Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - Micka58

Pages: [1] 2 3 4 5
1
Racecabs & Simulateurs / Webcam sur Mario Dx
« le: Mercredi 07 Septembre 2022, 13:09:21 pm »
pour ma part j'ai une cam, type cam interne de laptop et ca marche tres bien

Du coup tu as fait quelque chose de particulier car moi MarioKart ne détecte pas la cam pourtant installé  ::)

2
Racecabs & Simulateurs / Webcam sur Mario Dx
« le: Mardi 23 Août 2022, 17:05:10 pm »
sebarcade recommandait d'utiliser la camera PS3 sur le PC mais je n'ai pas testé  <:)

Oui il avait mis aussi la hd3000 de Microsoft celle que j ai acheté et je ne vois pas comment faire car elle est bien connectée et dans MarioKart pas de prise en charge  ::)

3
Racecabs & Simulateurs / Webcam sur Mario Dx
« le: Mardi 23 Août 2022, 14:11:01 pm »
Hello,

Je souhaiterai savoir si est-ce vous avez réussi à faire marcher la webcam sur le jeu Mario DX ? ::)

4
Racecabs & Simulateurs / Problème émulateur Supermodel racecab
« le: Lundi 22 Août 2022, 19:32:00 pm »
Si tu lances celui prévu pour le link, tu auras un écran noir tant qu'il n'aura pas détecté l'autre PC avec supermodel link lancé lui aussi. Vérifie ton réseau ou lance celui pour le single

Bingo merci  ^-^

5
Racecabs & Simulateurs / Problème IOBoard scanning
« le: Lundi 22 Août 2022, 18:44:15 pm »
Il  n y’a pas de problème mais que des solutions Christophe tu fais de l excellent travail et je me doute que tu testes tout avant envoi  :)

tu me donnes tes coordonnées en Pm je te fais parvenir ça demain ou mercredi dernier délai

6
Racecabs & Simulateurs / Problème IOBoard scanning
« le: Lundi 22 Août 2022, 17:38:44 pm »
Non ils font contacts c est l épaisseur du plastique qui empêche d aller à fond, j en ai même mis un neuf car j avais un doute aussi

7
Racecabs & Simulateurs / Problème IOBoard scanning
« le: Lundi 22 Août 2022, 17:09:47 pm »

8
Racecabs & Simulateurs / Problème IOBoard scanning
« le: Lundi 22 Août 2022, 16:14:54 pm »
Il faut ouvrir le terminal, vitesse 115200 bds.

ça donne pareil




9
Racecabs & Simulateurs / Problème émulateur Supermodel racecab
« le: Lundi 22 Août 2022, 15:38:04 pm »
Hello,

J ai les disques de Seb et c est vraiment du beau travail mais j ai un soucis avec l émulateur Supermodel, je lance ScudRace et j ai un écran noir et je suis obligé d’arrêter le processus donc impossible d’aller plus loin et jouer à ScudRace  :( tous les jeux de cet émulateur plante, je pensais que cela venait de mes drivers mais j ai tout mis à jour, pour info j ai 2 msi 1050ti, vous avez ce problème ? Merci par avance de votre aide  ^-^

10
Racecabs & Simulateurs / Problème IOBoard scanning
« le: Lundi 22 Août 2022, 13:36:53 pm »
Tu peux tester le Serial avec mon programme et une boucle de deux duponts (relié les TX+ à RX+ et TX- à RX-). Tu dois voir TEST qui apparait si la liaison est OK. Faire ce test sans la driver board.

hello, j'ai bien relié TX+ avec RX+ et TX+ avec TX- et j'ai ça comme retour, je vois pas de TEST






11
Racecabs & Simulateurs / Problème IOBoard scanning
« le: Dimanche 21 Août 2022, 09:05:26 am »
Tu peux tester le Serial avec mon programme et une boucle de deux duponts (relié les TX+ à RX+ et TX- à RX-). Tu dois voir TEST qui apparait si la liaison est OK. Faire ce test sans la driver board.

Je vais regarder ça  ^-

12
Tu peux aussi refaire le test du 3v3 sur l'entrée steering pour vérifier que l'aiguille se stabilise à 66% (sans le potard)

J ai trouvé j ai mis la réponse sous ma vidéo du 1er post  :) merci quand même  ^-^

13
Racecabs & Simulateurs / Problème IOBoard scanning
« le: Samedi 20 Août 2022, 19:42:49 pm »
j'ai flashé avec les 2 mêmes cables usb  :) mais merci quand même

14
je viens de bombarder avec du produit mais rien  :(

15
Racecabs & Simulateurs / Problème IOBoard scanning
« le: Samedi 20 Août 2022, 14:51:53 pm »
oui

16
Racecabs & Simulateurs / Problème IOBoard scanning
« le: Samedi 20 Août 2022, 14:07:31 pm »
Salut,

J ai un petit soucis pour faire reconnaître ma carte midi, quand je flash avec un des flash MIDI j ai ce message IOBOARD scanning….  du coup je suis obligé de flasher avec pwm2m2/pwm2happ  mais je perds le ffb donc ça m ennuie, je sais qu elle fonctionne car testé avec l autre ffb et hack355 les RX et TX sont à leur place, la diode clignote  :mrgreen:




Pages: [1] 2 3 4 5