Gamoover

Vous vous épilez le maillot et collectionnez les bornes d'arcade avec des hommes musclés dessus ? Alors soyez les bienvenus sur Gamoover !

Mini FatBoy

Démarré par Aka, Jeudi 01 Octobre 2015, 00:24:13 AM

Aka

Et bien ma borne est enfin fini ! (mis a part un ps360+ a commander semaine pro pour le play 2)
Au final, je reste sur un console cabs pour quelque temps, j'ai le pc avec hyperspin mais carte graphique trop juste, je vais attendre un peu avant de remettre des thunes dedans.
Quelque photos de la cabs terminée :



Jelly Jam

Ca va pas trop galère la pose des vinyls après le T-Molding ?

Aka

Nan sa a etait nikel, sa nous a fait comme une rainure ou passer le cuter pour couper les bord pile-poile vraiment nikel !

susumu

recherche pc engine (la blanche pas la noire)

Landonien

Vraiment très beau travail à la vitesse de speady Gonzales.
Seul micro Bémol à mon goût (et vous savez ce que l'on dit du goût et des couleurs) c'est qu'il manque une homogénéité entre tes sides très rouges et colorés et le reste de la borne trop noir, trop sombre. J'aurai bien vu un panel un peu plus dans l'esprit des sides.
Mais franchement, c'est du très beau travail.

Sinon pour ton pc avec hyperspin il est vraiment léger pour les jeux récent mais je suis sur qu'il fait bien tourner les jeux jusqu'à CPS3 et franchement là il y a de quoi bien s'amuser.
Sur ma borne j'y ai mis un vieux P4 2.8 Ghz avec 4 Go de ram sans carte graphique dédié et tout tourne jusqu' CP3 sans souci mis à part 1 ou 2 jeux.

Good Job.

Aka

le soucis vient des présentation de jeux, et des vidéo en général, je suis sur un x2 250 avec 4go de ram et une 5750 1go, les vidéo et les transition d'objet font lagger le truc a mort. pour les jeux, je pense qu'il devrait gerer ...
je verrai par la suite.

Landonien

Étrange que la présentation des jeux lague.
Qu'elle version de hyperspin utilises tu?

Pour ma part j'utilise une heavybox que j'ai amélioré (ajout de systèmes) et je n'ai pas de souci.

J'ai aussi testé la dernière version de hyper free spin (HFS pack standard)  et l'affichage des menu passe bien.

SI tu as besoin de conseil envoie moi un mp je pourrai peut être t'aider, ça fait un petit moment que je travaille dessus.

Joli Wip en tout les cas.

Aka

#55
merci landonien.
Bon Pour ce qui est du pc, j'ai relancer le truc ce soir et sa tourne nikel ... va comprendre toi.
je vais deja essayer de comprendre le système après je verrai pour l'Intégré a la borne.

Bios modifier pour masquer au max l'utilisation de la box : https://www.youtube.com/watch?v=c3l1YZaxYlw