Gamoover

[move]Vous aimez le couscous-boulettes, le chorizo, la Force 4, et la mimolette ? Alors soyez les bienvenus sur Gamoover ! [/move]

Menu

Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.

Voir les contributions Menu

Sujets - pasnous

#1
Hello j'ai attrapé sur ebay un dell p4 avec une arcadevga a base de radeon 9200.
J'ai egalement une arcadevga plus recente ( pci express ).
Seulement les drivers sur le cd de la pci express ne sont pas compatible ( forcement ).
J'ai envoyé un mail a andy qui m'a donné un lien vers les vieux driver me disant que c'etait le premier model, hors j'ai vu que le premier model ete a base de radeon 7000.

La carte n'est toujours pas reconnu, si quelqu'un a les drivers pour windows xp pour l'arcade vga a base de radeon 9200 AGP je suis preneur.

Merci
#2
Hello
j'ai déjà posté concernant mon mgcd ps2, j'ai recu aujourd'hui une 48 in 1 et j'ai le même soucis sur l'atomiswave sd l'ecran meme en metant la brillance au minimum reste super claire.
J'ai un switch 75 ou 1 ohm je crois qui ne change rien, j'ai essayé essayé de debranché un connecteur comme on me l'a sugerer ( pas sur que ce soit le bon il se nomme d2 ).
Rien n'y fait l'ecran reste hyper claire.

Toute suggestion idée est bienvenue .
#3
Bornes génériques modernes / blanc qui bave sur fond noir
Jeudi 06 Août 2009, 23:53:04 PM
Et voila après avoir scotché ma new net city je commence a en voire tout les defauts :p
Une sorte de rayure en bas de l'ecran sur le verre ( enfin il me semble...)
Mais surtout j'ai remarqué que sur fond noir les "blancs bave", ce que j'avais attribué au blure de direct x.
Pas exemple en 640 x 480 sur rainbow island le credit sur fond noir il y a comme un halo ( je suis en direct draw ...)
Ca ne se voit pas du tout si je branche un jeu naomi, j'ai essayé de jouer avec le contrast ça ne change pas grand chose.

Ma question : c'est grave docteur ?
#4
Emulateurs, Frontends & Distributions / multi config mame
Jeudi 06 Août 2009, 02:29:48 AM
Hello j'ai un pc un peu gros pour rentrer dans ma new net city, j'avais une config mame avec les pix X2, ddraw et switchres : pas de soucis cps3 / neo-geo nickel.

Quand je jouais a du cps3 je voyais l'ecran changer de resolution.

J'ai acheter un pc un peu moins performant avec une arcadevga sur ebay mais qui a la particularité de rentrer parfaitement dans la new net city qui pourrait donc etre completement fermé.
Pour l'instant un peu compliquer pour faire tourner l'acadevga ( virer les drivers ati, tout essayez mais toujours galere ) du coup j'ai enlevé l'arcade vga et je sort par le chip interne ( intel extreme , une vrai galere au passage j'ai utilisé des drivers plus anciens les derniers avait la mauvaise idée de rebasculer en 800x600 lorsqu'il n'y avait pas de moniteur branché ).
Donc neo-geo nickel , mais cps3 / cps1 passe dans une reso non supporter par l'ecran.


Comme j'en ai un peu assez de trifouiller et que j'aimerais un peu jouer , le bon commpromis pour l'instant c'est de supporter le gros blur avec d3d quand la res n'est pas supporter avec ddraw, ca me permettrais également de faire des ptis shmup certes avec deux grosses bande noir sur le cote mais je n'aurais pas a tourner l'ecran.)

J'ai deja fait des configs par jeux mais je suppose qu'il y a plus simple, j'utilise mala comme front-end.

Donc ma question est :

Comment faire pour appliquer deux types de config mame a deux groupes de roms differentes sans avoir a faire une config par jeux ?

Si quelqu'un a une piste il y a un truc qui a du m'echaper dans la doc.

Merci
#5
J'ai déjà la mienne l'annonce n'est pas de moi, juste que je trouve que c'est une trés bonne affaire donc je le signal

http://www.leboncoin.fr/vi/60827338.htm?ca=12_s
#6
Quelqu'un aurait un scanpour mettre dans le marquee holder d'une new net city ?
#7
Bornes génériques modernes / question panel et clef
Jeudi 30 Juillet 2009, 21:54:00 PM
Je sais ça va faire hypernoob mais j'ai chercher pendant un moment sur le forum ( peut etre que j'ai raté ) essayer de comprendre le manuel (mais je ne comprend pas le japonais).....

Je n'arrive pas a ouvrir le control panel de mes bornes....


Borne n°1
New net city, j'ai toutes les portes sauf le cp, j'ai deux clefs une tourne l'autre pas. J'ai bien vu la chaniere mais ça bloque la clef tourne de 30° je dirais.

Borne n°2
Atomiswave SD
La une seul clef hors il y a deux emplacements sous le controle panellorsque je tourne une clef ba je ne peut pas la retirer, il ne devait pas y avoir deux clefs ?
Je n'arrive pas a ouvrir la porte de la coin box ( je ne sais pas si c'est le bon terme).

Voila c'est hyper basique comme question mais je ne veux pas forcer comme un bourrin...

Merci pour vos reponse.

Arnaud