Gamoover

[move]Bienvenue sur Gamoover, portail francophone de l'arcade.

Menu

Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.

Voir les contributions Menu

Messages - Fred G5

#1
Flippers / [WIP] Revenge From Mars 2...le retour
Jeudi 06 Juin 2024, 09:11:48 AM
Citation de: Aganyte le Mercredi 05 Juin 2024, 09:35:15 AMOui, je rajoute toujours un PP, que ça soit sur du neuf ou du restauré.

Pareil je trouve le PP indispensable sur un vernis, aussi dure soit-il.
La majorité des plateaux vitrifiés laissés sans protection que j'ai vu, sont vite bourrés d'impact et de rayures.
C'est tellement dommage vu le taf que cela demande pour restaurer un plateau.
#2
Racecabs & Simulateurs / Vernis après peinture?
Jeudi 06 Juin 2024, 09:07:33 AM
Clairement peinture et vernis incompatible

Cela arrive si tu utilises des bases de produit différents comme glycéro et acrylique qui sont incompatibles
#3
Flippers / [WIP] Revenge From Mars 2...le retour
Mercredi 05 Juin 2024, 09:08:21 AM
C'est comme neuf, Bravo !  8)  ^-

Playfield Protector par après, ou tu laisses comme cela?
#4
Il est normal que le degauss ne fonctionne pas de manière répété.
Généralement c'est basé sur un élément chauffant et si c'est encore chaud, pas de degauss, il faut laisser refroidir.

Du problème initial, perte aléatoire de la déflexion vertical, je dirait faut contact et/ou soudure sèche sur le circuit concerné.

Après l'histoire du court circuit avec la platine de réglage, difficile à dire ce qu'il a pu ce passer....
L'éclaire de lumière n'est clairement pas bon signe, arcage THT?....

Ta platine à besoin d'une bonne révision par un spécialiste ou quelqu'un qui si connait, d'autant que les sanwa ne sont pas simples à dépanner du tout
#5
Débuter en arcade / Aide platine ms9
Mardi 28 Mai 2024, 11:04:38 AM
Oui cela va convenir

Faudra juste prendre la bonne puissance en VA.
Suivant la taille du tube tu va consommer dans les 100 ou 120W (écran full blanc) donc transfo de 160VA minimum
#6
Débuter en arcade / Aide platine ms9
Mardi 28 Mai 2024, 09:06:19 AM
Alors oui 110V cela passe, de mémoire c'est 100 - 120V +/-10%

Et oui transfo isolé obligatoire
#7
Je n'ai pas d'infos sur cette borne en particulier mais elle ne semble plus trop d'origine.
Le MTC9000 à surement était mis par après, il n'y a plus de vitre, plus de bezel

Pour la panne du jeux c'est difficile à dire ce qui provoque ces bugs graphiques.
Il y'a de très nombreux circuits TTL qui peuvent amener à ce résultat là et dépanner ce type de carte demande d'être du métier où amateur très avertie.
#8
Racecabs & Simulateurs / [WIP] Outrunners Twin
Mercredi 22 Mai 2024, 08:56:48 AM
C'est le tube, les résultats au régénérateur ne mentent pas  ;)
#9
Arcade dédiée vintage de 71 à 89 / Pacman midway 1980
Dimanche 19 Mai 2024, 19:58:10 PM
La Pac-Man est un des "Must Have" pour les collectionneurs d'arcade donc la cote est plutôt élevé. Le bon prix est celui que tu est prêt à y mettre pour une borne HS
Cela dit elle ne semble pas épave sous réserve de voir ce qu'il y'a dedans

Sans connaissance technique solide, avec un borne de cette génération, tu risques de te casser les dents car technologie d'un autre temps à la fois sur la carte de jeu et sur le moniteur
Pas simple du tout à remettre en marche, na pas espérer qu'elle va tourner avec seulement 2 ou 3 bricoles de réparation
#10
Ha oui quand même  :exclam:

Elle revient de super loin la borne, en mode puzzle avant de devenir ce qu'elle est est aujourd'hui  ;D

Magnifique sauvetage  ^- 
Aussi propre à l'intérieur qu'à l'extérieur
#11
Flippers / Problème CPU Teed Off
Mercredi 15 Mai 2024, 09:04:59 AM
Pareil les Gottlieb SYS3 c'est pas mon rayon mais de base les circuits TTL n'aiment pas les surtensions prolongées.

Suivant les fabricant la grand max en alimentation peut attendre 7V mais en normal il est recommandé entre 4.75 et 5.25V.

Comme dit plus haut il faut stabiliser ton alim avant d'aller plus loin
#12
Bornes dédiées / [WIP] Space Invaders Taito
Mercredi 15 Mai 2024, 08:57:59 AM
Citation de: ldindon le Lundi 13 Mai 2024, 21:15:37 PMOui pour moi HS à 99%. J'ai fais des tests de continuités et il y a beaucoup de court-circuits. Parfois c'est normal mais je trouve qu'il y en a un peu trop.

T'aurais une idée pour trouver un THT équivalent de remplacement ? Parce que là je sèche...pas de doc, pas de référence, pas d'info sur la platine...  :(

Non malheureusement pas de tuyau pour cette THT.

Il existe des techniques qui permettent de tester au moins partiellement les enroulements d'un tel transfo avec un générateur de signaux, un scope et une capa de résonnance. Mais il faux au moins connaitre le brochage du transfo afin identifier les enroulements primaires et secondaires
#13
Racecabs & Simulateurs / [WIP] Outrunners Twin
Mardi 14 Mai 2024, 15:54:53 PM
Une magnifique remise en état comme on les aimes  ^-^
#14
Pour les tensions de sortie il faudrait avoir les schémas de la bête

Peut être quelques photos de ce que tu penses grillé, pourrait nous aider
#15
Good Job, c'est propre.
160VA c'est du costaud!! va pas cramer de si tôt  :D
#16
Bornes dédiées / [WIP] Space Invaders Taito
Lundi 13 Mai 2024, 09:42:59 AM
Effectivement elle est vraiment pas belle, comme si un truc avait coulé à travers....