Gamoover

Besoin de contacter un admin pour une proposition, une suggestion ou discuter d'un probleme ?
C'est ici : High_Cobra, AsPiC ou Pich

Menu

Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.

Voir les contributions Menu

Messages - johnwoo3

#1
Flippers / [SEGA X-Files]Problème de démarrage
Vendredi 10 Mai 2024, 12:50:56 PM
Hello à tous

J'ai un (gros) soucis sur mon SEGA X-Files.



En effet, lorsque je démarre le flipper, j'ai une sorte de reset qui s'effectue de manière régulière, et qui se traduite par des lampes du plateau qui s'allument et s'éteignent toutes les 1 ou 2 sec , avec un son de "tic-clic" à chaque fois (voir photos ci dessous).

Plateau au démarrage :



Plateau au bout d'1 ou 2 sec et le "tic-clic" que l'on entend , qui se répète de manière très régulière :




A noter en observation que sur la I/O Power Driver Board :
  - la led L204 "blanking" clignote en même temps que le reset (en photo ci dessous, fleche verte)
  - la led 18V semble éteinte , mais cependant et suite à controles, le 18V est bien présent dans le fusible F22 et dans le pont B20
  - lorsque l'on débranche le connecteur J1 (en vert dans la deuxième image ci dessous) qui fait le lien avec la MPU, alors le reset ne se fait plus...



Avec la doc issue du manuel :


Bref, je seche un peu, moi qui ai plutot l'habitude de patoger dans des Bally 80 ...  :D 

Quelqu'un a t-il une idée sur comment s'y prendre pour diagnostiquer ce type de soucis sur un sega ?

Bonne journée à tous !



#2
Hello à tous !

Petite question, je voudrais essayer de sortir le signal video de ma PCB STARBLADE sur un supergun ou autre...

Probleme, aucun doc sur le sujet ou sur le pinout de la PCB... Je ne sais vraiment pas comment alimenter la PCB et en sortir le signal video...

Si quelqu'un a deja fait ca ....  :D
#3
MErci pour les réponses.

Mais bien souvent les barres sont destinées à des modèles autres que les BALLY des années 80 ....  :-\

Bref, au final si quelqu'un chez les gamooveriens en a une d'occaz à vendre... je serai preneur quoi !  :ang:  :ang:
#4
Ma nouvelle backglass est bien entendu un repro, de chez Planetary Pinball.

Je la trouve franchement magnifique, elle est tres tres fidèle à l'originale je trouve !

Bon, je n'ai pas de photo là, car je l'ai re-rangé dans son carton de protection avant d'avoir le fameux "trim" pour pouvoir la mettre dans le Fronton...
#5
euh... ben en effet je n'y ai pas du tout pensé ... mais ca peut etre un bon moyen de contournement en effet !!
#6
Hello les gamers

Je viens de recevoir une backglasse toute neuve pour mon FATHOM (pour remplacer l'ancienne qui est en fin de vie... ) , mais il me manque une dernière étape pour pouvoir intégrer la backglass au fronton . En effet, je cherche un nouveau (terme au choix )

- Leve bakcglasse (terme francais)
- "Trim" ou "bottom glass retainer" selon le "Part catalog" de Bally
- Référence P-6242-71, toujours selon le même catalogue

En gros c'est la pièce métalique suivante en bas de la backglass (photo prise sur le net) :


L'idée est de trouver un vendeur en France (voir en europe si vraiment pas possible autrement... ) .

Quelqu'un a t-il une idée ??

Bonne journée à tous
#7
Cabs From Scratch / [WIP] GunCab Wild Wild West
Lundi 23 Janvier 2023, 10:25:36 AM
C'est juste hallucinant ce que certains arrivent à faire... !!!!  ^-^  ^-^  ^-^  ^-^

Bravo pour ce WIP ! De mon coté quand je retape une vieille jeutel , en faisant le strick minimum, je suis content, mais quand je vois ce que tu arrives à faire... C'est purement impressionant !

Projet suivi avec grande attention !!! Hate d evoir la suite  ^-
#8
ConsoleCabs / easypad SNES et MD (hackpad propre)
Jeudi 02 Décembre 2021, 11:47:42 AM
je n'y avais pas pensé...  ^-

Ceci dit, quand on coupe une rallonge, on a bien le color coding des cables pour connaitre la fonction, savoir où les connecter sur la carte....
#9
ConsoleCabs / easypad SNES et MD (hackpad propre)
Jeudi 02 Décembre 2021, 11:31:37 AM
Interessant ca !

J'ai longtemps chercher cette solution pour reconvertir mon X-Arcade pour l'utiliser sur ma console préférée (après la neogeo :-)

Du coup est ce qu'il existe des cables avec un plug snes pour relier la carte au port snes ? 

On le trouve facilement pour la neoge par exemple lien cable neo

#10
News arcadiennes / [Arcade1up] TERMINATOR 2 !!!!!!!
Mercredi 27 Octobre 2021, 17:56:23 PM
Citation de: JasonPopomKilla le Mercredi 27 Octobre 2021, 15:38:06 PM
Improbable ! Avec recoil en plus !!!
Y a plus qu'à hacker le bouzin et a mettre multitudes de jeux de gun dessus  ;D

C'est exactement ce à quoi j'ai pensé !!!  :D :D :D :D

Le guncab simple et efficace. Bon après faut voir hein.. deja le prix, si c'est commercialisé en europe, etc...
#11
News arcadiennes / [Arcade1up] TERMINATOR 2 !!!!!!!
Mercredi 27 Octobre 2021, 14:41:59 PM
Pour le systeme de visée / calibrage, je pense que c'est le meme principe que le Siden Lightgun , puisqu'on peut voir un cadre blanc tout autour de l'image.



Apparemment, ce systeme est beaucoup plus précis que ce que l'on connait avec le Aimtrak ou l'ancien EMS Topgun.
#12
News arcadiennes / [Arcade1up] TERMINATOR 2 !!!!!!!
Mercredi 27 Octobre 2021, 12:21:39 PM
Hello à tous

Ce coup ci, Arcade1up va proposer une borne qui - a mon sens- apporte vraiment quelque chose  ! la T2: Arcade Game !

Je m'etais toujours demandé pourquoi ils n'avaient pas tenté l'expérience plus tot (avec une operation wolk ou autre..)



Lien ici

Première video..



Bref, a suivre !!!
#13
Vos gamerooms ! / lA Gameroom du Kos (Phase 1)
Lundi 25 Octobre 2021, 17:28:54 PM
Bravo super projet !

Ca fait plaisir de voir des gens faire aboutir des projets comme ca ! Hate de voir la suite et bien entendu le demarrage de la phase 2 !!!!  ^-^ ^-^ ^-^
#14
Salut Manu2 !

Tu es vraiment expert sur le sujet car effectivement... la solution était dans ta réponse !

J'ai bien mis une AQ 25 500 sur le batteur (après vérification des références sur le "BAlly part catalog"). Mais il y avait un mauvais réglage du contact EOS...  :-\ :-\

Après réglage tout va bien. J'étais content d'avoir trouvé la solution, et en même temps m'en voulais de m'être fait piégé par un truc aussi simple....  :-[

Bref, ca fonctionne maintenant !

En revanche, j'ai toujours le soucis sur la Solenoid drivers.

J'ai controlé le transistor Q15, celui ci est OK.

Du coup, j'ai fais le cochon, j'ai mis temporairement un carton dans le relais pour l'activer en permanence. Ce qui fait que les batteurs fonctionnent tout le temps, mais au moins, fonctionnent...

A suivre, mais pour la solenoid driver je ne sais pas trop où chercher... 
#15
Hello

Merci mManu2 pour les conseil. Je vais faire les verifications sur la carte Solenoid.

En attendant, j'ai mis une une carte Solenoid driver qui fonctionne.

Après allumage , le batteur droit fonctionne bien, mais le batteur gauche fesait griller le fusible F4 ....

J'ai du coup changé la bobine du batteur gauche (effectivement, en dessoudant l'ancienne bobine, le fusible ne grillait plus..) . Du coup, je n'ai plus le fusible qui grille. Par contre , j'ai le batteur gauche maintenant qui ne fonctionne pas... Quand je dis ne fonctionne pas, il semble qu'il n'y ai pas suffisamment de puissance dans la bobine pour l'actionner...

Car effectivement, quand je le leve avec la main en appuyant sur le bouton en meme temps, le batteur monte bien... et si je laisse le bouton actionné, le batteur reste bien en haut, et quand je relache le bouton, il redescend bien...



J'avous ne plus trop comprendre... La tension arrive bien correctement sur la bobine lorsque je j'actionne le bouton (j'ai vérifié au multimètre..) . Bref, je ne sais pas trop où chercher du coup là...  ;D ;D ;D
#16
Citation de: Manu2 le Jeudi 12 Août 2021, 16:42:08 PM
Tu es sûr de devoir changer le relais ? C'est plutôt rare... En général, problème de cablage, ou de transistor. Si le relais est resté collé, tu peux ôter le couvercle en plastique, (ou le casser, je n'y suis jamais arrivé autrement...), et nettoyer les lamelles de contact.

En fait ce qui m'a amené à cette conclusion sont les tests (approximatifs..) suivants :
- les deux flipper gauche et droite ne fonctionnent pas.. mais tout le reste des bobines fonctionne, aussi bien durant les phases de test que de jeux
- quand le CENTAUR 2 est mis en route et la partie enclanchée, on entant pas le "tac tac" du relais
- les pistes et soudures sous la carte SOLENOID DRIVER sont OK, tout du moins visuellement
- avec une carte solenoid vampirisée sur un autre flipper ca fonctionne.

C'est pour cela que je voulais tester le changement de cette pièce. Mais je me suis rendu compte qu'elle n'etait pas si facile à trouver...

MAis je vais essayer en tous cas de nettoyer la pièce en place pour voir ce que ca fait.