Gamoover

[move]Vous aimez la série Ricky la belle vie, Julio Iglésias ou l'émission Kohlanta ? Alors soyez les bienvenus sur Gamoover ! [/move]

Menu

Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.

Voir les contributions Menu

Sujets - opooly

#1
Bonjour à tous,

J'ai acheté il y a quelque mois une borne Hang On dans son jus qui ne fonctionne pas.
Apres avoir passé un peu de temps à la démonter, voici le résultat :

- Tube Philips OK
- Platine Hantarex HS (en cours de reparation)
- Ali / Transfo OK
- PCB HS

Alors, j'ai essayé de regardé un peu la pcb en 4 elements, beaucoup de corrosion...
J'ai donc commandé un set de 27c256 avec un GQ-4x4 et me voilà à reprogrammer les EPROMs qui ne fonctionnent pas.
Merci à http://romident.coinopflorida.com qui facilite vraiment le boulot !

Malheureusement ca ne fonctionne toujours pas, l'ecran reste noir, pas de son...j'ai verifié le 5v également.

J'ai validé le fonctionnement des 68000 en les deplacent sur ma pcb Out Run donc ca c'est bon.
Je suis maintenant bloqué, je n'ai ni logic probe ni oscillo pour avancer et pas forcement des connaissances suffisantes pour utiliser ces outils.

D'après ce que j'ai pu trouver sur le net, les Fujitsu 74LS00 sont surement en cause mais je ne sais pas comment les tester.

J'essaye de me documenter autant que possible!

Du coup voici mes questions :

- Je cherche une personne avec une borne Hang On fonctionnelle pour croiser les pcb et identifier si les 4 sont HS ou pas
- Une personne pouvant me guider sur les tests / pistes à exploiter

Il y a toujours Retroclinic en dernier recours mais bon j'aimerais essayer avant de lui envoyer les pcb et de dépenser une fortune en reparation.

Je suis en region parisienne (77 seine et marne).

Merci!