Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - DCE

Pages: [1] 2 3 4 5 6 ... 82
1
Racecabs & Simulateurs / Daytona USA - +5V instable
« le: Lundi 25 Avril 2022, 14:34:50 pm »
Finalement, j'avais acheté pour une broutille une alim neuve dédiée arcade délivrant du +12 -5 +5 avec un bon gros ampérage, et comme sur toute alimentation de ce type, des potentiomètres pour faire du fine tuning des voltages. Résultat, ça tiens parfaitement la route, mon seul regret est que j'ai du couper les connecteurs d'origine afin de rassembler les fils sur le bornier de cette alimentation. En tout cas, plus jamais le moindre souci depuis  :)

2
Il semblerait que les 280V c'était parce que le jus était délivré "à vide", un peu comme si la neck board n'était pas connectée à la platine

3
Bon et bien vous savez quoi ? C'était une micro-coupure sur la neck board  :-\

Merci pour votre aide silencieuse  :)

4
Je viens de tester avec un autre tube d'hantarex MTC 9000, résultat rigoureusement identique, le CRT est donc hors de cause (il me fallait en être sûr).

5
J'ai retiré et vérifié R126, la résistance était normale, je l'ai quand même remplacée, idem pour D15, BYD33G, elle passait les tests au multi, remplacée quand même elle aussi, mais je reste avec du 280V sur TP14 !!



J'ai vérifié les autres points tests sur la platine, j'ai bien du +12V, +24V, +130V là où il faut

Dans l'élan j'ai également vérifié les résistances sur la neck board, R213, R214, R215 et R205, R206 et R210, elles sont bien les unes à 10K, les autres à 1K

Bref, je sèche ... qu'est-ce qui pourrait être la cause d'une surtension en sortie de la broche 9 du THT ? (En espérant d'ailleurs que cela soit la source de mon problème)

6
Inspiré par la panne de Cumulus, je viens d'inspecter le +190V après R126 sur SP11 (R126 qui semble être l'équivalent de R145 sur la neck board du MTC 900), et je mesure +280V !   :o

7
Voici deux photos du problème:

Ici quand la machine affiche "After Burner"



Vous remarquerez cette ligne oblique en haut



Entre-temps je viens de lire le topic de Cumulus concernant son MTC 900, ça me fait quand même furieusement penser à mon problème mais dans les teintes verdâtres

https://www.gamoover.net/Forums/index.php?topic=43960.0

Et si mon l'arc de HT avait simplement flingué une ou des résistances du côté de R145 ...

8
J'ai un After Burner doté d'un Hantarex MTC 9000 fraîchement recapé, l'image était nickel mais suite à des claquements très audibles dus à une fuite de HT, probablement à cause d'une tétine plus hermétique, j'ai éteint cette borne. Un an après je m'y atèle à nouveau, résultat :

- Tube éteint, résistance brûlante, BU508A mort, je le remplace, attention particulière à la ventouse et à toute autre possibilité de fuite.
- J'ai de nouveau mon image, plus de claquement, mais c'est juste du bleu uni, on voit le jeux tourner par de légers mouvement de pixels à peine visible dans ce fond bleu uni
- Le Gain et le Cut-off des couleurs sur la neck board sont sans effets
- Le contraste (les trois potentiomètres rassemblés en un seul) sur la platine n'a pas d'effet non plus
- même sans les signaux vidéos provenant du jeux, j'obtiens ce bleu unis, permanent.
- J'ai commencé par remplacer les trois transistors sur la neck board impliqués dans le réglage des couleurs, même topo
- Sur la main board, j'ai remplacé les transistors impliqué dans le réglage du rouge (tr6 tr7 tr8), même topo

Ce tube ne veut plus afficher que du bleu, je n'ai plus jamais vu une autre couleur depuis ce problème, est-ce que un arc HT aurait pu flinguer le tube lui-même ?

Si vous avez d'autres suggestions ?

9
Sorry, j'ai inspecté mon Time Pilot estampillé Monster, le châssis n'a juste rien avoir, il était tard  ;D


10
Marrant, j'ai la même borne avec le même Space Pilot, à la seule différence que le marquee est "Monster".
Bref, dans cette borne il y a un mtc-900e, la doc est dipo pour cette platine.

Pour ma part j'ai l'intention vu la taille réduite du panel (1 joy 1 bouton) d'en faire une mignonne petite borne dédiée juste à Gyruss, avec écran VERTICALLLLL (enfin !!)

11
Arcade dédiée vintage de 71 à 89 / Problème PCB Sega G-Loc
« le: Mardi 21 Décembre 2021, 01:53:00 am »
Je dois avoir toutes les eproms de ce jeu, et dont je ne me servirai jamais, je te les offres avec plaisir si tu paies les frais de port

12
Flippers / [WIP] Revenge From Mars
« le: Mardi 21 Décembre 2021, 01:49:23 am »
Je trouve que c'est carrément mieux que l'origine, c'est du Diamant Édition ultra++ ;)
J'ai un chantier depuis des années sur un Rollergame, le problème c'est que j'ai fait les retouches à la peinture à l'eau, alors j'ai acheté de verni pour peinture à eau en espérant qu'une fois celle-ci sèche, cela me permette de recouvrir avec un verni bi-composant bien solide, je veux du verre sur ce plateau !
Mais ensuite il y a la question des inserts, après des années en mode introuvable je suis finalement tombé sur des sticker d'insert, mais voilà: comment vont-il réagir à mes couches de verni (verni pour peinture à l'eau puis bi-composant bien volatil et bien agressif ?

13
Racecabs & Simulateurs / R360 - On en rêvait !
« le: Vendredi 09 Juillet 2021, 15:51:51 pm »
Faut la filer à DCE, il a déjà retapé pire que ça  :D

Haha oui, facile, il ne manque presque rien  :D
Par contre de plus en plus, les années passant, je me demande dans quelle mesure la restauration du GFII Super Deluxe ne sera pas ma seule grande oeuvre dans le monde des bornes d'arcade, j'ai trop à faire, littéralement dépassé par ma todolist monstrueuse, je ne sais pas comment je pourrais encore y adjoindre la restauration d'une pareille bestiole (d'autant que je n'ai plus de place)

14
Cabs From Scratch / [WIP] Bartop Outrun façon circuitbeard
« le: Jeudi 26 Novembre 2020, 18:36:22 pm »
Bravo, c'est une belle réalisation qui donne vraiment envie !  Well done !  ^-^

15
Racecabs & Simulateurs / Daytona USA - +5V instable
« le: Jeudi 17 Septembre 2020, 21:13:16 pm »
la tu as un defaut dans le secondaires donc c'est moche mais oui les condos sont peut etre encore malades

Je viens de vérifier les deux 4700 µF 200 V et tu as raison, ils sont déjà hors-champ  :o  je les ai remplacés, c'est mieux mais toujours instable au bout de quelques minutes, les dix 470 µF sont probablement foireux également, on m'a donc refourgué de la merde, mon Daytona est donc victime de composants spécifiquement conçus pour l'obsolescence programmée, il va falloir que je redouble de paranoïa à l'avenir et tester systématiquement tous les condensateurs neufs fraîchement réceptionnés  :-(( :-(( >:D >:D

16
Racecabs & Simulateurs / Daytona USA - +5V instable
« le: Jeudi 17 Septembre 2020, 20:15:35 pm »
Oh que oui, sauf si t’es un puriste du matos original  :D

En effet, je suis un puriste du matoz original ;-) Mais bon, ici j'en ai marre, ça fait des années que cette alim m'emmerde, en plus elle décide à chaque fois de claquer avant mes happening festifs comportant des invités

ce genre de capa quand elles sont malades on peut voir des fissures sur le plastique.
Juste pour voir essaye de mettre un coup de seche cheveux dans ton alim pour voir si ça repart correctement auquel cas y'a de forte chance que tes condos chimiques aient encore prit une claque .
les condos dont tu parles peuvent quand meme etre la cause de certain defaut mais ils sont generalement situé dans le primaire et pour " la basse tension " dans certaine application
la tu as un defaut dans le secondaires donc c'est moche mais oui les condos sont peut etre encore malades , ça peut dependre de l'endroit ou est stocké ta machine.
Bref tente un coup de seche cheveux dans ton alim tu peus le faire machine alimenté ça risque rien , le but est juste de faire reagir l'acide contenu dans les condos chimiques

J'ai du mal à croire que ces condos achetés neufs soient déjà HS moins de deux ans plus tard, mais ok, je vais les revérifier, il y en a peut-être qui sont issus d'une mauvaise série, c'est devenu tellement courant à notre époque ....


Pages: [1] 2 3 4 5 6 ... 82