Gamoover

Forums " WORKSHOP" => Jeux : Pcb & Systèmes arcadiens => Bootlegs => Discussion démarrée par: crawhawks21 le Lundi 12 Novembre 2012, 10:00:46 am

Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Lundi 12 Novembre 2012, 10:00:46 am
Bonjour, je possède une PCB de Ghost'n Gobblins recu pour 5 euros, elle est non tester et j'aurai besoin de savoir si c'est du jamma ou pas, elle possède bien un pinout de 28 comme le jamma mais cela ne ressemble pas a du jamma. quelqu'un peu m'aider et me dire qu'elle type d'adaptateur je doit acheter pour la tester sur une borne jamma ?

merci

chris

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121112100014-crawhawks21-DSCI0001.JPG) (https://gamoovernet.pixhotel.fr/pics/20121112100014-crawhawks21-DSCI0001.JPG)

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121112100040-crawhawks21-DSCI0002.JPG) (https://gamoovernet.pixhotel.fr/pics/20121112100040-crawhawks21-DSCI0002.JPG)

Titre: Ghost'n Gobblins Bootleg
Posté par: zebassprophet le Lundi 12 Novembre 2012, 11:31:49 am
bah je dirais bien que c'est du jamma quand même
pour les boot, en general il se faisait pas chier a faire un pinout hasardeux

qu'est ce qui te met le doute?
Titre: Ghost'n Gobblins Bootleg
Posté par: ducatman1098 le Lundi 12 Novembre 2012, 12:03:29 pm
je dirai que cela ressemble fortement à du jamma
Titre: Ghost'n Gobblins Bootleg
Posté par: yannick60 le Lundi 12 Novembre 2012, 12:11:08 pm
Non pas jamma,il faut un adaptateur dit "capcom classic"

edit:

http://cgi.ebay.fr/Capcom-Classic-PCB-to-JAMMA-adapter-/300796279388?pt=LH_DefaultDomain_0&hash=item4608dafa5c#ht_500wt_1204
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Lundi 12 Novembre 2012, 12:21:36 pm
merci pour vos réponses, je pense que le jamma a un detrompteur d'un coté ou plus précisement une ouverture dans le connecteur (qu'on ne trouve pas sur ma PCB. merci yannick60 je vais commander cela et je ne devrait ainsi plus rien souder ?

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Lundi 12 Novembre 2012, 12:33:31 pm
il n'y a pas d'autre methode que d'acheter l'adaptateur ? genre prendre un connecteur jamma et faire les soudure de la PCB vers le jamma ?

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: Little_Rabbit le Lundi 12 Novembre 2012, 12:46:52 pm
Salut,

il n'y a pas d'autre methode que d'acheter l'adaptateur ? genre prendre un connecteur jamma et faire les soudure de la PCB vers le jamma ?

Si bien sûr : comme on le voit sur les photos de cet adaptateur, il n'y a aucun composant, c'est juste une adaptation du brochage du connecteur. Il te suffit d'un connecteur encartable mâle et femelle 28 broches et de le câbler correctement (je n'ai pas de schéma mais j'imagine que ça se trouve facilement).

D'autres photos plus précises recto verso ici. (http://bencao74.blogspot.fr/2011/10/jamma-adapter-second-strike-capcom.html)

A+
Titre: Ghost'n Gobblins Bootleg
Posté par: zebassprophet le Lundi 12 Novembre 2012, 13:02:48 pm
Non pas jamma,il faut un adaptateur dit "capcom classic"

edit:

http://cgi.ebay.fr/Capcom-Classic-PCB-to-JAMMA-adapter-/300796279388?pt=LH_DefaultDomain_0&hash=item4608dafa5c#ht_500wt_1204

sur une originale, j'aurais compris

mais sur un boot, ils auraient copié le pinout egalement?
Titre: Ghost'n Gobblins Bootleg
Posté par: yannick60 le Lundi 12 Novembre 2012, 13:39:08 pm
sur une originale, j'aurais compris

mais sur un boot, ils auraient copié le pinout egalement?

oui
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Lundi 12 Novembre 2012, 15:08:38 pm
ok je doit encore avoir deux connecteur jamma, il suffit que j'en branche un sur la pcb et dela je soude des fils qui vont aller vers le second jamma qui lui ira se connecter dans ma borne.

chris

Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Lundi 12 Novembre 2012, 17:00:39 pm
re,

est ce que ce type de config peut fonctionner pour passer ma pcb en jamma ?

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121112170031-crawhawks21-ghost-to-jamma.jpg) (https://gamoovernet.pixhotel.fr/pics/20121112170031-crawhawks21-ghost-to-jamma.jpg)

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: retroludix le Lundi 12 Novembre 2012, 17:09:52 pm
oui tu regarde le pinout de ta pcb , celui du jamma . tu prends un connecteur mâle jamma et tu peux souder directement de ta pcb vers ce connecteur jamma => après ta pcb sera 100% compatible jamma.
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Lundi 12 Novembre 2012, 17:40:05 pm
ok merci pour la réponse, je vais essayer de souder tout ca, je vais essayer de trouver du fil electrique pas trop epais car pas toujours evident de souder un gros cable sur un connecteur.

dernière question, si je comprend bien je doit seulement souder les fil directement sur la pcb et de la je vais vers le connecteur beige repris sur ma photo un peu plus haut (sans passer par l'adaptateur qui peut se connecter sur la pcb) ?

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Lundi 12 Novembre 2012, 17:59:54 pm
bon j'ai encore une question, j'ai trouver le pinout de la pcb sur le site de mike arcade, voici la photo en question :

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121112175322-crawhawks21-pinout.jpg) (https://gamoovernet.pixhotel.fr/pics/20121112175322-crawhawks21-pinout.jpg)

mes questions sont les suivantes :

1- que signifie les abreviation dans le pinout (1ps2, 1ps1, 2ps2 et 2ps1) ? ou se raccorde t'il sur le jamma
2- que signifie les abréviation sur le pinout (c1 et c2) ? ou se raccorde t'il sur le jamma
3- que signifie les abréviation sur le pinout (CTR1+, CTR1-, CTR2+ et CTR2-) et ou vont il sur le jamma  :-X

4- j'ai compter au total 12 ground sur le pinout de ma pcb, comment puis je faire pour les souder avec moins de fil sur l'adaptateur jamma ?

enfin dernière question: au bas de la description du pinout il est écrit "2p for cocktail only" cela veut dire que cette config ne fonctionne que sur une table cocktail ? et dois je quand meme alors souder tout les cables du pinout ?

ouf voila j'ai fait le tour... ;D

merci pour vos lumières

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Lundi 12 Novembre 2012, 18:13:15 pm
derniere information, puis je faire courrir un seul et meme cable sur les différents GND afin de n'avoir que deux cables au final de chaque coté qui iront vers le jamma, faire une sorte de pont en quelque sorte.

voici une photo de ma question.

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121112181305-crawhawks21-jamma-connection.jpg) (https://gamoovernet.pixhotel.fr/pics/20121112181305-crawhawks21-jamma-connection.jpg)

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: Little_Rabbit le Lundi 12 Novembre 2012, 18:15:39 pm
Salut,

Je n'ai pas le temps là maintenant de répondre à toutes tes questions mais tu trouveras également le brochage sur ce lien :
http://www.arcade-museum.com/pinouts-game/7938.html
(il était sur la page dont j'ai donné le lien plus haut, avec les photos)

Cette même page te propose un PDF te présentant plein de version de la doc du câblage de Ghost'n Gobblins, sur cette page :
http://www.arcade-museum.com/manuals-videogames/G/Ghosts%20n%20Goblins%20misc.pdf

Ces liens devraient répondre à toutes tes questions.

Quand tu cherches des infos sur un jeu, aies le réflexe KLOV ou tamdb.net, tu y trouveras des tas d'informations et pdf à télécharger ;).

A+
Titre: Ghost'n Gobblins Bootleg
Posté par: Little_Rabbit le Lundi 12 Novembre 2012, 18:21:42 pm
Salut,

dernière question, si je comprend bien je doit seulement souder les fil directement sur la pcb et de la je vais vers le connecteur beige repris sur ma photo un peu plus haut (sans passer par l'adaptateur qui peut se connecter sur la pcb) ?

Si j'ai bien compris ta question, tu veux souder tes fils à même le PCB ?

C'est dommage ! D'une part ça va faire un peu "travail de cochon", et quand bien même ce n'est qu'un boot, tu vas pas mal "dénaturer" ton PCB. Ensuite si tu fais une erreur, ce sera plus facile à corriger sur un adaptateur que sur le PCB lui-même (sur lequel tu ne laisseras ainsi pas de traces de tes erreurs ;) ).

Ensuite, je te conseillerais de le faire par étape, cela limitera les risques d'erreur, ou te permettra du moins de plus facilement les trouver. Entre chaque étape fais des tests et des mesures pour valider cette étape :
- commence par câbler les alimentations et masses
- ensuite câble la video
- ensuite câble le son
- ensuite câble les crédit et le start
- ensuite câble le joystick et bouton player 1
- ensuite câble le joystick et bouton player 2

Entre chaque étape tu branches le pcb avec son adaptateur sur ta borne Jamma et tu vérifies le résultat.

A+
Titre: Ghost'n Gobblins Bootleg
Posté par: f4brice le Lundi 12 Novembre 2012, 18:24:54 pm
1p<kekchose> => joueur n°1
2p<kekchose> => joueur n°2
1ps1 => joueur n°1, tir n°1
1ps2 => joueur n°1, tir n°2
2ps1 => joueur n°2, tir n°1
2ps2 => joueur n°2, tir n°2
1pstr => start 1 seul joueur
2pstr => start 2 joueurs
c1 => coin n°1 (monnayeur)
c2 => coin n°2 ; habituellement, la valeur de la pièce n°2 est plus grande que la 1.
ctr1 => compteur de pièces n°1
ctr2 => compteur de pièces n°2
nc => non connecté
key => détrompeur (une encoche)
spk => haut-parleur
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Lundi 12 Novembre 2012, 18:34:32 pm
ok merci f4brice pour les explications, je ne vais pas souder directement sur la pcb mais plutot sur l'adaptateur jamma que je peut brancher dessus, ensuite tu m'explique de brancher en premier les GND et de tester la pcb comme ca sans rien d'autre de souder si j'ai bien compris ? et comment je test le GND avec le multimetre ?

puis je passer que deux fils sur mes GND en y faisant un pont ?

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Lundi 12 Novembre 2012, 20:26:07 pm
voila j'ai commencer les soudures pas facile avec du gros cables, pouvez vous me dire si cette facon de faire est bonne ?

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121112202531-crawhawks21-jamma01.jpg) (https://gamoovernet.pixhotel.fr/pics/20121112202531-crawhawks21-jamma01.jpg)

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121112202549-crawhawks21-jamma02.jpg) (https://gamoovernet.pixhotel.fr/pics/20121112202549-crawhawks21-jamma02.jpg)

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121112202600-crawhawks21-jamma03.jpg) (https://gamoovernet.pixhotel.fr/pics/20121112202600-crawhawks21-jamma03.jpg)

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: nc333 le Lundi 12 Novembre 2012, 20:39:25 pm
Oui! continus comme sa!
Titre: Ghost'n Gobblins Bootleg
Posté par: Little_Rabbit le Lundi 12 Novembre 2012, 20:42:25 pm
Salut,

Oui, sur le principe c'est bon.

Tu peux effectivement ponter plusieurs masses ensemble. Normalement je t'aurais précisé qu'il faut alors utiliser un câble de section suffisante, mais là tu as déjà un câble de grosse section :D.

Fais attention toutefois à ton dénudage : là ton fil de masse sur la droite est un peu trop dénudé. Quand tu seras sur certains fils qui vont se croiser, tu risques de faire des court-circuits !

Pour tester le câblage de ton alim, et bien tu mesures au voltmètre ce que tu as sur le connecteur de ton PCB : le noir sur GND et le rouge sur le +5V, puis +12V. Tu peux également vérifier qu'un circuit TTL est bien alimenté en +5V : par exemple le 74LS139 situé en L14, tu mets la sonde noire sur la broche 8 et la sonde rouge sur la broche 16 :

(http://circuits.datasheetdir.com/255/HD74LS139-pinout.jpg)

A+
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Mercredi 14 Novembre 2012, 13:01:30 pm
bonjour a tous,

voila je m'en remet encore a votre avis sur le cablage de mon connecteur jamma, j'ai refait le cablage de maniere un peu différente. je n'ai que mis les cable de tensions et le GND. pouvez vous me dire si cela peut fonctionner assembler comme ca ?

chris

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121114130108-crawhawks21-connecteur-ghost.jpg) (https://gamoovernet.pixhotel.fr/pics/20121114130108-crawhawks21-connecteur-ghost.jpg)

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121114130123-crawhawks21-connecteur-ghost2.jpg) (https://gamoovernet.pixhotel.fr/pics/20121114130123-crawhawks21-connecteur-ghost2.jpg)

Titre: Ghost'n Gobblins Bootleg
Posté par: maldoror68 le Mercredi 14 Novembre 2012, 14:19:23 pm
ah ben non. regarde en haut a droite de ta photo n°2: pin 1 et 2 du jamma sont communs. donc ton fil rouge + fil bleu

dans l'ordre sur le jamma:

masse
masse
5v
5v
-5v
+12v
détrompeur

 (fil rouge) qui va ou?) =?=
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Mercredi 14 Novembre 2012, 14:41:12 pm
j'ai pas tout compris... :-[, peut tu m'eclairer d'avantage sur ton explication stp. merci

je pose en meme temps ma question...  :D de mon connecteur qui se branche sur ma pcb j'ai relier tout les gnd sur le sucre(je pense que vous appelez cela comme ca aussi en france), je pense que cela est ok ? ensuite je ressort avec deux simple fil vers mon connecteur jamma...est ce correcte ?

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Mercredi 14 Novembre 2012, 15:03:30 pm
quand je prend les tensions en banchant mon connecteur au jamma de ma borne je n'ai que le +12v mais je n'ai pas de +5. c'est quoi se montage de la planete zorg que j'ai fait   ;D, si quelqu'un sais me dire comment brancher les cables se serait super.

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: maldoror68 le Mercredi 14 Novembre 2012, 15:04:50 pm
en fait tu as des masses qui vont partout..  ;D
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Mercredi 14 Novembre 2012, 16:22:07 pm
oui et c'est pas bon ? sur le pinout de ma pcb ghost'n gobblins j'ai des gnd un peu partout sur le connecteur, comment dois je les brancher, pouvez vous me faire un simple petit schema ?

merci

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Mercredi 14 Novembre 2012, 18:52:51 pm
bon demain je vais aller acheter un nouveau connecteur jamma car le mien a une pin qui est hs, faut dire qu'elle a quelque heure de vol... :-((. je verrai alors demain comment faire le connexion vers ce jamma.

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Vendredi 16 Novembre 2012, 10:37:29 am
bonjour,

bon je reviens encore vers vous pour me donner peut être une solution a mon probleme, je suis occupé a tester ma pcb non jamma vers jamma, j'ai souder les cables correctement je pense mais le souci est le suivant, quand je prend les tensions au connecteur j'ai le +12V mais je n'ai pas le +5V. sur ma pcb il y a en tout 12 GND et sur le jamma j'en ai que 8 comment dois je faire pour les souder correctement ?

merci pour vos idées

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: yannick60 le Vendredi 16 Novembre 2012, 11:52:59 am
Metune photo stp
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Vendredi 16 Novembre 2012, 14:55:47 pm
ok voici la photo de mon montage j'espere que ce sera assez clair.

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121116145138-crawhawks21-connecteur-ghost.jpg) (https://gamoovernet.pixhotel.fr/pics/20121116145138-crawhawks21-connecteur-ghost.jpg)

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121116145152-crawhawks21-connecteur-ghost2.jpg) (https://gamoovernet.pixhotel.fr/pics/20121116145152-crawhawks21-connecteur-ghost2.jpg)

le souci c'est que j'essaye de prendre les tension. je mexplique: je ne branche pas de PCB mais juste l'adaptateur que j'ai realiser sur le connecteur de ma borne neogeo. quand je met la fiche noir de mon multimetre sur le GND de la partie adaptateur qui va sur ma pcb et le fil rouge sur le +5V je n'ai aucune tension, par contre j'ai bien le +12v. par curiosité j'ai essayer de prendre la meme tension au connecteur jamma de ma borne (sans rien avoir brancher dessus) et la meme resultat je n'ai pas le +5v (pourtant mon slot mvs fonctionne impeccable quand je le branche dessus), ce doit etre que je prend mal les tensions, quelqu'un peut il aussi me dire le bon modus operandi a suivre pour prendre c'est foutu tension... ;D

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Dimanche 18 Novembre 2012, 10:31:25 am
bonjour a tous, bon ben thierry04 ma gentillement eclairer sur la facon de connecter mon connecteur sur ma pcb non jamma ghost'n gobblins, je vais tester cela aujourd'hui pour voir si cela fonctionne ou pas.

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Dimanche 18 Novembre 2012, 13:52:46 pm
voici le montage que j'ai fait en esperant que cette fois ci se sera la bonne... :o

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121118135215-crawhawks21-jamma-composant.jpg) (https://gamoovernet.pixhotel.fr/pics/20121118135215-crawhawks21-jamma-composant.jpg)

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121118135229-crawhawks21-jamma-soudure.jpg) (https://gamoovernet.pixhotel.fr/pics/20121118135229-crawhawks21-jamma-soudure.jpg)

si vous avez un avis cela m'interesse.

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Lundi 19 Novembre 2012, 18:06:37 pm
bonsoir a tous,

voila je viens de souder mes cables a mon connecteur pour tester ma pcb ghost'n gobblins, je lance le jeu et la j'ai un ecran tout bleu rien ne fonctionne (meme pas de son), je prend la tension comme me la préciser little_rabbit dans un message précedent sur un TTL, et la je n'ai que 2.70 vdc donc la moitié des 5 vdc que je suis senser trouver, quelqu'un sais me dire ce qui ne va pas ? pourtant quand je branche mon slot neogeo cela fonctionne nickel ce qui signifie que j'ai bien le +5v qui sort et le +12v.

merci pour votre aide.

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Mardi 20 Novembre 2012, 18:24:18 pm
personne n'a une idée d'ou peut provenir le problème ?   :'(


Titre: Ghost'n Gobblins Bootleg
Posté par: Rookie le Mardi 20 Novembre 2012, 18:30:10 pm
Il y a des pcb qui pompent plus que d autres. D ou l intérêt d avoir une alim avec le +5v visible. Par exemple, le 5v réglé pour un slot 1', ne fera pas fonctionner le slot 6. Peut etre donc augmenter  pas à pas ton +5v avec les précaution d usages
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Mardi 20 Novembre 2012, 18:37:02 pm
ok merci pour ta réponse, je suis occupé a monter un banc de test, je pourrait ainsi jongler avec le voltage de l'alimentation que je vais mettre dedans. car s'elle de ma borne j'ai un peu peur d'y chipoter et de cramer ensuite mon slot 4 ensuite. je vais donc m'atteler a le finir rapidement, je possède en plus un ecran mitsubishi d'une ancienne borne et il fonctionne nickel, il me servira pour l'image. par contre est il possible que l'image sort en noir et blanc sur un ecran japonais ?

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: Little_Rabbit le Mercredi 21 Novembre 2012, 17:07:34 pm
Salut,

Désolé de ne pas avoir répondu à tes autres questions mais j'avais loupé la suite de tes posts.

Pour ton problème d'absence de 5V sur ton connecteur Jamma, cela peut venir du fait que ton alimentation n'est pas en charge, c'est à dire comme tu mesures à vide, et bien certaines alimentations à découpage ne s'amorcent pas. Il faudrait alors que tu mettes une charge quelconque (une ampoule, une résistance, etc.).

Pour ta mesure de 2,7 V, c'est effectivement curieux ! Es-tu sûr de faire la mesure sur les bonnes broches ? Peux-tu nous mettre une photo du circuit et des broches sur lesquelles tu fais la mesure ? Quand tu mesures ces 2,7 V, as-tu aussi fait une mesure sur ton connecteur Jamma, ou ton adaptateur, et trouves-tu là aussi 2,7 V (avec le PCB de Ghost'n Gobblins branché bien sûr) ?

Pour répondre à ton interrogation de noir et blanc sur écran japonnais, dans le cas qui nous intéresse, où tu "attaques" cet écran avec un signal RVB, non, tu auras toujours une image en couleur.

A+
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Jeudi 22 Novembre 2012, 20:50:26 pm
salut little_rabbit, merci pour ta réponse, peut tu me dire comment je peut faire ce test avec une ampoule stp ? ensuite je n'ai pas su encore faire de photo de la prise de tension sur la pcb mais je le ferait demain sans faute car aujourd'hui je me suis acheter 3 nouvelles pcb non tester (donc surement en panne), une pendo, crush roller et crazy kong.

voila j'attend tes idées.

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: Little_Rabbit le Jeudi 22 Novembre 2012, 21:49:47 pm
Salut,
peux-tu me dire comment je peux faire ce test avec une ampoule stp ?

Et bien tu prends simplement une ampoule prévue pour fonctionner en basse tension. Tu peux par exemple prendre une ampoule de voiture qui est prévue pour fonctionner en 12 V. Ton ampoule a 2 pôles ou broches : tu relies une à la masse, l'autre au +5V de ton adaptateur. L'ampoule ne s'allumera pas beaucoup car elle recevra du 5V au lieu du 12V, mais cela devrait suffire à mettre en charge ton alimentation et vérifier la présence de ton +5 V.

ensuite je n'ai pas su encore faire de photo de la prise de tension sur la pcb mais je le ferai demain sans faute car aujourd'hui je me suis acheté 3 nouvelles pcb non testées (donc sûrement en panne), une pendo, crush roller et crazy kong.

Je parierais qu'il s'agit d'une Pengo :D ! (ou bien pendo est un clone de Pengo ;) )

A+
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Jeudi 22 Novembre 2012, 23:16:52 pm
merci pour ta réponse little_rabbit, oui pengo mon doigt a glisser  :P. je prend demain la tension aussi et je ferait cela encore dans ma borne car mon banc test n'est pas encore fini. beaucoup de personne me dira que c'est un peu mission impossible de reparer une pcb mais voila j'ai envie d'essayer, j'ai deja pas mal de materiel (programmateur d'eprom, oscilloscope, bientot un effaceur d'eprom), j'ai entendu dire qu'il est utile d'avoir aussi une logic probe pour tester certain composants d'une PCB mais je ne sais vraiment pas comment cela fonctionne (je suppose que cela fonctionne qu'avec une PCB alimenter) ?

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Vendredi 23 Novembre 2012, 14:09:13 pm
voila j'ai pris a nouveau les tensions sur ma pcb et pas de grand changement toujours du 2.70 VDC, par contre quand je met la pcb sous tension ca sent le chaud et j'ai des composant ainsi qu'une nappe IDE qui chauffe fort (voir photos encadrer en rouge), ensuite j'ai pris la tension aussi sur un des composants de la pcb (voir encadrer bleu) et la pareil j'ai que 2.70 Vdc. est ce normal ? idem au niveau du connecteur meme (voir trait en blanc... :?)

des idées d'ou est le probleme et surtout pourquoi ca chauffe ?

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121123140835-crawhawks21-carte-01.jpg) (https://gamoovernet.pixhotel.fr/pics/20121123140835-crawhawks21-carte-01.jpg)

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121123140904-crawhawks21-jamma-soudure-copy.jpg) (https://gamoovernet.pixhotel.fr/pics/20121123140904-crawhawks21-jamma-soudure-copy.jpg)

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: Little_Rabbit le Vendredi 23 Novembre 2012, 16:31:33 pm
Salut,

La chute de tension que tu observes, 2,7 V au lieu des 5 V, est certainement dû à certains composants défectueux. Le fait que tu en trouves qui sont très chauds confirme encore un peu plus qu'ils doivent avoir un problème (sans doute en court-circuit => ils chauffent alors beaucoup et consomment beaucoup, faisant s'effondrer ton alimentation).

Tu peux commencer par dessouder le composant qui te semble le plus chaud (en notant sa référence et sa position), et remettre le PCB et mesurer ton +5V. Tu continues ainsi de suite jusqu'à ce que ton alimentation ne s'effondre plus. Il faudra ensuite remplacer ces composants par des neufs.

Sinon, sur ta photo plus haut où tu indiques comment tu mesures le +5V sur un composant TTL, tu as inversé la masse et le +5V ! ;)

A+
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Vendredi 23 Novembre 2012, 17:25:13 pm
ok merci little_rabbit je reprendrai donc la tension dans l'autre sens alors, tu me conseil de dessouder les composants qui chauffe et d'essayer a nouveau la pcb sans c'est composants souder dessus, c'est bien cela ?

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: Little_Rabbit le Vendredi 23 Novembre 2012, 18:15:37 pm
Re,

ok merci little_rabbit je reprendrai donc la tension dans l'autre sens alors
Avec un multimètre numérique cela n'a pas grande importance. À l'envers, ton multimètre affichera -5V. Dans le bon sens il affichera +5V ;).

Tu me conseilles de dessouder les composants qui chauffent et d'essayer à nouveau le pcb sans ces composants soudés dessus, c'est bien cela ?

Oui. Qu'on soit bien d'accord : sans certains des composants, le PCB ne risque pas de fonctionner ! :)
Mais c'est juste pour isoler les composants défectueux et mettre fin au court-circuit qui fait chuter ton +5V. Quand le +5V restera stable, on aura une base pour poursuivre le câblage de ton adaptateur, et ensuite commencer véritablement le dépannage du PCB.

A+
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Vendredi 23 Novembre 2012, 18:45:37 pm
ok merci little_rabbit...question idiote est ce que le fait qu'une des nappes IDE soit insérez dans le mauvais sens puisse faire chauffer des composants ? et comment savoir dans quel sens elle doit se mettre car je n'ai pas de detrompteur sur le connecteur (excepter le dernier fil rouge sur la nappe IDE qui indique un sens)  ;D


chris
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Vendredi 23 Novembre 2012, 20:00:15 pm
bon j'ai fait des test sur ma pcb en la mettant en route dans ma borne, sur ce j'ai passer mon doigt quelque secondes sur chacun des composants et j'en ai trouver pas mal qui chauffe (tout les composants qui chauffent se trouve sur la carte inférieur de la PCB (la partie graphique je suppose). je les ai noter avec un petit autocollant coller dessus et je vous ai fait une photo pour avoir votre avis, ce qui m'ennui c'est que meme le connecteur IDE et la nappe IDE chauffe (est ce normal ?). ensuite je doit encore changer une eprom (voir deuxieme photo car elle a une pin qui est souder a la seconde) au test de mon programmateur elle est ok mais par securité je vais tout de même la changer. voila il me reste plus qu'à attendre vos avis sur la demoiselle malade.

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121123195952-crawhawks21-composants-defect.jpg) (https://gamoovernet.pixhotel.fr/pics/20121123195952-crawhawks21-composants-defect.jpg)

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121123200009-crawhawks21-eprom-defect.jpg) (https://gamoovernet.pixhotel.fr/pics/20121123200009-crawhawks21-eprom-defect.jpg)

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: nc333 le Vendredi 23 Novembre 2012, 20:16:50 pm
ba vas-y fais chauffé le fer a soudé, de toute façons les composant 74XX tu peux les remplacer a la chaîne, c'est pas sa qui coûte cher  :)
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Vendredi 23 Novembre 2012, 20:47:03 pm
j'ai encore une question juste pour m'assurer que tout est ok, il y a une chose que je ne comprend pas très bien, sur la photo vous pouvez voir a l'endroit ou est connecter le connecteur (il y a sur la pcb les pinout mais qui vont en ordre decroissant du 28 en haut au 1 en bas) mais sur le connecteur c'est l'inverse ca va du 1 en haut au 28 en bas, donc je ne sais pas si le +5v et le +12v sont souder au bonne broche ?

merci pour vos avis

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121123204649-crawhawks21-connecteur.jpg) (https://gamoovernet.pixhotel.fr/pics/20121123204649-crawhawks21-connecteur.jpg)
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Vendredi 23 Novembre 2012, 21:03:15 pm
merci nc333 pour ta réponse, donc si je comprend bien dès qu'un TTL chauffe cela signifie qu'il est 9 fois sur 10 HS ? puis je les tester avec mon programmateur universel ?

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: AsPiC le Vendredi 23 Novembre 2012, 22:53:54 pm
C'est quoi ton programmateur ? Certain le fond d'autre non.
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Samedi 24 Novembre 2012, 00:33:04 am
mon programmateur universelle est un minipro programmer et a priori j'ai la fonction TTL voir capture d'ecran. maintenant si les soudures de mon adaptateur ne sont pas dans le bon ordre, cela peut chauffer les composants ?

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121124003255-crawhawks21-minipro.jpg) (https://gamoovernet.pixhotel.fr/pics/20121124003255-crawhawks21-minipro.jpg)

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Samedi 24 Novembre 2012, 14:43:05 pm
bien me revoila pour la suite de mon probleme de PCB, j'ai testé 4 TTL qui chauffait et elle sont ok sur mon programmateur universelle, pour les autres TTL je pense que je vais les tester avec une logic probe ce qui m'évitera de les dessouder pour les tester une par une. quelqu'un sais juste me dire comment on sais avec un logic probe si une TTL est Hs ? aucun temoin ne s'allume sur la probe ?

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: f4brice le Samedi 24 Novembre 2012, 18:51:17 pm
Avant de se lancer tête baissée avec le fer à souder entre les dents (ça fait mal), il faudrait commencer par faire une mesure potable.

Voici le brochage d'un 74LS157, puisque la mesure a été faite sur ce composant :
(trouvé en cherchant "74LS157 datasheet" sur Google).

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121124184513-f4brice-74LS157.png) (https://gamoovernet.pixhotel.fr/pics/20121124184513-f4brice-74LS157.png)

Partant de là, la mesure faite est fausse :

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121124184557-f4brice-niaisage.png) (https://gamoovernet.pixhotel.fr/pics/20121124184557-f4brice-niaisage.png)

Le détrompeur indique de quel coté est la broche 1.
Donc en bas à droite c'est GND.
En haut à gauche c'est VCC.

Régler le multimètre en mode "Volts continus" (souvent indiqué "V ="), sur le calibre 20 V.
Fil noir sur GND (la vraie broche).
Fil rouge sur VCC.
Titre: Ghost'n Gobblins Bootleg
Posté par: Little_Rabbit le Samedi 24 Novembre 2012, 18:56:44 pm
Salut,

bien me revoila pour la suite de mon probleme de PCB, j'ai testé 4 TTL qui chauffait et elle sont ok sur mon programmateur universelle, pour les autres TTL je pense que je vais les tester avec une logic probe ce qui m'évitera de les dessouder pour les tester une par une. quelqu'un sais juste me dire comment on sais avec un logic probe si une TTL est Hs ? aucun temoin ne s'allume sur la probe ?

À voir ta précédente photo avec tous les composants TTL qui chauffent marqués d'un scotch, je ne pense pas qu'il puisse y en avoir autant que ça en court-circuit ! Et attention, il peut être tout à fait normal qu'un circuit chauffe. Ce qui n'est pas normal c'est qu'il soit brûlant au point de ne pas pouvoir laisser le doigt dessus.

Si ton adaptateur est monté à l'envers, et que tu alimentes toute la plaque en -5V depuis le début, effectivement elle ne va pas apprécier et cela pourrait faire chauffer des circuits ! Mais si tu l'a vraiment branchée à l'envers, je crois que tu peux placer cette carte à la rubrique nécrologique :D.

Le fait que le connecteur qui relie les deux pcb chauffe n'est pas aberrant en soit : si la seconde carte, alimentée via le connecteur, est en court-circuit, sa consommation est alors bien supérieure à la normal, et pourrait faire chauffer la nappe et le connecteur... (mais j'ai un doute tout de même).

Ta logic probe ne te permettra pas de tester un circuit TTL au sens ou tu l'entends. Une logic probe permet de voir si la broche d'un composant TTL est au niveau bas en permanence, au niveau haut en permanence, ou alterne tantôt haut et tantôt bas. Il faut donc que tu aies la data sheet du composant, son brochage, le circuit de principe de toute la carte et que tu saches comment tout cela fonctionne pour connaître l'état qu'une broche devrait avoir à un moment donné, et en déduire si il fonctionne bien ou pas. Sans vouloir présumer de tes capacités, je ne pense pas que cela soit la bonne voie pour toi ;).

Commence par vérifier le sens de ton adaptateur et son câblage de base. Ne te fie pas aux numéros qu'il peut y avoir d'inscrit sur les éléments que tu rajoutes : pose tout à plat sur une feuille et fais-toi un schéma de câblage bien clair.

A+

Titre: Ghost'n Gobblins Bootleg
Posté par: f4brice le Samedi 24 Novembre 2012, 19:10:03 pm
A mon avis, le pinout trouvé sur le net est soit faux, soit ne correspond pas à ce PCB...

@crawhawks21 :

Peux-tu faire une photo de cette carte (https://gamoovernet.pixhotel.fr/pics/20121112100040-crawhawks21-DSCI0002.JPG) seule, coté pistes.
Ne pas brancher ton adaptateur.
J'ai besoin de voir les pistes de cuivre du connecteur de la carte, mais de l'autre coté !
Je voudrais ça (http://hico-srv022.pixhotel.fr/sites/default/files/gamoovernet/20121118135229-crawhawks21-jamma-soudure.jpg), mais sans ton adaptateur, sans la 2e carte et pas flou.
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Samedi 24 Novembre 2012, 22:16:35 pm
merci little_rabbit pour ta réponse, je vais en effet reverifier les connexions et être sur qu'elle sont bien dans le bon sens. ensuite je reprendrai la tension a une TTL. pour ce qui est de ta réponse avec le logic probe (ca a l'air quand même chaud pour savoir si la TTL est ok ou pas).

merci également a F4brice pour ca réponse, tu as mis des liens dans ton dernier message qui doivent normalement me renvoyez vers une photo que j'ai prise, mais quand je clic dessus je n'arrive pas a ouvrir la page (ou plutot la page ne s'affiche pas) je vais reessayer et te ferait les photos que tu ma demander).

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Samedi 24 Novembre 2012, 22:30:39 pm
voici les photos demander :

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121124223010-crawhawks21-01.jpg) (https://gamoovernet.pixhotel.fr/pics/20121124223010-crawhawks21-01.jpg)

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20121124223023-crawhawks21-02.jpg) (https://gamoovernet.pixhotel.fr/pics/20121124223023-crawhawks21-02.jpg)

en esperant que cela ira

chris
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Jeudi 24 Janvier 2013, 20:23:41 pm
Bonsoir a tous, voila je reviens vers vous pour une petite question d'ordre technique, j'ai repris en main ma pcb ghost'n'gobblins, j'ai refait le connecteur jamma mais toujours pareil aucune image n'apparait l'écran reste bleu quand je demarre la PCB, j'ai donc inspecter un peu plus la PCB et j'y ai trouvé un composant qui avait été changer par son ancien propriétaire. je me demande donc... l'as t'il monter à l'envers sur la PCB sachant que ca a bruler en dessous du composant. je vous montre deux photos, pouvez vous me dire dans quel sens se place ce composant a sont emplacement... merci de votre aide.

voici la photo dans le sens ou ce composant était souder

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20130124202150-crawhawks21-02.jpg) (https://gamoovernet.pixhotel.fr/pics/20130124202150-crawhawks21-02.jpg)

voici la photo me laissant penser que c'est dans ce sens la qu'elle doit se souder.

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20130124202330-crawhawks21-DSCI0044.jpg) (https://gamoovernet.pixhotel.fr/pics/20130124202330-crawhawks21-DSCI0044.jpg)

merci pour votre aide
Titre: Ghost'n Gobblins Bootleg
Posté par: nc333 le Jeudi 24 Janvier 2013, 20:59:51 pm
Je n'arrive pas a lire ce qui est marqué sur ce composant, qu'elle t'il écrit ?
dans quelle sens était-t'il ?
Titre: Ghost'n Gobblins Bootleg
Posté par: AsPiC le Jeudi 24 Janvier 2013, 21:13:07 pm
Non c'est très probablement l'inverse. Tous les autres composants sont dans l'autre sens et en règle générale les composants sur un PCB sont tous dans le même sens.
Titre: Ghost'n Gobblins Bootleg
Posté par: nc333 le Jeudi 24 Janvier 2013, 21:25:52 pm
en règle générale les composants sur un PCB sont tous dans le même sens.
Sa ne veut rien dire, cette règle peut s'appliquer sur les 74XX qui font de la redistribution de port pour les eproms, mais dans ce cas le composant n'as pas le même boitier

on ne choisis pas le sens du composant selon la logique mais selon son brochage  :)
c'est pour ça qu'il nous faut la référence du composant

même si je pense personnellement du faite que sa soit un hunday et qu'il n'est pas de fenêtre me fait pensé a un Chips Audio, mais pour le confirmé il nous en faut plus  :-\
Titre: Ghost'n Gobblins Bootleg
Posté par: AsPiC le Jeudi 24 Janvier 2013, 21:44:48 pm
Je pense que tu ne vas pas m'apprendre mon métier ;)

Le bon sens est celui-ci :

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20130124202150-crawhawks21-02.jpg) (https://gamoovernet.pixhotel.fr/pics/20130124202150-crawhawks21-02.jpg)
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Jeudi 24 Janvier 2013, 21:49:15 pm
la reference du composant est un Huyndai HY2116-12 par contre on peut voir sur le composant qu'il y à un detrompteur. la position du depart est la première photo.
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Jeudi 24 Janvier 2013, 21:56:50 pm
Ok donc elle etait dans le bon sens au départ c'est déja une bonne nouvelle même si ca ne resoud pas la panne  >:(. je vais inspecter donc les autres composant je me refère souvent au site retrogamebay ou la personne repare aussi une pcb Ghost'n'Gobblins. je vais essayer de suivre un peu ce qu'il à fait même si le problème n'est pas tout a fait identique.
Titre: Ghost'n Gobblins Bootleg
Posté par: nc333 le Vendredi 25 Janvier 2013, 11:20:17 am
Je pense que tu ne vas pas m'apprendre mon métier ;)
Excuse-moi, je ne savait pas que tu était du métier  ^-
car soudé un CI dans le mauvais sens ramèneras plus ou moins obligatoirement a ça mort, et peut être pire si il force les bites d'un bus de donnée  :-\

Je n'arrive pas a trouver de Datasheet pour ce composant, et a priori je ne suis pas le seul, sur néo il y a aussi un topic de recherche de remplacent pour ce CI ...

Y'a t'il des trace de chaud aussi sous le composant ?
Titre: Ghost'n Gobblins Bootleg
Posté par: olschool le Vendredi 25 Janvier 2013, 11:30:43 am
et peut être pire si il force les bites

Je suis déjà  :fleche:
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Vendredi 25 Janvier 2013, 11:39:56 am
Oui surtout du coté soudure sous l'emplacement de ce composant. je rajoute une photo de cette partie qui a un peu chauffer. je tiens à préciser que les test de continuité des pistes sont ok

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20130125113903-crawhawks21-01.jpg) (https://gamoovernet.pixhotel.fr/pics/20130125113903-crawhawks21-01.jpg)

maintenant ca n'a peut être rien avoir avec le composant mais il avait été changer car il etait souder un peu de travers.

merci pour vos réponses
Titre: Ghost'n Gobblins Bootleg
Posté par: yannick60 le Vendredi 25 Janvier 2013, 13:29:29 pm

Je n'arrive pas a trouver de Datasheet pour ce composant, et a priori je ne suis pas le seul, sur néo il y a aussi un topic de recherche de remplacent pour ce CI ...

C'est une ram 16K (8x2K)
Titre: Ghost'n Gobblins Bootleg
Posté par: crawhawks21 le Vendredi 25 Janvier 2013, 13:50:15 pm
Super yannick60 tu as trouver la référence quelque part ?