Gamoover

Forums " WORKSHOP" => Emulateurs, Frontends & Distributions => Mame - Mame 32 => Discussion démarrée par: nbtx le Mercredi 21 Octobre 2015, 19:29:11 pm

Titre: Mame après de multiples essais ça marche pô
Posté par: nbtx le Mercredi 21 Octobre 2015, 19:29:11 pm
Salut  :D

La question du jour:

J'ai installé un xp pro 32 sur mon petit shuttle d'occase et ça tourne bien.
J'ai aussi installé les derniers drivers que j'ai trouvé pour mon matos (proposés par Shuttle).
j'ai installé Mame et récupéré qques roms.
Quand je clique sur un jeu dispo dans ma liste j'ai parfois un écran noir et il ne se passe plus rien, parfois juste un flash noir et ça revient à l'interface de mame.
J'ai testé suffisamment de roms pour me dire que ça vient pas des jeux.

Une idée?

Merci  <:)
Titre: Mame après de multiples essais ça marche pô
Posté par: Chelnov le Mercredi 21 Octobre 2015, 19:32:28 pm
Salut !
Es tu sur d'avoir mis les bios dans Mame ?
Ton set de roms est il compatible avec ton mame ?
As tu fais attention d'avoir les roms parents des jeux que tu as testé ?

A plus !

Chelnov
Titre: Mame après de multiples essais ça marche pô
Posté par: nbtx le Mercredi 21 Octobre 2015, 20:07:18 pm
Merci pour la réponse, ça c'est du rapide ^-

Alors...
1 - Sur le coup je me suis dit "c'est quoi un bios de jeu?" et puis en vérifiant je me suis rendu compte que j'avais dû les récupérer en même temps que les roms.
2 - Aucune idée quant à la compatibilité entre mes roms et mon mame.
3 - Pour les parents oui y a pas de problèmes.

Si je prends un exemple :

J'ai téléchargé MAME Plus! Plus Kaillera (x86) v0.152 r208
Pour le jeu j'ai récupéré Golden Axe (Golden Axe (set 6, US) (8751 317-123A)) là : http://www.arcadehits.net/index.php?p=roms&jeu=goldnaxe.
Le bios si j'ai bien compris c'est isgsm.zip (ISG Selection Master Type 2006 BIOS), j'ai vérifié, il est bien dans mon dossier de roms.

Quand je lance ce jeu il me fait un bel écran noir et rien de plus.
Ça pourrait avoir un rapport avec mon matos? L'écran ou le chipset graphique intégré ?
Titre: Mame après de multiples essais ça marche pô
Posté par: Chelnov le Mercredi 21 Octobre 2015, 20:27:23 pm
Yo !

Mets aussi les autres roms de golden axe dans le dossier rom.
Aprés fais bien attention comme je disais que ton set de roms soit bien compatible avec ton mame.
Par contre l'histoire de ton flash et écran noir peut provenir du driver de ta carte video ou son, verifies bien qu'ils soient à jour tous les deux.
Titre: Mame après de multiples essais ça marche pô
Posté par: nbtx le Mercredi 21 Octobre 2015, 21:48:42 pm
Ahaaaah :D j'ai trouvé la dernière mise à jour du chipset graphique et ça change un peu.
A présent j'ai plus une page noire, j'ai... une page noire et blanche :

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20151021214553-nbtx-DSCF9402.JPG) (https://gamoovernet.pixhotel.fr/pics/20151021214553-nbtx-DSCF9402.JPG)

Ça doit correspondre à la page d'avertissement parce-que si je tape ok ça passe à une page noire avec un petit filet blanc. En gros ça devient vraiment un problème d'affichage.
Titre: Mame après de multiples essais ça marche pô
Posté par: nbtx le Mercredi 21 Octobre 2015, 21:51:58 pm
Aaaaah ça y est je viens de passer mon écran en 800 x 600 et ça marche  :-)=

Merci Chelnov !  <:)
Titre: Mame après de multiples essais ça marche pô
Posté par: Chelnov le Mercredi 21 Octobre 2015, 21:54:14 pm
 ^- Good game !!!!