Gamoover

Forums " WORKSHOP" => Jeux : Pcb & Systèmes arcadiens => Bootlegs => Discussion démarrée par: cedricbionic le Samedi 21 Mai 2016, 19:42:46 pm

Titre: Problème de synchro sur un boot de Dangar Ufo Robo
Posté par: cedricbionic le Samedi 21 Mai 2016, 19:42:46 pm
Salut les bootleggers!  :D

Lors d'un RT avec la fine équipe j'avais choppé un boot de Dangar, mais non testé car je n'avais pas l'adaptateur sur place.

Bon maintenant c'est chose faite mais j'ai un soucis de synchro, je pense que c'est dû à une résistance de morte qui avait cramé, à la place il y avais un bricolage d'exploitant mais ils avaient quand même laissé la résistance, j'ai essayé de deviner les couleurs et j'en ai donc soudé une nouvelle (100 ohms) et fait propre en enlevant le bricolage mais j'ai toujours le même problème  :-[

alors je me dis que cela ne doit pas être la bonne valeur...

Donc si vous avez un boot (ou un original) de Dangar, pourriez-vous me donner la valeur de cette résistance siouplé?  <:)

C'est celle là:

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20160521194110-cedricbionic-20160521-184720.jpg) (https://gamoovernet.pixhotel.fr/pics/20160521194110-cedricbionic-20160521-184720.jpg)



et une photo du bricolage d'exploitant avant "nettoyage":

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20160521194239-cedricbionic-20151115-101235.jpg) (https://gamoovernet.pixhotel.fr/pics/20160521194239-cedricbionic-20151115-101235.jpg)
Titre: Problème de synchro sur un boot de Dangar Ufo Robo
Posté par: Stek le Samedi 21 Mai 2016, 21:54:45 pm
Bon jeu ca Dangar  :-)=
Titre: Problème de synchro sur un boot de Dangar Ufo Robo
Posté par: alban45 le Dimanche 22 Mai 2016, 13:33:04 pm
(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20160522133245-alban45-IMGP2803.JPG) (https://gamoovernet.pixhotel.fr/pics/20160522133245-alban45-IMGP2803.JPG)
Titre: Problème de synchro sur un boot de Dangar Ufo Robo
Posté par: cedricbionic le Dimanche 22 Mai 2016, 17:43:57 pm
Merci Alban! belle photo  ^-

Bon donc je me suis télécharger une appli windows toute con qui s'appelle "Resistor Calculator", tu mets les couleurs des anneaux (donc là c'est bien marron|noir|marron|doré|)
et il te sort la valeur (si ça peux servir à quelqu'un) et donc c'est bien du 100 Ohms.

donc la résistance que j'ai soudée est la bonne mais ça ne règle pas mon problème, comme la vérité, il est ailleurs... :-[

si quelqu'un à une piste... problème de synchro ça pourrait venir de quel composant  =?=
Titre: Problème de synchro sur un boot de Dangar Ufo Robo
Posté par: alban45 le Dimanche 22 Mai 2016, 18:07:06 pm
 :'(
Titre: Problème de synchro sur un boot de Dangar Ufo Robo
Posté par: f4brice le Dimanche 22 Mai 2016, 18:23:17 pm
alban45 a droit à une pac-gomme cadeau pour la qualité de sa photo !  :D

Pour le pb de synchro, c'est généralement pas une panne compliquée, mais il faut un oscillo.
Souvent, les synchros H et V sont générées à part et assemblées ensuite pour obtenir la synchro composite.
Il faudrait déjà remonter en amont de la résistance et voir ce que l'on trouve.
Titre: Problème de synchro sur un boot de Dangar Ufo Robo
Posté par: cedricbionic le Dimanche 22 Mai 2016, 19:25:53 pm
J'ai essayé de remonter les pistes avec un multimètre et visuellement mais la piste passe derrière des roms et se pert dans les méandres du circuit...

bon donc je met le wip en stand-by, il faudra que je trouve quelqu'un qui à un oscillo un de ces quatres  ::)


Merci pour l'info f4brice :spectro:
Titre: Problème de synchro sur un boot de Dangar Ufo Robo
Posté par: alban45 le Dimanche 22 Mai 2016, 20:39:17 pm
tu as l'image qui se décale lentement ?

merci pour le compliment f4brice, je photographie mieux que je soude lol
Titre: Problème de synchro sur un boot de Dangar Ufo Robo
Posté par: f4brice le Dimanche 22 Mai 2016, 21:11:00 pm
Il est plus facile de souder que de photographier !  :D
Titre: Problème de synchro sur un boot de Dangar Ufo Robo
Posté par: cedricbionic le Dimanche 22 Mai 2016, 21:38:56 pm
tu as l'image qui se décale lentement ?

Oui et non: rapidement de gauche à droite (c'est un jeu vertical donc de haut en bas en horizontal)

et lentement de bas en haut (en vertical donc de droite à gauche en horizontal)

je peux faire une vidéo si ça peux aider.
Titre: Problème de synchro sur un boot de Dangar Ufo Robo
Posté par: alban45 le Dimanche 22 Mai 2016, 21:55:15 pm
J'en ai eu une qui m'est passé entre les mains.

il se décrochait lentement de gauche à droite.

soit disant que cela venait de mes bornes.

J'ai hélas pas trouvé de solution....