Gamoover

Forums "BACK 2 SCHOOL" => Bornes dédiées => Arcade dédiée vintage de 71 à 89 => Discussion démarrée par: automat le Jeudi 03 Mai 2018, 19:04:49 pm

Titre: Alors cette Space Invaders?
Posté par: automat le Jeudi 03 Mai 2018, 19:04:49 pm
 <:) Je fais donc suite à mon Road Trip de l'achat de ma Space Invaders
https://www.gamoover.net/Forums/index.php?topic=38551.0

Donc, lors de l'achat, la seule photo que j'ai prise était celle ci, dans son élément, depuis les années 80. Le panneau arrière étant utilisé à fermer une fenêtre, l'intérieur de la borne est au 4 vents..... :(.
(http://img1.imagilive.com/0518/Space4.jpg)

J'ai pris soins d'ôter la pcb qui pendouille hors de son logement, et une fois déchargée, on commence l'autopsie....

La pcb a subie des dommages, des composants sont heurtés, cassés, mais globalement, la pcb est saine. Le problème, c'est que quelqu'un s'est servi à une époque de support pour peindre, et la borne à recu des la peinture blanche Glycero de partout......ce qui semblait être de la poussière sur l'annonce du bon coin se révèle être un massacre.....

La pcb....
(http://img1.imagilive.com/0518/SP10.JPG)
Les composants sont abimés.....
(http://img1.imagilive.com/0518/SP11.JPG)

C'est dommage, elle semblait être belle d'origine, mais elle a été massacrée sans aucun respect....
(http://img1.imagilive.com/0518/SP12.JPG)

(http://img1.imagilive.com/0518/SP13.JPG)

(http://img1.imagilive.com/0518/SP16.JPG)

(http://img1.imagilive.com/0518/SP17.JPG)
Titre: Alors cette Space Invaders?
Posté par: automat le Jeudi 03 Mai 2018, 19:25:32 pm
Dans les choses positives, le panneau du haut était fermé (je n'ai aucune clefs...), et après ouverture, la lune est là, le cartboard agrafé super beau, et le neon lampe noir présent...ça c'est cool....

(http://img1.imagilive.com/0518/SP15.JPG)

(http://img1.imagilive.com/0518/SP20.JPG)
Titre: Alors cette Space Invaders?
Posté par: automat le Jeudi 03 Mai 2018, 19:42:10 pm
Bref, une fois le checke fait, j'ai commencé par débrancher la platine video, histoire de pas faire de court jus, débrancher la powersupply, et commencer par checker le fil de 220V...ok, il est pas coupé (vu que la prise c'est fait écrabouillée depuis 30 ans!!.

Vient le moment de regarder le transformateur...hum, il est un peu peint, et je vois qu'il manque les trois fusibles. Je ne lit même plus les valeurs, je charge une doc Midway upright, et visiblement, c'est à gauche 1A, au milieu 1A, et à droite 3A (si quelqu'un peu confirmer....), j'ai graté la peinture, posé des fusibles, et hop, mise en route en tirant sur le bouton de porte arrière, et appuyé sur l'inter en haut....resultat, rien, pas de lumières....grrr.....je contrôle les fils....le raccord des lampes est déconnecté, et le neon pas raccordé, fil pendant......finnalement, après retranchement et contrôle, ça fait déjà une belle lampe de chevet :D :D.

Le starter du neon est naze, mais le neon ok...j'ai un peu de pièce, je change le starter, et ça fonctionne. J'en profite pour nettoyer la glace sans teint, la lune, et la glace...mais il y a du splatch de peinture dessus....

(http://img1.imagilive.com/0518/SP24.JPG)

(http://img1.imagilive.com/0518/SP25.JPG)
Titre: Alors cette Space Invaders?
Posté par: automat le Jeudi 03 Mai 2018, 19:54:07 pm
Après contrôle de la platine, rien de suspect, le tube est en bel état, pas de condo sec, les tensions sont bonnes, allez hop, je rebranche la platine....image blanche, bien stable, sans crépitement, j'ai laissé sous tension deux heures, je peux continuer.... 8)

(http://img1.imagilive.com/0518/SP26.jpg)
Titre: Alors cette Space Invaders?
Posté par: automat le Jeudi 03 Mai 2018, 20:04:00 pm
Je m'occupe de la power supply, changé deux diode pétés, puis test les tensions, 5V ok, -5V ok, pas contre, j'ai 22V à la place du 12V....

je tourne le potentiomètre.....j'arrive a avoir 16V...12V...puis 22V...hum, le potentiomètre fait des siennes.....le résultat, c'est que au final, la resitance à coté du potar, a fini par chauffer (la petite odeur lente de cramé.... :-\) et par griller.....

J'ai nettoyé le potentiomètre, changé la resistance, et monté un vieux 7812 (le régulateur du bas sur le gros radiateur qui gère le 12V), sans savoir trop si ça allez fonctionner...resultat, 5V OK, -5V ok, 12 ok sur la supply..... :-)=

(http://img1.imagilive.com/0518/SP14.JPG)
Titre: Alors cette Space Invaders?
Posté par: mariopourlavie le Jeudi 03 Mai 2018, 20:15:03 pm
 ^-^ je vais suivre de près, tu avances déjà super vite pour un début  ^- Bravo , elle vivra bientôt  :-)=
Titre: Alors cette Space Invaders?
Posté par: automat le Jeudi 03 Mai 2018, 20:17:24 pm
Puis, j'ai changé les composants cassé sur la pcb, je l'ai reamboité, puis j'ai essayé.......

Une bouilli de pixel, puis effondrement du 12V.....quand je débranche la pcb, j'ai du 12V, quand je branche la pcb, j'ai 1V.....là, ça y es, faut que j'arrête....je vais trop vite. Je pense qu'il faut que je commande un kit condo pour la power supply......

J'en profite pour essayer de décaper la peinture.....ça avance bien....

(http://img1.imagilive.com/0518/SP19.JPG)


Et elle commence à reprendre un aspect correct.....

(http://img1.imagilive.com/0518/SP23.JPG)
Titre: Alors cette Space Invaders?
Posté par: Oggy le Jeudi 03 Mai 2018, 21:01:16 pm
Super WIP qui avance à grands pas

Et l'autre coté avec plein de peinture, ca donne quoi ?
Titre: Alors cette Space Invaders?
Posté par: f4brice le Jeudi 03 Mai 2018, 21:14:45 pm
Il faut que tu changes tous les condos chimiques sur le PCB, ainsi que les tantale goutte.
Titre: Alors cette Space Invaders?
Posté par: foxxx le Jeudi 03 Mai 2018, 21:22:49 pm
tu va super vite
Titre: Alors cette Space Invaders?
Posté par: automat le Vendredi 04 Mai 2018, 00:25:36 am
....pour l'instant, je bosse dessus tous les jours, vu qu'il y a de la peinture partout, je fais en fonction de mon envie, j'avance un peu partout à la fois.....j'ai attaqué le coté le plus facile et le devant, je n'ai pas encore fais le side le plus atteint..... :(...
J'ai fais des test, white spirit (ça fonctionne pas), puis doser acétone, dissolvant, paille de fer 0000, coton, Polish, bref, en fait, c'est de la patience, et beaucoup d'huile de coude, avec dextérité, pour ne pas entamer les graphismes d'origine. En deux jours de frottage, j'en suis là....dans deux semaines, on verra bien....dans l'absolu, si c'est pas top, je referai les pochoirs.....

Pour la glace, je gratte avec une carte de credit, c'est efficace, mais très long.....j'y arriverai avec le temps...

Comme je le disais, j'essaye au max de sauver les choses d'origine, et je vois si c'est encore présentable...c'est vrai que je pourrai coller des stickers side d'ebay, ou un cpo autocollant, écran lcd et 60in1, mais même si ça fera neuf, ça ne donnera jamais le look d'origine, puis de mon point de vue, une Space Invaders Midway de 1978, ça se restaure... 8)

Pour les cap kit de power supply, j'ai regardé sur le net, et je n'ai trouvé que chez "Arcade Parts and Repair", que je ne connais pas.

J'ai pense avoir besoin de ceci pour l'alimentation....

https://www.arcadepartsandrepair.com/store/components/midway-90400-power-supply-mega-deluxe-rebuild-kit/
https://www.arcadepartsandrepair.com/store/components/midway-a082-90400-power-supply-105c-cap-kit/

Et de ça pour la pcb....

https://www.arcadepartsandrepair.com/store/components/midway-space-invaders-space-invaders-deluxe-game-pcb-105c-cap-kit/

Dites moi si j'ai bon, ou si jamais vous avez un autre shop à me conseiller..... ;), merci.

J'ai aussi trouvé sur Ebay, une alimentation qui peut être plus fiable dans le temps, ça ne me dérange pas de fiabiliser l'alim avec du moderne, mais je ne sais pas si ça vaut le coup....vous en pensez quoi?, refaire l'alim d'origine? ou monter ça?

https://www.ebay.fr/itm/Midway-8080-Power-Supply-Kit-for-Space-Invaders-Sea-Wolf-others/173297384327?hash=item2859543b87:g:rm4AAOSwB-1YneLp
Titre: Alors cette Space Invaders?
Posté par: Fred G5 le Vendredi 04 Mai 2018, 09:12:44 am
Un WIP qui avance très vite  ^-

Prends garde à ne pas mettre la charrue avant les bœufs, cela serai dommage de griller un truc faute d’avoir pris le temps, mais je pense que tu maitrise donc pas d'inquiétude.  :)

C'est dommage pour la peinture glycero, car la borne devait être encore bien propre au moment du massacre....
Huile de coude et beaucoup de temps devrai être ton salut. 

En tout cas la démarche de vouloir garder un max de pièces d'origine est la bonne ^-
Cela ne sert à rien de vouloir en faire une neuve et elle n'en aura que plus de valeur avec la patine du temps

Vivement la suite  :D
Titre: Alors cette Space Invaders?
Posté par: Gnomon le Vendredi 04 Mai 2018, 09:32:29 am
Citer
Pour la glace, je gratte avec une carte de credit, c'est efficace, mais très long.....j'y arriverai avec le temps...

Essaye avec un gratte vitre sinon. Cela devrais partir tout seul.

Beau wip en tous cas.
Titre: Alors cette Space Invaders?
Posté par: Fred G5 le Vendredi 04 Mai 2018, 10:13:49 am
Pour ton alimentation moi je garderai celle d'origine, avec un bon kit de réfection elle sera repartie pour de longues années et tu gardera l’esprit 'origine"
Titre: Alors cette Space Invaders?
Posté par: automat le Vendredi 04 Mai 2018, 17:01:18 pm
En attendant d'avoir d'autres avis, et de voir ce que je vais faire pour l'électronique, merci Fred G5 pour ton conseil, je suis dans cet optique là. Pour le gratte vitre Gnomon, j'en ai pas :-[ alors je continu avec ma carte de credit (c'est une carte de membre cash express, je ne me refuse rien hein? :D :D), elle ne servira certainement plus à m'avoir 0,00001% sur mon prochain achat, mais en tout cas, elle fait des miracles sur le bezel.

ça, c'est fini =:))

(http://img1.imagilive.com/0518/SP30.JPG)


Puis dans ma lancé, je me suis dit qu'il fallait attaquer le coté pourri....déjà la section blanche....de ça.....

(http://img1.imagilive.com/0518/SP31.JPG)

J'arrive à ça....ça avance, mais c'est très long. Le principal, c'est que je puisse sauver le side d'origine.

(http://img1.imagilive.com/0518/SP32.JPG)
Titre: Alors cette Space Invaders?
Posté par: AsPiC le Vendredi 04 Mai 2018, 17:13:10 pm
Comme je le disais, j'essaye au max de sauver les choses d'origine, et je vois si c'est encore présentable...c'est vrai que je pourrai coller des stickers side d'ebay, ou un cpo autocollant, écran lcd et 60in1, mais même si ça fera neuf, ça ne donnera jamais le look d'origine, puis de mon point de vue, une Space Invaders Midway de 1978, ça se restaure... 8)

(https://media.giphy.com/media/XdzAYATLJjSNO/giphy.gif)(http://www.reactiongifs.com/wp-content/uploads/2013/06/bravo.gif)

J'ai fais des test, white spirit (ça fonctionne pas), puis doser acétone, dissolvant, paille de fer 0000, coton, Polish, bref, en fait, c'est de la patience, et beaucoup d'huile de coude, avec dextérité, pour ne pas entamer les graphismes d'origine. En deux jours de frottage, j'en suis là....dans deux semaines, on verra bien....dans l'absolu, si c'est pas top, je referai les pochoirs.....

Tu as essayé le St Marc Oxydrine ?

Titre: Alors cette Space Invaders?
Posté par: the_vidy le Vendredi 04 Mai 2018, 18:49:56 pm
Je te met un lien vers le forum flipperfrance:
http://https://www.flipperfrance.com/threads/caisse-fronton-repeints-beurk.13408/page-2#post-178768 (https://www.flipperfrance.com/threads/caisse-fronton-repeints-beurk.13408/page-2#post-178768)

« Essence pour faire fondre la peinture faite à l'aérosol, white spirit pour enlever la peinture fondue, et Mr Propre pour supprimer l'odeur d'essence. »

Je ne sais pas si ça peux marcher dans ton cas.
Titre: Alors cette Space Invaders?
Posté par: Stek le Vendredi 04 Mai 2018, 20:59:07 pm
good job !!   :-*

Pour le capkit de ta PSU je te conseille de relever toi même les valeurs des condos et de commander chez RS-Particuliers (port offert le week end)

"souvent" les capkit tout faits ont des valeurs qui ne conviennent pas car plusieurs "revisions" sont possibles sur le hard (et souvent bien plus chers que si tu le compose toi même)
Titre: Alors cette Space Invaders?
Posté par: funkycochise le Samedi 05 Mai 2018, 07:44:43 am
(https://media.giphy.com/media/XdzAYATLJjSNO/giphy.gif)(http://www.reactiongifs.com/wp-content/uploads/2013/06/bravo.gif)
oh que oui  ^-^
Titre: Alors cette Space Invaders?
Posté par: automat le Dimanche 06 Mai 2018, 03:13:44 am
 ;) Non, je ne connais pas le ST Marc Oxydrine, je vais me renseigner......merci pour le lien de Flipperfrance, et c'est une bonne idée de prendre les composants précis au détail. Faut voir juste si les prix sont valables en fonction des quantités (histoire de ne pas acheter des paquets de 50 quand on a besoin que d'1.... :-[).

Pour l'instant, je n'ai rien fait en electronque, ni commandé quoique ce soit. J'attends un peu, Lundi je dois récupérer un oscilloscope. Ce sera une première pour moi, je n'ai jamais utilisé ce truc. J'ai juste un logic probe, mais je le sens pas fiable pour la suite, donc, je m'équipe. J'aimerai ne pas à acheter une pcb qui fonctionne sur Ebay, je pense pouvoir sauver celle ci.

Je ne fais que travailler sur le cosmétique en ce moment et des détails, genre serrures avec clef Midway (j'en avait en stock =:)) ). Détail du panel....

Avant......

(http://img1.imagilive.com/0518/4491c.jpg)

Après.....pas encore fini (faut que je démonte les boutons...), mais c'est mieux 8)

(http://img1.imagilive.com/0518/40.JPG)

Je signale au passage, que je n'ai pas mis un seul coup de bombe de peinture, ni de coup de marqueur...c'est juste du nettoyage, avec un cocktail acétone, diluant, puis lustrage Polish, avec paille de fer 0000, puis 1200 à l'eau, puis coton......c'est hyper long, je fais des ronds de 10 cm en 2 heures, mais j'épargne la déco originale qui est vraiment présentable.

J'ai fais les trois monstres....et j'attaque le grand side....

(http://img1.imagilive.com/0518/41c41.JPG)

Des heures à enlever cette merde de peinture de sagouins >:(

(http://img1.imagilive.com/0518/42.JPG)
Titre: Alors cette Space Invaders?
Posté par: Fred G5 le Dimanche 06 Mai 2018, 08:08:15 am
C'est dommage cette peinture car le sides sont vraiment beau en dessous.
En tout cas tu fais du beau travail  ^-^
Titre: Alors cette Space Invaders?
Posté par: Oggy le Dimanche 06 Mai 2018, 10:01:14 am
Quelle patiente  :P

mais le résultat est top
Titre: Alors cette Space Invaders?
Posté par: Misteriddler le Dimanche 06 Mai 2018, 12:15:06 pm
Hate de voir la suite, et en tout cas bravo pour la patience et l'envie de restaurer la belle aux ptits oignons...
 ^-^ <:)
Titre: Alors cette Space Invaders?
Posté par: tefou1050 le Dimanche 06 Mai 2018, 13:15:49 pm
J'adore ce genre de restauration.  Conserver un max l'origine et se se satisfaire du vécu de la borne. Elle sera encore plus belle comme ça  ^-^.

Titre: Alors cette Space Invaders?
Posté par: tilowil le Dimanche 06 Mai 2018, 14:55:43 pm
;) Non, je ne connais pas le ST Marc Oxydrine, je vais me renseigner

https://www.amazon.fr/Proven-Saint-Marc-Oxydrine-1Kg800/dp/B008F7Y29K
(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20180506145530-tilowil-stmarcoxydrine.jpg) (https://gamoovernet.pixhotel.fr/pics/20180506145530-tilowil-stmarcoxydrine.jpg)
 =:))
Titre: Alors cette Space Invaders?
Posté par: Sovietik le Dimanche 06 Mai 2018, 16:36:21 pm
Chapeau bas automat pour ta patience. Prends ton temps même si ca  peut te laisser l'impression de ne presque pas avancer. C'est une super pièce collector et le résultat final ne pourra qu'être grandiose .
^-
Titre: Alors cette Space Invaders?
Posté par: automat le Lundi 07 Mai 2018, 02:53:11 am
 :-* Merci les gars pour vos encouragements et gentil message.

Je n'ai pas l'impression de vraiment rénover la borne pour l'instant, je suis plutôt dans une salle de muscu ou mon bras droit va rivaliser avec Popeye ;D.

Enfin, ça fait parti de l'approche qu'il faut avec cette borne, d'abord lui rentre une belle patine.....et c'est de mieux en mieux pour le side ruiné....de moins en moins ruiné.... 8).

(http://img1.imagilive.com/0518/DSC_1552.JPG)
Titre: Alors cette Space Invaders?
Posté par: Fred G5 le Lundi 07 Mai 2018, 21:38:57 pm
A croire que la couche de glycéro à servi à la préservation de la couche d'origine, un mal pour un bien au final  :)......

..... Sauf pour ton bras  :D
Titre: Alors cette Space Invaders?
Posté par: automat le Vendredi 11 Mai 2018, 00:30:14 am
 :D Exact Fred G5 ;).

Pas de nettoyage en ces jours, mais il va falloir que je potasse ce nouveau joujouxxx :D.....je ne sais même pas l'allumer......Mais je pense que c'est indispensable si je veux remettre en route la pcb. Bha, ça doit pas être sorcier, puis je pense que le moment venu, il y aura bien quelqu'un qui m'éclairera dans mes recherches.....la bête récupérée ce jour...

(http://img1.imagilive.com/0518/DSC_1553.JPG)
Titre: Alors cette Space Invaders?
Posté par: automat le Vendredi 11 Mai 2018, 03:16:12 am
 :) Bon, 3 heures après mon post, j'ai cherché un peu "le comment ça marche ce truc".......j'ai consulté quelques tutos, ou je comprends un peu le principe.

Mon premier problème, c'est que je n'ai pas les câbles pour brancher l'oscillo.... j'ai donc déjà couper mes fils de multimètres pour enficher les prises bananes dans la section "component tester" qui semble être pour tester des composants. J'ai trouvé les réglages et position pour ce mode, et j'ai des lectures ^- ici une diode...

(http://img1.imagilive.com/0518/DSC_1555389.JPG)

Maintenant, j'ai une question.

Quand j'aurai effectué mon banc test (avec alimentation -5, 5 et 12 volts), pour tester ma pcb, es ce qu'avec les fiches bananes en position test de composant ça fonctionne pour réparer/repérer les circuits HS ? Ou es ce que les tests devront passer par les prises Channel 1 ou/et 2 de l'oscilloscope? ...car je n'ai pas les fils "logic"......histoire que je sache si je dois en commander ou si c'est pas la peine?..... ::)
Titre: Alors cette Space Invaders?
Posté par: sushy18 le Vendredi 11 Mai 2018, 08:24:28 am
Pourquoi ne pas juste démarrer avec l'eprom de test et voir ce qui s'affiche ?
Titre: Alors cette Space Invaders?
Posté par: automat le Vendredi 11 Mai 2018, 16:07:04 pm
 :-\ Et bien, je n'ai pas cet Eprom, je n'ai pas de quoi (ni les connaissances) pour graver des eprom.....sinon, ça s'achète ou...et si ça s'achète?. En nettoyage, j'suis pas mauvais, mais en dépannage de pcb, pour l'instant, c'est pas mon fort ;D.

Pour mon oscilloscope, je ne sais pas quoi prendre pour les fils de Channel 1 et 2.....enfin, ....déjà cet oscilloscope fonctionne, vu que je l'ai récupéré en cadeau, c'est déjà ça.
Titre: Alors cette Space Invaders?
Posté par: tilowil le Samedi 12 Mai 2018, 01:15:32 am
Salut,
Si ton eprom fait maximum 40 pins, et que tu as le fichier pour la programmer, je peux te le faire. Tu n'auras que les FDP à ta charge et l'eprom à me fournir.

A+
Titre: Alors cette Space Invaders?
Posté par: automat le Samedi 12 Mai 2018, 02:21:36 am
Merci Tilowil pour ta proposition ^-.

Je vais compter le nombre de pin demain, et débusquer le fichier sur le net, puis je reviendrai vers toi quand j'en saurai un peu plus (ainsi que le type d'eprom vierge à te fournir..). C'est cool de ta part, je ne manquerai pas de te tenir informé.

Pour ce qui es de l'oscilloscope, j'ai trouvé qu'en Channel 1 et 2 se câblaient une sonde en fiche BNC. Cela semble indispensable pour mesurer les pulses, je dois les trouver pour les commander.

J'ai encore aujourd'hui enlever du blanc sur la borne......

Donc si je récapitule, je dois
-Me faire un banc avec une alimentation -5V, 5V, 12.
-Trouver ou je dois cabler le mode reset avec inter sur la pcb.
-Installer l'eprom de test
-Cabler un moniteur video noir et blanc

Et de la....on verra ce qu'il en ressort.......

Parallèlement, il faut aussi que je répertorie tous les composants de l'alimentation Midway, pour les commander, et refaire à neuf l'alim dans la borne.

 8) Ok, je vais faire ça, ça doit être la bonne marche à suivre si je ne m'abuse..... (je prends tous les conseils en compte, si vous voyez autre chose qui vous semble être faux dans ma démarche, je vous écoute. Le but est de remettre cette Space Invaders en route <:) )
-
Titre: Alors cette Space Invaders?
Posté par: automat le Samedi 12 Mai 2018, 02:41:59 am
Pensez vous que cet eprom est ok pour y programmer le fichier test?

(http://img1.imagilive.com/0518/s-l1600726.jpg)
Titre: Alors cette Space Invaders?
Posté par: spectroman le Samedi 12 Mai 2018, 06:26:20 am
C'est la bonne eprom.

Le fichier se trouve sur cette page (http://www.outerworldarcade.com/arcade/space_invaders/space_invaders_test_rom.html). C'est la version 1.2 qui faut utiliser.
Titre: Alors cette Space Invaders?
Posté par: tilowil le Samedi 12 Mai 2018, 13:24:07 pm
salut,
Oui la version Spectroman :D. Tu peux peut être lui faire directement.

A+
Titre: Alors cette Space Invaders?
Posté par: olschool le Samedi 12 Mai 2018, 13:54:10 pm
Je dois m'en faire une pour restaurer ma SI

je doit pouvoir te la graver
vue que l'on est tous les 2 sur nice

;)

contacte moi en MP
Titre: Alors cette Space Invaders?
Posté par: maldoror68 le Samedi 12 Mai 2018, 18:17:52 pm
*mode  "je me sens pillé par le sud de la France" ON*

Mais ça fait beaucoup trop de SI à Nice ça non ?  :D  :fleche:

*mode  "je me sens pillé par le sud de la France" OFF*
Titre: Alors cette Space Invaders?
Posté par: ducatman1098 le Samedi 12 Mai 2018, 21:13:59 pm
Surtout que celle d olschool vient du tarn au départ  ^-
Titre: Alors cette Space Invaders?
Posté par: michel29 le Dimanche 13 Mai 2018, 21:50:50 pm
Salut et bravo pour le coup de Mr Propre !!

J'ai pu remarquer ces derniers mois que certains membres comme Sushi, Little Rabbit et Olschool se sont mis dans la restauration d'une SI, c'est contagieux  :D

Je suis ton wip avec grand intérêt  ^-^

Bon courage ;-)
Titre: Alors cette Space Invaders?
Posté par: olschool le Dimanche 13 Mai 2018, 22:18:48 pm
Surtout que celle d olschool vient du tarn au départ  ^-

 :D :D
Titre: Alors cette Space Invaders?
Posté par: filoufifi le Dimanche 13 Mai 2018, 23:27:52 pm
j'adore cette restauration, quel beau boulot!! chapeau!!  ^-^  ^-^  ^-^
Titre: Alors cette Space Invaders?
Posté par: automat le Lundi 14 Mai 2018, 03:32:31 am
Merci les gars pour vos messages d'encouragements. Merci olschool pour ton message, mais j'ai vu avec Tilowil qui me prépare la 2716 avec le programme test (merci à lui).  8)
Titre: Alors cette Space Invaders?
Posté par: tilowil le Lundi 14 Mai 2018, 10:57:53 am
Salut,
L'eprom est à la poste. Tu devrais la recevoir demain. Le reste des informations en MP.

A+
Titre: Alors cette Space Invaders?
Posté par: automat le Mercredi 16 Mai 2018, 15:50:58 pm
 :-)= Et au courrier d'aujourd'hui, merci tilowil ^-^ ^-^ ^-^

(http://img1.imagilive.com/0518/DSC_1566.JPG)
Titre: Alors cette Space Invaders?
Posté par: tilowil le Mercredi 16 Mai 2018, 23:49:17 pm
Salut,

De rien :D.

Bon test.

A+
Titre: Alors cette Space Invaders?
Posté par: f4brice le Jeudi 17 Mai 2018, 07:42:27 am
Avant de d'allumer le PCB, je te conseille de changer au préalable les 3 ou 4 condensateurs tantale-goutte présents sur la CPU board.
Ensuite, tente une mise sous tension sans le CPU ni aucune EPROM.
Vérifie les alims du slot CPU et les clocks (signaux Φ1 et Φ2).
Puis ensuite démarre avec le CPU seul. Vérifie que le slot de l'EPROM H est sélectionné par le CPU.
Enfin, ajoute l'EPROM H de test.
Pour ton oscillo, tu peux prendre ce genre de sonde : lien ibé (https://www.ebay.fr/itm/Deux-P6100-dc-100MHZ-oscilloscope-portee-clip-sonde-100MHz-pour-Tektronix-HP/162658865642?hash=item25df3951ea:g:6gAAAOSwI4xa~OJj).

Quand le PCB arrivera a démarrer sur l'EPROM de test, son contenu va te faire gagner des semaines de dépannage !  :-*

Bon tests, tient-nous au courant.
Titre: Alors cette Space Invaders?
Posté par: automat le Jeudi 17 Mai 2018, 16:08:50 pm
 ^- Merci f4brice pour ces conseils et marche à suivre, que je vais m'empresser de suivre ^-^
Titre: Alors cette Space Invaders?
Posté par: automat le Jeudi 17 Mai 2018, 20:04:09 pm
Bon, résumé de la journée.....

J'ai déjà commencé par regarder cette alimentation. 5V ok, -5V ok, mais pas de 12V......aprés observation, normal, vu la gueule du 7812......

(http://img1.imagilive.com/0518/DSC_1567.JPG)

J'ai quelques composant, en attendant des neufs, je monte un de secours pour tester.....

(http://img1.imagilive.com/0518/DSC_1568.JPG)

Verifiaction, 5V ok, -5V ok, 12V ok.

J'ai ôté les Eprom (toutes) et la 8080, branché la board, et la sur les pins de la connectique, j'ai 5V, -5V, et 0V a la place du 12V......j'ai ôté également la carte fille...toujours 0V à la place du 12......quand je débranche la bronche de la mother board, j'ai bien du 12V sur la fiche....mais plus de 12V quand je connecte la carte.....cela vient il de la mother board en court jus ou de l'alim?...... :(
Titre: Alors cette Space Invaders?
Posté par: spectroman le Jeudi 17 Mai 2018, 21:11:09 pm
Tu dois avoir un tantale en CC. Tu n'a pas suivi les étapes de f4brice ;)

Tu avance bien et vite, bravo, mais il ne faut pas sauter les étapes.
Titre: Alors cette Space Invaders?
Posté par: Fred G5 le Jeudi 17 Mai 2018, 21:35:49 pm
Oui ne pas griller les étapes dans la précipitations, tu pourrais, sans le vouloir, faire plus de mal que de bien  :)

Par contre pourquoi ne pas avoir remis le régulateur 12V sur le dissipateur comme d'origine?
Titre: Alors cette Space Invaders?
Posté par: automat le Vendredi 18 Mai 2018, 00:15:47 am
 :-\ C'est certain, en fait, je n'ai pas de pièces neuves a disposition, par contre, j'ai quelques pcb qui trainent (des cadavres d'un peu tout, flip, arcade...) pour pièces, et dans l'envie d'aujourd'hui, j'ai simplement dépouillé le 7812 sur une alimentation (jeu de fléchette) qui trainait, mais les pattes étaient coupées courtes. J'ai soudé ce régulateur pour simplement avoir cet après midi du 12V pour le test.

J'attends des composants neufs pour ces jours venant, et evidement, ça ne restera pas comme ça (il sera rebouloné sur le radiateur avec isolateur plastique et pâte thermique ;-) )

Spectroman, quand tu dis "les tentales en court circuit", tu parle de capacitor (les bleus, les verts et les 4 "électrolytique orange") sur la pcb?

J'ai compté 24 condensateurs sur la motherboard.

2 Bleus
9 Verts
8 Ronds céramique
1 Rond Jaune céramique
4 condensateurs électrolytique orange

Je fais quoi, je dessoude tous ça et je les test?....ou certain en particulier?

Merci pour votre aide, que je puisse avoir déjà mes tensions présentent avec la board branché......

OU

Je fais fausse route, et je dois focaliser sur les tantales de l'alimentation? Dans ce cas, j'ai observé 3 condensateurs (mis a part le gros) sur le circuit 12V

2 Condensateurs 0,1 MF 50V
1 Condensateur 10 MF 25V

Et donc changer ces trois là?

Ho dieu de l'alim Midway, éclaire mon chemin :D
Titre: Alors cette Space Invaders?
Posté par: f4brice le Vendredi 18 Mai 2018, 08:05:39 am
Les tantale-goutte, ce sont ceux-là :

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20180518075959-f4brice-20171217-131243-2680-img.jpg) (https://gamoovernet.pixhotel.fr/pics/20180518075959-f4brice-20171217-131243-2680-img.jpg)

Ils sont en découplage sur l'alim +12V des RAM.
Tu en as au moins un en court-circuit, et du coup l'alim +12V est à genou et le régulateur 7812 a cramé.
Attention lors du changement, ces condos sont polarisés. Selon le fabriquant, on peut lire une colonne de signes "+" du coté de la pin +.

Les condos céramique (gros disque plat) ne sont pas à changer sauf s'ils ont une pin cassée.
Pour les chimiques (forme cylindrique), on verra après !  ;)
Titre: Alors cette Space Invaders?
Posté par: spectroman le Vendredi 18 Mai 2018, 08:23:26 am
pour les capas chimiques tu as la liste ici :

https://www.gamoover.net/Forums/index.php?topic=28561.msg455229#msg455229
Titre: Alors cette Space Invaders?
Posté par: automat le Samedi 19 Mai 2018, 00:06:56 am
Merci pour ces réponses. Avant de regarder tout ceci (les tantales), j'ai aujourd'hui reçu la nouvelle 7812, que j'ai installé.  :exclam:
(http://img1.imagilive.com/0518/DSC_1572.JPG)

Avant de rebrancher la pcb, j'ai branché juste l'alim pour vérifier les tensions (et bien m'en a prit, sachant que mes soudures sont clean, sans cours jus sur la 7812 fraichement soudée).....et la j'ai eu un début de fumée sur le potentiomètre du 12V deux secondes après la mise sous tension..... :-[. J'ai vite coupé, mis le potentiomètre en position 0, branché le multimètre sur la fiche du 12V de la pcb, remis sous tension rapidement avec une certaine appréhension,  et là j'avais 11,9 Volts.

J'ai laissé sous tension, c'était stable.
 
J'ai tourné tes légèrement le potentiomètre et la je suis passé à 19 volts.....oups (comme il était plutôt tourné à fond lors du premier essais, la fumée vient certainement de cette tension trop élevée...enfin pourquoi une fumée sur le potar? mystère...), j'ai vite remis à zéro, et hop re 11,9V.

J'ai redémonté l'alim, passé un coup de bombe à contact sur le potentiomètre (en le tournant plein de fois pensant que ça venait de la vétusté de l'inactivité).....mais rien n'y fait, je ne peut pas ajuster la valeur (ça switch de 11,9V à 19V direct).

Je ne peux évidement pas faire de test de pcb ainsi.

Qu'en pensez vous?

Le potentiomètre peut il être en défaut, mais ce que je trouve bizarre, c'est d'avoir une tension de 19V sur ce 12V si je touche le potar... Puis-je supprimer ce potentiomètre et fait un by-pass.....si non, par quoi remplacer ces vieux potentiomètres?

Pour le 5V, j'arrive à régler entre 4,5 et 5,4.....pour le -5V, à entre -5,1V et -5,4V. (tension a vide sans pcb branchée).

Titre: Alors cette Space Invaders?
Posté par: automat le Samedi 19 Mai 2018, 03:08:41 am
En attendant d'avoir vos avis sur ce problème de 12V, j'ai suivi les conseils de f4brice, qui evidement maitrise le sujet :-*, j'ai regardé la motherboard de plus prêt....f4brice me signale donc que si mon 12V passe à zéro des que la pcb est branchée, c'est qu'il y a un court jus sur un ou des tantales.....

Pour rajouter ma pierre à l'édifice pour ceux qui restaure un space Invaders, si vous voulez savoir si il y a un court jus sur vos tentales de motherboard (les condensateurs goutes donc...), et bien c'est simple:

Vous prenez votre multimètre, vous mettez votre fil noir sur la pin de la masse, et le rouge sur la pin du 12V (pcb debranchée, et carte fille ôtée) Si vous lisez une valeur (en position test diode/continuité), de 000, c'est qu'une ou des tantales sont en court jus......

Il faut donc les dessouder une par une...tester la carte à chaque fois pour que les valeurs soit approximativement de "1100" qui signalera que c'est bon...en attendant de trouver la ou les fautives tant que la lecture reste à 000.....

J'adore.....
(http://img1.imagilive.com/0518/DSC_1577.JPG)

Bien evidement, pour moi, c'était l'avant dernière de dessoudées qui était en cours jus.... (Pas les vertes à coté des ROM, mais une bleu, à gauche sur la photo)....j'ai déjà ressoudé l'ensemble (il faut que je trouve une bleu, j'en ai pas)...en attendant d'en savoir plus sur mon problème d'alimentation, ça part bien pour la motherboard.
Titre: Alors cette Space Invaders?
Posté par: f4brice le Samedi 19 Mai 2018, 07:16:15 am
Par précaution, il faut changer tous les tantales, mêmes ceux que tu penses être bons.
Il faut éviter d'utiliser l'ohmmètre ou le testeur de continuité comme tu le fais, tu peux avoir de faux positifs et de faux négatifs :
Faux positif : un condo de 1000 µF est connecté, et ton ohmmètre va le charger doucement. il voit du courant passer => court circuit
Faux négatif : un condo n'est en court-circuit qu'à partir de 2 V et l'ohmmètre n'injecte que 1 V.
Titre: Alors cette Space Invaders?
Posté par: tilowil le Samedi 26 Mai 2018, 18:42:46 pm
Salut,
Merci pour le retour d'une eprom vierge.
Merci pour le reste aussi :-*, il ne fallait pas.

Merci beaucoup.

A+
Titre: Alors cette Space Invaders?
Posté par: automat le Samedi 26 Mai 2018, 21:07:49 pm
 ^- Tout le plaisir était pour moi, en espérant que tu ai le support pour pouvoir utilisé le petit plus. <:)
Titre: Alors cette Space Invaders?
Posté par: tilowil le Dimanche 27 Mai 2018, 00:19:09 am
Salut,

Oui. Elle fait partie de la collection :).

Merci.

A+