Gamoover

Forums " WORKSHOP" => Emulateurs, Frontends & Distributions => Discussion démarrée par: cedb3 le Jeudi 14 Avril 2005, 15:45:01 pm

Titre: Quel version d'AdvanceMAME pour mon PC ?
Posté par: cedb3 le Jeudi 14 Avril 2005, 15:45:01 pm
J'ai lu à plusieurs endroits qu'il est préférable d'utiliser une version plus ancienne de Mame pour tourner sur une petite config. Donc je me demande quelle version d'AdvanceMAME (DOS)  sera la plus performante sur mon PC ?

Carte-mère QDI Advance 10B (Socket 370)
Processeur Intel Celeron 633
Ram 256mb
Carte graphique Ati Rage 128 32mb
Disque dur Quantum 20g
Chip audio AC'97
Titre: Quel version d'AdvanceMAME pour mon PC ?
Posté par: Anonymous le Jeudi 14 Avril 2005, 16:36:57 pm
Moi je tourne sur AdvanceMame 0.79 qui le donne entière satisfaction. Je viens d'upgrader en 0.95 mais j'ai fait retour arrière, car génération des modelines altérée

Ensuite, je suis sous AMD 1700XP

DrFunk
Titre: Quel version d'AdvanceMAME pour mon PC ?
Posté par: Anonymous le Dimanche 29 Mai 2005, 11:20:31 am
qu'entends tu par génération des modelines altérée ?
Je pense avoir un pb analogue aussi alors, après avoir upgradé de 0.63 à 0.95 la sélection auto des modes video n'est plus correcte, et je suis obligé de séleectionner par après sous advmame le bon mode viéo.
N'y a t il donc pas moyen de corriger ce pb. Je souhaite profiter de l'emulation récente des raiden fighters :( et la je galère pour faire n sorte que mon config soit opérationelle comme avant.
pour info, j'ai un PC sous win2k avec une arcadeVGA, je suis en mode video SDL.
D'ailleur j'ai également des soucis avec advancemenu dont la trabsition avce l'ancien fichier config ne s'effectue pas sans problèmes non plus.

Merci d'avance pour ta réponse.