Gamoover

Forums "BACK 2 SCHOOL" => Racecabs & Simulateurs => Discussion démarrée par: baroni94 le Dimanche 01 Juillet 2018, 16:03:01 pm

Titre: Musiques du jeu OK mais sons de voitures NOK - Sega touring car
Posté par: baroni94 le Dimanche 01 Juillet 2018, 16:03:01 pm
Salut a tous

Je tente de refaire fonctionner une single sega touring car mais j'ai un petit souci coté audio
J'ai une enceinte sur 2 qui fonctionne ( bon ca c'est pas le plus important au final ) mais j'ai surtout aucun son provenant des voitures ( bruits des moteurs etc )
J'ai bien les musiques hors courses, après courses, mais dès que le jeu se lance .. rien du tout !

A votre avis cela vient du stack ?
J'ai 1 carte audio qui semble fonctionner ( diode s'allume ) puis 3 petites cartes en dessous dont je ne connais l'utilité ..
Y'a une enceinte arriere qui est censée sortir les musiques et lautre les sons ? ( j'y crois pas non plus )

Si quelqu'un a quelques pistes je suis preneur :)

merci d'avance !
Titre: Musiques du jeu OK mais sons de voitures NOK - Sega touring car
Posté par: Oni-Hac le Dimanche 01 Juillet 2018, 20:43:23 pm
Peux tu inverser les enceintes avant et arrière sur la carte son ?

Sur ma scud race, les sons d'avant et fin de course sont sur les enceintes avant et pendant la course sur celles de siège.
Vérifies aussi le branchement sous le siège.
Titre: Musiques du jeu OK mais sons de voitures NOK - Sega touring car
Posté par: powermax le Dimanche 01 Juillet 2018, 22:42:26 pm
J’ai eu le même Soucis sur l'une de mes 2 cab , en fait c’est la carte son qui a un Soucis

Sinon pour info , les autres cartes sont pour la gestion du retours de force ( celle au fond c’est la puissance , celle dans la cage c’est là où arrivent les infos )