Gamoover

Forums " WORKSHOP" => Alimentation, Electricité => Discussion démarrée par: Vovo le Vendredi 14 Août 2020, 16:53:49 pm

Titre: Hantarex MTC 9110 , panne (plus de luminosité) maj : réparé, mais autre panne xD
Posté par: Vovo le Vendredi 14 Août 2020, 16:53:49 pm
Hello a tous.

Cela fesait un bail. Je viens enfin de récupérer ma borne Videokit après  2 années d hibernage dans un garage.

Dans la maison où je me trouve, je n ai que des prises 2 broches sans prise terre.
Est ce que cela a une incidence sur la santé de nos bornes ?
Je pense notamment a nos écran et leurs platines par exemple.

Je demande ça , car justement, 1h après avoir redémarré la belle,
la luminosité de l écran a doucement diminué, jusqu a être totalement obscur au bout de 10mn.

 :(

Ma borne a 30 ans et tout est d origine. Alors je penses plus pour des composants qui sont fatigués .

Mais dans le doute, je me posais la question au sujet de relier une borne a une prise sans terre.
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: funkycochise le Vendredi 14 Août 2020, 17:21:35 pm
la terre est norme de sécurité. Elle ne nuit ou ne facilite en rien le fonctionnement.
La terre sert a te protéger lorsque tu touches le bâti d'une machine métallique.
pour que le courant passe par le fil de terre plutôt que toi.

Titre: Borne et branchement secteur ancien sans prise terre
Posté par: fgruat le Vendredi 14 Août 2020, 17:58:05 pm
tant que ce n'est pas une borne avec chassis metalique genre sega deluxe ou Jap
pas de probleme

juste un truc sinon pas de terre pas de degauss sur certain ecran  ;) donc possibilité de probleme couleurs au niveau de l'ecran

mais ton probleme ne viend pas de la
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: Vovo le Vendredi 14 Août 2020, 18:12:07 pm
Merci pour vos retours !
C etait une question élémentaire , mais je n y pipe rien en elec.
Donc vos réponses me permettent surtout d éliminer les causes.
Ma Videokit est une générique Euro en bois, donc particulièrement lourde , qui plus est.  :D

Ok , merci pour l info au sujet du degauss. L écran est un MTC9110 (25" donc).
Et si je dis pas de couf, le degauss est automatique (a l allumage de l écran).

Je vais commencer par me trouver un multimètre, si possible un modèle qui permet de tester la santé des condos.
Et ce sera le début de la recherche des causes .
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: zebassprophet le Vendredi 14 Août 2020, 21:10:47 pm
Ah bah si ça facilite. Avec une terre qui fonctionne nsi ta borne à un souci. Les plombs vont sauter.

Sans terre , parfois ça marche ua détriment de la.szcurite.

Parfois on voit des bornes qui marchent plus après les déménagement ou la rénovation électrique 😅
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: Vovo le Vendredi 14 Août 2020, 21:23:45 pm

Parfois on voit des bornes qui marchent plus après les déménagement ou la rénovation électrique 😅

Et oui, en panne suite déménagement actuel.
La poisse.
Donc je vais partir pour essayer de la réparer (rénover etant une tout autre histoire).
Double poisse ? Je n espère pas !  :-\
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: Little_Rabbit le Vendredi 14 Août 2020, 23:16:19 pm
Salut,

Avec une terre qui fonctionne si ta borne a un souci, les plombs vont sauter.

La présence d'une terre n'a aucun pouvoir sur le fait de protéger ou faire fondre des plombs ! ;)

Ce ne sont pas les plombs (qui sont des fusibles) qui sautent, mais soit le disjoncteur principal de ton installation, soit les disjoncteurs différentiels de ton tableau électrique (qui sur les installations pas trop vielles remplacent les fameux plombs :)).

Le rôle de la terre associée au disjoncteur est de détecter des fuites de courant potentiellement dangereuses : on parle de disjoncteur différentiel car il mesure en permanence la différence entre ce qui part vers l'installation électrique et ce qui en revient. Si il y a une différence, c'est qu'il y a une fuite, et alors il disjoncte pour protéger les occupants de la maison.

@vovo : l'absence de terre n'est pour rien dans la panne de ton écran. Il faut plutôt accuser son grand âge et chercher du côté de la platine les composants qui ont fini par passer l'arme à gauche ;).

A+
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: Vovo le Vendredi 14 Août 2020, 23:51:06 pm


@vovo : l'absence de terre n'est pour rien dans la panne de ton écran. Il faut plutôt accuser son grand âge et chercher du côté de la platine les composants qui ont fini par passer l'arme à gauche ;).

A+

Ca fait mal au cœur de se dire qu' on ne fait que repousser leur inéluctable panne définitive....
En  près de 15 ans, elle ne m a jamais laissé tombé. C'est déja bien. Alors ca me force a ne pas la laisser tomber.
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: zebassprophet le Samedi 15 Août 2020, 08:40:08 am
Effectivement little rabbit sauter les plombs est un raccourci de langage. Quand j'avais des plombs dans mon install j'aurais pu lécher une prise et ça aurait pas bouger.


Pour l'écran dit nous en plus sur la panne. Tout est réparable
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: Vovo le Samedi 15 Août 2020, 09:50:42 am


Pour l'écran dit nous en plus sur la panne. Tout est réparable

La luminosité de l ecran a faiblit progressivement en pleine partie. Jusqu' a devenir très obscure. Le lendemain j ai redémarrer la borne, l écran a fini par être totalement obscur.
D'après le tuto de Thierry04, cela peut surement venir de la résistance rv7, mais pour cela il faut que je la teste. Donc je vais me commander le matos, ce n est plus tres cher aujourd'hui.
A tester aussi la résistance R81.
Le potar G2 ne fait aucun effet.
Le canon du tube est bien orange et la resistance R105 n est pas bouillante, ce qui laisse entendre que tout se passe bien sur l arrivé du 130v.

Me faudra bien évidement ôter la ventouse, et bien sur comme je ne l ai jamais fait, ca me fou les chocottes  :D

Mais je vois qu un gosse de 10 ans y arrive, alors que diable !

Sinon mon systeme est une Mamecab . Un pc en 15khz, relié au jamma par une bete carte pc2jamma.
Je sais que cette derniere a comme défauts de ne pas avoir de protection lorsque le signal n est pas en 15khz, et de na pas avoir d ampli vidéo, comme les jpac par exemple.
Pour avoir eu tester avec un jpac, la différence de luminositée est flagrante (quand la borne marchait, je veux dire).
Est ce que le pc2jamma aurait contribué a fatiguer les composants de la platine ?
La question se pose.


Voila voila.


Titre: Borne et branchement secteur ancien sans prise terre
Posté par: Vovo le Samedi 29 Août 2020, 20:42:10 pm
J ai enfin trouvé un peu de temps pour m occuper de la Videokit.
Ventouse ôtée.
Châssis déposé.
Je viens de finir de doucement déposer la tôle d alu.
J ai un peu l impression que cette borne n a jamais eu besoin d être dépanné ,tant il n y a pas de trace d intervention.
Il semble que l écran soit de 91 au moins.
Au vu du condensateur C42 , au verso (un modèle MKP).
Bref.

Le châssis a besoin d un bon nettoyage avant de continuer l inspection.
D ailleurs, que préconisez vous pour rendre propre tout cela ?


(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20200829205833-Vovo-1598726693370.jpg) (https://gamoovernet.pixhotel.fr/pics/20200829205833-Vovo-1598726693370.jpg)
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: Little_Rabbit le Samedi 29 Août 2020, 21:06:51 pm
Salut,

Le châssis a besoin d un bon nettoyage avant de continuer l inspection.
D ailleurs, que préconisez vous pour rendre propre tout cela ?

En effet, un bon bain lui ferait le plus grand bien ! :D

C'est dit en forme de boutade, mais ce n'en est pas vraiment une ;).

De l'eau bien chaude, du produit à vaisselle, et tu plonges toute la platine dans son bain moussant :). Tu prends un pinceau pour chatouiller la demoiselle et bien la décrasser partout !

Ensuite, tu rinces à l'eau chaude, tu égouttes bien et tu fais sécher. Si tu as un compresseur, un bon coup de souflette après le bain pour évacuer un maximum d'eau (cela accélérera le séchage ;)).

Bien sûr, il faut attendre que tout soit parfaitement sec avant de remettre sous tension !

J'avais procédé comme cela pour le moniteur de ma Pole Position (https://www.gamoover.net/Forums/index.php?topic=23538.msg431577#msg431577), qui était je crois encore plus sale que ta platine ! :)

A+
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: Vovo le Samedi 29 Août 2020, 22:48:42 pm
Merci Little Rabbit.
Je vais me faire ça demain alors.

....mais la tht ....?
Je ...euh.. je la plonge aussi dans le bain ?
Ça creint pas pour elle ?
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: Little_Rabbit le Samedi 29 Août 2020, 23:05:28 pm
Re,

Je ne suis pas le plus expert, mais de ce que j'en sais, les THT sont complètement scellées/moulées dans un bloc de résine epoxy !

Donc je pense que c'est parfaitement étanche :).

Bien sûr, au risque de me répéter, il faut vraiment bien tout sécher avant de remettre sous tension ! Si tu n'as pas d'air comprimé pour chasser l'eau, personnellement je laisserais sécher plusieurs jours (ou avec un sèche cheveux réglé sur tiède pour accélérer le processus d'évaporation).

A+
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: Vovo le Dimanche 30 Août 2020, 11:33:46 am
 ^-^
Ok
Pas de soucis , je comprend ce que tu veux dire.
Je prendrais mon temps pour le séchage  8)
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: fgruat le Dimanche 30 Août 2020, 14:24:43 pm
pour la tht moi je la demonte
comme ca si la resine a un defaut ou une fissure ...
il n'y pas de risque que de l'eau puisse rentrer

c'est pas que ca soit dangereux si bien séché mais c'est vachement plus dur a faire sécher que le reste  :D
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: Vovo le Dimanche 30 Août 2020, 14:42:15 pm
Bon en tout cas, c est fait !

C est tout propre....mais....

Mais, wow, j ai d enormes taches blanchatres qui se sont formées un peu partout sur la pcb. Au recto, mais encore plus au verso.  :-[ ::)
Ca recouvre les pistes, comme les diverses inscription.
Comme si la pcb avait vieillit de 50 ans d un coup.  :(

Ca doit recouvrir 40 a 60% des surfaces.
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: Vovo le Dimanche 30 Août 2020, 18:32:07 pm
Je viens de remarquer sur un élément, l absence d une patte.
La soudure de l autre côté est présente. Plutôt plate.
Comme si il n y avait jamais rien eu d autre.

C est positionné pile entre la THT et la résistance rv7 qui gère la luminosité.
(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20200830182837-Vovo-IMG-20200830-182114.jpg) (https://gamoovernet.pixhotel.fr/pics/20200830182837-Vovo-IMG-20200830-182114.jpg)
Ça vous dit quelque chose ?
C est normal ?


Par ailleurs voilà ce que ça a donné après le bain et le liquide vaisselle au revers de la carte du tube.
(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20200830183018-Vovo-IMG-20200830-182205.jpg) (https://gamoovernet.pixhotel.fr/pics/20200830183018-Vovo-IMG-20200830-182205.jpg)

C est ouf

Mais bon, j ai commandé une bombe de nettoyant de pcb.

Titre: Borne et branchement secteur ancien sans prise terre
Posté par: Little_Rabbit le Dimanche 30 Août 2020, 23:31:09 pm
Salut,

Oui, c'est curieux ces dépôts... As-tu bien frotté le tout au pinceau lors du nettoyage ?

Je repasserais un coup d'eau chaude additionné de produit à vaisselle en frottant le tout avec une vieille brosse à dent...

Puis bien rincer à l'eau chaude, avec à nouveau un coup de brosse à dent ;).

[Edit: pour nettoyer ton PCB, tu peux aussi le nettoyer avec de l'alcool à brûler en frottant avec une brosse à dents et absorber les résidus avec une feuille d'essuie-tout]

A+
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: Vovo le Lundi 31 Août 2020, 17:51:01 pm
Oui, bain d eau chaude et liquide vaisselle.
Le tout avec un pinceau.

Puis go la douche pour tout rincer a l eau chaude.

Les pcb ont fait une drole de reaction.

J ai commander un produit (le Kontakt PCC) pour le nettoyage des pcb; c est certes cher, mais je prefere.
En esperant rattrapper cela  ^-
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: Vovo le Jeudi 03 Septembre 2020, 18:55:00 pm
J ai reçus mon produit et je vous poste le résultat.

C est vraiment pas mal et je me demande si je vais pas ouvrir un topic pour y mettre ce retour d experience.

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20200903184834-Vovo-1599150053678.jpg) (https://gamoovernet.pixhotel.fr/pics/20200903184834-Vovo-1599150053678.jpg)
(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20200903184917-Vovo-1599150769408.jpg) (https://gamoovernet.pixhotel.fr/pics/20200903184917-Vovo-1599150769408.jpg)

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20200903185638-Vovo-1599150053727.jpg) (https://gamoovernet.pixhotel.fr/pics/20200903185638-Vovo-1599150053727.jpg)
(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20200903185715-Vovo-1599150053377.jpg) (https://gamoovernet.pixhotel.fr/pics/20200903185715-Vovo-1599150053377.jpg)

Voila ce que j ai réaccueillit après avoir nettoyer toutes les pieces du chassis.
Je précise que j avais au préalable je l avais pourtant nettoyé a l eau chaude et produit vaisselle + brosse a dent.
Puis un gros rinçage a l eau chaude.
(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20200903185244-Vovo-1599150053547.jpg) (https://gamoovernet.pixhotel.fr/pics/20200903185244-Vovo-1599150053547.jpg)
(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20200903185327-Vovo-1599150053506.jpg) (https://gamoovernet.pixhotel.fr/pics/20200903185327-Vovo-1599150053506.jpg)

Le produit en question...et c est pas donné au vu du format 200ml.
(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20200903185424-Vovo-1599150053424.jpg) (https://gamoovernet.pixhotel.fr/pics/20200903185424-Vovo-1599150053424.jpg)

Voila, en espérent ne pas avoir fait de bétises. Mais je vous dirais ça ultérieurement.


Titre: Borne et branchement secteur ancien sans prise terre
Posté par: Vovo le Lundi 28 Septembre 2020, 19:45:28 pm
 <:)

Aller, j avance doucement.
J ai déposé la résistance (RV7) qui gère la luminosité, afin de la contrôler.


Elle me donne du 120, voir du 135k, au lieu de 220k.
(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20200928194339-Vovo-rv7.PNG) (https://gamoovernet.pixhotel.fr/pics/20200928194339-Vovo-rv7.PNG)

Donc je vais m en commander une.
Euh, problème...c 'est pas simple de trouver ce genre de matos.
Vous auriez un tuyaux ?
Parceque dans les nomenclatures, j en trouve en 5w, d autres en 28w.....même vu un site qui spécifiait le nombre de cycles (500).
C est un peu obscur pour moi.
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: chat noir le Lundi 28 Septembre 2020, 22:52:35 pm
Salut vovo
petit hs tu es d'où dans le 82 ..bon courage pour ton wip
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: Vovo le Mardi 29 Septembre 2020, 08:29:53 am
Salut Chat noir !

Je ne suis plus dans le Tarn et Garonne et n ai pas mis mon profil à jour.
J étais du côté de Moissac/Castel durant des années (Pommevic/ Saint Aignan / St Nicolas de la Grave).
Maintenant je suis côté Grenade (proche de Animaparc en fait).
Donc je reste pas bien loin du 82.
D ailleurs sur LBC, j ai remarqué qu une personne etait du côté de Labastide du Temple. Elle vend du matos Arcade et avait l air de toucher en électro.
J ai hésité à la contacter.

Et toi t es d où dans le 82 ?
Titre: Hantarex MTC 9110 , panne (plus de luminosité)
Posté par: Sunn le Mardi 29 Septembre 2020, 12:35:17 pm
J’en ai peut être qui traînent des rv7. Si tu es un peu patient je regarde ça ce soir et je peux te l’envoyer demain si c’est bon.
Titre: Hantarex MTC 9110 , panne (plus de luminosité)
Posté par: Little_Rabbit le Mardi 29 Septembre 2020, 12:48:31 pm
Salut,
Donc je vais m en commander une.
Euh, problème...c 'est pas simple de trouver ce genre de matos.
Vous auriez un tuyaux ?
Parce que dans les nomenclatures, j'en trouve en 5w, d autres en 28w.....même vu un site qui spécifiait le nombre de cycles (500).
C est un peu obscur pour moi.

Les puissances que tu énonces me semblent énormes ! ;)

Généralement, ce genre de résistance ajustable, c'est plutôt une puissance de 0,25 W (comme ici (http://www.e44.com/composants/composants-passifs/resistances/resistances-variables/resistances-variables-monotour-horizontales-0-25w/resistance-ajustable-monotour-horizontale-carbonne-0.25w-1-kohm-grand-modele-CA14V1K.html)), voire 0,10 W !

Quant au nombre de cycles, ici on s'en fout car ce n'est pas le volume d'un ampli audio par exemple, qu'on manipulerait sans cesse :).

Ce qui compte, c'est la valeur de ta résistance, sa puissance (je pense que c'est du 0,25 W) et son empattement, afin que tu puisses l'insérer dans les trous existants (mais tous les sites ne le précisent pas !...) :).

A+
Titre: Hantarex MTC 9110 , panne (plus de luminosité)
Posté par: Fred G5 le Mardi 29 Septembre 2020, 13:16:34 pm
Il faut trouver un potentiomètre de chez PIHER en 220K, c'est du 0.25W est sa rentre nickel

Si tu trouve pas du 220K tu pourras mettre du 250K
Titre: Hantarex MTC 9110 , panne (plus de luminosité)
Posté par: Fred G5 le Mardi 29 Septembre 2020, 13:35:58 pm
Il semble que ces résistances variables sont de plus en plus difficile à trouver

j'ai vu cela chez E44 >ICI< (http://www.e44.com/composants/composants-passifs/resistances/resistances-variables/resistances-variables-monotour-horizontales-0-25w/resistance-ajustable-monotour-horizontale-carbonne-0.25w-220-kohms-CA14V220K.html)
Titre: Hantarex MTC 9110 , panne (plus de luminosité)
Posté par: chat noir le Mardi 29 Septembre 2020, 16:53:10 pm
Je suis sur montauban...et jai déjà vu des annonces effectivement du gars de labastide mais je le connais pas ...
Titre: Hantarex MTC 9110 , panne (plus de luminosité)
Posté par: Vovo le Mardi 29 Septembre 2020, 17:22:52 pm
J’en ai peut être qui traînent des rv7. Si tu es un peu patient je regarde ça ce soir et je peux te l’envoyer demain si c’est bon.

Hello Sunn,
et bien écoute ça m arrangerai. Tu me diras combien je te dois et la manière de te regler ca, meme si c est pour quatres sous.
Et si tu as des resistances, je vais me rechercher une R1 et une R90 (mais je dois regarder leurs valeures), de la meme platine.

 <:)

Salut,
Les puissances que tu énonces me semblent énormes ! ;)
Ah t'as vu !
J'ai bien dis que c'etait du chinois pour moi  =:))
Merci Little Rabit !
Pis Ok pour l'histoire des cycles...ca m avais pertubé.

Il semble que ces résistances variables sont de plus en plus difficile à trouver

j'ai vu cela chez E44 >ICI< (http://www.e44.com/composants/composants-passifs/resistances/resistances-variables/resistances-variables-monotour-horizontales-0-25w/resistance-ajustable-monotour-horizontale-carbonne-0.25w-220-kohms-CA14V220K.html)
Hello Fred, merci pour le lien.
J'étais tombé ce site qui fesait référence au nombre de cycles.

Bon donc, j'étais a peu près tombé sur le modele de résistance modulaire de la RV7, mais comme tu dis, ça ne se trouve pas facilement.
Pas que ce genre de trimmer est peu commun, au contraire.
On en trouve plein.....mais celui qui correspond en terme de dimension (empattements des broches) est pas très courrant.


 <:)
Titre: Hantarex MTC 9110 , panne (plus de luminosité)
Posté par: Sunn le Mardi 29 Septembre 2020, 17:30:53 pm
je pense avoir R90, je vais regarder.
tu me règleras le port par paypal ca ira bien  ;)
Titre: Hantarex MTC 9110 , panne (plus de luminosité)
Posté par: Vovo le Mardi 29 Septembre 2020, 20:56:28 pm
Ok ca marche.
Tiens moi au jus, puis on passera en mp.

Merci merci  <:) :D
Titre: Hantarex MTC 9110 , panne (plus de luminosité)
Posté par: Sunn le Mardi 29 Septembre 2020, 21:11:17 pm
J’ai rv7 et r90
 ^-

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20200929214429-Sunn-580F0A1A-A2F6-4083-9F40-973EDD1E1AEB.jpeg) (https://gamoovernet.pixhotel.fr/pics/20200929214429-Sunn-580F0A1A-A2F6-4083-9F40-973EDD1E1AEB.jpeg)
Titre: Hantarex MTC 9110 , panne (plus de luminosité)
Posté par: Vovo le Mardi 29 Septembre 2020, 21:31:46 pm
:10:

Fort Sunn !

hop mp pour les modalités et echanges de coordonnées , tout ça tout ça
Titre: Hantarex MTC 9110 , panne (plus de luminosité)
Posté par: SDF le Mercredi 30 Septembre 2020, 00:08:58 am
Salut mec, j’suis juste a coté, du cote de saint loup, a coté de la sortie d’autoroute de valence, si tu veux un coup de main, ya pani pwoblem, je tripote un peu des platines et non, ce n’est pas sale  :D
Tchusss
Titre: Hantarex MTC 9110 , panne (plus de luminosité)
Posté par: Sunn le Mercredi 30 Septembre 2020, 08:46:53 am
Je t’ai pm vovo.
Titre: Hantarex MTC 9110 , panne (plus de luminosité)
Posté par: Vovo le Mercredi 30 Septembre 2020, 09:43:23 am
Je t’ai pm vovo.

Idem et transfert paypal fait  <:)
Tu as bien eu mes coordonnées ?
Titre: Hantarex MTC 9110 , panne (plus de luminosité)
Posté par: Vovo le Mercredi 30 Septembre 2020, 09:44:41 am
Salut mec, j’suis juste a coté, du cote de saint loup, a coté de la sortie d’autoroute de valence, si tu veux un coup de main, ya pani pwoblem, je tripote un peu des platines et non, ce n’est pas sale  :D
Tchusss

Ah excellent. Merci.
Pourquoi pas oui.
Si jamais je ne m'en sort pas je te contacterais.
Puis ça me fera une balade de retourner dans ce coin.
Titre: Hantarex MTC 9110 , panne (plus de luminosité)
Posté par: Sunn le Samedi 03 Octobre 2020, 11:36:01 am
Alors cette réparation. ?  :-)=
Titre: Hantarex MTC 9110 , panne (plus de luminosité)
Posté par: Vovo le Dimanche 04 Octobre 2020, 15:42:42 pm
Eeeeeeet....choux blanc hélas. :-\

Je viens juste de changer RV7 et R90. Mais l écran n affiche rien de rien.
Je trouve la luminosité sur le canon vraiment très très faible.....et ce qui me chiffonne, est que je n ai aucune réaction électrique quand j'ôte la ventouse juste après avoir éteint la borne.  (avec tournevis relié a la masse).

Là je suis en train d essayer de retrouver la page d une personne qui avait donné les valeur de mesures pour tester les bornes de la tht (histoire de voir si la continuité entre certaines bornes sont bien OK).

Puis ben... je vais m attaquer a relever des mesures je crois bien....  :bail:

Edit:
J' ai déposé R1 pour en prendre la mesure...mes deux multimètres ne réagissent pas.
Bon, je vais me la commander
Titre: Hantarex MTC 9110 , panne (plus de luminosité)
Posté par: Vovo le Vendredi 09 Octobre 2020, 18:09:10 pm
J ai reçus ma R1, commandé sur e44.com

En lot (70ctms les 10) et 3.5€ de fdp

La R1 se trouve (pour ceux qui cherchent) plutôt au centre de la carte, devant la THT. Disposée dans le sens vertical au contraire de la majorités montées en horizontal.

Bref, Ha oui... Ça fonctionne !
(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20201009181439-Vovo-IMG-20201009-174737.jpg) (https://gamoovernet.pixhotel.fr/pics/20201009181439-Vovo-IMG-20201009-174737.jpg)

(Ne prêtez pas pas attention à l image en elle même... J y bosse)

Par contre, j ai eu une petite frayeur.
Au 1er essais, le ventilo s est arrêté de lui même au bout de 20 secondes.
De là, un son électrique continue à commencé à se faire entendre.

J ai coupé et puis relancé.
Tout est revenu à la normale.

 <:)

Merci a tous !
Titre: Hantarex MTC 9110 , panne (plus de luminosité) maj : réparé, mais autre panne xD
Posté par: Vovo le Vendredi 09 Octobre 2020, 20:30:30 pm
Bon, maintenant que j ai l'image , je me retrouve avec un soucis de stabilité de celle ci.

Ma borne est mamisé avec un pc et une carte ati qui passe par un pc2jamma (je n utilise pas soft15 mais le pack de drivers Calamity)
Cela me donne l image du post précédent.

J ai aussi un jpac, mais je ne m en sert pas car j ai toujours eu un pb de défilement de l image avec lui.
Avec le Jpac, cela donne ceci après le meilleur réglage aux potars; une image qui défile doucement de bas en haut :
(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20201009202555-Vovo-1602267506290.jpg) (https://gamoovernet.pixhotel.fr/pics/20201009202555-Vovo-1602267506290.jpg)

Si je touche a peine le potard "H. freq"
L'image se déstabilise d un coup.
Comme ce que donnele pc2jamma.
Sauf qu avec ce dernier je n arrive meme pas a avoir ce que me donne le jpac au plus stabilisé.

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20201009202715-Vovo-1602267842813.jpg) (https://gamoovernet.pixhotel.fr/pics/20201009202715-Vovo-1602267842813.jpg)

Il se peut aussi que ce soit  2 problemes différents.

Mais en gros, par quoi je pourrais commencer ?
Titre: Hantarex MTC 9110 , panne (plus de luminosité) maj : réparé, mais autre panne xD
Posté par: SDF le Dimanche 11 Octobre 2020, 07:52:21 am
Et le potard v.freq ?
Titre: Borne et branchement secteur ancien sans prise terre
Posté par: spectroman le Dimanche 11 Octobre 2020, 09:31:09 am
Je viens de remarquer sur un élément, l absence d une patte.
La soudure de l autre côté est présente. Plutôt plate.
Comme si il n y avait jamais rien eu d autre.

C est positionné pile entre la THT et la résistance rv7 qui gère la luminosité.
(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20200830182837-Vovo-IMG-20200830-182114.jpg) (https://gamoovernet.pixhotel.fr/pics/20200830182837-Vovo-IMG-20200830-182114.jpg)
Ça vous dit quelque chose ?
C est normal ?

Oui c'est normal qu'il manque une patte. Sur certaine version ce potentiometre remplace une résistance. Il permet de régler la tension de détection du circuit de protection contre les rayons X.
 
Par contre, j ai eu une petite frayeur.
Au 1er essais, le ventilo s est arrêté de lui même au bout de 20 secondes.
De là, un son électrique continue à commencé à se faire entendre.

J ai coupé et puis relancé.
Tout est revenu à la normale.

Il y'a du avoir un défaut et le circuit de protection contre les rayons X qui s'est déclenché.
Titre: Hantarex MTC 9110 , panne (plus de luminosité) maj : réparé, mais autre panne xD
Posté par: Vovo le Dimanche 11 Octobre 2020, 12:56:39 pm
Et le potard v.freq ?

J ai déposé la platine... Je ne peu plus tester (sauf si je la remonte bien sûr).
Bon je vais voir. Ça m embêterai de répondre une connerie sans recontrôler.

En l état actuel des choses, j ai ce soucis d affichage (avec le pc2jamma) depuis que j ai nettoyé le châssis.
Donc une fois que j ai eu ma panne sur rv7 et R1.
Car quand la panne de luminosité est survenue, j etais en train de jouer.

Donc je pense que j ai créé une sur panne sur un circuit déjà fragilisé (mon soucis d affichage avec le jpac, par exemple, ça fait 10 ans que je l ai et j avais laissé tomber le jpac pour un pc2jamma. )

Est ce que l un des deux composant ferite auraient pu souffrir d un lavage à la grosse à dent ?

Je vais me commander un cap kit et vais commencer par ça.

Et merci Spectroman pour ces indications précieuses !
Ça enrichie ma culture pour les années futures :)
Titre: Hantarex MTC 9110 , panne (plus de luminosité) maj : réparé, mais autre panne xD
Posté par: Vovo le Dimanche 18 Octobre 2020, 15:51:23 pm
Yo !

Haha hoho hihihi  :D ;D

Des news de ma platine. Pour faire simple, elle fonctionne.

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20201018153925-Vovo-16030274942381.jpg) (https://gamoovernet.pixhotel.fr/pics/20201018153925-Vovo-16030274942381.jpg)

Et....je n ai pas d explications figurez vous, car c'est grâce à un fortuit Hazard.
Bien que j ai reçus mon capkit, j ai souhaité modifier legerement le reglage de la bobine férite qui est a proximité du gros condo C35; afin de faire un essais visuel....avant de me lancer dans le changements des condensateurs.

Et comme je teste avec le chassis monté sur la borne, je n ai pas un bon accès a la férite.
Alors j ai installé différemment la platine, en la pivotant d un quart de tour :

(https://gamoovernet.pixhotel.fr/pics_gamoovernet890px/20201018154614-Vovo-16030274940831.jpg) (https://gamoovernet.pixhotel.fr/pics/20201018154614-Vovo-16030274940831.jpg)


Et grosse surprise  sans rien touché de plus, j ai retrouvé mon affichage   :-)= (bien qu imparfait). Surtout une verticalité bien trop cintrée. Je me dis qu il me faut agir sur l'effet coussin.
Alors je coupe la borne pour remettre la platine dans sa position d 'origine afin de pouvoir avoir accès au potard adéquat.

Je rallume....et désespoir   :'( ! l affichage est a nouveau dans les choux et impossible a regler... :-[ :?

Bon, passé le dégout de la situation, je change a nouveau la disposition de la platine afin d avoir accès au réglage de la férite.
Décidé a regler celle ci , borne allumée.
Le reglage de l affichage refonctionne...c'est a n y rien comprendre.
Avec un pote, on  a enchainé les parties durant 2h, et ca n a pas bougé.

Peut etre que j ai une masse ou un fil qui fait le con.
Je ne vois que ça.
Titre: Hantarex MTC 9110 , panne (plus de luminosité) maj : réparé, mais autre panne xD
Posté par: Mario25 le Lundi 19 Octobre 2020, 00:13:52 am
Tu as vérifié les soudures ? Un écran qui fonctionne de façon intermittente à la suite d'un déplacement peut avoir des problèmes à ce niveau. Certaines peuvent être sèches, casées ou décollées, et ce n'est pas forcément évident à repérer.
Titre: Hantarex MTC 9110 , panne (plus de luminosité) maj : réparé, mais autre panne xD
Posté par: Vovo le Lundi 19 Octobre 2020, 11:57:15 am
Yop Mario,

J ai inspecté mes soudures sur la platine, comme sur la carte E/W et la carte du canon.
Cela m a semblé propre, mais je vais re inspecter.

C'est surement la meilleure piste, effectivement.

La platine n ayant jamais été otée en 15 ans, bien que j ai essayé de faire gaffe, le câblage et les connectiques soudées ont quand même du un peu souffrir lors de mes diverses manipulations et nettoyages.
Titre: Hantarex MTC 9110 , panne (plus de luminosité) maj : réparé, mais autre panne xD
Posté par: Vovo le Samedi 07 Novembre 2020, 15:26:30 pm
Bon, 2 news.  8)

J ai changé C53.
(J avais un peu bossé dessus avant la seconde panne. Et je m etais plutôt emmerdé. Entre ma technique de débutant et mon matos Lidl).

Donc l affichage fonctionne.
J ai aussi réglé mon effet coussin, parfait.


Second soucis : le ventilo de la tht qui s arrête quelques secondes après l allumage.
J ai pas trouvé...

Alors j ai remplacé par un ventilo (de boîtier PC) directement alimenté.  Et c est OK.

Mais je ne sais pas pourquoi ça fait ça.
Donc j ai forcément un soucis.