Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - eLWaN

Pages: [1] 2
1
Bornes dédiées / POWER DRIFT
« le: Lundi 03 Juin 2019, 16:08:15 pm »
Oui oui jai lancé le test mode mais tout est ok.

Du coup je pense que je ais devoir noter quelles IC sont testées et quelles IC ne le sont pas pour les tester moi-même + tester les RAM.

Je vais regarder des tutoriaux...

Merci pour ton aide en tout cas! ;)

2
Bornes dédiées / POWER DRIFT
« le: Lundi 03 Juin 2019, 14:48:44 pm »
Yep! Merci pour l'info!

Je viens de tester et tu as raison : 5,06 sur la PCB

Du coup, qu'est-ce qui, selon toi, pourrait causer les reboot?

Bien à toi


3
Bornes dédiées / POWER DRIFT
« le: Lundi 03 Juin 2019, 12:46:32 pm »
J'ai également une question qui concerne l'écran Hantarex :

A quoi correspond les 3 trucs qu'on sait bouger de gauche à droite sur la photo? C'est pour régler le RGB? (Car j'aurais besoin de règler les couleurs je pense) 5je précise que c'est une photo prise sur internet mais que ça correspond bien à on écran)


4
Bornes dédiées / POWER DRIFT
« le: Lundi 03 Juin 2019, 11:09:57 am »
Merci pour ton info.

J'avais déjà vu cette liste. C'est le gars qui a réparé la PCB Outrun du youtuber Wahwah qui la faite sur la page explicative de sa réparation. D'ailleurs cette PCB avait aussi un problème de RAM.

Je suis super déçu à l'idée de devoir racheter une PCB. Déjà que Power Drift est pas la borne la plus courante... Ça va être chaud de trouver une PCB fonctionnelle pas trop cher! Ça coute combien environ vous pensez?

5
Bornes dédiées / POWER DRIFT
« le: Lundi 03 Juin 2019, 11:07:22 am »
Voilà, je viens de tester le V+ et le V-

Résultat : 5,54

Il me semble que c'est trop du coup je dois tester la PCB


Mais pour le test de l'IC97 j'ai un petit problème : il se situe sur la partie inférieure de la PCB :)

Sur quel composant de la partie supérieure je pourrais tester alors?

6
Bornes dédiées / POWER DRIFT
« le: Dimanche 02 Juin 2019, 23:20:36 pm »
Merci pour vos éclaircissements! :)

Donc, j'ai nettoyé la PCB en suivant les indications. En la démontant, j'ai remarqué qu'un éprom avait une patte qui était sortie de sa tulipe qui elle était très légèrement cassée à cet endroit. Je me demande comment ça a pu se produire ça... ?
Toujours est-il que je ai remis la patte correctement. En plus de ça, j'ai changé 3 condos de la PCB du dessus.

Après séchage, je l'ai rebranchée et... Malheureusement, elle redémarre toujours et a toujours son problème de son. :(
Pour le son, je crois que c'est mort. Je pense que le chipset a morflé. -> Ca se remplace comment ça? Ca coûte cher???

Par contre, je tiens à préciser qu'elle reboot toujours, mais il s'agit d'un "simple" reboot. J'entends par là, que je n'ai pas (encore?) eu de freeze ou d'écran blanc.

Prochaine étape : checker l'alimentation. (j'ai pas encore fait ça...) Mais je suis sceptique...

Et si le problème ne vient pas de là, je me demande d'où ça peut venir... Peut-être d'une RAM?

7
Bornes dédiées / POWER DRIFT
« le: Vendredi 31 Mai 2019, 23:25:15 pm »
@Little_Rabbit

Voilà, j'ai fait la première partie :

enlever les eproms et donner un petit bain à la PCB :)
Elle sèche en ce moment.


Pour ce qui est du vinaigre :

J'en ai mis un peu avant la douche et j'ai frotté au coton-tige mais ça n'a pas donné grand chose, si ce n'est de m'avoir laissé comme une couche de poussière collante.

En relisant ce que tu as écrit je viens de me rendre compte que tu avais dit de frotter avec une brosse à dent ^^
Du coup, je le ferai demain.


Si ça ne marche pas, je devrais pas essayer avec une gomme? (côté rose rugueux comme sur les anciennes gommes à deux côtés?)



Bonne nuit!

8
Bornes dédiées / POWER DRIFT
« le: Vendredi 31 Mai 2019, 16:19:06 pm »
Waw! Merci pour ta réponse précise! Ça me motive!!!

J'ai déjà commencé à acheter de quoi lui donner un petit bain ce midi. Je continue juste après le travail :)

Par hasard, tu sais ou je peut trouver des bons condos? (Les gros bleus que je dois remplacer)

Un tout grand merci en tout cas!

Je te tiens au jus dès que j'ai terminé ça :D

9
Bornes dédiées / POWER DRIFT
« le: Jeudi 30 Mai 2019, 22:54:07 pm »
J'ai oublié de mentionner que quand le volant vibrait, toute la borne bougeait. C'est normal? ( De tête, je pense qu'un des pieds était cassé. C'est peut-être dû à ça?)

10
Bornes dédiées / POWER DRIFT
« le: Jeudi 30 Mai 2019, 22:39:38 pm »
Bonjour à tous,


Je passe aux nouvelles :)

Avant de partir en vacances, j'ai ouvert la borne, pris un pinceau et j'ai dépoussiéré la face supérieur de la PCB.

A ma surprise j'ai su jouer 15-20 min sans problème. (toujours sans son par contre)

Je me suis dit : "cool elle semblait juste avoir besoin d'un petit dépoussiérage"

Ensuite je suis parti en vacances...

Avant-hier, à mon retour, je me suis dit que j'allais faire une petite partie et hop! Elle s'est mise à reboot, à freezer, etc... (y'a même un moment où j'avais plus ou moins un écran blanc)

Du coup today je me suis dit que j'allais retirer la PCB et dépoussiérer les 2 étages. (Avec pinceau. Je ne lui ai pas encore fait prendre de douche)





Après l'avoir rebranchée, j'ai essayé de faire une partie : hop, reboot...

J'ai ensuite un peu appuyé sur les eproms et j'ai su jouer 10 min sans reboot.


Il y a deux endroits qui semblent légèrement rouillés. Ça pourrait être la source du problème?







J'aimerais tester l'alim, je dois faire comment? Car je ne trouve pas ce modèle sur internet. (Ici il y a : V+ V- RC FG AC1 AC2) -> Je ne sais pas où je dois mettre le noir et le rouge du voltmètre. (Voir photo)



Il y a 1 ou 2 condensateurs à changer il me semble... Mais je doute que ce soit la cause du reboot. (voir photo)



Le deuxième mal en point est celui juste à gauche du chipset avec la rouille

Pour le son, j'entends par moment quelque chose qui grince légèrement des baffles donc je pense que l'ampli est ok... (je crois que "la rouille" sur la PCB est justement située sur un chipset sonore... Vous en pensez quoi?)

Et enfin, les couleurs de l'écran sont pas terribles. Je pense qu'il va falloir un cakpit. Mais c'est pas le plus important dans l'immédiat... J'aimerais d'abord savoir stabiliser le jeu et avoir du son :)

Au plaisir de vous lire :)

11
Bornes dédiées / POWER DRIFT
« le: Samedi 13 Avril 2019, 16:14:02 pm »
Merci pour ton message!

Je dois débrancher la prise jaune et blanche et faire comme avec l'alimentation de l'écran je suppose? :)

Ou je dois mettre le câble noir du multipmètre sur un support métallique et le rouge sur la PCB?

Bien à toi

12
Bornes dédiées / POWER DRIFT
« le: Samedi 13 Avril 2019, 10:06:13 am »
Hello,

Je passe aux nouvelles!

J'ai testé l'alim qui arrive à l'écran et j'ai du

126 VAC
ET
229 VAC

Ça me semble bon, non?

Du coup, si c'est bon, de quel côté je devrais investiguer?

13
Simulateurs / Pésentation + explication problème borne dédiée Power Drift
« le: Samedi 13 Avril 2019, 10:05:00 am »
Hello,

Je passe aux nouvelles!

J'ai testé l'alim qui arrive à l'écran et j'ai du

126
ET
229

Ça me semble bon, non?

Du coup, si c'est bon, de quel côté je devrais investiguer vous pensez ?


14
Bornes dédiées / POWER DRIFT
« le: Dimanche 31 Mars 2019, 22:10:48 pm »
Comment je vérifie si c'est l'alim de l'écran?

15
Bornes dédiées / POWER DRIFT
« le: Samedi 30 Mars 2019, 23:38:42 pm »
Merci pour l'info.

Ca s'achète où? C'est une alim spéciale je suppose?

16
Bornes dédiées / POWER DRIFT
« le: Samedi 30 Mars 2019, 13:42:48 pm »
Merci pour ton avis. ;)

Je n'y connais rien donc, en gros, comment je vérifie l'alim? Les condos de l'alim?
J'ai un multimère mais je ne sais pas o uje dois mettre les cables pour vérifier.

Pages: [1] 2