Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - mariobros3

Pages: [1] 2 3 4 5 6 ... 110
1
Simulateurs / Manx TT => ca tire à gauche !!!
« le: Mercredi 21 Février 2018, 16:55:56 pm »
 :D

Je ne possède pas ce jeu mais d’après ce que je vois sur la notice, il faut déjà que ta valeur au centre soit 80 ou 80H selon l’affichage dans l’Input Test. Ensuite quand tu pivote à gauche la valeur doit être au Max sur F0H et quand tu pivotes à droite au minimum sur 20H.
Si ce n’est pas le cas, il faut régler le potentiomètre afin d’avoir les bonnes valeurs ...

2
Simulateurs / WIP After Burner Deluxe Type
« le: Mardi 20 Février 2018, 19:20:02 pm »
Hello  :D

Pas bête ! Je t’avoue que j’avais pensé au double face cherchant le plus fin possible mais je n’avais pas pensé à ta première soluce. Je vais voir ça ... merci  ^-

3
Simulateurs / WIP After Burner Deluxe Type
« le: Mardi 20 Février 2018, 18:43:56 pm »
Il est assez rigide avec une texture similaire à du caoutchouc ou si cela tombe c’est du caoutchouc en surface.

A part les trous et après nettoyage ils sont en bon état.




4
Simulateurs / WIP After Burner Deluxe Type
« le: Mardi 20 Février 2018, 13:15:17 pm »
 :D

Et encore je cherche une solution pour remettre cette étiquette pour terminer la rénovation ;)



Dernière ligne droite pour ce WIP avec encore trois choses à faire :

- Finir les deux « accordéons » ... Je cherche une soluce pour boucher les trous.





- M’occuper de la plaque avant.



- M’occuper du cache arrière.



Je recherche aussi le Manual Owner’s Original 420-5812, le Display Manual 200-5090 et le Service Manual 420-5842-01 afin de clôturer ce WIP.

De même, je commence à préparer la reprise du WIP du Galaxy Force :)

A suivre ...

5
Annonces - Suggestions / .: Maintenance :. Migration planifiée 24/01
« le: Samedi 17 Février 2018, 21:48:15 pm »
Depuis la mise à jour, je n’ai plus l’option d’envoi d’image dans la messagerie que ce soit sur Safari ou Google Chrome via IPhone ...

6
Simulateurs / WIP After Burner Deluxe Type
« le: Samedi 17 Février 2018, 12:10:43 pm »
Merci !

La suite ...

J’ai profité que mon fils teste la borne pour moi même tester les tapis censés bloquer le fonctionnement de la borne si quelqu’un s’appuie dessus. J’ai donc testé les 3 tapis. En fait, ils agissent directement sur les deux moteurs en les coupant instantanément dès l’appui. Les moteurs reprennent leur fonctionnement aussitôt que je me retire du tapis. Ce qui n’empêche pas de jouer.

J’ai fini un des moteurs.
J’ai un peu hésité sur la couleur car je voulais remettre celle d’origine encore un peu présente avant le « traitement ».



Donc remontage







A suivre ...

7
Simulateurs / WIP After Burner Deluxe Type
« le: Jeudi 15 Février 2018, 18:00:21 pm »
 :D

La suite ...

Un petit avant après même si je n’ai pas encore fini totalement cette partie.





Pas eu beaucoup de temps ce jour. J’ai commencé à démonter l’un des deux « éventails ».





Je suis normalement dans la dernière ligne droite avant de pouvoir écrire que c’est terminé. Même si c’est jamais terminé avec ce genre de borne ... toujours quelque chose à faire ... :)

A suivre ...


8
Simulateurs / WIP After Burner Deluxe Type
« le: Mercredi 14 Février 2018, 18:27:31 pm »
La suite ...

Plongé dans le problème du moteur arrière, je n’avais pas fait attention à une chose pas importante pour le fonctionnement de la borne mais important pour qu’elle est encore + de la « gueule » ... le néon arrière. En fait, je n’avais pas remarqué qu’il ne fonctionnait pas !

Démontage du « Lamp Box » pour rechercher la cause de la panne. Enlèvement du tube et de 2 vis qui tiennent la plaque du support du tube pour ne rien remarquer de spécial.
Je remonte et allume la borne puis tourne le starter et ...



Quelques minutes plus tard ...



En parallèle, je m’occupe du moteur d’origine qui était sous le siège.











J’ai reçu aussi ceci ce jour.



Contenant la dernière pièce qu’il me manquait pour l’écran ainsi qu’une autre pièce pour un membre qui se reconnaîtra :)





J’ai corrigé aussi un fil qui était juste noué au niveau des Switchs H/B.







A suivre ...

9
Simulateurs / WIP After Burner Deluxe Type
« le: Mercredi 14 Février 2018, 13:56:20 pm »
Cela me parait bizarre aussi !

Je viens de vérifier. En fait, sur la Driver Board j’avais trois fils coupés dont un correspond à la masse du Left/Right Limit (Gris), le deuxième au Fil de masse du Up/Down Limit (Gris) et le dernier au 18V (rouge/blanc).
Sinon rien de spécial.

10
Simulateurs / WIP After Burner Deluxe Type
« le: Mercredi 14 Février 2018, 12:50:54 pm »
Je vais vérifier cela ! Mais, dans ce cas les deux moteurs devraient être un inversé ?

11
Simulateurs / WIP After Burner Deluxe Type
« le: Mercredi 14 Février 2018, 12:03:32 pm »
Sur la Drivers Board, impossible. De +, tu ne peux pas te tromper, ils ont tous une couleur spécifique.



J’ai fait l’inversion ici au niveau du câble qui part vers le moteur.



Et ici juste avant les Switchs.


12
Simulateurs / WIP After Burner Deluxe Type
« le: Mercredi 14 Février 2018, 11:18:20 am »
Les deux fils du moteur + les deux fils sur trois des Switchs H/B.

13
Simulateurs / WIP After Burner Deluxe Type
« le: Mardi 13 Février 2018, 14:03:55 pm »
 :D La suite ...

J’ai donc interverti les deux fils des Switchs H/B et ...

 :-)= :-)= :-)=

La borne fait bien son test et se remet en place. J’ai du l’aider un peu mais un remplacement de roue devrait corriger le problème.
En jeu ensuite, c’est le pied ! J’ai forcé sur le Haut et Bas pour atteindre les « fin de course » et pas de coupure moteur et pas de patinage de la roue non plus.
J’ai fait plusieurs parties sans soucis ... j’espère avoir franchi un cap !

Bizarre quand même de la faire fonctionner par cette voie détournée.
Je vais donc continuer et finir la partie esthétique.

A suivre ...

14
Simulateurs / WIP After Burner Deluxe Type
« le: Lundi 12 Février 2018, 21:40:54 pm »
So,

Comme ce problème me prends un peu la tête :) je viens de refaire un test avec les fils inversés au niveau du moteur arrière.
Tout à l’heure je disais que c’était la cata car j’en n’ai pas cherché à comprendre ce qu’il se passait.
En fait en retournant dans le Motor Test j’ai compris après 2 mn de test avant/arrière.
Sur le schéma ci dessous, le Switch de fin de course du Bas se trouve en bas et le Haut en haut.



 Cela paraît logique. Sauf que je viens de me rendre compte que je me retrouve avec la détection du Bas en haut et celui du Haut en Bas  :-X
Ce qui explique que quand j’allais en arrière le moteur continuait à ramer alors que je croyait être en fin de course et qu’il m’était impossible d’aller en avant puisque la fin de course était sur 1 !

Bref, j’arrête là pour ce soir et je vais m’y replonger demain :)

A suivre ...

15
Simulateurs / WIP After Burner Deluxe Type
« le: Lundi 12 Février 2018, 21:16:51 pm »
En mode test, en Input pour la partie Joy tout roule. Par contre dans le Motor test je dois lever le joy pour aller vers le Haut alors que je devrais faire l’inverse.

16
Simulateurs / WIP After Burner Deluxe Type
« le: Lundi 12 Février 2018, 20:42:38 pm »
J’ai inversé les fils comme tu me l’avais préconisé et comme je l’ai indiqué au début de mon précédent post mais impossible d’avoir un test normal dans cette configuration. Je ne sais pourquoi d’ailleurs ...
Le blocage se fait après la fin de course. Si elle dépasse 1 ou 2 cm de la fin de course, le moteur ne fonctionne plus.
De même elle ne se positionne jamais sur le (80 ou 80H) censé être le point de base.
Alors que le moteur du milieu se recentre. Je me pose de plus en plus la question de la driver Board puisqu’elle gère la Triac Board.
J’ai une deuxième Drivers mais elle me fait un défaut sur les Switchs H/B.
Les CI sont montés sur supports par rapport à l’autre.
En regardant de plus près il y avait une pâte pliée.







D’autre part elle a été modifié.



J’ai corrigé la pâte, re testé mais toujours le même soucis de switchs H/B qui reste fermé.

J’avoue que là ... je bloque !





Pages: [1] 2 3 4 5 6 ... 110