Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Sujets - Tonton_Hibou

Pages: [1]
1
Salut la compagnie!
Je poste pour un collègue, qui, à l'occasion de la fête de l'été de l'établissement ou je bosse, à construit un stand de tir à la carabine avec les jeunes... Le rendu est super, seulement, il s'avère que les plombs traversent le fond en bois du stand (logique me direz vous)...  (:x
La vraie question qu'on se pose, c'est quoi y mettre afin d'amortir au maximum les plombs et éviter les accidents?  8)
Merci à tous!  <:)

2
Identification de PCB et de jeux / Besoin d'aide pour identification PCB Taito.
« le: Samedi 30 Avril 2016, 19:12:23 pm »
Salut la compagnie!
Je cherche à identifier ces 3 PCB Taito, mais malgré mes recherches, nada...
J'ai appris en cherchant que ça venait d'une cocktail, mais impossible de retrouver la même architecture avec les photos des autres PCB de ce genre trouvées sur le net...
Quelqu'un pour éclairer ma lanterne?  

Merci <:)

PS: L'une des 3 à tout de même son nom dessus, mais je voudrais en être sûr ;)

Edit: Les photos...  (:x




3
Bootlegs / Boot "Ghost'n Goblins" à réparer.
« le: Jeudi 11 Décembre 2014, 20:04:33 pm »
Salut tous le monde!
J'ai récupéré il y'a quelques temps un boot de "Ghost'n Goblins" non fonctionnel. Il a visiblement été vampirisé (il manque 3 eproms).

Voici les photos:

Coté pile, 1 eprom manquant en haut à gauche de la photo ;)



Coté face, 2 eproms manquants en bas, à gauche!



Et peut être bien d'autres choses encore...

Alors je n'ai pas peur de mettre les mains dans le cambouis, j'aime plutôt ça d'ailleurs, mais là, j'ai vraiment pas envie de faire une connerie (de plus  :-\). Ca reste un boot, mais GnG quand même ;)
Est ce qu'un membre de Gamoo capable de m'aider, serait ok pour me filer un coup de main sur ce coup là, moyennant arrangement bien évidemment?  ;) <:)

4
Bornes génériques européennes / La nouvelle acquisition!
« le: Dimanche 30 Novembre 2014, 20:18:15 pm »
Salut à tous!
Je me suis donc lancé sur une borne qui traînait sur LBC depuis quelques temps, l'annonce avait été partagée ici =>

http://www.gamoover.net/Forums/index.php?topic=6345.11280

Alors pas de compte rendu de RT, mais j'ai quand même sorti l'APN pour vous faire voir ça.

Donc c'est une "petite" Jeutel (ça a été dur de la monter au premier, elle pèse bien son poids).



La PCB, un original World Rally:



Le moniteur (dans un état parfait:):



Les trouvailles de fond de caisse qui font toujours plaisir:



Ainsi que ce câble dont je ne connais pas encore l'utilité, si quelqu'un pouvait m'instruire au passage ;) :



L'intérieur du panel:



Et pour finir, après un petit nettoyage de la glace et la vérif des tensions...:



TADAM!  :-)=

Voilà, c'est certainement pas une borne d'anthologie, mais vu l'état nickel dans lequel elle est, je crois que ça mérite son petit sujet  ^-. Elle a passé la plupart de sa vie dans un foyer de jeune. Donc pas de clopes pour la pourrir. Les gens de l'association voulait la mettre à la benne et le mec qui me l'a vendu s'est proposé de la vendre pour lui éviter ce triste sort. Vu l'état, (il fallait juste régler la platine qui a parfaitement répondu au niveau des potards) ça aurait été un beau gachis.

5
Jeux : Pcb & Systèmes arcadiens / Pistes grillées sur CPS 14 in 1...
« le: Vendredi 14 Novembre 2014, 19:25:46 pm »
Salut tous le monde!
Voilà, je viens de récupérer un CPS 14 in 1 qui a pris un coup dans l'aile.
Voici les photos:



La photo du coup dans l'aile, qui se situe sur l'adaptateur:



D'après la personne qui m'a refilé la chose, il a voulut tester le CPS avant transaction et ça a fumé à ce niveau là. On ne voit peut être pas très bien sur la photo (toutes mes excuses pour la qualité  <:)), mais quelques pistes se sont décollées et une a même été rompue...
J'ai tenté un lancement à la maison, sans résultat bien évidemment.
Quel serait la solution à la panne? Ponter les pistes grillées? Changer cet adaptateur, qui sert à quoi d'ailleurs? Ou sortir le lance flamme et  >:D

Je précise que le monsieur faisait tourner le tout sur supergun et qu'il faisait aussi tourner une 20xxin1 de chez Smallcab sur son installation, sans problèmes... Il a peut être monter le CPS à l'envers ce qui aurait fait chauffer les pistes (il n'avait pas l'air de trop savoir de quoi il parlait...).

Merci!  ^-

6
Le Bistrot de l'Arcade / Une chronique pour nous, les vieux du JV!
« le: Mardi 30 Septembre 2014, 20:39:01 pm »
Salut à tous!
Je viens de tomber sur ça:


Le principe a l'air plutôt cool et marrant pour ceux que ça intéresse!
Pour la petite histoire et ceux qui ne connaissent pas Usul (doit pas y en avoir beaucoup ;)), celui ci est une sorte de chroniqueur intellectuel du JV, abordant, je trouve, ses sujets d'une manière originale et intéressante. Une fois encore, je trouve le concept intéressant, du coup je vous en fais cadeau  <:)

7
Salut!
Quelqu'un saurait me dire c'est quoi ce modèle de platine?
J'ai récupéré ça dans une vieille Jeutel...






8
MAMECabs / [WIP] Remise en état d'une Jeutel "Double Dragon" !!!
« le: Mardi 20 Mai 2014, 16:40:00 pm »
Salut à tous!
C'est donc parti pour mon premier WIP. J'aurai préféré me lancer dans une autre aventure du genre minicab ou cocktail, mais les aléas de la vie d'arcadien (que je découvre), vous savez tous ce que c'est hein...?  ;)

Alors, c'est une borne Jeutel que j'ai récupéré (fonctionnelle) il y'a bientôt 5 ans lors d'un road trip improvisé (j'étais en vacances dans le sud quand je suis tombé dessus  :-)= Après avoir souffert de quelques déménagements et années à la cave, la voici enfin dans mon salon, prête à renaître de ces cendres...



Etant un novice dans le bricolage de borne, mon objectif est simple: un bon coup de nettoyage extérieur/intérieur et remettre le tout en service! Je souhaiterai, pour ma première, qu'elle reste dans son jus. Or de question pour moi de dénaturalisé une machine que j'ai acquis sale, certes, mais en état de fonctionnement !!!

Donc voici ce qui s'est donc passé jusqu'à maintenant...
J'ai d'abord changé la THT, car la cheminée de l'ancienne avait cédée pendant un déménagement. Ensuite, après un bon coup de nettoyage dont j'étais assez fier, première grosse erreur: j'ai rebranché le tout sans vérifier mes tensions... De plus, une masse vidéo s'était dessoudée, résultat, une résistance de mon "Double Dragon" originale a grillé (je ne m'en remet toujours pas...). Depuis, le 5V a été réglé sur 5,24 à vide (j'ai lu qu'il fallait régler sur 5,25 max), la PCB "rafistolée" avec une nouvelle résistance... Le cuivre ayant morflé lors du grillage, j'ai été obligé de ressouder une patte de cette résistance dans un point vide du circuit (c'est dégueulasse, mais temporaire, c'est promis  :-\). J'ai vérifié la continuité du circuit, tout est OK!  ^-



J'ai aussi changé le câble de la tétine, car l'ancien avait également cassé. Désormais, quand je rebranche le tout, j'ai des arcs au niveau de la carte du tube, sur ces 2 résistances, ainsi qu'un filet de fumé qui sort de la platine, mais je n'ai pas trouvé précisément d'où ça venait...  >:(



Alors le truc c'est que depuis que toutes ces galères me tombent dessus, je me suis démerdé pour récupéré un peu de matos. J'avais notamment trouvé un Polo 14" en parfait état qui m'aurait permis de tester mon "Double Dragon" ainsi que 2 autres jeux que j'ai acquis ("Tecmo World Cup 90" et "Final Fight"), mais comme je le disait dans un autre post, ma nana me l'a éclaté avant que j'ai eu le temps de tester quoi que ce soit...  >:D

Je possède donc:
- tout le matos présent dans la borne... Ma platine est une MTC900 (THT neuve), écran Vidéocolor 19" A51, broches photo 1.
- une alim' en plus.
- une MTC 900E, sans neck board (non testée).
- une autre MTC900, sans neck board (non testée car cheminée de la THT HS)...
- la platine Polo 14" Minineck, broches photo 1.
- un moniteur Samsung 19" A48 (qui pourrait servir pour le topic de cedricbionic sur les compatibilités écrans/platines ;)), broches photo 2.
- un moniteur Hitachi je sais pas quoi 15" (tube PC), broches photo 2.
- un moniteur Vidéocolor 16", broches photo 1 (non testé).

Je précise bien le brochage des necks boards et des culs de tubes, je pense que ça va servir...  ;)

Photo 1:



Photo 2:



Voilà, c'est tout et déjà pas mal ;) J'aimerai savoir ce que vous me conseillez, car je cale désormais. Je précise que j'ouvre ce WIP sur le bon conseil de cedricbionic et _n3o_. Ca fait un mois que je pollue sur le forum avec mes questions qui ne doivent pas être très claires pour tous, donc effectivement, je pense qu'il est mieux que je réunisse tout de manière claire et précise sur un seul et même sujet ;)
Si jamais une bonne âme se trouve près de chez moi (Fontainebleau, 77) et se dévoue pour venir me filer un coup de pince, je suis preneur et sachez qu'il sera bien reçu, charcutaille et tout le toutime ;)

Plus de photos sur demande bien évidemment ;)

9
Salut à tous!
J'ai récupéré un tube 20" Samsung que je voudrais relier a une platine...
J'ai donc plusieurs questions avant de me lancer:
1/ L'on m'a dit qu'on ne pouvait pas relier n'importe quel tube à n'importe quelle platine, qu'il fallait vérifier quel voltage envoyait la platine et quel voltage demandait l'écran. Où puis je vérifier ces informations sur le matos? J'ai fait le tour, mais je vois rien  :(
2/ Sur cette photo, je montre la nappe d'origine de écran et la nappe de la platine que je dois souder. Les couleurs ne correspondent pas, comment je peux faire pour trouver les bonnes correspondances?



3/ Est ce qu'on peut intervertir les necks boards de 2 platines différentes?

Merci ;)

10
Et voilà, c'était trop beau! J'avais dégoter l'écran parfait pour mon projet de minicab, un moniteur Hantarex Polo 14 avec sa platine, dans un état à faire rougir un LCD et le tout pour une misère...
Mais voilà, madame s'est approchée trop prêt du dit césame, rencontre fatale pour le cul du moniteur...
Avec la phrase qui te rends encore plus fou pour conclure:
"Mais je l'ai à peine touché, c'est pas possible..."  >:D

J'ai le moral dans les chaussettes, j'avais besoin de partager mon désarroi avec des gens qui me comprennent, voilà, c'est fait...  :'(

11
Salut tout le monde!
Alors voilà, je suis en train de remettre en état ma vieille borne générique Jeutel. Je viens de changer le câble/tétine sur ma platine MTC900 (récupérer sur une autre platine, mais le transfo est neuf). Depuis que j'ai soudé le câble bleu du focus, j'ai un arc (ou une étincelle, je n'arrive pas a discerner...) au niveau du 200V (voir photo), sur la neck board du tube.
Quelqu'un aurait des hypothèses sur la provenance du schmilblick?
Sinon, une information (peut être utile), avant ce changement de câble, l'écran était tout rouge.




Merci  ^-

12
Voilà, après avoir durement travailler à la restauration de ma borne dédiée "Double Dragon", une résistance  a grillé...  >:(
Je précise que j'ai changé le transfo de la THT, tout nettoyer à fond (soufflage, brosse à dents et pinceau uniquement) et tout recablé à partir du manuel de ma platine (Hantarex MTC 900).

J'aurai donc plusieurs questions de débutant à poser ;)
D'où ça peut bien venir?
1) J'ai un fil (jaune) non soudé au niveau de ma fiche JAMMA...
2) Ca peut venir du changement de transfo?
3) Du cable qui va de la tétine au transfo, j'ai un deuxième petit cable qui part du premier (sûrement une masse) que j'ai oublié de raccordé avant de remettre en route...  :'(
4) Rien de tout cela...
5) Tout ça à la fois...

Deuxième chose, c'est réparable? Le souci, c'est qu'avec la trace de cramé, je n'arrive pas à identifier la résistance...



Merci de votre aide!

13
Salut à tous!
Alors voilà, je restaure une vieille borne générique "Double dragon" qui a passé quelques années à la caves...
Elle fonctionnait très bien, mais a souffert de quelques déménagements et de cette longue mise au placard.
Aujourd'hui, j'ai enfin la possibilité de la mettre au chaud, et je me lance donc dans quelques réparations qui s'imposent...
Je tiens à préciser que je suis un gros novice dans l'ensemble, alors ne soyez pas trop dur si certaines de mes questions vous semblent naïves  ;)

Donc voilà, la tétine de l'écran est décollée derrière (le câble de la tétine est, lui, toujours serti dans l'ecran). Comment ça se passe pour recoller celle ci, si c'est faisable?
Sinon, deuxième chose, le petit embout au niveau du transformateur THT qui servait pour caler le câble de la tétine bien au fond de la cheminée s'est cassé...  :'( Existe t'il une astuce pour régler le problème?

Merci à tous pour votre aide  ^-

Pages: [1]