Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Sujets - ldindon

Pages: [1] 2
1
MVS / SNK 64 In 1 (Waku Waku 7, Magician Lord)
« le: Samedi 09 Avril 2022, 11:49:45 am »
Salut à tous,

Je viens de me prendre cette cartouche multi: SNK 64 in 1 (aliexpress)

Je n'ai trouvé aucune info sur le net. A ma connaissance il n'existe aucune multi avec Magician Lord. De plus il y a aussi Waku Waku 7 qu'on ne retrouve que sur la 138 in 1 qui elle n'est plus en vente. Pour 35 € livrée je trouve que ça vaut le coup quand on sait qu'un convert d'un de ces jeux c'est minimum 60 €.

Par contre le menu est en chinois.



La liste des jeux:

Game list
MENU 1
1 random selection
2 The King of Fighters 2002 Enhanced Edition
3 Metal Slug 3
4 Metal Slug 6
5 The King of Fighters 97
6 The King of Fighters 97 ++
7 The King of Fighters 05
8 Double Dragon
MENU 2
9 The King of Fighters
10 Tokuten Oh 5 - Eikoue no Chousen
11 98 Tokuten Oh Eikoue no Chousen
12 Tengai Makyou Shinden - Far East of Eden
13 Street Hoop
14 Tokuten Oh 2 Super Sidekicks 2
15 Last Resort
16 Bomberman
MENU 3
17 The King of Fighters 02
18 The King of Fighters 002
19 Captain Tomaday
20 Last Guardian
21 Top Hunter - Roddy & Cathy
22 Sonic Wings 2
23 Puzzle Bobble
24 Rally Chase
MENU 4
25 Puzzle Bobble 2
26 Power Spikes II
27 Ghost Pilots
28 fight between warriors
29 Magician Lord
30 Blue Adventures
31 pork chop bun
32 Puzzle Bobble 2
MENU 5
33 The King of Fighters 2004
34 The King of Fighters 04 Enhanced Edition
35 Striker 1945
36 The King of Fighters 98
37 NAM-1975
38 The King of Fighters 10
39 The King of Fighters Enhanced Edition
40 Shock Troopers
MENU 6
41 The King of Fighters 2001
42 The King of Fighters 2002
43 Sengoku 3
44 Garou Densetsu 9
45 Ou Hu Cang long
46 Ou Hu Cang long 2
47 dodgeball
48 Metal Slug x
MENU 7
49 Prehistoric Isle 2
50 SNK VS. CAPCOM SVC CHAO
51 shoot
52 Sonic Wings 3
53 Metal Slug 4
54 Metal Slug 5
55 Tokuten Oh
56 Waku Waku 7
MENU 8
57 Soccer Brawl
58 Football Frenzy
59 Baseball Stars
60 Baseball Stars 2
61 Raguy
62 bula;Nerf ball
63 Magical Drop 2
64 Top Player's Golf


2
Outils de dépannage pour Pcbs / Programmer une EEPROM 2732 Vpp 21V (TL866 ii plus)
« le: Dimanche 20 Février 2022, 17:48:08 pm »
Salut à tous !

L'autre fois j'ai eu besoin de programmer une EEPROM NEC D2732D. Pas de chance mon programmeur universel Tl866ii plus ne le permet pas
car il ne peut pas délivrer plus de 18V sur Vpp. Je n'ai pas trouvé la datasheet de la D2732D mais d'après celle de la version Nec D2732A il faut balancer
21V. De ce que j'ai pu trouvé comme info sur le web il faudrait envoyer 25V pour activer le mode programmation. Information à prendre avec des pincettes.

J'ai vu qu'il était possible d'utiliser une alimentation stabilisée pour générer la tension Vpp nécessaire en parallèle à mon programmeur.
Le principe est simple:

- Masse de l'alimentation de labo sur la masse de l'EEPROM
- 21V de l'alimentation sur la patte Vpp de l'EEPROM qui a été au préalable relevée et donc non insérée dans la socket du programmeur
- On désactive la fonctionnalité "pin detect"
- On démarre l'alimentation puis on lance la programmation

Voici une vidéo qui explique comment faire (c'est pas une 2732 mais nécessite aussi 21V):


C'est ce que j'ai essayé de faire, mais dès que je met en route l'alimentation stabilisée elle se place en sécurité court-circuit. Avec ou sans le TL866.
J'ai essayé avec 2 EEPROMs.

Quelqu'un a déjà essayé cette technique ? Une idée qui expliquerait la mise en sécurité de mon alimentation de labo ?

Heureusement j'avais en stock une 2764 avec activation de la programmation à 18V. J'ai créé un binaire en doublant la ROM d'origine que j'ai brulé sur l'EEPROM. Le design de ma PCB Bomb Jack acceptait à cet emplacement du 2732 (DIP 24) ou du 2764 (DIP 28).

3
Bornes génériques modernes / Borne Jeutel - Rit Legno
« le: Vendredi 28 Janvier 2022, 18:43:38 pm »
Salut à tous,

Je viens de récupérer une très jolie borne de la marque Jeutel mais de conception Rit Legno.
La première fois que je l'ai vu en photo j'ai cru qu'un fan de Jeutel s'était amusé à coller des stickers sur une borne Italienne.
Mais pas du tout, il n'y a pas de stickers du tout, c'est de l'officiel !

On ne trouve quasiment rien sur le net à propos de cette machine. Est-ce que vous l'aviez déjà vu ?



Au passage l'image est vraiment superbe (platine Intervideo):





4
Jeux : Pcb & Systèmes arcadiens / Volfied PROM C04-5 à programmer
« le: Mardi 04 Janvier 2022, 14:03:11 pm »
Salut à tous,

Il y a 2 ans j'avais essayé de dépanner une PCB Volfied qui ne proposait rien d'autre qu'un écran noir.
J'avais testé le maximum que je pouvais avec mes compétences et mon matos de l'époque puis je l'avais mis de côté.
J'avais passé un temps fou dessus et je n'avais plus aucune piste.

Je viens tout juste de récupérer un autre Volfied, lui aussi avec soucis, mais j'ai réussi à lui redonner vie  ^-

J'ai donc ressorti ma vieille carte et j'ai commencé à swapper les composants un à un de la carte HS vers l'autre.
Et je suis logiquement tombé sur le coupable qui n'est autre que la PROM C04-5 (Fujitsu MB7124E).

Malheureusement ce type de PROM n'est pas supporté par mon TL866ii plus. Est-ce que quelqu'un aurait le matos pour le faire ?
Ou sinon me dire quel programmateur il faut que je me procure. Comme ça m'arrive souvent d'être bloqué sur le dépannage des PCBs pré-jamma, je me dis que c'est peut-être le moment d'investir un peu dans un nouvel outil.

5
Bornes dédiées / [WIP] Space Invaders Taito
« le: Mardi 04 Janvier 2022, 12:48:05 pm »
Bon ça y'est je démarre la restauration de la Space Invaders que j'ai récupérée il y a un peu moins de 2 mois.

Voici une photo de la borne tout juste sortie de son entrepôt:



Depuis je l'ai bien nettoyée et j'ai forcé la serrure arrière avec une perceuse pour accéder à l'intérieur.
Après avoir vérifié qu'elle prenait bien le 220V je l'ai branché mais pas de son, pas d'image et pas de signe de vie du tube.

J'ai changé le fusible 3A qui était grillé mais le nouveau a grillé aussi. Le condensateur tantale C14 de la carte d'alimentation était HS (la "goutte" bleue sur la droite de la photo). Je l'ai remplacé par un condensateur électrolytique de 10uF:



Bien sûr le fusible a encore grillé car j'avais aussi un soucis de condensateur tantale sur la carte CPU juste à côté du 8080 (la "goutte" orange sur la photo). idem je l'ai remplacé par un électrolytique:



J'ai aussi un condensateur de 0.1 uF (non polarisé) qui avait une patte arrachée sur la carte audio. Ne sachant pas si je pouvais le remplacer par un électrolytique, je l'ai simplement enlevé. Normalement ça ne devrait pas poser de problème.



Maintenant le fusible ne crame plus et la section audio semble être opérationnel. Ca crépite bien si je passe mon doigt sous l'ampli et j'ai un gros BOUM
quand je coupe le jus.

Comme la platine semble HS (pas de lueur au cul du tube) j'ai décidé de brancher une TV via l'entrée composite. J'ai donc coupé en 2 un cable RCA jaune
que j'ai relié à la sortie vidéo de la PCB et à la masse au niveau du connecteur E. J'ai soudé une résistance de 220 Ohms directement sur le fil du signal vidéo pour abaisser la tension (5V -> 1V).



J'y ai branché mon bon vieux moniteur Commodore et j'ai mis sous tension. Ecran noir, mais si je pousse la luminosité j'arrive à apercevoir des lignes blanches floues mais qui se détachent à peine du fond. Je n'ai d'ailleurs pas réussi à prendre une photo correcte. Je réessayerai plus tard.

Mais en tout cas on est très très très loin des images de PCBs HS que l'on peut trouver sur le net  :-((

Une photo de ma PCB (L shape Taito):



Prochaines étapes:

- Vérifier les tensions sur la PCB (j'ai juste vérifié à vide sur l'alimentation)
- Voir si le signal RESET est bien géré par la carte d'alimentation (si ça se trouve ça ne démarre pas du tout)
- Me procurer une EPROM de test 2716 ou 2732 (j'ai un TL866 plus donc faut que je bidouille pour avoir un VPP de plus de 18V)
- Modifier (si nécessaire) les jumpers pour pouvoir installer l'EPROM de test

Si vous avez des conseils ou autres n'hésitez pas à intervenir.

6
Salut à tous,

Je viens de récupérer une petite borne "Uni Games". Elle est presque fonctionnelle, l'alimentation et/ou la PCB de Space Pilot doivent être fatiguées.
Mais bon ça c'est un autre problème et ça fera peut-être l'objet d'un autre thread si je galère.

La petite coquine:



A l'intérieur il y a une platine Hantarex, un très vieux modèle que je ne connais pas. Je n'ai pas trouvé d'info sur le net mis à part
une annonce sur ebay.

La platine:




Le lien vers l'annonce eBay avec pleins de photos: annonce

7
Tables Cocktail / Table cocktail Taito - Alimentation et braquage !
« le: Lundi 29 Novembre 2021, 13:51:20 pm »
Salut à tous,

Je viens de récupérer ce matin une jolie borne cocktail de chez Taito. Avant de la mettre sous tension j'ai vérifié la petite plaque et elle
indique 100V. Ca me parait étrange vu le format de la prise et le fait qu'elle était en exploitation en France. J'ai retrouvé une pièce de 1 franc
et une autre Autrichienne coincé dans le monnayeur.

Sinon j'aimerai bien aussi l'ouvrir avant de la brancher. Mais je n'ai pas les clefs. Une idée pour l'ouvrir en douceur ?












8
Fournisseurs / Ressort de maintien pour transistor
« le: Vendredi 29 Octobre 2021, 18:34:01 pm »
Salut à tous,

Je viens te casser un ressort de maintien d'un transistor en réparant une platine. J'en ai aussi paumé un sur une alimentation Hantarex.
Du coup je me demande où est-ce que l'on peut se procurer ce genre de pièces ? Ou si l'on peut utiliser autre chose pour s'assurer que le transistor
soit bien en contact avec la plaque de dissipation de la chaleur.

J'a trouvé ça chez Farnell : https://fr.farnell.com/laird/tsc903-1000/clip-to-3p/dp/557730

9
Moniteurs et platines, écrans & Lcd, rétroprojecteurs / Hantarex MTC 900E écran blanc
« le: Mercredi 29 Septembre 2021, 18:47:58 pm »
Salut à tous,

Je viens de récupérer une borne WDK 20" avec à l'intérieur un tube Videocolor A51 et une platine Hantarex MTC 900 MTC 900E.
Impossible de savoir la référence exact car elle n'est plus lisible. Mais voici une photo:



Si je l'allume (avec ou sans PCB) j'ai une image blanche, pas un beau blanc bien solide mais quelque chose à dominance blanche avec du balayage.
Et ce même avec le G2 et la luminosité au minimum !

J'ai mesuré la tension au strap central de la prise qui va aux bobines de déviation et je n'ai que 100V.
La grosse résistance en céramique dans la section alimentation devient très très chaude, on ne peut pas laisser son doigt dessus.

Cela semble indiquer que la THT et/ou le BU ont un soucis mais ce que je ne comprends pas c'est que j'ai quelque chose à l'écran.

10
Salut à tous et merci d'avance pour votre aide.

J'ai voulu me faire un petit Sega Rally à midi mais l'écran est resté noir alors que la veille au soir la borne tournait à merveille.  :'(
En ouvrant la bête j'ai pu entendre un tic tic tic régulier en provenance de la platine, signe que la section d'alimentation passe en sécurité.

J'ai donc sorti le tube et la platine pour voir ça de plus prêt. Puis j'ai déconnecté le tube de la platine et j'ai donc fait un test à vide. Idem toujours le tic tic tic.

J'ai ensuite branché une ampoule pour faire débiter l'alimentation mais toujours le tic tic tic (j'en ai profité pour me bidouiller un cable pour brancher l'ampoule via un connector Molex).



Est-ce que mes branchements sont bons pour le test de la l'ampoule ?

J'ai inspecté la PCB mais je n'ai rien vu. J'ai testé quelques diodes de la section d'alimentation vite fait sans les dessouder mais rien de louche.

Lien vers le schéma de la partie alimentation: https://hico-srv022.pixhotel.fr/sites/default/files/gamoovernet/20120222153020-gc339-Alim.gif

J'ai dessoudé le transistor Q101 pour le tester hors circuit. Il s'agit d'un ST W7NA80. Les mesures que j'ai réalisées aux bornes du transistor me semblent étranges mais je ne suis pas capable de dire si c'est normal ou pas.

Le transistor:



Son pinout:



Son diagramme interne:



Ce qui est étrange c'est qu'entre S et D je vais avoir une valeur d'environ 450 et pour toutes les autres combinaisons l'infini.
MAIS parfois entre D et S j'ai 800. A ce moment là je vais avoir 200 entre S et D.
Si je court-circuite G et D alors tout redevient "normal" avec 450 entre S et D.

Il est bon à jeter ou son comportement est normal ?



11
Salut à tous,

J'ai monté une platine Intervideo Dual 15/25 kHz avec un tube Intervideo A59ECY13X01 dans ma Sega Rally Upright.
Ca marche très bien, j'ai une belle image et je m'éclate sur la borne  :D

Par contre parfois en jeu l'image devient noire et un flash blanc en forme d'éclair, comme une décharge, apparait sur l'écran. Ca ne dure qu'une fraction de seconde mais c'est très inquiétant. Je peux faire des sessions de 2 heures sans avoir de soucis et parfois au bout de 10 minutes ça arrive.
L'image revient à la normale ensuite sauf une fois où j'ai dû éteindre la borne car on aurait dit que la synchro était complètement à la rue.

Est-ce que quelqu'un a déjà vu ça ?

Merci d'avance pour votre aide.

12
Jeux : Pcb & Systèmes arcadiens / Fiabilité 74LS299
« le: Mercredi 12 Mai 2021, 18:18:58 pm »
Salut à tous,

Je suis en train de dépanner un bootleg M8 de Street Fighter 2' CE. J'ai vu qu'il y avait un LS299 avec une patte arrachée.
J'ai donc commencé à dépouiller mes PCBs donneurs d'organes pour trouver un remplaçant.

J'en ai récupéré 7 sur 3 jeux différents. Je les ai testés avec mon TL866ii plus et ils y en avait 6 qui étaient plus ou moins défectueux.
Par plus ou moins j'entends que certains avaient moins d'erreurs que d'autres.

J'ai dessoudé les 3 autres sur le boot SF2 et c'était pareil, les 3 HS.

Ca nous fait donc du 1/10 !!!

D'où ma question, y a t'il un soucis de fiabilité sur les 74LS299 ?
 

13
Bootlegs / Info sur bootleg MVS - Garou Mark of the wolves
« le: Jeudi 11 Février 2021, 20:08:16 pm »
Salut à tous,

Je viens de tomber sur cette étrange cartouche MVS de Garou. Ca sent bon le gros bootleg des familles :-)
Est-ce que quelqu'un a des infos dessus ?





14
Alimentation, Electricité / Hantarex US 300 qui a grillé
« le: Mardi 09 Février 2021, 19:44:49 pm »
Salut à tous,

Lors de la tentative de dépannage d'une platine Hantarex MTC9110, j'ai tenté de bypasser la section d'alimentation de la platine en injectant directement le 130V d'une Hantarex US 300. Pour les détails c'est par ici: https://www.gamoover.net/Forums/index.php?topic=43153.msg683022#msg683022

Lors de ce test, l'alimentation a sifflé pendant 1 ou 2 secondes puis le fusible F2 a lâché.

Depuis j'ai changé le fusible et j'ai fait un test de l'alimentation à vide. A peine sous tension j'ai entendu un gros clac avec des étincelles suivi d'une odeur de cramé. Le fusible F2 était intact mais ça avait bien flambé non loin de là autour de R15.

Voici les photos:





Est-ce que c'est "facilement" réparable ou est-ce que je vais galérer un bon moment dessus ?


15
Salut à tous,

Je suis en train de dépanner une platine Hantarex MTC 9110 avec son tube 25" Videocolor A59AS00X01.
Voici la liste des problèmes:
  • Le ventilo ne démarre pas tout le temps, quand c'est le cas un léger coup de pouce sur une pale et il se lance.
  • Il y a un gros effet coussin et le potentiomètre dédié à cette fonction n'a aucun effet.
  • L'image se tasse au milieu de l'écran et finit par une simple ligne si je baisse trop le H-Size.

J'alimente la platine via une alimentation Hantarex issue d'une mes bornes, donc un bon 138V continu.
J'ai mesuré la tension +130V sur le "strap" central du connecteur qui va aux bobines de déviation et je n'ai que 82V.

J'imagine que mon problème vient de là.

En rédigeant ce message je viens de voir que LE GUIDE suggère dans ce cas précis de vérifier/changer les condensateurs suivants:
  • le condensateur C54, 22 μF / 160V
  • le condensateur C53, 470 μF
  • le condensateur C56 1 μF / 160V

Bon ben je sais quoi faire ce week-end maintenant :-)

Quelques photos pour illustrer c'est toujours sympa.

Le setup de test (pour les curieux):


V-Size à fond:


Un peu mois de V-Size:


Encore moins de V-Size:


Avec encore de la marge avant le min de V-Size:




16
Alimentation, Electricité / Alimentation écran Sega Rally upright
« le: Lundi 14 Décembre 2020, 21:18:23 pm »
Salut à tous,

Je viens de faire l'acquisition d'une très jolie borne Sega Rally en version debout.

De ce que j'ai pu voir dans les entrailles de la bête tout semble ok mais je ne suis pas du tout un spécialiste.
Donc si vous avez des remarques ou des infos, je suis preneur. Avec mes humbles connaissances j'ai pu en déduire
qu'il manque le transformateur qui alimente la platine de l'écran en 130 V ainsi que le 230 V nécessaire pour le degauss.

J'ai essayé de chercher des photos de l'intérieur de cette borne en vain sur le net.
Est-ce quelqu'un qui a déjà eu affaire à cette borne pourrait me donner la référence du transfo/alimentation qui est manquant ?

La borne:


La stack Sega Rally:


La section alimentation du système de jeu:


La platine non alimentée:


Le fond de la borne où devrait se situer l'alimentation de l'écran:


Merci d'avance pour votre aide car il me tarde de faire une petite partie !

Pages: [1] 2