Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Sujets - philougames

Pages: [1] 2
1
Audio / Raiden problème de musique
« le: Mercredi 29 Juin 2016, 00:01:39 am »
Bonsoir, la semaine dernière c'est un slot mvs neogeo qui m'a lâché, aujourd'hui j'ai un problème avec ma pcb de Raiden, la musique pendant le jeu a un problème, :'(

Ca fait plusieurs années que j'ai cette pcb et c'est dernier temps elle ma fait des petits problèmes avec la musique, mais c'était que de temps en temps et c'était rare, maintenant c'est tout le temps.

Je met une première vidéo, je vais en faire une autre pour que vous vous rendiez bien compte du problème.


2
MVS / problème slot mvs (HS ?)
« le: Lundi 20 Juin 2016, 18:23:02 pm »
Bonjour.

Aujourd'hui j'ai voulu allumer ma borne et voila l'image que j'ai  :-X



C'est un slot mvs qui est installé dans la borne depuis plusieurs semaines, et depuis 1 semaine c'est Strikers 1945 plus qui tourne.

La borne a fonctionné hier environ 4 heures et aujourd'hui ça ne fonctionne plus.

J'ai essayé un autre jeu dans la carte mère et toujours pareil, j'ai donc testé les 2 jeux dans un autre slot , ils sont OK .

Le problème vient du slot neogeo, je l'ai branché dans une autre borne et c'est pareil, ça fonctionne pas . j'ai basculé le dip swtich 1 en mode test, rien ne change.

Si quelqu'un a déjà eu ce genre de problème.

Je mets une photo du slot.





3
Arcade dédiée vintage de 71 à 89 / Borne Atari Cyberball 1988 4 joueurs
« le: Vendredi 01 Mars 2013, 12:14:06 pm »
Bonjours a tous .
Je viens de rentrer une borne atari Cyberball de 1988 en 4 joeurs .
-Il y a 2 écrans de 19 pouces sur la bornes.
-Tubes Phillips.
-Platines Wells gardners 19K7601.
-Numéro de série de la borne 150476.
-La borne n'est pas au standard jamma.
-alimentation en 220v 50hz.

Quelques photos:


On peut voir qu'il y a écrit 220v 50 hz ,le jeu est en parti en français,du moins pour ce qui est des phrases principale. ::)





j'ai trouvé quelque photo sur le net . =:))







C'est le foot du futur  ((:s  ça ce passe en 2022  :zen:

4
Moniteurs et platines, écrans & Lcd, rétroprojecteurs / Un peu dé réparation
« le: Jeudi 20 Décembre 2012, 00:21:38 am »
Aujourd'hui ,j'ai fait quelques réparations .

-Mégadrive jamma


Ma mégadrive jamma avait un problème ,la direction gauche sur le stick du 2ème joueur ne fonctionnai pas .depuis 2 ans :oops:
J'ai commencé par mesurer les tension au niveau du stick .
-4,10v entre la masse commune et les 4 fils de direction .
En mettant le stick a gauche ,le 4,10v passe a 0v ,donc a ce niveau la c'est bon .
Je fait le même contrôle au niveau du port jamma .
Mesure de la tension entre la broche X et la masse du port jamma : 4,10v et ça passe a 0v quand je mets le stick a gauche .
Donc c'est OK .
J'ai donc décider regarder au niveau du hack manette .


J'arrive a la puce MC74HC157AN
http://www.datasheetcatalog.org/datasheet/motorola/MC74HC157AN.pdf
En suivant le fil ,j'arrive sur un entré de cette puce ,j'ai 4,10v ,je mets le stick a gauche et la valeur passe aussi a 0v
Jusqu'a la c'est OK
La commande est donc bonne ,je décide de contrôler la sorti en voie 4 (YO) de MC74HC157AN , la tension : 4,10v .
Stick sur gauche ,la tension reste 4,10v
J'ai fait les mêmes contrôles sur le hack manette du joueur 1 ,pour voir si le fonctionnement correspondait bien a ce que je pensais .
C'est le cas ,en voie 4 la tension doit passé de 4,10v a 0V  
J'en ai conclu que c'est cette puce qui était défectueuse .
J'ai donc remplacé la puce ,en espérant que ça fonctionne . :-[

Découpage des pattes de la puce au dremel .

Reste plus qu'a dessouder les pattes .
Je mets en place la nouvelle puce ,ressoude ,et je fait un essaie dans la borne .
Je croise les doigts pour que ça fonctionne  :bounce:
Les 4 directions du stiks 2 fonctionnent , :cheers: Par contre le bouton 1 (A) ne fonctionne plus  :(  :(
Je contrôle la tension au niveau du bouton : 0,20v ,pas bon
Je mesure la tension directement sur ma carte mère (mégadrive) 4,10v
Je décide de re démonter le hack manette .

On peut voir que en V et S qu'il n'y a plus de fils ,ils ont cassé .
Je ressoude les 2 fils et je contrôle les autres ,au cas ou .
Je rebranche la mégadrive jamma dans la borne .
Tous fonctionne normalement  ^-^
J'ai pus faire un parti de puyo puyo 2 en VS avec ma femme   ;D:

Deuxième intervention de la journée   :D
Depuis plus d'un an ,j'ai le boutons marche arrêt sur une de mes N'styl qui avait un problème .
Je l'avais déjà ouvert ,et j'avais peu remarquer qu'il était usé ,charbonné ,les lamelles interne bouffé par les arc électriques .
Je le laissai sur ON ,je ne le touchais plus ,je débranchait la borne directement au niveau de la prise de courant murale .
Ca fait longtemps que je me dis que c'est pas sérieux  :-((
Aujourd'hui ,j'ai donc décidé de le remplacer .


J'ai défait l'écrou centrale ,et j'ai retiré l’interrupteur avec ces câbles.


interrupteur neuf 220v 15A ,c'est du solide  8)

J'ai dessoudé et ressoudé les fils ,remonté l'interrupteur sur la borne ,mis sous tension .
Ca fonctionne.
Je suis un peu plus soulagé .il était temps que je le remplace avant que je grille quelque chose ,ou mettre le feu a la baraque .   :-X :-X

Troisième et dernière réparation pour aujourd'hui ,ca fait tellement longtemps que je n'est rien fait  :lol!:

J'ai une pcb de PANG ( boot) qui a un problème au niveau du stick du joueur 1.(je l'ai acheté comme ça en février 2009 )
http://www.gamoover.net/Forums/index.php?topic=18289.0
Elle fonctionnait très bien ,mais sans y jouer  =:)) =:)) =:))

La position haut (up ) reste enclenché .
Quand j'arrive sur des niveaux qui possède des échelles ,le personnage monte tous seul a l'échelle ,et une fois monté sur la plateforme supérieur ,plus moyen de redescendre .
Du coup je jouais avec le joueur 2


J'ai eu l'occasion de voir YZ ,je lui est montré la pcb ,il m'a dis que ça devait surement venir d'une puce Qui ce trouve a coté du peigne jamma ,et qui est relié a la direction HAUT du sticks .
En repérant la broche 18 ( peigne jamma) ,coté composant sur la pcb et en suivant la piste ,on arrive a cette puce référencé  SN74LS245N.


J'ai donc décidé de la remplacer .
Pour cela ,j'ai coupé les pattes avec le dremel  :roll:

Après découpe.



Ensuite j'ai mis une petite pince crocodile sur les petits bouts de patte qu'il reste ,et j'ai dessoudé tous en tirant dessus .
J'ai pas eu trop de mal a les enlever .



J'ai installé la puce neuve ,fait les soudures .
j'en ai profiter pour dépoussiéré la pcb avec un petit pinceau ,a sec .
Branchement du jeu dans la borne ,mise sous tension ,le jeu fonctionne .
Reste a savoir si le personnage ne va plus monter a l'échelle tout seul   =?=
Demain je fait le test.

5
Not a valid youtube URL frameborder="0" allowfullscreen></iframe>[/youtube]
Bonjour .
j'avais déjà un vieux post en court ,mais comme il date de quelque année ,je préfère en faire un autre .
J'ai un écran Sanwa type 29E31S qui a son image trop grande a chaud .je ne vois donc pas tout mon écran juste 2/3 a chaud .
A priori c'est un problème assez fréquent sur ce type d'écran .
En parcourant le net ,je suis tombé sur un forum ou le gars a eu le même problème .ici
Sur un autre site il en parle aussi par la

Il parle d'une diode D401


Je me demande si quelqu'un ici a déjà connu ce problème ,ou alors entendu parler de cette diode D401
A priori il y a pas mal de borne naomi universal cab qui sont équipé de cette écran ,et ça serais quand bien si on pouvais trouver une solution pour réparer ces platines Sanwa .
Merci a tous

j'ai fait une vidéo ,mon écran n'était pas a sa température maximum ,l'image est encore plus grande que ça .ici
Je n'arrive plus a mettre de vidéo sur le forum  :-[

6
Bornes dédiées / renseignement ms pacman
« le: Dimanche 15 Mai 2011, 18:46:37 pm »
Salut a tous ,je viens de mettre la pcb de ms Pacman dans une de mes n'styl,j'ai été obligé de déplacer le connecteur qui se trouve sur la platine d'écran car j'avais une image inversé .
Je sais pas si il y a moyen d'avoir l'image normale sans faire cette manip .
j'ai une autre question ,en y jouant je me suis apercus que dès que l'on pert ,on a un game over a l'écran ,pas de continue ,je sais pas si il y a moyen dans avoir ?
Si c'est pas le cas, je pense que ce jeu est assez difficile  :-[ mais tellement génial  =:))
J'ai quand même mis un restriteur 4 directions sur le sticks ,autrement c'est très dur .
Si quelqu'un a des resigenments sur ce jeu ,  <:)

7
Salut a tous.
j'ai déjà des wip en cours ,et en plan  :-[mais c'est pas grave j'en commence un autre  =:))
J'ai donc un problème avec un écran sanwa sur une universal cab .
L'image est beaucoup plus  petite a froid que a chaud,j'ai fait une vidéo pour vous montrer.
ensuite j'ai des problèmes de géométrie ,et l'acran est beaucoup trop rouge.
j'ai la doc donc je vais tenter de faire différent réglage via les différent potard sur la platine
ce qui me chagrine c'est la différence de taille entre le démarrage et 1 heure après,quand l'écran est bien chaud .
Si quelqu'un a une idée  =:))

bon je mets la vidéo
sur la vidéo on peut voir que l'image n'est pas a la taille normal ,il manque pas mal et quand l'écran sera chaud je serais presque obliger de réduire la taille  >:D

Not a valid youtube URL name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src=" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="480" height="385"></embed></object>[/youtube]

8
Moniteurs et platines, écrans & Lcd, rétroprojecteurs / cabler un rygar
« le: Vendredi 07 Mai 2010, 19:36:43 pm »
Salut a tous je viens de recevoir mon rygar ,c'est un bootleg.  :)

J'ai eu un adaptateur avec,mais c'est un rygar to jeutel.
Rygar 18 pins et jeutel 22pins ,donc je sais pas comment faire.
Je voulais modifier l'adaptateur pour le passer en jamma.
Normalement c'est pas dur ,du moins si j'avais un rygar original,car on trouve les pinouts sur le net ,mais comme c'est un bootleg  >:D
L'original a 1 connecteur 18 pins un 2ème connecteur de 6 pins pour la vidéo.
Mais sur mon bootleg c'est juste un seul connecteur 18 pins  :-X
Si quelqu'un pouvais m'aider. ^-^

9
salut a tous bon aujourd'hui c'est parti
ma femme a commencé a démonter le table cocktail puckma   <:) <:)
il y a du taf
démontage de l'ensemble
nettoyage complet ,cahssis +écran etc....
dépannage de l'écran
la caisse en métal a repeindre
par contre je vais faire un devis pour re-chromer mes pieds et les coin de la vitre ,mais je pense que ça coute très chère  :(  :(
bon place au tof

vous avez bien lu c'est madame qui a commencé le démontage






voila pour le début ,mes petits ont aider leur maman pour démonter ,
ma femme et moi on est motiver car on a vraiment envie de lui redonner vie a cette cocktail  :-*

10
Bornes génériques modernes / qu'elle marque d'écran sue ma naomi cab
« le: Jeudi 15 Avril 2010, 17:19:28 pm »
salut a tous
j'aurais besoin de vos conseil
si vous le voulez bien  :D  :D
je voudrais savoir qu'elle est la marque de mon écran qui est moté sur ma naomi cab
j'ai pris de photos mais je n'arrive pas a d'éterminer la marque
le but est de trouver un doc pour celui ci afin d'y faire des réglages car  j'ai différent problème
-problème de géométrie
-l'image est plus petit a froid que au bout d'1/2 heures allumé
-problème de couleurs ,trop de rouge
-image de travers

donc dans un premier temps je serais content de savoir quelle marque d'écran j'ai a faire  :D
place au photos






de toute manière il va valoir que j'essaye dans un premier temps de faire des réglages
mais faut pas faire n'importe quoi  :-[

11
salut a tous
je possède la pcb de bang un jeu de gaelco sorti en 1998
par contre il faut des guns pour y jouer
je me demande si c'est des guns spécial ou si j'ai moyen d'adapter ceux que j'utilise pour maximum force  :?:  :?:  :?:
mais sur ceux de maximum force il y a 6 fil
et pour bang le connecteur sur la pcb a 4 pin
si quelqu'un a des renseignement  :D  :D  :D
merci

12
Moniteurs et platines, écrans & Lcd, rétroprojecteurs / aéro fighter en panne
« le: Samedi 20 Février 2010, 15:31:35 pm »
salut a tous je possède 2 pcb de AERO FIGHTER en bootleg

c'est des jeux que j'ai acheté a un exploitant ,ils fonctionnaient bien ,mais ça fait au moins 1 an que je ne les ai pas mis en service
la j'ai voulu le mettre dans la borne et ils ne fonctionnent plus    :'( :'(
aucun des 2 ,c'est pas une bonne journée pour moi
au départ j'ai eu une image fixe avec des genres de carré de couleurs
je l'ai éteint de suite et remis en route et la un écran  blanc    >:D
les deux ont eu les mêmes symptôme

je remarque que les eprom ne sont pas protégé ,et comme la pcb n'était pas stocké  dans le noir total je suppose que la panne vient de la

la on voie pas mal d'eprom mais je ne sais pas si c'est celle la qui  contienne le jeu
elles sont soudé directement sur la pcb

par contre il y a 2 autre qui sont monté sur des supports


jusqu'à pas longtemps je ne savais pas qu'il fallait une protection sur les eprom ,c'est en parcourant les forum que je l'ai appris
 
en plus les 2 fonctionnait bien avant ,je vais faire le tour de mais pcb ,j'ai rien de grande valeurs mais je vais vérifier les eprom
car j'ai pas envie de revivre une telle expérience

13
salut a tous
je possède 2 tétris bootleg
et bien sur aucun ne fonctionne bien  :(  :(

voila pour la première pcb n°1

pour celle la quand je mets en route j'ai une image fixe et un bruit de fond lourd


maintenant la n°2


quand je branche la pcb ça fonctionne bien ,mais je n'ai pas de son ,j'ai tourné le potard du volume mais rien ni fait  :(

j'ai envie d'essayer de réparer au moins une  ):))s=

14
2eme Bordel en cours de tri / branchement en jamma d'arkanoïde bootleg
« le: Jeudi 18 Février 2010, 15:11:27 pm »
bonjours a tous
l'autre jour en parcourant un forum je suis tombé sur une photo de arkanoide boot ,et la je me suis dis que je connaissais cette carte
et pour cause je possède la même dans mon stock mais je ne sais pas si elle fonctionne ,d'ailleurs je ne savais pas ce que c'était comme jeu
en plus comme c'est pas du jamma je ne savais pas comment le brancher
du coup je me dis pourquoi pas essayer ,
dans un premier temps il fallait que je retrouve le jeu car je savais pas si elle était parti a la poubelle
je suis allé voir dans mon garage et soulagement je l'ai retrouvé
mais fallait voir l'état ,très très sale 
du coup j'ai démonté les eprom et passage a la douche et au pec citron
du coup après un bon séchage et remontage des eprom je me désiste a essayer de la tester sur ma borne en jamma
j'ai un adaptateur dessus mais j'ai des fils en vrac

voila la pcb

le deuxième connecteur est un 8 broches
sur le jamma j'ai le noir la masse
le rouge 12v
et le blanc le 5v


le noir c'est la masse gnd
rose et jaune ?????
les 2 rouge +12 ?????
mais je vais chercher des info

ps :je ne sais pas si je poste au bon endroit ??? :-[

15
Le Bistrot de l'Arcade / un jour pas comme les autres
« le: Jeudi 28 Janvier 2010, 13:54:09 pm »
aujourd'hui c'est un jour exceptionnel la preuve en image
Not a valid youtube URL name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src=" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>[/youtube]

vous l'aurez compris c'est des franc qu'il s'agit ,et non des euros 

16
salut a tous ,
je viens de récupérer une télé ,elle a un problème d'image ,il t a des traits horizontal sur l'écran
j'ai démonté le cache arrière
j'ai tourné le potentiomètre de screen sur la tht ,dans les sens inverse des éguiles d'une montre ,je l'ai tourné presque rien et les trait on disparu 1/12 de tours 
par contre l'image n'est pas top elle est un peu flou  ::)
je décide de tourner le focus ,vers la droite ,mais la de la petite fumé noir au cul du tube ,et une lumière très très vive au niveau du plastique ou se branche le fil du focus la tht  au cul du tube
j'ai démonté la petite platine qui se trouve en bout de tube

-j'ai remarqué que le fil du screen était mal soudé et il bouge
-la ou est fixé le fil du focus c'est complètement noir
-j'ai fait des photos ,je voudrais changer la pièces ,mais je ne sais pas trop si on en trouve a acheter ,et je voudrais savoir se qui a bien pu bruler a l'intérieur de cette pièce plastique
les photos pourront peut-être vous aidez  ::)
aller une petit photo de la télé

vous voyez quand un mécano auto essaye de réparer des écrans  :-X ça prend feu  =:))

en rouge on peut voir que la piste est arraché donc mauvais contact se qui dois peut-être expliquer que j'ai été obligé de joué avec le potard du screen



ici on voie que c'est noirci






je me demande bien ce qui avait dedans et qui a brulé  ::) ::)


ma télé c'est une thomson 21dx175s  type 463/itc 008 EU
mon tube c'est un samsumg A51QDX993X034

j'ai vraiment envie de la réparer ,je vais faire des recherche avec les références sur le net


Pages: [1] 2