Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Sujets - Angel Nanaki

Pages: [1]
1
Tutoriaux / [TUTO] Démontage complet de A-Z AERO CITY (près de 200 photos)
« le: Dimanche 09 Décembre 2018, 22:37:59 pm »
Bonjour à toute la communauté d'arcade,

je me suis décidé de faire un Tuto détaillé sur le démontage de l'AERO CITY de chez SEGA ayant constaté ces dernières années la montée en flèche des possesseurs de cette magnifique borne.
Je suis persuadé que cela pourra profiter au plus grand nombre.

Citer
Voici ma démarche concernant la constitution de ce Tuto (que j'ai voulu très détaillé pour que, même un débutant, se sente à l'aise):
  • Beaucoup de photos
  • Explication de chaque étape de démontage
  • Listing des parties démontées et des vis/écrous associés
  • Pour chaque vis/écrous: Spécification de l'outil adapté (avec la taille des douilles). Vous trouverez à côté de chaque vis/écrous retiré un encart photo avec les outils utilisés.

-------------------------
SOMMAIRE
-------------------------

BORNE AVANT DEMONTAGE


1/ CASHBOX
Ouvrir la porte du cashbox et démonter la serrure (douille de 14mm et douille de 22mm).
En jaune, l'ordre de remontage de la serrure.




2/ PORTE MONNAYEUR
Ouvrir la porte du monnayeur et démonter la serrure (douille de 14mm et douille de 22mm).
En jaune, l'ordre de remontage de la serrure.




Dévisser les 2 vis de monnayeur avec un Tournevis cruciforme.


Retirer le collier du levier de rendu de monnaie avec un petit tournevis plat en faisant levier puis retirer le cylindre en le glissant vers le côté.

Dévisser les 2 vis de maintien avec un Tournevis cruciforme.


Démonter le cache de porte (douille de 18mm).
En jaune, l'ordre de remontage du cache.


Démonter le bouton de rejet de monnaie (douille de 18mm).
En jaune, l'ordre de remontage du bouton.



Dévisser les 3 vis qui maintiennent la plaque métallique de l'encoche de rendu de monnaie avec un Tournevis cruciforme.  


3/ PORTE PRINCIPALE AVANT
Ouvrir la porte principale à l'avant et démonter la serrure (douille de 14mm et douille de 22mm).
En jaune, l'ordre de remontage de la serrure.


2
Moniteurs et platines, écrans & Lcd, rétroprojecteurs / [TV] Réglage de H-Size
« le: Dimanche 01 Octobre 2017, 17:55:07 pm »
Bonjour,

j'ai déniché une TV CRT sur Leboncoin et je m'amusais à régler l'image pour pouvoir jouer à du CPS2 via Supergun.
Après tout un tas de tentative de combinaisons possibles trouvées sur le net, j'ai pu accéder au Service Menu, là où j'ai pu tout régler, sauf le H-Size.

Le H-Size sur cette TV ne semble pas se régler de manière numérique.
Par contre, en regardant rapidement sur la platine, je ne trouve pas de quoi la régler de manière analogique non plus.
Pas de potentiomètre en ferrite ou autre (en tout cas, je suis passé à côté)...  :'(

J'ai réussi à trouver le Datasheet de la TV, avec tous les plans possibles et imaginables de la platine (avec listing des composants etc), mais je suis incapable de les lire.

Quelqu'un qui s'y connaitrait pourrait-il rapidement jeter un coup d'oeil au PDF du Datasheet et m'indiquer où je pourrai trouver ce fichu H-Size s'il vous plaît ?

Un grand merci par avance à mon futur sauveur  :-*

PDF: lg-mc009a-chassis-ce20j3gx.pdf

3
Bonjour,

je suis actuellement en plein dépannage d'une platine MS7-18A sur laquelle je galère pas mal car très peu d'information dessus, et pas la trace d'un schéma sur le net  >:(


L'histoire de la platine (ce qui est pratique c'est que j'ai vu cette platine fonctionner, et je l'ai vu mourir aussi:

La platine était pleinement fonctionnelle.
Elle a été déposée pour un test d'une autre platine sur l'écran.
Des mois plus tard, dans la précipitation pour remonter la platine sur la borne, on commet l'irréparable...

Au lieu de brancher le fil de masse de l'écran sur la NECKBOARD, on la branche sur la platine (voir photo 1, encadré en ROUGE).
Résultat, le fusible de 800mA (voir photo 1, encadré en VERT) grille.

Voilà où on en était  :'(



Photo 1:


Malgré mes maigres connaissances en électronique, je me lance dans des recherches sur les principes de bases, et comprendre comment les composants de bases fonctionnent (résistance, diode, transistor, et autres joyeusetés ;)).

Voici ce que j'ai effectué jusqu'à aujourd'hui, en détail, en espérant que cela pourrait servir à d'autres personnes, car j'ai l'impression que j'avance dans la résolution de la panne.

Donc l'écran jusqu'à hier ne s'allumait plus du tout (pas de dégausse, pas de bruit d'allumage rien. Juste le fusible de 800mA qui grille à tous les coups).

  • Vérification de l'alimentation de la borne > OK (j'ai bien le son du jeu qui démarre lorsque je le branche sur le peigne JAMMA et les tensions attendues en sortie d'alim).
  • Vérification visuelle de soudures sèches > OK
  • Vérification visuelle de composants en mauvais état (cramés, etc...) > OK

Je recoupe pas mal d'information sur les forums, et je me décide de pencher mes efforts autour de la THT.

  • Vérification des résistances autour de la THT
Je décide de dessouder certaines résistances autour de la THT pour les mesurer et découvre quelques une avec des valeurs fantaisistes (voir photo 2, encadrés en ORANGE)
Je les change.  ^-

R903
R905
R902
R904

  • Vérification des transistors autour de la THT
Je teste le transistor tout en haut de la platine, à droite de la THT, proche des résistances précédemment changées (voir photo 2, encadré en ROUGE).
Il s'agit d'un transistor de type NPN tout simple.
Je mesure et trouve des faibles valeurs + un courant passant dans certains cas alors que cela devrait être bloquant...
Je le change.  ^-

Q901: Ref 2SC2555

Je fais de même avec le transistor en dessous de la THT (voir photo 2, encadré en ROUGE).

Ce transistor est particulier, et je ne suis pas en mesure de le tester (manque de connaissance, d'appareil de mesure etc...) > Voir ce topic où gc339 m'explique que c'est un transistor particulier (merci à lui) ICI

En attendant de recevoir l'appareil qui va bien, je décide d'acheter une pièce de rechange, et de comparer mes mesures sur le nouveau composant avec celui fraîchement dessoudé.
Résultat, les mesures ne correspondent pas du tout (valeurs 10 ou 100 fois trop basse, et pareil, des tests qui le rendent passant alors que le même test sur le nouveau composant le rend bloquant).

Je le change.  ^-

Q531: Ref 2SD1455

Photo 2:


Je décide de rallumer la borne, et miracle !
J'entend l'écran s'allumer et je vois l'image du jeu s'afficher !
Les composants remplacés faisaient bien cour-circuit.

Mais la joie est de courte durée...
L'écran s'éteind d'un coup et le fameux fusible de 800mA a grillé de nouveau...

Je décide de mettre un fusible temporisé de la même valeur...
Pareil. La borne s'allume bien pendant 5 secondes environs, puis le fusible grille.

Ca me réconforte, car la borne s'allume aujourd'hui après plusieurs mois où l'on considérait que la platine était bonne à jeter  :)

Mais à partir de là, je ne sais plus où regarder...
Le fait que le fusible grille au bout de plusieurs secondes, que cela veut-il dire ?
Un condensateurs HS ? Des résistances ou des diodes qui ne jouent plus leur rôle ?
J'ai peut-être raté des composants dans la zone THT (j'avoue ne pas les avoir tous testé en dehors de ce que j'ai remplacé et quelques autres) ?

Cela ne me dérange pas de dessouder/ressouder pour effectuer des tests.
Mais ne sachant pas où regarder à partir de ce point, je me vois mal le faire à l'aveugle  ::)

En connaissant l'historique de la panne (fil de masse de l'écran branché sur une PIN à la con sur cette platine) + le fusible qui grille + le symptôme que je rencontre aujourd'hui suite à mes dernières interventions, quelqu'un saurait-il m'aider pour me donner une piste pour avancer dans ce dépannage s'il vous plaît ?

Voici les photos de la platine:
MS7-18A BACK:


MS7-18A FRONT:

Merci d'avance à ceux qui prendront un peu de leur temps et de leur expertise pour m'aider.  ^-^

4
Bonjour les pro de l'électronique,

j'apprend petit à petit à me faire mes armes dans ce domaine, et aujourd'hui, pour tenter de diagnostiquer une panne sur une platine, j'en arrive à devoir tester les transistors (PNP et NPN).

Je prend un transistor que je teste en ce moment même (je teste sur un neuf que je viens d'acheter), le:
2SD1455

Je suis allé voir le DATASHEET, ici:
http://www.datasheetspdf.com/PDF/D1455/900740/1

J'y apprend que c'est un transistor de type NPN, et que les PINs sont dans l'ordre suivant:
1 = Base
2 = Collector
3 = Emitter




Si j'ai bien compris le principe d'un transistor NPN, on le représente comme ceci:


Et que donc, on peut le représenter par 2 diodes comme ceci (je me trompe peut être ici):


J'ai effectué les 6 mesures possibles sur le transistor à l'aide du premier multimètre premier prix que j'avais sous le coude (le temps de recevoir un qui serait plus sophistiqué).

Je l'ai mis en position diode.

Voici les résultats que j'obtiens:


Là où je ne comprend pas, c'est que je m'attendais à ce que cela soit passant seulement:
  • Entre la BASE et le COLLECTEUR
  • Entre la BASE et l'EMETTEUR

Je pensais obtenir OL sur les 4 autres tests.

Or, je n'ai pas du tout les résultats auxquels je m'attendais...

J'ai sûrement raté quelque chose...
Quelqu'un pour m'éclairer s'il vous plaît ?

Merci d'avance !

5
Salut !!

Comme tout bricoleur du dimanche, je fais toujours des trucs chiants au quotidien jusqu'au jour où je découvre un outil qui le fait instantanément sans effort...
Et c'est à ce moment qu'on se sent bien con d'avoir autant lutté pendant aussi longtemps (un peu comme lorsqu'on fait des travaux avec les mauvais outils ou avec du premier prix).

Ma question:
Comme je bricole souvent du câblage élec de petite section pour divers projet perso, y a t-il un outil ou composent magique pour relier plus de 2 fil elec de petite section (ceux des panels par exemple) entres eux sans souder. Comme les connecteurs WAGO pour les fils électriques ?

Je sais que ça existe pour relier 2 entres eux en connecteur rapide (j'ai vu un technicien Free utiliser un truc qui se pince après avoir inséré 2 câbles dedans).
Je ne connais pas son nom exact.

Par contre, c'est surtout pour connecter plus de 2 fils que cela devient intéressant.

Quelqu'un aurait une piste ?

Merci !

6
Le Bistrot de l'Arcade / 3 boutons VS 4 boutons
« le: Mardi 24 Mars 2015, 22:11:27 pm »
Bonjour à tous,

après quelques recherches, je n'arrive pas à trouver une liste de jeux arcade en x3 boutons et en x4 boutons.

Le contexte:
Sur une Aero City, on retrouve souvent la config par défaut "2x3" boutons.
Je dessine ça sur un carton à l'échelle, et au niveau confort, on est top.
On couvre déjà quasiment (voir tous ?) les shmups, et 90% de la gamme MVS.

Je me dis que par extension, sait-on jamais, certains jeux bien stylés doivent sûrement utiliser 4 boutons (rien que les KOF par exemple).

Mais en gardant l'overlay d'origine et en prolongeant un 4e boutons par joueur (à la droite du bouton C):


le bras droit du joueur 1 se décolle du corps pour adopter une position de la main plus naturelle sur les 4 boutons, faisant ressortir le coude vers le 2e joueur (et là, côté confort, c'est moins bon).

J'ai donc deux interrogations:
  • Avez-vous en tête une mini liste de jeux incontournable en 4 boutons (qui me ferait donc regretter le choix de partir sur une config à 3 boutons) ?
  • Préférez-vous 3 boutons ou 4 boutons ?

Lâchez vos avis !

7
Hello,
j'ai fais le tour des forums et je ne trouve pas mon bonheur :(
Est-ce jouable de rajouter un potentiomètre de volume sur une norme Jamma ?
J'aimerai rajouter un contrôle de volume dans ma borne.
Et certaines pcb et systèmes n'ont pas de potard de son... pas pratique...

Faut-il bricoler une partie électronique en plus depuis mon cablage jamma pour avoir ça ?

Merci à vous tous !

8
Salut les Gamooveriens,

je suis en pleine restauration complète de mes SNK Candy 18.
J'aimerai déporter tous les potentiomètres de réglage de la platine.



En jaune, les potards de réglage d'écran.
En rose, les potards de couleur.
En bleu, le H Pos.

Quelques questions:
  • Pourquoi il y a le H pos de déporté derrière les autres ?
  • Pourquoi le H size est un potard en fonte et pas un potard traditionnel comme les autres ? Franchement c'est une plaie d'y accéder et le tourner...
  • Pour déporter les potards, je peux juste les dessouder et tous les déporter avec des fils vers une plaque de montage à part ? J'ai vu je ne sais plus où des cartes de contrôle de l'écran déportée (quelqu'un a une photo sous la main ? Je parle d'une vrai carte officiel, pas du homemade).
  • Quelle est la référence des potards si je veux les changer ?

Un grand merci à vous par avance !

9
Bonjour à tous,

après avoir pas mal bidouillé mon Atomiswave depuis un an bientôt, j'ai pu mettre à l'intérieur une Xbox 360.
Or, un symptôme un peu connu dans le cas où l'on branche la console directement en VGA (via donc un cable Xbox 360=>VGA), c'est de se retrouver avec une image très sombre.
Et même en poussant très loin les potards... c'est pas le must.
J'opte donc pour l'option "Mettons lui un ampli video pour booster tout ça".
Je me tourne alors vers le JPAC. Je l'alimente via le port PS/2 avec un cable PS/2=>USB, et je branche l'USB sur la Xbox.
Et là, on a bien une super image nickel !

Aujourd'hui, je décide de lui coller une Dreamcast avec un Hack VGA.
Et même si en branchant directement sur le port VGA de l'Atomiswave, l'image est très belle, je la trouve un peu sombre (je dois encore pousser les potards assez loin, même si j'obtiens de bien meilleure résultat que sur la Xbox).

Ni une ni une, je me dis: "Eh !! Mais y a qu'à tenter d'amplifier la video par le JPAC !"
Sauf que... étape intermédiaire... il n'y a pas de port USB sur la Dreamcast = Pas d'alimentation possible du JPAC...

Et là, un coup de Google... et je me lance à la recherche des pinout d'un port PS2.
Je découvre que ce n'est "que" une PIN pour le "data" (je me dis donc que pour alimenter le JPAC, on s'en fichait un peu), une PIN pour la "masse", et une PIN pour le "5V".

Je pars avec l'idée de me confectionner un cable PS/2, qui va aller piquer la masse et le 5V dans l'alimentation de la Dreamcast.
Un petit coup de multimètre dans la carcasse de celle-ci et je trouve ce fameux 5V et la masse sur des broches de l'alimentation.

Je repère les Pin PS/2 pour la masse et le 5V et je soude ça à mon alim de Dreamcast (bien entendu, je vérifie au multimètre consciencieusement les Pin sur le connecteur PS/2 que je suis en train de souder, histoire de pas lui mettre du 5V sur la mauvaise Pin...).

Tout confiant de mon hack, je branche le cable VGA de la Dreamcast au JPAC, je branche le Jamma de la borne au JPAC (dans le bon sens hein !), je branche mon connecteur PS/2 fraîchement soudé sur le JPAC.

J'allume la borne... Dégauss automatique...
J'allume la Dreamcast... Clic du Switch vers le 31Khz...
Puis je vois le beau logo Dreamcast !! Youppi !!!


Malheureusement, au bout de plusieurs dizaine de secondes... je commence à remarquer que l'image s'assombrie, mais vraiment très lentement... jusqu'à obtenir un écran tout noir !
J’éteins la console et la rallume...
Le logo Dreamcast réapparait... puis l'image s'assombrie très lentement... jusqu'à devenir tout noir comme si c'était éteint... mais cette fois-ci, plus rapidement que la première fois.
J'éteins le tout. Et part sur autre chose...

En revenant, je me dis que je vais retenter le test...

J'allume la borne... Dégauss automatique...
J'allume la Dreamcast... Clic du Switch vers le 31Khz...
Puis ... rien... l'écran reste noir...


Je retente... pareil !!

J'éteins... je décable le JPAC en me disant "Merde, merde, c'est quoi ce bordel, me dit pas que y a un truc de grillé !! J'ai vérifié 100 fois ce pauvre connecteur PS/2 que je viens de fabriquer !! Y a juste un pauvre 5V et une masse de soudé dessus !!".

Je mets la Dreamcast en VGA directement sur la borne en décablant l'adaptateur VGA de la borne et en le branche directement au VGA menant à l'écran.
PAREIL !!

Je panique... Je vais me chercher une PCB, je rebranche le connecteur VGA de la borne comme à l'origine pour utiliser le Jamma et je teste direct la PCB en le branchant au Jamma... pareil !
J'ai bien un dégauss à l'allumage mais rien ne s'affiche !!

Auriez-vous une piste pour tester l'écran ou la platine ?
Je me dis que mon test avec le JPAC n'est pas anodin et ne peut pas être le fruit du hasard... bien que je me demande comment cela a-t-il pu avoir des effets de bord (j'ai bien eu l'image de la Dreamcast etc, donc j'imagine que le JPAC était bien alimenté par mon hack PS/2) ?

J'avoue être un peu en panique là... et ça me ferait mal au coeur qu'on me diagnostique une platine ou un THT mort à cause de mes conneries (pourtant j'ai bien pris toute les précautions concernant les tests lors de la fabrication du cable du port PS/2 vers la Dreamcast)

10
Bonjour chers amis de Gamoover.

Je suis actuellement en train de commencer la restauration d'une petite OK Baby.
Malheureusement, avant d'entamer toute étape de ponçage etc... je me vois obligé de décaper toute la borne car celle-ci a été repeinte très sauvagement par son ancien propriétaire.

Je vais donc démonter toute la borne pièce par pièce.

Il me faudrait donc un conseil pour enlever l'ancienne peinture et retomber sur le plastique d'origine.

Le ponçage est à proscrire dans ma situation:
  • Trop de poussière
  • Trop galère
  • Trop long
  • Trop fatigant dans le sens où le résultat n'est pas toujours satisfaisant pour le travail fourni...

Il me faudrait donc une solution/produit miracle dans lequel je peux faire baigner chacune de ces parties et ainsi dissoudre la peinture.

Je reste persuadé que c'est possible, et mes tentatives de "enlever peinture produit" sur google n'ont pas donné grand chose :'(

S'il vous plaît, aidez moi ! <:)

11
Bonjour tous !

Je viens de recevoir fraîchement ma CPS2 18 in 1 de la part d'un membre ici dont je ne remets pas son sérieux en question.

Je viens de la brancher ce soir pour y jouer et... MALHEUR !!

Bug graphique sur les décors sur TOUS les jeux...
Les sprites et les sounds sont ok... mais j'ai de gros traits verticaux qui traversent toute l'image.

J'ai fais une petite video pour vous montrer ça sur Marvel VS Capcom.

Avez vous une idée de l'endroit où ça pourrait venir et comment régler ça ?

En espérant que ce ne soit pas trop grave (dégouté, surtout que la cartouche n'est pas donnée)...
Merci pour votre aide :'(

12
2eme Bordel en cours de tri / [WIP] Ultimate Astro City
« le: Vendredi 07 Janvier 2011, 16:06:14 pm »
Bonjour la communauté gamoover !

Je vous présente aujourd'hui mon "petit" WIP.
Je possède déjà à la maison une Atomiswave que j'ai bichonné, et qui est opérationnelle en JAMMA, CPS2, Dreamcast et Xbox 360 (Hack Pad réalisés par mes soins etc).

Je viens de faire l'acquisition d'une carcasse d'Astro City et y a pas à dire... Sega et son Astro, c'est vraiment un design à part... J'en verserais presque une larme  :'(

La carcasse est très bonne extérieurement et intérieurement.
Très propre, rien à redire :)

Elle vient avec son néon neuf, ventilo neuf, une multiprise à l'intérieur de la borne et du matériel Sanwa neuf (Stick + Boutons aux couleurs de la borne), loquets neufs et d'origine (!!), 2 jeux de clés avec porte clés Sega sympatoches.

Je vais faire ce WIP en plusieurs grands chapitres, car j'aimerai en faire la borne ultime de la maison.
  • Arrivée à la maison, nettoyage et remontage de la borne
  • Installation d'une TV Sony Trinitron
  • Fabrication d'un Supergun pour le recablage Jamma
  • Fabrication du cablage 2P du panel
  • Installation d'une Dreamcast + Hackpad
  • Installation d'une PS2 + Hackpad
  • Installation d'une Xbox 360 + Hackpad
  • Fabrication d'un boitier pour choisir les manettes selon la console jouée, sans ouvrir le panel

En espérant que mon WIP vous plaise  <:)

Un grand remerciement à Manimani pour son matériel de qualité, ses conseils et sa gentillesse (un des mecs les plus cool que j'ai pu cotoyer dans l'arcade), à P-E qui m'a fais don du chassis qui me manquait pour pouvoir monter ma TV Sony dans la borne (également à Icare qui a pu m'en échanger un deuxième, "au cas où") et à Kevin, un pote qui m'a dessiné mon petit avatar (qui me sert aussi de logo) qui me représente moi en train de jouer à la borne  :D

Je vous laisse avec le premier Chapitre:

1/ Arrivée à la maison, nettoyage et remontage de la borne











13
Bonjour à tous,

sous un titre un peu bizarre (je l'avoue), je me demandais quelle est, sur CPS2:
  • votre top 10 perso des meilleurs jeux;
  • le TOP 10 des jeux les plus chers (côte en loose).

Le but étant que je commence ma collection CPS2 en vue d'avoir un Fullset JAP, or pour se faire, je dois prioriser les titres par leur prix, mais aussi par leur qualité.

Je suis conscient des prix assez hauts de certains titres, tels que le Hyper Street Fighter ou un Progear, c'est pour cela que j'ai dû me tourner vers de la "convert" pour ces derniers titres.

Je possède aujourd'hui quelques titres:
  • Super Gem Fighter: Mini Mix
  • Super Street Fighter II
  • Super Street Fighter II X
  • Hyper Street Fighter II - Anniversary Edition
  • Progear
  • Dimahoo

Merci pour votre aide :)

14
Moniteurs et platines, écrans & Lcd, rétroprojecteurs / [Supergun] Problème video RGB
« le: Dimanche 19 Décembre 2010, 22:48:09 pm »
Bonjour chers membres de Gamoover.

Je suis actuellement en train de me concocter un petit Supergun maison pour avoir une sortie JAMMA opérationnelle sur la TV que je vais intégrer à mon Astro City.

Je le teste aujourd'hui sur une Sony Trinitron:
Modèle KV-29FX20B

Et là... le drame !
L'alimentation, le son et les contrôles sont niquels.
La video rencontre par contre un problème.
En effet, l'image est noire avec le contour des écritures, et des sprites (en somme tout ce qui est affiché à l'écran) qui ressort en blanc.

Pour vous donner une idée de la chose, voici les photos du symptôme en testant sur Super Street Fighter II CPS2


Je vérifie mon câblage... Je me dis que ça doit être mes soudures au  niveau de la péritel qui sont peut être foireux... Donc je décide d'être radical et de couper la tête péritel que j'ai travaillé pour repartir de zéro et recabler proprement la péritel une seconde fois.
Résultat, pareil...  :-X

Je suis à peu près sûr de mon cablage et décide en désespoir de cause de tester mon Supergun sur la TV HD Sony du salon.

Et là !! Miracle, le jeu s'affiche bien en couleur (même si j'ai des petits sursaut d'image toutes les 2 secondes, mais l'image est bien en couleur, et elle tient assez bien).

Je rejète la faute sur ma TV cathodique et suis dégouté en me disant qu'elle est surement pas compatible...

Je décide de tester le Supergun sur une autre TV Sony cathodique dans la maison et là... pareil, image en noir et blanc...

Là, j'abandonne pour aujourd'hui et décide de vous solliciter, car là je suis perdu  :'(

Savez-vous d'où cela peut-il venir ?

Comme vous pouvez le constater sur les photos, lorsque je parle d'image en noir et blanc, ce n'est pas tout à fait ça. Ce n'est pas une image nette en monochrome. C'est une image qui fait penser au négatif d'une image.

 :'( Please, help me  :'(

15
ConsoleCabs / [AIDE] Pad Xbox 360 Datel Wildfire Rapidfire Common Ground ?
« le: Mercredi 20 Octobre 2010, 00:01:12 am »
Bonjour à toute la communauté !

J'aurai aimé savoir si le pad Xbox 360 suivant est Common Ground ou pas:

Datel Wildfire Turbo Fire


Impossible de dénicher une info sur un quelconque Hackpad d'un tel controller...
Je compte sur votre retour d'expérience  :wink:
Merci pour votre aide !

16
Bordel en cours de tri / [HELP][Ecran] Problème de Balayage/rafraichissement
« le: Lundi 05 Octobre 2009, 11:43:05 am »
Bonsoir à tous,

je suis actuellement dans un très gros projet de restauration d'une OK Baby (juste la carcasse, aucune électronique à l'intérieur).

J'y ai installé toute l'électronique d'une Nstyle de type debout.

Jusque là tout va bien.

En remontant le tout, j'allume, niquel ça marche.

J'ai pour projet de monter une Mamecab à l'intérieur et donc décide de brancher le PC avec tout le matériel nécessaire et là aussi tout va bien.

Aujourd'hui, je trifouille ma borne afin de fixer toutes les plaques à la borne.

Et c'est donc à ce moment là que je manipule la plaque qui sert à paramétrer l'écran (platine ?).

Je décide de rentrer l'unité central dans la borne et là j'allume le tout.

Vision d'horreur, j'ai comme un sorte de balayage de bas en haut très rapide.

Je me dis que j'ai du toucher à un potard et je décide de tenter de régler cela en tournant l'un des potards que j'avais identifié quelques temps auparavant (un parmi ceux servant à régler la géométrie, la position horizontale/vertical, hauteur, longueur, luminosité).

Sans résultat, toujours ce balayage.

Je décide de brancher un jeu en Jamma, car on ne sait jamais, c'est peut être l'affichage de mon PC qui était mal réglé, et bien pareil...

Aujourd'hui j'ai juste vissé les plaques, sans trop les manipuler...


Je me dis qu'il y a plusieurs possibilités:
  • J'ai touché à quelque chose sans faire exprès
  • J'ai pété un truc sans le savoir
  • Un truc est mort (pure coïncidence avec mes manips)
  • Y a un truc dans ma borne qui fait parasite
Si vous pouviez m'aider...
Je suis nouveau dans le milieu de l'arcade et je n'ai pas trop peur de bricoler la borne, mais là je sèche vraiment et je n'aimerai pas trop faire de conneries...

Merci d'avance à vous  8)

Voici une photo que j'ai faite à l'instant ce soir, cela ne reflète pas trop ce que l'on voit, c'est bien pire en vrai.

Pages: [1]