Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Sujets - Maitre_Poulpi

Pages: [1] 2 3 4 5 6 ... 8
1
Cabs From Scratch / [WIP] Poulpi simu V1
« le: Lundi 04 Avril 2022, 13:32:55 pm »
Salut à tous !
L’année dernière, je me suis acheté un nouveau PC dédié aux jeux. Ça faisait longtemps que je ne l’avais pas changé (le précédent datait de 2004…).
Ce qui m’avait décidé, c’est surtout le fait d’avoir reçu un casque vr oculus rift s l’année précédente et que j’en avais marre de le voir dans son carton.

J’avais aussi un peu envie de me faire plaisir pour découvrir un peu mieux le monde de la simulation auto.
Du coup, dans ce wip, on sort un peu de l’arcade mais j’ai quand même envie de le partager.

A la suite du pc et du casque vr, je me suis décidé à acheter un siège dont je trouvais le principe intéressant.
Il s’agit du GS-Cobra de chez Geko systems. Le créateur, Julien, est un Français expatrié, vraiment sympa et qui répond à toutes les questions s que l’on peut se poser.

Le principe du siège, c’est de retransmettre les force en « poussant » l’utilisateur. Il faut donc résister aux forces comme on le fait dans une voiture. Seul la partie haute du corps est « malmenée ».
Séduit par le concept, j’avais passé commande.

En attendant de faire un peu mieux, j’avais posé le siège devant le pc et fixer le pédalier au sol. Il fallait donc que j’enlève et remette le volant à chaque fois (et c’est chiant !) car on joue aussi à d’autres jeux avec ma fille.



Par ailleurs, le bureau me prend trop de place pour l’utilisation. A part du jeux, je m’en sert aussi pour l’impression 3D. Du coup, on a décidé de virer le bureau qui ira au dernier étage dans la pièce qu’on appelle « bureau » (ça tombe bien non ?).

J’ai lu pas mal d’article, vu des vidéos, consulté des forums pour au final ma poser trop de questions. J’ai donc décidé de me lancer, comme d’habitude, avec ce que j’ai sous la main. Pas de plan, on essaie et on voit ce que ça donne. Ça donne un petit côté Mc Gyver  :D
A noter également que tout du long, j’avais le générique de Goldorak dans la tête, allez savoir pourquoi  =:))

Je me suis dit que j’allais faire une base à partir du petit bureau que j’avais à côté (à droite sur la photo du haut), il me permettrait ainsi de faire cette V1 qui servira à voir ce qui peut être bon ou moins bon.

J’ai commencé par mettre une glissière sous le siège.
A noté que j’ai modifier ensuite les bout de chevrons à l’arrière ensuite pour plus de stabilité.
J’ai également dû ajouter 2 rondelles pour légèrement augmenter la distance par rapport au siège car la poignée coinçait. Alors dans ce genre de cas de figure, tu perds vite du temps à démonter remonter  :angel:



Je me suis demandé comment j’allais rendre solidaire l’ensemble. Après un petit tour à la cave, je tombe sur 2 rails en L que j’avais récupérées. Je me suis dit que ça ferait bien l’affaire d’autant plus qu’elles sont déjà percées, que la longueur fait pile poil (pas de recoupe) et que l’entraxes des trous coïncident avec des trous taraudés présent sur les pieds du bureau…



Ensuite, une chute d’OSB pour faire le plancher et fixer le pédalier. Comme les pieds du bureau sont inclinés, les trous taraudés également, ça m’a donné une légère inclinaison, je l’ai suivi également pour le plateau.



Petit essai de positionnement du volant, on dirait que ça fera bien l’affaire.



J’ai rebranché le tout mais ce n’est pas fini.





Pour que ça corresponde à ce que je pensais, il me reste :
- faire des fixations pour le shifter et le frein à main mais aussi pour les joysticks et manettes de gaz.
- faire un support pour le couple Christian/Mickey…. Heu, clavier/souris pardon  :D Pour l’instant j’ai fait un plateau pour poser le tapis dessus et je le pose sur les genoux. J’aimerais que ça soit facilement déplaçable sur le côté pour laisser accessible en mode simu et que ça vienne devant le volant quand on veux jouer à autre chose.
- tester : ben oui, j’ai même pas essayé encore, c’était trop tard hier, faut bien que je dorme un peu aussi  :D

Voilà pour le moment.


2
Baby Foot / [WIP] Baby année 50 (en longueur)
« le: Vendredi 18 Mars 2022, 23:51:56 pm »
Souvenez-vous pour ceux qui s’en souviennent  :D
https://www.gamoover.net/Forums/index.php?topic=25993.msg400522#msg400522

J’avais récupéré un vieux baby en bois, probablement des années 50 sans inscriptions. Dans les recherches, il peut faire penser à un modèle de chez Goegebeur ou à un B53 de chez Bonzini. Cependant il y a des similitudes avec les modèles des années 50, il pourrait s’agir d’une reproduction peut-être.

Bref, ça va être un WIP en longueur, vous allez voir pourquoi.

Tout d’abord, voilà à quoi il ressemble :



Il était dernièrement stocké au sous-sol, dans le coin salon qui devait être la salle cinéma 2 « rétro ». Finalement, changement de programme, la miss ayant besoin de la pièce, j’ai dû virer tout mon bordel, dont ce baby.

Je devrais cependant avoir le droit, une fois restauré et propre, de le mettre dans le salon à l’étage.
Cependant, je n’avais pas le temps tout de suite de m’en occuper et il prenait trop de place en plein milieu.
Compte tenu que j’avais prévu de :
- le poncer entièrement
- changer le plateau de jeu qui a des traces d’avoir pris l’eau
- nettoyer, rechromer ou autre les parties métalliques
-…
Je me suis dit que j’allais de toute façon le démonter.
C’est donc ce que j’ai entrepris…















Comme vous pouvez le voir, va y à voir un peu de taf, mais y a une bonne base quand même, c’est du costaud.

On démonte les petits soldats…



Les barres…





Une petite surprise…







Donc je l’ai démonté entièrement pour le stocker dans les combles et m’en occuper lorsqu’on pourra se mettre dehors tranquille.

A suivre dans quelques temps… (d’où le nom, en longueur )

3
Flippers / Gottlieb Striker en panne
« le: Lundi 15 Mars 2021, 01:25:08 am »
Nouveau post faisant suite à celui-ci : https://www.gamoover.net/Forums/index.php?topic=34708.0

Salut à tous !
J'ai récupérer ce flipper il y a quelques temps maintenant (années  :D) lors d'un BGS.
Je l'avais installé dans mon ancienne gameroom et y avait joué quelques temps sans soucis.

Jusqu'au jour où il ne démarrait plus. De mémoire : afficheurs et mise de crédits ok mais impossible de lancer une partie. Enfin c'est ce que je me souviens.
Bref, j'avais laissé de côté pendant longtemps puisqu'entre temps j'ai fait mes travaux, changé de maison et fait une nouvelle gameroom.

Jusqu'à aujourd'hui où je me suis décidé à le remettre en route. Impossible de lancer une partie.
Comme je ne me souvenais plus ce qu'il y avait exactement, je teste les fusibles pour commencer et il y en avait un HS : le F4 - bobines.
J'en ai en stock, je le change.
Pas mieux.
Je décide de checker tous les contacts. Je débranche tout, j'enlève la carte mère qui avait subit une réparation à cause d'une batterie qui avait dû couler.
Certains contacts s'étaient bien oxydés, il n'y avait plus de continuité. Je nettoie et je rebranche.

Il y avait du mieux, je pouvais lancer une partie mais la bille ne venait pas.
Au niveau du test, je n'ai rien vu de particulier : les lumières s'allumaient, les bobines semblaient fonctionner et la carte son fonctionnait.
Je check à nouveau et je m'aperçois qu'il y avait un contact sur une fiche molex qui était coupé, je ne l'avais pas vu. Je répare et je relance.

Cette fois c'est bon, le flip démarre bien, je met des crédits, et je lance une partie, ça fonctionne.
J'en fait 2 et sur la fin de la deuxième j'ai un truc bizarre comme si ça avait planté.

J'éteins, je rallume et là, impossible de lancer une partie.
Je check les fusibles et cette fois, c'est le F11 - rampes de 4 et 5 cibles qui était HS. Je le change mais pas mieux.
C'est même pire car je n'ai plus de son, les bobines ne s'enclenchent plus non plus.
J'ai lancé le test, j'ai les lampes, plus de son, plus de bobines, le reste ok.
Si j'appuie sur le bouton test de la carte son il ne se passe rien.

J'ai testé les tensions sur la carte d'alim :
 :fleche: +5.1V sur le 5V
 :fleche: +14.9V sur le 8V (s'était le cas au départ, je ne sais pas si c'est normal)
 :fleche: +60.9V sur le 60V
 :fleche: +42.7V sur le 42V

Je sèche un peu là.
J'ai fait un peu de lecture ici mais j'ai un peu de mal pour déterminer ce que je dois faire maintenant d'autant que j'ai réussi à avoir un fonctionnement mais ça n'a pas duré.
Il y a probablement un souci de connexion quelque part et peut-être quelque chose qui a claqué avec le fusible F11. A moins que ce ne soit la carte mère qui flanche.

Je n'ai pas compris l'utilité de la carte "reset board" qui n'est pas branchée. Je me disais qu'elle devait servir à faire un reset en cas de plantage de la carte mère mais je ne saisi pas trop le fonctionnement.

Si un spécialiste gottlieb passe par là...  ;)
Merci  <:)

edit de la nuit  :D
Avant d'aller me coucher, je décide quand même de refaire un check up complet des fusibles. Je les enlève tous et le F12 (éjecteur et outhole) me reste dans les doigts (les capuchons métalliques ont fontu le camp). Je me dis qu'il devait être fatigué (comme moi d'ailleurs).
Je le change par un 750mA car je n'ai pas de 1A et je relance, ça fonctionne de nouveau !
Je remets la vitre, repousse le flip à son emplacement (je suis obligé de le tirer un peu pour accéder facilement au fronton), reteste et... plus rien. Normalement y a un "clac" de bobine au démarrage et là plus rien à nouveau.
Je regarde les fusibles et F11 (rampes de 4 et 5 cibles) à refondu. Je le change, ca redémarre, j'entends le clac d'une bobine et puis fonctionne à nouveau. Je remets la vitre, redémarre et... plus rien.
Je check à nouveau et cette fois, j'ai de nouveau F11 mais aussi F13 (Pop bumper supérieur gauche) qui ont claqués...
Je dois avoir un problème de masse à quelque part ou alors le flip s'amuse avec moi et ça..... ça......

ben c'est pas gentil  :D  :P

4
MisTer FPGA / MisTer FPGA - Le matériel nécessaire
« le: Mercredi 24 Février 2021, 18:10:57 pm »
J'ai l'impression qu'il y a de plus en plus de monde intéressé sur le sujet et certaines questions reviennent sur les topics de Funky.
Pour ma part, je n'ai pas encore investi, j'ai déjà quelques autres projets en cours même si ça me dirait bien.

Je propose donc ce topic afin de parler du matériel à acheter et des différentes options possibles.
Pour commencer, je vais simplement citer funky qui avait répondu à HC :

le terasic de-10 c'est le minimum. un certain nombre de core peuvent l'utiliser seul.
150€ ttc livré chez mouser fr

a ça tu ajoutes un dimm board, 32MB, 64MB ou 128MB, la 128 étant principalement pour les grosses roms neogeo.
Forcement le prix est pas le même.

pour boitier, une version imprimée fait le job.
Une io board c'est entre 30 et 40€
et des qu'on commence a ajouter des dispositifs usb, un hub auto alimenté est nécessaire.
(genre dongle BT, wifi, disque ssd ou hdd)

c'est pour ca que le boitier dont j'ai mis la photo est interessant, il rassemble io board, hub usb et boitier.
pour 80€ avec une entrée audio pour les chargements cassette en prime.

mais tu peux améliorer le setup au fur et à mesure.

le kit complet :

https://ultimatemister.com/product/ultimate-mister-kit/
soient grosso modo 180€
mais on peut acheter un st up moindre bien moins cher et completer après.
au début je n'avais que 32MB et une io board cheap. pour 60€ environ.

je compte pas  non plus la uSD parce que la aussi forcément c'est a tous les prix suivant la taille.
j'utilise une 256GB et désormais un ssd externe à cause des jeux cds (megacd et pce cd) et la playstation arrive.

5
Le Bistrot de l'Arcade / Bonne année !!!!
« le: Vendredi 01 Janvier 2021, 00:15:32 am »
En espérant que ça se passe bien pour tous et qu’on puisse laisser derrière nous les mauvaises choses.
Sans rien citer, pas de sauvegarde du patrimoine virusologique.
Le retrogaming à gogo, le retrovirus dans l’..us  =:))

Bises à tous  :-*

9
Vos gamerooms ! / [WIP] Octoroom V2
« le: Jeudi 14 Novembre 2019, 19:31:37 pm »
Salut à tous !

Je commence un nouveau sujet pour présenter le gros projet de l'année 2019.
En effet, comme certains le savent déjà, nous avons décidés, sur un coup de coeur survenu après un bon ras le bol de la ville dans laquelle on vit encore actuellement, d'acheter une nouvelle maison.

Cette dernière a été construite en 1959 et se compose de 3 niveaux : un RDC d'environ 145m² (2m40 sous plafond), un premier étage d'environ 125m² (2m60 hauteur sous plafond) avec une terrasse abritée et un dernier étage d'environ 60m² sous toiture (dont environ 30m² avec 2m40 de hauteur sous plafond). Mur en pierre apparente en partie basse, parpaings, dalle béton rdc et r1, plancher bois au r2 (y compris dans les combles perdues) et charpente traditionnelle, du costaud quoi  ^-

Mais à mettre un peu au goût du jour : redistribution de cloison intérieure au R1, isolation en périphérie par l'intérieur, électricité complète, plomberie en partie, chauffage en partie, isolation sous toiture et peinture, sol, peinture et encore peinture.

Chantier démarré en mai 2019, déménagement prévu au printemps 2020.
Qui dit déménagement de la petite famille, dit aussi déménagement du bordel du papa (le mien quoi).

Par rapport à la configuration actuelle : nous sommes sur une maison de ville située en plein centre, sur 5 étages. La plupart du matos se trouve dans la première octoroom qui était un commerce au rdc => voir ce post : https://www.gamoover.net/Forums/index.php?topic=35637.0
En gros, on aura à peu près la même surface, distribuée de façon différente mais sur 3 étages au lieu de 5 et avec un bout de terrain de 600m² (maison déduite).

En ce qui concerne les machines, je vais les répartir dans 3 salles au RDC.
Un petit plan pour avoir une visu globale sera plus parlant :



Comme vous pouvez le voir, j'ai baptisé les 3 pièces "Arcade", "Ordis" et "Consoles". Bien qu'elles aient un nom, il y a de fortes chances que je "déborde" d'une pièce à l'autre.
Je ne peux pas redistribuer de cloison à cet étage, il s'agit tous de murs porteurs.
Il n'y a que le coin "Atelier" que je crée en ajoutant un bout de cloison allant de la chaudière à l'autre côté.

En partie pour le WAF, la salle à manger deviendra une salle à manger avec une cuisine d'été dans la première partie et un salon au fond vers la cheminée. Normalement pas de bornes dans cette pièce mais vu que tout ne rentrera pas dans le reste.... on verra comment ça se goupille  =:))

A suivre... (photos de l'existant, photos en cours de travaux, etc...)

Edit : j'ajoute des photos et le programme

Donc, au programme :
- on arrache toute l'électricité et une partie de la plomberie
- on casse les cloisons à l'étage pour faire des pièces plus grande
- on isole en périphérie par l'intérieur
- on isole les combles
- on met une vmc double flux
- on refait l'électricité complète + domotique
- on conserve la chaudière en déplaçant certains radiateurs fontes + on ajoute un insert gaz pour l'espace séjour/cuisine

Je vous met les photos après les coups de masse et la pose de l'ossature métallique, ça donne un aperçu du bordel. On était fin juin.

Voici la maison pour laquelle nous avons eu un coup de coeur



La maison, construite en 1959 a été hantée par une seule famille. Bien que la déco était un peu viellotte, on s'est dit qu'avec un peu (ou beaucoup) de rafraîchissement, on pourrait la mettre à notre goût.

Par exemple :
Le salon à l'étage




Le bureau à côté (noté la magnifique bibliothèque sur mesure qui est restée)




On a donc regrouper salon + bureau pour ne faire plus qu'un pièce où il y aura salon + cinéma.

Voici une photo de la pièce aujourd'hui avec la bibliothèque que j'ai remise mais dans l'autre pièce. En effet, elle fait 3m70 de longueur et rentrait tout juste dans le coin bureau, étant donné qu'on a isolé, elle ne rentrait plus et on a pensé que ça la mettrait plus en valeur dans ce sensé (on la voit tout de suite en rentrant dans la pièce).


Le recoin où il y avait le bureau accueillera la toile de projection


Le séjour toujours au même étage :




Et la toute petite cuisine à côté :


Surprise ! On a découvert une "niche" au fond là où il y avait des éléments de cuisine. Ça avait été comblé, il y avait d'ailleurs tout les gravats derrière le mur ! Du coup, l'insert gaz qu'on devait mettre avec un caisson devant le mur pourra être intégré dans la cloison.


Avec l'insert aujourd'hui (il manque le caisson coupe feu qui va venir à fleur du placo)


Au sous sol, la salle à manger :


A droite sur cette photo, il y aura un évier et une gazinière entre la porte fenêtre et la porte et après la porte (toujours à droite), un plan de travail et un frigo.


Le coin salon dans la même pièce :


On conserve la cheminée.


La salle future salle "consoles" :




La future salle "ordis" :


Ici il a fallut virer tout les tuyaux d'eau qui alimentait la chaudière d'un côté et tout le reste de la maison de l'autre.


Même pièce sous un autre angle :


La future salle "arcade" :






Vue de l'autre côté, il y aura l"atelier :




Je vous épargne le dernier étage, c'est celui pour ma fille.

10
Le Bistrot de l'Arcade / [WIP] Saint-Valentin, des point pour le [WAF]
« le: Vendredi 15 Février 2019, 14:28:47 pm »
Oyé oyé braves gens.
Ce n'est pas du wip poilu que je vous présentois ici et point de vulgarité à l'horizon non plus (mais partez pas, je trouve ça sympa quand même  :D )

Au détour du web et particulièrement sur youtube, je suis tombé sur la chaine d'une certaine Axelle qui nous présente son labo : le labo d'Heliox https://www.youtube.com/channel/UCPFChjpOgkUqckj3378jt5w

J'ai trouvé ses vidéos intéressantes et bien détaillées et, vois-tu pas que dimanche soir je tombe sur sa dernière :


Fêtant cette semaine ma 22ème Saint-Valentin avec la miss et bien que n'attendant pas spécialement cette date pour faire des cadeaux, j'ai trouvé l'idée super sympa et surtout le fait de le faire soi-même (comme les colliers de nouilles pour maman).
Un petit coup de nostalgie de l'école primaire en somme  :D
Un coeur imprimé en 3D avec des LED pilotable via smartphone c'est la classe quand même  ^-

Bref, j'ai entrepris de suivre le tuto, j'ai commandé lundi matin ce que j'avais besoin et ai commencé l'impression lundi soir.

N'ayant pas de PLA blanc, je me suis orienté vers l'ABS dont je disposais. Ce dernier est un peu plus embêtant à imprimer, il faut chauffer plus et le couvercle des coeurs à eu une légère tendance à se voiler après refroidissement. Je pense qu'en PLA ça doit le faire un peu moins sur ce type de pièce.
Pas de gris non plus et, après concertation avec ma fille, je suis parti sur du noir pour le socle.
Entre lundi soir et mercredi, ça m'a donné ça :



J'ai reçu les leds et les wemo mercredi. Au passage, j'ai découvert les fils silicone dans la vidéo et c'est vrai que c'est super.
Bon, la St-Valentin étant jeudi, faut s'activer mercredi soir pour le montage.
Le plus long, la soudure sur les LED.





Ensuite collage, passage des fils et montage.
J'avais pas le même type d'interrupteur dans mon stock alors j'ai limé un peu et collé à la colle chaude.



Je fini le premier et passe à la config du wemos mini (génial ce truc aussi  ;) ).
 ^-^ au top, le premier fonctionne mais il était 1h30 du matin, je commençais à avoir sommeil.

Mais ma petite vois dans ma tête me dit : "tu vas bien trouver la force nécessaire de finir, non ?"
Ouais mais demain, boulot, faut faire dodo !
"Allez..."
Bon d'accord.
Résultat ? Ben j'ai tout fini mais le 2ème n'a pas fonctionné. J'ai d'abord pensé que c'était le condo vu que c'était des condos de récup que j'ai utilisé et je n'en avais pas de cette valeur neuf (j'aurais pu en mettre 2 sinon).
Mais non, avec mes yeux à moitié collés, j'ai du foirer une soudure, tant pis je verrais plus tard (3h du mat...)

Cela dit j'ai quand même pu offrir son coeur à la miss  :-*
Et ça à fait son effet  ^-^



Voilà, je n'ai fait que suivre un tuto que je trouve très bien fait et assez simple à suivre mais j'avais envie de partager ça avec vous  ;)

11
Rassemblements entre membres / Carte des membres de Gamoover
« le: Mardi 23 Janvier 2018, 19:27:50 pm »
Un truc comme ça ?
Y a sans doute moyen de faire mieux mais j'ai fait vite fait en remontant ce topic.

Carte des membres de Gamoover sur GMaps


Alors tout d'abord, j'ai l'impression qu'il faut un compte Google pour modifier la carte. C'est un peu chiant pour ceux qui n'en ont pas et c'est pas vraiment ce que j'avais compris à la lecture de ça :



Pour moi : "Accès : Tout le monde (sans connexion) Modification" ça ne veut pas dire qu'il faut être connecté... Bref.

Pour commencer, en cliquant sur le lien, vous tombez sur cette fenêtre :



Si vous êtres connecté à votre compte Google, vous avez le lien "MODIFIER" à côté de "PARTAGER" sinon vous n'avez que le second.

En cliquant sur "MODIFIER", vous avez :



Vous pouvez commencer par faire une recherche de lieu. Ca peut être une ville, une région, un département. Par exemple :





Vous cliquez sur : "+ Ajouter à la carte"



Ensuite, vous avez plusieurs petites icônes. Cliquez sur le crayon pour modifier afin de mettre votre pseudo et le lien vers votre profil sur le forum.



Vous pouvez cliquer sur l'appareil photo pour ajouter votre avatar. Ca vous ouvre une fenêtre ou vous pouvez cliquer sur "URL de l'image" afin de copier le lien de votre avatar (pris sur votre profil par exemple - clic droit => copier le lien de l'image)



Si vous souhaitez que votre avatar apparaisse en miniature sur la carte (et pas seulement en cliquant sur le nom du pseudo), vous pouvez cliquer sur le petit seau à gauche du crayon (voir ci-dessus)



Vous pouvez choisir une des icônes ou bien en ajouter une en cliquant sur "Plus d'icônes". Et là, vous aurez la même chose qu'au-dessus ou vous pouvez cliquer sur "URL de l'image".

On pourrait sans doute faire mieux en utilisant les API et une BDD par exemple mais ça peut déjà dépanner assez simplement pour l'instant  ;)

Edit : Pour classer par ordre alphabétique, il suffit de déplacer le pseudo dans la liste de droite en cliquant dessus tout en maintenant ledit "clic" jusqu'à la position désirée.

12
Racecabs & Simulateurs / [WIP] Xtreme Rally & Road's Edge - Hyper Neogeo 64
« le: Mercredi 13 Décembre 2017, 14:43:27 pm »
Je vais aussi attaquer les WIP de ces 2 machines dont une que j'ai déjà mis dans la salle. Même si encore une fois, j'avais dit que je ne mettrais que des bornes fonctionnelles, vu que je l'a déménagée, je l'ai mise tout de suite.

La Xtreme Rally est fonctionnelle mais elle est restée au sous-sol pour l'instant car je dois renforcer la partie qui relie le siège au reste du meuble, quand on s'assoit ça penche un peu...

On commence donc par la Road's Edge que j'avais un peu nettoyée, le jeu ne se lançait pas mais après nettoyage OK.
Elle est là maintenant :



Par contre, sur celle-ci, problème d'écran que j'aimerais bien résoudre avant d'aller plus loin.
J'ai bricolé les potards mais je n'arrive pas à avoir une image correcte, y a des bandes inclinées qui apparaissent et les couleurs sont... bof. Une photo pour faire voir.

Je pensais changer l'écran, mais je voulais avoir un avis avant. Peut-être qu'un capkit sur la platine ?



13
Autres jeux & Jukebox - EN COURS DE TRI / [WIP] SEGA UFO Catcher mini
« le: Mardi 12 Décembre 2017, 19:46:08 pm »
Je continue dans ma lancée.
C'est bien beau de remplir la gameroom mais j'avais aussi dit que je n'y mettrais que des machines fonctionnelles, que celles dont ce n'était pas le cas passeraient d'abord à "l'atelier"...
Que nenni bien sûr, mais là j'ai une excuse : le WAF et dans le bon sens cette fois, c'est la miss qui a voulu que je la ramène tout de suite...

Donc, il s'agit de la borne qui se trouve sur cette photo et qui est revenue au chaud ce qui va permettre de faire le premier wip en slip ! Oui, c'est un nouveau concept, y a le chauffage alors fini la doudoune pour bricoler  :D



Après mise en route, tout s'allume mais un message d'erreur apparaît avec un signal sonore "E7" une fois que le bras à rejoint sa position "home" (à gauche devant, bras relevé, pince fermée).

Dans le panel, il y a un bouton test pour vérifier le fonctionnement des axes :





On choisit l'axe et la direction avec le bouton gauche (par exemple 1 c'est l'axe x vers la droite, 2 l'axe x vers la gauche et ainsi de suite) et on fait bouger le bras avec le bouton de droite.

J'ai d'abord pensé à un contact de fin de course. Ils sont mécaniques et il y en a aux bouts de l'axe x (gauche/droite) et de l'axe y (gauche/droite).
Lors du test, si on fait avancer le bras vers la droite en maintenant le bouton 2 (chiffre 1 sur le panel), dès qu'on arrive à la butée, le bras retourne à gauche (chiffre 2) et dès qu'il arrive à la butée il retourne à droite et ainsi de suite tant qu'on tient le bouton enfoncé.

J'en déduit donc que les butées fonctionnent. Si j'appuie dessus à la main avant l'arrivée du bras, ce dernier part bien dans l'autre sens.

Idem pour l'axe y, ça fonctionne aussi.
Et idem pour le z (la pince qui descend et monte). Dès que la pince touche quelque chose, elle remonte et arrivée en haut elle redescend.
Et encore idem pour l'ouverture de la pince.

Bref, je n'ai rien vu d'embêtant lors de ces tests si ce n'est un petit bruit de claquement sur le moteur gauche qui entraîne l'axe x lorsque le bras va vers la gauche.

edit (photo) : il faudra que je démonte le moteur pour voir ce qu'il a, c'est peut-être lui qui provoque une défaut (résistance avec appel de courant un peu plus fort?)




Et lorsque je quitte le mode test, le jeu démarre en allant à sa position "home" et là, erreur.
Si je triche sa position "home" en appuyant sur les contacts avant l'arrivée du bras, il bouge bien l'ensemble des axes (sur une plus courte distance du coup) et... ben erreur.

Toujours la même "E7".

Je n'ai pas trouvé de doc pour l'instant si ce n'est pour une version plus récente (http://primetimeamusements.com/wp-content/uploads/2015/05/SegaUFOCatcher_Manual.pdf)
Sur cette dernière, ils disent pour l'erreur "07E" (ils ont peut-être conservé les numéros d'erreur) : "FWD limit sensor in the Y-direction does not turn OFF"
Et de rajouter : "Corrective Measure: Errors involving forward/backward movements. Check the limit sensor and its operation in
test mode 1. (See Section 11)"

Et là je ne comprends pas car je ne détecte rien de suspicieux lors du test ?

edit : quelques infos
C'est du "Sega Prize Hardware" : http://www.system16.com/hardware.php?id=842&page=1#2817

La machine daterait de 1991 (version mini de la 4ème génération baptisée "new ufo catcher" : https://segaretro.org/UFO_Catcher_Mini

Petites photos complémentaires :








14
Racecabs & Simulateurs / [WIP] Twin Thrill Drive II
« le: Mardi 12 Décembre 2017, 19:22:50 pm »
J'ai profité du week-end pour remplir la gameroom et, du coup, j'ai enfin pu nettoyer un peu (pas fini) et mettre en route le twin thrill drive II.

Ca serait bien que je fasse une ou deux photos d'ailleurs, je mettrais à jour (promis).

Mais pour l'instant, j'ai surtout fait un état des lieux :
J'ai la partie droite qui fonctionne, l'écran est fatigué, il faut qu'il "chauffe" (allumage et couleur) mais le jeu fonctionne.
Pour la partie gauche, l'écran est en meilleur état, mais le jeu ne fonctionne pas. Il se lance puis affiche "Press test button to initialize":



Et après avoir appuyé sur le bouton test "RTC Data initialize failed" :



J'en déduis que c'est le timekeeper à changer ?

J'ai une autre carte mère que j'ai testée mais je n'ai pas le même message. Ca affiche RTC bad je crois, mais ce n'est pas la même erreur, du coup, je doute un peu.

J'ai lu sur un autre topic que l'on pouvait donc changer ce composant mais qu'il fallait le reprogrammer.
Je ne sais pas si on peut facilement trouver le fichier ? Mais si tel n'est pas le cas, peut-être puis-je le récupérer sur celle fonctionnelle ?

15
Vos Roadtrips ! / [RT] Petit roadtrip entre amis... sans surprise
« le: Mardi 12 Décembre 2017, 18:44:18 pm »
Bon finalement, je fais quand même un petit compte rendu.

Une ou deux photos ici, les WIP seront pour plus tard sur ces machines. J'ai profité de louer un 20m3 pour rapatrier quelques machines de la maison de campagne vers l'octoroom (plus d'infos sur le topic de la gameroom).

Bien sûr, on fait ça à l'arrache, vu qu'il n'y a pas trop de surprise, pas de teasing ni de rébus, tout fou l'camp et personne pour rien dire... Ah ? Si ? Dans le fond là-bas ? Attends que j't'attrape toi et tu serviras de modèles pour les photos qu'on a oublié de prendre  =:))

Bon alors déjà j'ai été chercher le camion vendredi soir parce que sinon c'était à 9h le samedi matin et il fallait récupérer les machines chez notre ami Powermax avant 13h et avec 3h de route je le sentais moyen.

Bref, j'avais demandé à mon frère s'il voulait m'accompagner et, hormis le fait qu'il était invité d'anniversaire le soir à 20h30 il n'avait rien de mieux à faire  :D

Je lui donne rendez-vous à 7h à la boite parce que j'ai garé le camion là et que je voulais prendre 2 ou 3 palettes et un transpalette. Et, il était à l'heure, mais, le temps de charger les 2 ou 3 bricoles et qu'il laisse son sac sur place, on était déjà à la bourre...  :ang:

D'autant que, petite mésaventure, je plante le décor :
Mon frère avait ses affaires pour le soir (il dormais sur place pour l'anniversaire de chépaki) que je lui propose de mettre dans le coffre de ma voiture vu que je l’emmènerai ensuite le soir sur Saint-Etienne là où une bande de potes le prendrai à 20h30 pour aller à ce fameux anniversaire (et le ramener le lendemain sur Firminy).
Donc il met les affaires dans le coffre, je rentre ensuite dans l'usine pour laisser mes clés de bagnole dans mon bureau à l'étage.
Je redescend, met l'alarme et on allais partir lorsqu'il me dit "merde j'ai laissé mon chargeur dans mon sac" (dans mon coffre donc).
Je réouvre, enlève l'alarme, remonte, ouvre mon bureau (en laissant les clés de l'usine sur la porte de mon bureau - détail important), prend mes clés de bagnole et lui ouvre par la vitre (qui est à cet endroit un chassis vitré, pas une fenêtre). Il prend son truc et comme un bourrin, referme le coffre à la main... vu que c'est un coffre électrique, on m'a dit qu'il fallait éviter de le faire et vu qu'il n'y ai pas allé de main morte et qu'il ne m'entendais pas (chassis vitré), je redescend pour le lui dire... en laissant les clés derrière moi (sur la porte du bureau, il faut suivre)...
Et une fois dehors, je referme la voiture en vérifiant qu'il n'a pas trop fait le bûcheron (voir photo plus loin).
Sauf qu'une fois dehors... ben dehors quoi, la porte d'entrée refermée derrière moi et plus de clés.... et on est à la bourre  >:D
Heureusement j'ai une solution de repli : l'interphone. j'ai mon tel avec moi, je fais sonner l'interphone et déverrouille la porte... OUF  :-\

Bon tout ça pour ça mais faut bien étoffer, on a oublié les photos je vous le rappelle et il faut bien un petit côté aventure dans un RT. D'autant qu'on a pas eu de sexe alors  =:))

Bon, finalement, j'avais dit à Powermax qu'on y serai à 10h et on est arrivé quasi une heure plus tard.

Quel accueil !
Au top le mec, le café et les croissants alors que c'est nous qu'on vient le dépouiller  :D

J'ai quand même une photo du bûcheron  :D
Et les palettes ont bien servies  ^-



On charge, on discute, on refait un peu le monde et c'est déjà fini (ben oui j'ai dit qu'il n'y avait pas de photos, c'est pas une blague).



Sur la route, un petit détail amusant au péage (ah! pour les conneries on y pense à la photo...) :



Et, arrivé à la maison de campagne, lieu de déchargement des machines, on fait les chaises musicales au pas de course.
Chaises musicales parce qu'on recharge les machines pour les emmener dans la nouvelle gameroom; même pas finie soit dit en passant, mais on gère pas le planning "passion" comme celui du boulot (à l'arraaaaaacheeeu !!!)
Et, au pas de course parce que ses collègues ont avancé l'heure de RDV (19h30) et qu'il nous reste plus qu'une heure pour décharger/recharger, ramener le camion au boulot et prendre la bagnole  ;D

Et voilà une fois tout posé.
Je ferais d'autres photos plus tard, on étais pressé  :D



Vivement le WIP  :-)=


16
Le Bistrot de l'Arcade / [HS - RECH]formation alternance
« le: Lundi 30 Octobre 2017, 08:44:48 am »
Salut à tous,
je ne sais pas trop où poster ça et je sais que ça n'a pas trop sa place ici mais comme il y en a pas mal d'entre vous qui bosse dans l'informatique je vous demande si, par hasard, cela vous intéresserai un jeune en alternance pour un BTS SIO (Services Informatiques aux Organisations) option SLAM (Solutions Logicielles et Applications Métiers) sur une durée de 2 ans ?
C’est un collègue qui me demande pour son fils car il devait commencer le 13/11/2017 au CFAI de St-Etienne mais il n’a plus d’entreprise malheureusement.
Merci et désolé pour le HS.

Pages: [1] 2 3 4 5 6 ... 8