Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - LynxMaxPayne

Pages: [1] 2 3 4 5 6 7
1
En effet je n'ai pas indiqué mes avancés ! Pardon par avance !

La platine est toujours en panne mais j'ai avancé !

J'ai remplacé le TDA 4605 suivi de la fameuse résistance, met sous tension mais rien ne ce passe (en revanche la résistance n'éclate plus).

Je décide de déssouder la bobine L501 pour y mettre une lampe entre C313 et la masse (pour contrôler la partie primaire de la platine)

Je branche, la lampe s'allume correctement, j'ai bien un b+ cohérent (115V dans mes souvenirs). Je décide donc de remettre la bobine en enlevant la lampe pour y faire des mesures. La THT ce charge (étincelle quand je décharge le tube a chaque fois), mais j'ai l'impression que je n'ai plus d'oscillation, aucune fréquence que ce soit en 15khz ou en 24... Cette fréquence est drivé par un HA11235 que je décide également de remplacer. Malheureusement ça n'a pas résolu mon problème...

La vérif que je n'ai pas encore réalisé (que j'aurai du faire avant....) est de contrôler si j'ai bien le 18v présent pour alimenter les chip sur la carte. Ce 18v si j'ai bien compris est généré par la THT en elle même filtré  par 2 condensateurs et lissé par L401 avec une diode qui doit servir de blocage d'oscillation négative. Si je n'ai pas cette tension je vais peut être me penché sur une THT HS si je n'ai pas d'autre solution...

Si vous avez des indices je suis preneur !!!

2
C'est justement le premier test que j'ai fait la mesure à l'ohmmetre entre la patte 3 et 4 du TDA.

En l'ayant dessoudé, je ne suis pas à 0 mais j'ai quand même une valeur, il est peut être en court circuit avec une autre patte... J'ai quand même par précaution commander un nouveau TDA (c'est pas le prix qui coute), j'attends ça réception.

Je vous tiens au courant ;) !

3
Bonjour à tous,

J'ai un petit souci avec le moniteur de ma San Francisco Rush... Il ne s'allume plus.

Après vérification, j'ai un problème sur l'alimentation principale (B+) qui est absent. Je contrôle les éléments, le pont de diode fait bien son rôle, le fusible est bon j'ai bien la tension continue après le pont de diode. Cependant, a proximité du TDA4605 qui contrôle justement la tension, j'ai la resistance R514 (820K 1W) qui est claqué.
Je la change par une nouvelle, je branche, elle éclate aussitôt ! Je ne vois pas d'ou peut provenir le soucis... J'ai contrôle les composants passif autour (Résistance, diode tout est bon) Je précise que je n'ai pas encore remplacé le TDA mais je ne sais pas si le problème viens de lui ou pas... Qu'en pensez-vous ?

Voici un schéma de la partie alimentation de la platine :


A bientôt les Gamoov !

4
Bornes génériques modernes / Maximum Force - Showcase Cabinet
« le: Jeudi 13 Décembre 2018, 22:21:39 pm »
Salut !

C'est super d'avoir fait un tutoriel la dessus ;) ! Ça peut en aider plus d'un !

5
Tactiles / megatouch force 2003 : DD hs
« le: Mercredi 29 Août 2018, 16:21:50 pm »
Bonjour !

Tu peux réinjecter ton Ghost sur un autre disque ça ne pose aucun problème. La clé de sécu est lié au code de décryptage inclus dans l'exe du soft (linux).

6
Tactiles / borne arcade photo play spirit 2.1 mise a jour 2008
« le: Mardi 24 Juillet 2018, 10:25:56 am »
Bonjour !

Alors sur mes photoplay je n'ai pas a proprement parler de mode Free Play. En revanche ce que je sais c'est que tu peux modifier le nombre de crédit utilisé sur chaque jeu. S'il est à 0 de partout ça ne consomme aucun crédit donc c'est du Freeplay. Tu as normalement la possibilité de remettre par défaut les crédits des jeux pour retrouver l'utilisation des crédits.

7
Simulateurs / San Francisco rush
« le: Lundi 14 Mai 2018, 07:50:46 am »
Salut !
Tu n'entendrai pas le disque dur claquer ? Tu as essayer d'en refaire un autre ? Tu peux prendre le CHD de Mame pour te refaire un disque.

8
Simulateurs / Restauration d une Sega Scud Race
« le: Samedi 28 Avril 2018, 18:21:31 pm »
Hey (C'est Steven) !

Alors reprenons la ou tu avais laissé la borne. Généralement qu'est-ce qui marche qu'est-ce qui ne marche pas ?

9
Autres jeux & Jukebox - EN COURS DE TRI / Jukebox Atari 144 Hit-parade
« le: Vendredi 27 Avril 2018, 15:35:19 pm »
Coucou !

J'ai exactement le même Jukebox à la maison ! Il est top !

Pour la panne, déjà je pense que le fait que tu ai que des 0 sur les afficheurs est bon signe ! La CPU (les TMS) n'est probablement pas endommagé.

Quand il s'allume, est-ce que le chariot bouge ?

Petite explication de la programmation du CPU :

Elle ce trouve derrière le boitier de contrôle (le boitier des afficheurs 7 segments).
C'est un composant qui a été programmé pour une large gamme de Jukebox Atari, il n'est pas bloqué au 71 vinyles de disponibles sur ce jukebox. La première étape de la programmation qu'il bouger le chariot jusqu’à la buté gauche du jukebox pour ensuite lui faire calculé le nombre de tour jusqu'au dernier vinyles. Ces tours sont compté grâce a un aimant collé au bout de la crémaillère qui passe devant un contacteur electro aimant. Il faut en premier s'assurer que l'initialisation ce fait correctement.

Pour tester la mécanique du chariot, dans le jukebox tu as une sorte boitier fixé à droite qui comprend plusieurs bouton. Tu peux le bouger manuellement en appuyant sur le bouton CAR avec une flèche. Si le chariot ne ce déplace pas du peut déjà te concentrer sur la partie mécanique électronique des moteurs ! Vérifie aussi derrière si les fusibles sont bon. Tu en as 4 ou 5 !
Chaque fusible s'occupe d'un élément, l'un pour les moteurs, l'autre pour l'ampli, l'autre pour la partie gestion etc...
Commence par la  ^-

@Bientôt !

10
Salut ! C'est normal qu'avec la cpu de la Sega Rally la conf du menu test soit erroné et donc par défaut !
Ce message t'indique que le jeu démarre en mode DX et non en mode twin ! Il te faut rentrer dans le test menu et changer cette valeur ! Après faut voir pourquoi tu ne peux pas accéder au menu...

11
Salut !

Vu la distance qui nous sépare c'est compliqué...

En revanche si vraiment personne ce manifeste pour le lot je veux bien te récupérer (frais d'envoi a ma charge bien entendu ^^) la platine ! J'ai un tube 29 pouce tout seul... J'adapterai les compostants en conséquence sur la platine pour le tube 29.

Si cela aussi ne te dérange pas de faire un envoi...!

12
Bonjour !

Je reviens au News !

L'autoSwitch 15/24 fonctionne ! La platine depuis ce temps tiens bien (même si ce n'est pas le BU d'origine)

Mystère pourquoi le BU d'origine ne tiens pas mais la ça roule correctement !

Merci encore ;)

13
Il me faudrait une PCB 24khz du coup...

La comme ça je ne vois pas ou je peux en avoir. Si j'ai une 3000 in 1 que je peux basculer en mode SEGA (et je crois que ce mode c'est le 24khz)

Je vais tester ça. Je vais aussi la laisser chauffer ce weekend vu qu'on va y jouer aussi dessus. Je verrai bien si tout tiens le coup.

Merci encore pour ton coup de main  ^-

14
C'est ce qui ma fait douté aussi...

En revanche il me semble en regardant le datasheet du D2578 qu'il y a une Diode de roue libre ?

Il y a aussi une inductance entre la base et l'émetteur (mais je pense que cette dernière est négligeable pour notre installation)

Par contre chose que je constate, il chauffe beaucoup ! J'ai régler VR1 pour envoyer du 105v, sinon problème d'étirement de l'image horizontale.

15
Bon,

J'ai pris le risque de mettre le D2578 à la place du BU2727AW ça tient !

Mais n'est-ce pas risqué pour la THT qui est drivé ?


16
Je te comprend ! Moi aussi quand je dépanne pour quelqu'un à distance c'est pas évident...

Mais mes compétences électroniques sont basé sur les basses tensions ^^ Tout ce qui est PCB me va bien.

Et aussi j'en ai dépanné des platines mais celle la....

Tu connais la loi du cordonnier le plus mal chaussé  :D

Il me reste en stock un D2578 d'une vieille télé que j'ai récupéré. Je vais test je verrai bien... S'il claque lui aussi ou pas...

Je suis en attente aussi de réceptionner une sonde haute tension pour mon oscillo qui me permettra de voir ce signal sur le collecteur.

Pages: [1] 2 3 4 5 6 7