Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - Taz69

Pages: [1] 2 3 4 5
1
Juste testé sur ma Scud Race...

2
J'ai 2 DSB2 avec la Rally2 (et une 2 DSB1 avec ma Scud Race Twin), mais quand je mets le stack Rally2 je n'ai aucun son...

3
Bonjour a tous,
Je viens de récupérer un stack de Rally 2, il fonctionne parfaitement dans ma Scud Race...mais je ne sais pas comment brancher la carte son ?!
Sur ce post il y a un tableau de BigPanik et la différence entre les DSB1 et DSB2...ici
Mais quand j'ai tenté de brancher (testé avec 2 cartes) il n'y avait aucun son...

Quelqu'un pourrait m'aider ?

Merci d'avance

4
Bornes génériques Japonaises / Système Lindbergh - Error 66
« le: Vendredi 28 Février 2020, 08:37:59 am »
oh c est des bornes qui etait chez Al Del ca  je reconnais :)   les miennes viennent du meme endroit lol :)
:D :D :D ^- ^-^
La NUC sans écran, la Multi et la Super Hang On oui elles viennent de chez Al Dell...
Sinon la NUC du fond, ma 1ère borne au passage, vient d'un exploitant et la Scud Race d'un particulier...
 :-)=

5
Bornes génériques Japonaises / Système Lindbergh - Error 66
« le: Jeudi 27 Février 2020, 12:40:58 pm »
T as bien optimisé l espace de la Naomi ..
les cartons stockés derrière ^-  =:))
Et encore ce n'était pas rangé...maintenant c'est fait

Reste à faire encore un peu de place pour la nouvelle venue :D

6
Bornes génériques Japonaises / Generique Multigame 550 ?!
« le: Lundi 03 Février 2020, 23:11:34 pm »
 :'( :'( :'(
Bon bah voilà un sujet qui n'a pas attirer foule...
La borne est à priori équipée d'un tube Hantarex Sambers A66EAK552X44 et était équipée d'une platine Hantarex Polo Star 28 tri-fréquence (malheureusement plus dans la borne, mais si quelqu'un a ça qui traine je lui en débarrasse avec plaisir... :D)

Voila les news...la suite à la prochaine découverte/évolution...


7
Bornes génériques Japonaises / Generique Multigame 550 ?!
« le: Samedi 25 Janvier 2020, 00:12:37 am »
Salut a tous,
Je viens de rentrer 2 nouvelles bornes en carcasse...
Une NUC sans système ni écran, donc la ca va je connais et j'ai déjà des idées de ce qu'elle va devenir...
Par contre la seconde, aucune idée de ce que c'est...pas trouve grand chose sur le net...


La seule chose que j'ai trouvé c'est ce flyer pour Virtua Fighter 3...


Du coup je cherche un peu plus d'infos sur cette petite borne...

Merci d'avance à vous pour votre aide...

8
Bornes génériques Japonaises / Système Lindbergh - Error 66
« le: Dimanche 19 Janvier 2020, 10:52:49 am »
Merci El_Nino pour ton aide et ta proposition... ^-^
Je vais finir de tenter toutes les solutions que je peux faire moi...voir pour le multi sur NA et en dernier recours je me tournerais vers toi...

Alors déjà le HDD que j'ai testé l'autre jour, bein il est bloqué depuis...dans Windows il le reconnais mais seulement dans le Gestionnaire des Disque, pas de partition, pas de lettre...et impossible à formater (Erreur d'E/S)...
😠😡🤬
Donc je vais tenter de le formater en ne mettant que lui dans une tour PC et en faisant une installation windows ou Linux dessus...
Et ensuite reformatage bas niveau en FAT et retentative d'installation de VT3 sur la borne...
Mais j'ai aussi rentré 2 "nouvelles" bornes (en carcasse à refaire), et du coup plus beaucoup de place... :D :D :D

9
Tu peux trouver des adaptateurs M3 to Jamma déjà fait ;)
Merci beaucoup du conseil, je ne savais pas que ça existait...
J'ai regardé et trouvé ça :
lien eBay
Est-ce que ça ça serait bon pour le brancher sur un supergun intégrédans une borne avec une TV cathodique?
Par contre comment ça se passe pour la vidéo?
Parceque, si je ne me trompe pas (et rien n'est moins sûr...😁), sur le Model 3 la vidéo sort en 24kHz d'un connecteur VGA... Puis je brancher direct sur la Péritel de la TV cathodique avec ce type de câble VGA to Scart: lien Amazon ???
Y'a t'il un risque quelconque ?
Pareil, parceque si je ne me trompe pas, les TV cathodique sont en 15kHz, non?

En tout cas merci beaucoup pour tout

10
Bornes génériques Japonaises / Système Lindbergh - Error 66
« le: Vendredi 17 Janvier 2020, 00:04:56 am »
Bonjour, au cas ou tu as remis la date et l'heure après avoir changer la pile  =?=
Oui.
Il y a eu la même page noire d'erreur, reboote et Error 66 et jai pu rentrer dans le menu test et j'ai remis correctement...

11
Bonjour a tous,
Quand j'ai acheté ma Scud Race il y avait avec plusieurs pcb en spare...J'ai tout trié regroupé et maintenant j'aimerais tester...
Je viens de récupérer une NUC vide ainsi qu'une borne générique Multigame 550 vide aussi et j'aimerais bien brancher les Stacks dedans (surtout que j'ai un Virtua Fighter alors autant dire que je croise les doigts qu'il fonctionne...😁)

Voila mes questions, la borne est vide et du coup je vais tirer tous les câbles depuis l'alimentation jusqu'au stack...
- Quel diamètre dois je prendre? Le même pour tout (alimentation, bouton, etc...)
- Quel est le nom des connecteurs à brancher à la Filter Board?
- Sur le schéma ci dessous, je branche quoi où?
L'alimentation par exemple il y a des voltage en CN13, 14 et 16??? Dois je toute les brancher ?
Ou alors en CN2 je branche les boutons/joysticks directement ou y a t'il une carte a intercaler???
- Pareil pour le son...


- L'écran sort avec une prise VGA, du coup sur quel type d'écran puis je le brancher?
- N'importe quelle alimentation (genre celle vendu chez Smallcab) fera l'affaire ?

Ou alors je suis un fou et c'est quelque chose d'ultra compliqué ?

Merci d'avance pour votre aide

12
Bornes génériques Japonaises / Système Lindbergh - Error 66
« le: Jeudi 16 Janvier 2020, 23:11:45 pm »
T'as jamais essayé de mettre un multi dedans ?
Un multi Lindbergh ?
J'y ai pensé...mais j'ai Virtua Tennis 3 et le seul autre jeu jouable aux joysticks/bouton c'est Virtua Fighter 5...mais pourquoi pas...

Un Naomi?
J'y ai aussi pensé mais ça veux dire racheter un système complet...à voir aussi...

13
Bornes génériques Japonaises / Système Lindbergh - Error 66
« le: Lundi 13 Janvier 2020, 22:14:25 pm »
Ce soir avec un autre HDD en IDE.
Formaté en NTFS.
Monté en slave dans la Lindbergh...Et...Error66

 >:D >:D >:D

14
Bornes génériques Japonaises / Système Lindbergh - Error 66
« le: Dimanche 12 Janvier 2020, 18:31:23 pm »
dsl lu trop vite pile CMOS deja changée donc...
l'encryptage peut surement etre feinté comme sur une XBOX en demarrant le bouzin et passé apres le HDD sur un HDD 2 USB mais ça te servira pas a grand chose là..
Donc message inutile désolé

 :-X
Désolé mais j'ai rien compris...🤣😂

Je viens de brancher le DVD Unit sur un PC pour voir si déjà lui il marchait...je viens de l'acheter soit disant neuf (et il semble l'être mais bon) et impeccable, il est bien reconnu comme lecteur dvd ext sur le Pac et avec un dvd devant il le lit...donc lui ne semble pas avoir de soucis...
J'ai ensuite mis le dvd VT3...mais...il n'est pas reconnu...

De mémoire en branchant le HDD Lindbergh sur un PC tu n'accèdes à rien et ne vois rien.
Le système est de mémoire crypté.
Oublie pas de remettre ton disque correctement sur ton PC, il est en SLAVE dans la Lindbergh.
t'as pas un autre disque UDE sous la main pour retenter une installation ?
Je le formate en quoi mon IDE?
Et juste je branche le DVD Unit avec le disque VT3 dedans et l'installation se lance toute seule?

15
Bornes génériques Japonaises / Système Lindbergh - Error 66
« le: Jeudi 09 Janvier 2020, 12:40:20 pm »
Alors j'ai tenté hier soir de réinstaller Virtua Tennis 3...
J'ai commencé par brancher le DVD Unit et j'ai allumé la borne...et j'ai eu cet écran...😱


J'ai ensuite tenté en branchant le DVD Unit pendant le chargement?
=> Error 66...😥

J'ai tenté de brancher le DVD Unit une fois dans le test mode...
=> Rien...🤔

J'ai ensuite fait un Clear CMOS en suivant ce ce lien:
http://sega-lindbergh.blogspot.com/2015/12/clear-cmos-lindbergh.html?m=1

J'en ai aussi profité pour changer la pile CR2032 qui n'affichait plus que 0,08V😂🤣 par une neuve...

Et bein toujours ce même écran au 1er démarrage...
Bon je reboote et re-Error 66... une fois dans le test mode je remets la date/heure a jour, branche le DVD Unit...
=> Rien
Je sors du test mode, toujours en Error 66, rebranche le DVD Unit...
=> Rien
Je reboote...
=> Rien...
😡🤬

Je ne sais plus quoi faire...😥😭
On verra si ce soir j'ai le courage de chercher un de mes vieux HDD IDE 3,5" pour le formater et le remplacer...sinon ce WE...

16
Bornes génériques Japonaises / Système Lindbergh - Error 66
« le: Mercredi 08 Janvier 2020, 14:32:53 pm »
Merci bien El_Nino, mais je vais voir comme ça pour l'instant, et si ça marche pas je reviendrai vers toi... :D

Pages: [1] 2 3 4 5