Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - mariobros3

Pages: [1] 2 3 4 5 6 ... 119
1
Racecabs & Simulateurs / [WIP] Sega Virtua Racing Deluxe
« le: Mercredi 23 Juin 2021, 21:07:06 pm »
;)

Je profite d’un déménagement pour faire une révision presque totale de la VR.









Le remontage et contrôle suivra 🙂

2
Lindbergh / Lindbergh Yellow Sega Let’s Go Jungle
« le: Samedi 10 Octobre 2020, 11:00:53 am »
Hello ;)

Hier, j’ai trouvé un topic qui parlait de ce problème. La solution étant d’enlever les piles de la carte mère et de la JVS Baseboard, de faire un clear CMOS et de redémarrer. Et cela a fonctionné  :-)=
Sauf que, en voulant retesté le Multiboot, de nouveau le problème ...
J’enlève donc la Baseboard JVS et nouveau problème ... il ne détecte ni la CF au démarrage, ni le disque dur.
Effectivement si une personne aux alentours de Lille avec le même système ... cela pourrait grandement m’aider !

3
Lindbergh / Lindbergh Yellow Sega Let’s Go Jungle
« le: Vendredi 09 Octobre 2020, 11:41:25 am »
Merci el_nino  ^-

J'ai regardé un peu et effectivement très dur à trouver.
C'est pour cela que je passe aussi par le forum.
Après, ce que je ne comprends pas, c'est que la carte a l'air de fonctionner car elle passe du orange, au vert clignotant et ensuite au vert qui stagne. Mais, comme je l'ai dit auparavant, le fait de la brancher coupe l'affichage.

4
Lindbergh / Lindbergh Yellow Sega Let’s Go Jungle
« le: Vendredi 09 Octobre 2020, 11:33:04 am »
Pour continuer mon exploration je recherche une Carte JVS pour Lindbergh sachant que la mienne n'a pas l'air de fonctionner.
Si quelqu'un a cela ... :D

5
Lindbergh / Lindbergh Yellow Sega Let’s Go Jungle
« le: Jeudi 08 Octobre 2020, 20:04:06 pm »
Je me retrouve au point mort côté Multiboot.
Question : est ce que la carte JVS que je n’ai pas connecté puisqu’elle provoque un écran noir dès que je la branche peut provoquer le fait que le Multiboot ne fonctionne pas ?

6
Lindbergh / Lindbergh Yellow Sega Let’s Go Jungle
« le: Jeudi 08 Octobre 2020, 17:06:44 pm »
Les rames sont ok par contre, l’alim est peut-être trop faible ...


7
Lindbergh / Lindbergh Yellow Sega Let’s Go Jungle
« le: Jeudi 08 Octobre 2020, 14:47:18 pm »
Teste sans le pic et même résultat : rien :(

8
Lindbergh / Lindbergh Yellow Sega Let’s Go Jungle
« le: Jeudi 08 Octobre 2020, 08:39:45 am »
Merci, je vais essayer en rentrant. Par contre, pour reprendre mon but premier, si quelqu’un a un DVD de Let’s Go Jungle à ma prêter pour refaire l’installation ou un moyen de me procurer une iso car apparemment cela existe ... je suis preneur :)

9
Lindbergh / Lindbergh Yellow Sega Let’s Go Jungle
« le: Mercredi 07 Octobre 2020, 22:15:56 pm »
Tout d’abord, merci à vous tous de m’aider :)

Je viens d’essayer avec une autre CF et avec le fichier Multi.bin que j’ai téléchargé, j’ai exactement le même résultat.
Au niveau Pic je n’ai, pour l’instant que celle du jeu Let’s Go Jungle mais j’ai cru comprendre que cela ne gênait pas le démarrage du Multiboot puisque apparemment, le jeu Virtua Tennis fonctionne sans ...

10
Lindbergh / Lindbergh Yellow Sega Let’s Go Jungle
« le: Mercredi 07 Octobre 2020, 21:17:27 pm »
Le boot se passe très bien puisque j’ai le menu de choix. C’est au niveau du DD que cela pose problème. Qu’il soit présent ou non, j’ai la même page de « Now Loading ».

11
Lindbergh / Lindbergh Yellow Sega Let’s Go Jungle
« le: Mercredi 07 Octobre 2020, 21:12:45 pm »
Si je mets la carte JVS, je n’ai plus d’image ...

12
Lindbergh / Lindbergh Yellow Sega Let’s Go Jungle
« le: Mercredi 07 Octobre 2020, 18:49:10 pm »
Oui :)


13
Lindbergh / Lindbergh Yellow Sega Let’s Go Jungle
« le: Mercredi 07 Octobre 2020, 15:14:13 pm »
Je viens de suivre le tuto du Multiboot.
J’ai préparé un CF et un disque dur en fat 32 avec deux fichier Bin/Dat de jeu.
Tout fonctionne parfaitement jusque au menu de choix (Multiboot / Baseboard Update).



J’ai ensuite un écran « Now Loading » avec la jauge qui se rempli mais où il reboot avec un disque Sata et revient au choix (Multiboot / Baseboard Update) ou il reste bloqué sur le « Now Loading » avec un disque IDE ...


14
Lindbergh / Lindbergh Yellow Sega Let’s Go Jungle
« le: Mercredi 07 Octobre 2020, 12:59:54 pm »
La suite ...

J’ai changé de CF avec une autre et, maintenant, j’arrive à cet écran là :



Apparemment, de ce que je comprends, le jeu n’est plus sur le DD ...
il faut donc que je trouve un DVD  ou ISO ?

15
Lindbergh / Lindbergh Yellow Sega Let’s Go Jungle
« le: Mercredi 07 Octobre 2020, 11:38:17 am »
Merci pour ta réponse.

Effectivement, c’est la carte JVS :)
Quand elle est positionnée. Elle passe du orange au vert mais la carte graphique ne fonctionne pas.

Pour le « dérouilleur  » j’utilise le même produit à chaque fois :

HG Dérouillant 500 ml

Une très bonne base d’info que vous connaissez : http://sega-lindbergh.blogspot.com/

J’ai regardé dans le bios ... tout est nickel 👌


16
Lindbergh / Lindbergh Yellow Sega Let’s Go Jungle
« le: Mercredi 07 Octobre 2020, 10:18:54 am »
;)

J’ai récupéré récemment une Lindbergh Yellow avec ce qui semblerait être le jeu Let’s Go Jungle.



LGJ indiqué sur l’étiquette Sega.

Ouverture et inspection ...





Sans surprise la carte graphique est une Nvidia 7800 GS.

Avant de l’allumer, démontage complet + nettoyage et enlèvement de la rouille.









Je passe les autres étapes de nettoyage de chaque partie.

Un petit nettoyage du dessus ...



Elle est prête pour le premier test :)

Premier allumage et ... écran noir :(

Ayant lu plusieurs topic sur le sujet, je soupçonne la carte graphique.
Difficile d’ailleurs d’en trouver dans des prix raisonnables ...

J’avais sous la main une autre carte

On rebranche et ... toujours rien.
Idem, j’ai lu aussi que la carte réseau pouvait être fautive. Je l’enlève donc et ...



Problème ... cela ne va pas plus loin ...

A suivre ...

Pages: [1] 2 3 4 5 6 ... 119