Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - JO73

Pages: 1 ... 14 15 16 17 18 [19]
289
Vos Roadtrips ! / [WIP] ma premiere borne : MEGASTYL 33" => Pb bip alarme.
« le: Jeudi 02 Mars 2006, 16:39:08 pm »
wouahh , juste ce qu'il me fallait !!

Bon j'ai de quoi faire des test mintenant , par contre qu'est ce qu'un piezzo ???

ca parle reglage de la sensibilité piezzo  ???

290
Vos Roadtrips ! / [WIP] ma premiere borne : MEGASTYL 33" => Pb bip alarme.
« le: Jeudi 02 Mars 2006, 15:32:41 pm »
@lionel2 : j'ai viré les capteurs de la porte , et je les ai scotché en position fermé , donc ca ne doit pas venir de la .


Par contre, il y a encore 2 capteur dans le 2eme compartiement (celui de la caisse je presume) , ceux la sont sorti car il n'y a pas de caisse , je pense pas qu'il joue un role la dedans , sinon ca biperai tjs.

291
Vos Roadtrips ! / [WIP] ma premiere borne : MEGASTYL 33" => Pb bip alarme.
« le: Jeudi 02 Mars 2006, 15:30:43 pm »
Ben , vu le nb de decidel que le machin crache, je pense que c'est les enceintes , jamais entendu le buzzer , donc pas de comparaison .

Pour ce qui est du cablage enceinte , je pense pas quil puisse touchez l'ecran , car l'ecran est en bas de la borne , le system a auteur des yeux , et les enceintes au dessus , donc le moniteur est a l'opposé .... enfin je peu dire une connerie la ... je vais aller vérifié qd meme .

Je rajoute, que le son des jeu est nikel, pas de parasite ni rien ... et que le bip engendré lorsque la pcb est mal placé dans le peigne , est le meme que celui que je voudrai stopper a tt moment du jeu .

292
Vos Roadtrips ! / [WIP] ma premiere borne : MEGASTYL 33" => Pb bip alarme.
« le: Jeudi 02 Mars 2006, 15:22:58 pm »
Sboillon : Merci du renseignement, donc il est fort probable que ce sois ca , etant donné que cette petite fiche est directement prise sur la carte du moniteur .


HI : pas de pc , pas de piles mortes ...... j'orai préféré ,  la réparation aurait été a ma porté .

293
Vos Roadtrips ! / [WIP] ma premiere borne : MEGASTYL 33" => Pb bip alarme.
« le: Jeudi 02 Mars 2006, 15:09:15 pm »
Bon , apparament ce qu'il y aurai au bout de la prise débranché , serait un recepteur infra rouge, mais mes connaissances en electronique etant si deserte, que je dois surement me trompé, je vois pas pourquoi il y aurai un recepteur infrarouge dans le compartiment du monnayeur ....

Je suis tjs coincé , ca BIIPPP tjs .... si ca continu , je vais virer les enceintes  :o

294
Vos Roadtrips ! / [WIP] ma premiere borne : MEGASTYL 33" => Pb bip alarme.
« le: Jeudi 02 Mars 2006, 14:06:51 pm »
ok , je regarde ca , ce qui est bizarre , c'est que ca le faisait sois disant pas chez l'ancien proprio, et ce fil la , était déja coupé qd je l'ai prise ....

Je vais aller tester ca pour voir.

Et si jamais tu passe dans mon bled IRISWAR , fodra que tu passe voir la bete , histoire de me donner qq directive et consignes.


Merci

295
Vos Roadtrips ! / [WIP] ma premiere borne : MEGASTYL 33" => Pb bip alarme.
« le: Jeudi 02 Mars 2006, 13:12:29 pm »
voila la platine d'un petit peu plus a droite ^^.

Ne sachant pas exactement ce que tu voudrai voir, il m'est difficile de te faire une photo plus centré.

(c'est quoi le connecteur plastique débranché et fil coupé en bas a gauche ??)


296
Vos Roadtrips ! / [WIP] ma premiere borne : MEGASTYL 33" => Pb bip alarme.
« le: Jeudi 02 Mars 2006, 13:00:00 pm »
Mdr , non non je suis encore vivant !!

Par contre pour la photo, je vois pas trop comment faire , la platine est fixé au fond de la borne , et pas moyen de passer la tete ou les bras dedans ( je psychote pas , mais j'ai limite la trouille  :D )


Je vais essayer de faire plusieur photos .

297
Vos Roadtrips ! / [WIP] ma premiere borne : MEGASTYL 33" => Pb bip alarme.
« le: Jeudi 02 Mars 2006, 12:57:08 pm »
ok merci .

Je prendrai les précautions nécessaires lors de mes test.

@ gluthecat, le cable qui fait e tour de l'ecran est bien relié a la carte.

J'essairai de faire varier le contrast ou la luminosité afi de voir si les traits s'aténue.


Parc contre mon souci premier , c'est que je peu pas jouer plus de 10minutes, la borne se met a bipper , personne ne sait d'ou cela pourrai venir ??
Pas moyen de virer le system d'alarme ??

298
Vos Roadtrips ! / [WIP] ma premiere borne : MEGASTYL 33" => Pb bip alarme.
« le: Jeudi 02 Mars 2006, 12:21:32 pm »
salut gluthecat , donc oui j'ai bien un cable qui fait le tour de l'ecran ...

Pour le bouton , j'ai un potar "bright" qui peut se manipuler avec une toute petite clé 6pans , ca joue sur la luminosité ou le contrast ??



Les 2 potar a droite "focus" et "screen" servent a quoi ?


Merci a tous pour les réponses  :|

Il va falloir que je test les potar un par un je pense.

299
Vos Roadtrips ! / [WIP] ma premiere borne : MEGASTYL 33" => Pb bip alarme.
« le: Jeudi 02 Mars 2006, 11:27:11 am »
Salut, oui je suis en train d'uploader a nouveaux les images , viens de me rendre compte que ca marchait pas , j'édite ca dans qq minute qd j'orai trouvé comment afficher des images.

300
Vos Roadtrips ! / [WIP] ma premiere borne : MEGASTYL 33" => Pb bip a
« le: Jeudi 02 Mars 2006, 11:13:34 am »
Bonjour a tous .

Je suis nouveau dans le monde de l'arcade ,je me suis lancé en suivant les conseil avisé de mon "jedi de proximité" IRISWAR. depuis hier soir j'ai une MEGASTYL 33" qui me plait beaucoup, et ca y est , je commence déja a avoir des problemes ^^.

Donc j'ai acheter une borne d'occaz chez un particulier , elle est plutot sympa,en bon etat visuel , et plutot imposante.







Donc , dès mon premier test , a la mise sous tension, j'ai eu le droit a un enorme BIIPPP , du d'après le vendeur , a un mauvais positionnement entre les pins de la pcb , et les broches du peigne jamma.
Je repositionne et ca marche .
Sauf que le BIIPPP retentit après qq instant de jeux, et cela sur les 3 jeux que j'ai .

J'ai d'abord testé plusieur voltage autour de 5v pour voir si ca ne venait pas de la , et non .

On s'est apercue ensuite que la trappe du monnayeur possedait 2 capteur qui activait cette alarme (enfin le BIIPPP) , donc je les ai coincé avec du scotch pour voir si c'était pas eux qui foutait le bordel, et non, après une dizaine de minute de jeu, le BIIPPP revient a chaque fois . (le BIIPPP n'empeche pas de joué cela dit, mais pas moyen d'arrétté a moins de couper l'alimentation)

Quelqu'un aurait déja eu un cas semblable ? ou alors est il possible de trouvé un schéma electrique de la borne pour pouvoir virer ce systeme d'alarme ?? si s'en est un ...


Ensuite , j'ai 2 interrogations qd a l'ecran , il y a des traits fixe qui traverse l'ecran , le vendeur ma dit que c'était du a la vieillesse de celui ci , qu'en pensez vous ? (les traits rouge sont la pour montrer l'orientation des marques )



et j'ai aussi un probleme de couleur , j'ai sur la droite et le bas de l'ecran , un croisssant verdatre , cela se regle t'il avec les potentiometre present sur la carte controleur de l'ecran ? d'ailleur a quoi servent les 8 potar présent ?


Bon, ben c'est tout pour le moment , pas d'autre probleme en vue , si ce n'est la taille de la borne ... mal calculé mon coup, je voulais la monté , mais elle va devoir rester a la cave . une petite centaine de kilo d'après le vendeur , on a pas reussi a la portée a 3  :lol:

merci a ceux qui pourront m'eclairer.

JO

Pages: 1 ... 14 15 16 17 18 [19]