Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - icescream

Pages: 1 ... 11 12 13 14 15 [16]
241
pas béte mais je pense que si je demande ça a ma miss je risque de me prendre une bonne grosse baffe !

242
j'ai du temps devant moi aujourd'hui donc j'ai demonté le "volant" de ma borne ROAD RIOT 4WD et à ma grande surprise il y a un vibreur a l'interieur.

un fil du moteur etait coupé je ressoude celui ci et lance le test mode (j'avais pas fait gaffe qu'il y avait un fonction test pour le vibreur).

mais le moteur ne tourne pas.

je regarde si du jus arrive avec mon multimetre et il arrive bien ... le moteur doite etre mort.

c'est un globe motor 403A6007-2

 

aprés quelques recherches sur le net je n'ai pas reussi a en retrouver un  :(

j'ai juste trouver la doc http://www.globe-motors.com/15_in.pdf

je n'y connais pas grand chose dans ce domaine alors pour trouver un equivalent...

es ce que quelqu'un pourrai m'aider ?



243
Vos Roadtrips ! / ma 1ere borne Road Riot 4WD
« le: Jeudi 08 Mars 2007, 10:14:30 am »
j'ai du temps devant moi ce matin

j'ai demonter l'alim afin de faire le menage dans la caisse (y en avait besoins)

en ce moment je demonte le "volant" pour le probleme de la gachette gauche c'est réglé une soudure qui etait foireuse.

Par contre en virant le capot j'etait tou fou en voyant qu'il y a un vibreur dedans!! un fil de coupé je ressoude redemarre la bete  >:D marche pas  >:D un petit coup au multimetre pour voir si y a du jus qui arrive... le jus arrive bien.  >:D le moteur doit donc etre mort.

c'est un global motor 403A6007-2





aprés quelques recherches sur le net je n'ai pas reussi a en retrouver un  :(

es ce que l'un d'entre vous connais un equivalent a celui-ci ?


244
Vos Roadtrips ! / ma 1ere borne Road Riot 4WD
« le: Dimanche 04 Mars 2007, 03:13:09 am »
le pinceau sur l'alim ça me fait pas peur mais sur le pcb j'ai peur que l'electricité statique n'abime quelque chose

245
Vos Roadtrips ! / ma 1ere borne Road Riot 4WD
« le: Vendredi 02 Mars 2007, 18:38:46 pm »
le wip va peut être prendre du temps car il y a des n'styl qui me font de l'oeil...


et puis je trouve pas les sideart sur le net... >:D

246
Vos Roadtrips ! / ma 1ere borne Road Riot 4WD
« le: Vendredi 02 Mars 2007, 14:08:49 pm »
le jeu est sympathique et bien speed et la borne fonctionne bien faut juste que je regarde pourquoi la gachette gauche fonctionne un coup sur 2 mais ça doit pas etre bien grave.

247
Vos Roadtrips ! / ma 1ere borne Road Riot 4WD
« le: Vendredi 02 Mars 2007, 13:54:47 pm »
bonjour a tous.

je me suis enfin lancé dans l'arcade car depuis tout petit je rêvai de posséder une borne... jusqu'à présent je collectionnai uniquement les jeux sur consoles car je pensai que l'arcade était trop cher.

en discutant avec un gars avec qui j'ai fait un échange de jeux, il m'a ouvert les yeux sur le véritable prix des jeux et bornes alors j'ai franchi le pas...

je vous présente donc ma 1ere borne.

ROAD RIOT 4WD

c'est en regardant les pcb que ebay que je l'ai trouvée, pas trop loin de chez moi... j'ai enchéris et après un petit road trip de 250KM voici la bête.






Il faut que je trouve des autocollants pour remplacer ceux-ci





le pcb est propre...




... pas comme l'alim et la platine de l'ecran :(x





j'ai déjà changé le néon marquee et commencé a nettoyé l'extérieur de la bête.


TO DO List :

-démonter le "volant" pour y mettre un peu de lub car ça grince et vérifier le microswitch de la gâchette gauche car elle fonctionne mal.

-démonter la pédale afin de la repeindre lubrifiée et recoller un morceau d'antidérapant.

-Changer les serrures ( pour avoir 1 clef qui ouvre toutes les serrures )

-expulser la poussière de la borne ( j'ai penser au pinceau mais j'ai peur de griller quelque chose a cause de l'électricité statique =?= )

-trouver les autocollant pour remplacer les autocollants déchires

-trouver une générique pour lui tenir compagnie  =:))


248
Bornes dédiées / SERIAL NUMBER --- Dédiés ----
« le: Vendredi 02 Mars 2007, 07:08:05 am »
j'apporte ma maigre contribution

c'est road riot 4WD de chez atari N° 00158568

ma 1ere borne recupérée il y a 2 jours  ;D

249
Débuter en arcade / [Présentez vous] The Topic of the Welcome !!!!
« le: Samedi 24 Février 2007, 15:23:26 pm »
exact mais c'est pas plus mal comme ça ça surchargera mes post  :D

250
Débuter en arcade / [Présentez vous] The Topic of the Welcome !!!!
« le: Samedi 24 Février 2007, 11:31:29 am »
pas de soucis pour les photos je cherche la bonne ocasion et je ferais un post road trip combiné avec la remise en etat de la bete.

251
Débuter en arcade / [Présentez vous] The Topic of the Welcome !!!!
« le: Samedi 24 Février 2007, 11:07:55 am »
bonjour a tous!

moi c'est icescream je suis en savoie pas loin de chambery et je reve depuis que je suis gosse d'avoir une borne à la maison. Le probleme c'est le manque de place avec ma collection de consoles oldies...

j'ai donc decider d'en stocker une partie dans des cartons que j'ai foutus au grenier afin de pouvoir accueillir une petite borne generique pour commencer.

pour les bidouilleur qui aiment les consoles de salon oldies rendez vous sur mon site (dans ma signature [EDIT] dans mon profil )

Pages: 1 ... 11 12 13 14 15 [16]