Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - mariobros3

Pages: 1 2 [3] 4 5 6 7 8 ... 117
33
Simulateurs / [WIP] Sega F355 Challenge Deluxe
« le: Dimanche 03 Juin 2018, 20:45:56 pm »
:)

Je me réponds ... les Bios sont identiques sur les 4 Motherboard. Par contre les versions sont différentes selon que la borne soit linkable ou non.
Ces prochains jours devraient être décisifs avec l’arrivée de Rev A.
Mon châssis Nanao est toujours en réparation avec un délai qui dépasse largement ce qui était prévu.
Plus eu de news pendant trois semaines avant qu’enfin, jeudi dernier, je reçois un mail m’indiquant la commande de pièces pour finir la réparation.
J’espère que d’ici fin juin, elle sera de nouveau fonctionnelle :)


34
Simulateurs / [WIP] Sega F355 Challenge Deluxe
« le: Mercredi 30 Mai 2018, 13:31:06 pm »
Avis aux possesseurs de F355 DX, besoin de connaître le Bios de chaque Motherboard ou tout au moins savoir si le Bios de la Master est identique aux trois autres Slave ...
Pour mon cas une 22851.

35
Guncabs / [WIP] Sega Virtua Cop 3
« le: Mercredi 30 Mai 2018, 11:25:15 am »
 :D

Je vois que tu me connais bien !
Je me suis dit la même chose en lisant cela même si c’est une solution de tranquillité ;)

36
Guncabs / [WIP] Sega Virtua Cop 3
« le: Mardi 29 Mai 2018, 18:21:01 pm »
Le dernier soucis était le réglage du 3V à 3,5V.
Depuis, je l’ai redémarré trois fois sans soucis ... j’espère ;)

37
Guncabs / [WIP] Sega Virtua Cop 3
« le: Mardi 29 Mai 2018, 17:59:55 pm »
Suite et fin avec cette photo ...



 :D

38
Guncabs / [WIP] Sega Virtua Cop 3
« le: Mardi 29 Mai 2018, 12:12:08 pm »
La suite ...

J’ai continué à chercher sur le net les causes possibles de ce problème. Rien à part un défaut sur la carte Xbox. J’ai donc enlevé la Chihiro de la borne et mis une Naomi afin de pouvoir continuer de jouer en attendant sur Confidential Mission, Lupin, Maze of the Kings ...
Je me suis donc mis à la recherche d’une Motherboard ou d’une Chihiro complète tout en me disant que ce problème est vraiment étrange ...
Par acquis de conscience, il y a 15 mn, et aussi parce que je me remémorais le 12,7V indiqué sur mon Voltmètre Chihiro allumé mais HS, je l’ai branché sur la F355 DX qui est en attente de Motherboard Rev A.
Et, au premier allumage ...





Je vais checker de nouveau les tensions ...

39
Guncabs / [WIP] Sega Virtua Cop 3
« le: Mardi 29 Mai 2018, 10:29:30 am »
Bon ... ce matin je rallume pour voir si tout va bien et pas de soucis elle boot et le jeu se lance. Je laisse tourner pendant 10-15mn et l’éteint pour remettre le câble d’alimentation du Raspberry que j’avais débranché pour le test de la Chihiro.
Et là ... plus rien ou si,comme hier au début, les 3 leds de tensions mais rien d’autre.
J’ai de nouveau démonté la Chihiro et testé sans le capot pour voir ce qu’il se passe.
Seul constatation : le ventilo de la Motherboard Xbox ne fonctionne pas.
J’avais eu le même soucis de démarrage une dizaine de fois hier avant qu’elle boot mais là, rien à faire !  >:D

Je sèche ...

40
Guncabs / [WIP] Sega Virtua Cop 3
« le: Lundi 28 Mai 2018, 21:50:18 pm »
La suite ...

Je m’y suis remis.

J’ai rallumé la borne avec toujours la même erreur.
J’ai parcouru Gamoo et d’autres sites pour avoir plusieurs réponses. Dimm Board HS, connecteurs sales ou Dimm Board pas vissée, problème de tensions ...
J’ai donc augmenté la tension de 5,1 à 5,4.
Et ...



Message normal car le jeu en mémoire était un jeu Naomi.
Donc « j’envoie » Virtua Cop et ...





C’etait donc juste la tension ! :)

41
Guncabs / [WIP] Sega Virtua Cop 3
« le: Lundi 28 Mai 2018, 19:35:16 pm »
 :D

8 mois plus tard et comme toute borne qui se respecte, elle est en panne ...
La première panne remonte à fin Mars avec un problème d’alim. Les tensions (3,5 et 12v) faisaient le yoyo. Je suis parti à la recherche de la même alim pas trop chère avec des tarifs allant jusqu’à 150€  :( Bref quelques semaines plus tard, j’en trouve une que j’ai reçu ce matin.





Le ventilo étant noir de poussière, petit démontage et nettoyage avant l’intégration dans la borne.

Vérification des tensions avant de rebrancher la Chihiro et ensuite je rebranche le tout et c’est parti !
 
>:(

Pas pour longtemps car la Chihiro refuse de démarrer ...



Les trois leds de tensions sont allumées mais les deux leds verte et rouge reste éteintes  :(

J’avais déjà des soucis à l’alumage auparavant. Il lui fallait quelques secondes (10 à 20) pour démarrer. Mais là, rien à faire malgré plusieurs On/Off.

Donc démontage pour voir si il n’y a pas un Condo ou autres qui serait en cause. Je pensais surtout à celui que j’avais replacé même si pas essentiel.





Mais rien de visible ... donc remontage et nouveau test.

Et là, au deuxième allumage ...



 :-)=

Mais d’une courte durée car ensuite ...



J’ai arrêté là pour aujourd’hui. L’erreur proviendrai de la Dimm Board ... à voir ...

42
:D

Une solution ici

;)

43
Simulateurs / [WIP] Sega F355 Challenge Deluxe
« le: Mercredi 16 Mai 2018, 19:37:40 pm »
La suite ...

Même si je n’ai pas posté ces derniers jours, le WIP a continué un peu plus lentement avec les jours fériés (j’ai des photos en réserve :) ). Je me suis pas mal attardé sur les Motherboards pensant il y a une dizaine de jours être à 99% de la réussite. J’ai lu pas mal de chose sur le Multiboard Naomi (bien qu’il n’y ai quand même que peu d’informations précises). Trouvé une dizaine de Motherboard Naomi que j’ai testé une par une et ensuite 4/4 pour arriver toujours au même point : 2 écrans qui boot (ou deux cartes qui boot) et un écran ou carte qui cherche son maître.
Donc dans ma recherche d’info j’ai lu ici et sur d’autres forums que certains avaient juste récupéré une Motherboard d’une Naomi lambda pour « ressusciter » leur jeu préféré. D’autres disaient l’importance d’avoir les Motherboards d’origine c’est à dire des rev A pour une question de compatibilité software/hardware.
J’ai donc envoyé en réparation les deux rev. A et cherché d’autre rev A sans succès pour l’instant.
J’ai aussi, pour avoir + de précision, demandé l’avis de Ken.
Voici sa réponse :

« En 2001, Sega Japan m'a dit qu'ils avaient besoin de Rev A dans la configuration Dx parce que le logiciel était conçu autour du processeur graphique utilisé sur cette carte. De nouveaux processeurs Naomi Bds utilisaient différents GPU, ce qui causerait divers problèmes lorsque vous essayez de les utiliser. Cependant, j'ai utilisé de nombreuses versions différentes sur les écrans gauche / droite et ils semblent aller bien. Il semble que les processeurs de l'écran central sont ceux qui ont vraiment besoin d'être rev A. »

Je continue donc mes recherches avec une solution à la clé !  :D

44
Vos Roadtrips ! / WIP ,42%. "Roadbacktrip" pour ~40 de mes machines..
« le: Samedi 12 Mai 2018, 17:20:25 pm »
J’ai déplacé 3 fois mon AFDX avec un 20M3/Hayon de loc sans soucis :)

45
Simulateurs / [WIP] Sega F355 Challenge Deluxe
« le: Lundi 07 Mai 2018, 21:55:13 pm »
Pas aussi simple que cela ;)
Et effectivement, il y aura une vidéo.

En fait, au départ, deux écrans sur trois bootait.
Je me suis aperçu que l’une des Motherboard avait une réaction bizarre : elle démarre avec le Bios F355 mais ne boot pas avec un autre Bios.

Il fallait donc trouver une solution.

Les photos arrivent ...

A suivre ...


46
Simulateurs / [WIP] Sega F355 Challenge Deluxe
« le: Lundi 07 Mai 2018, 14:38:07 pm »


A suivre ...  :D

47
Simulateurs / [WIP] Sega F355 Challenge Deluxe
« le: Samedi 05 Mai 2018, 19:43:54 pm »
Petite aparté ...

J’ai reçu ce matin quelques Motherboard Naomi.



Après test, j’ai donc 4 Motherboard fonctionnelles. Il ne me manque plus qu’un Bios qui devrait être dans ma boîte aux lettres ce matin ... mais rien ... donc lundi sûrement  :-)=

48
Simulateurs / [WIP] Sega F355 Challenge Deluxe
« le: Jeudi 03 Mai 2018, 14:08:28 pm »
La suite ...

Avec la dépose du levier de vitesse.



Avec une petite surprise ...



La barre d’embrayage est dévissée

Vue d’ensemble ...











Il va falloir que je trouve des rubbers.

Dans le fond, quelques vestiges ...



Une pièce de 2€ de 2002 et, apparemment, la vis manquante de l’embrayage.



Prochaine étape, enlever le socle.



A suivre ...


Pages: 1 2 [3] 4 5 6 7 8 ... 117