Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - durandale

Pages: 1 ... 19 20 21 22 23 [24]
369
Simulateurs / ecran hs sur daytona usa 1
« le: Dimanche 26 Octobre 2008, 21:07:56 pm »
c'est un ecran nanao
sega color display assy 29
MS8-29FSG
reference de la platine : 05A00362G1
reference tube : toshiba A68KJU96X
j'ai pris la tension d'alimentation en debranchant le connecteur de l'ecran
sur les bornes AC j'ai 168volts c'est pa un peu elevé ?

y a t'il un moyen de reglée ce voltage elevé ? ou faut'il changer le transfo

j'ai retesté la sortie 100 volt du transfo j'ai du 171 volt en sortie si je mets mon multimetre en 200vac


mais si je le mets en 750vac j'ai bien 96volt



je pense que ca doit etre mon multimetre qui n'est pas fiable en 200vac et que le transfo est ok

merci d'avance

@+

370
Simulateurs / ecran hs sur daytona usa 1
« le: Dimanche 26 Octobre 2008, 20:49:51 pm »
je n'arrive pas a trouve la reference de cette tht quelqu'un pourrait me la donnée

@+

371
Simulateurs / daytona usa 1 restoration enfin un stack qui marche
« le: Dimanche 26 Octobre 2008, 18:33:14 pm »
voila je suis passé au stade grand nettoyage des pedales et du sieges cet apres midi
j'en profite pour passé un petit coup d'aspi dans le cab

apres avoir tous rebranche je me dis tien j'en ferait bien un petit coup
et la grand surprise grand gresillement au niveux de l'ecran et une odeur de brulé et bien evidament plus d'affichage
le son fonctionne bien pas de probleme au niveaux du retour de force

j'ai peur que se soit la tht qui ai morflé

est'il possible que en bougeant un fis dans le cab la platine ecran lache apres ?
I/O board peut elle grille cette meme platine ?

bon j'ai demonté l'ecran pour mieux y voir

lors de la mise en tension de la borne il y a comme un sifflement et un arc electrique entourele cable haute tension jute a l'endroit ou il rentre dans le capuchon d'isolation
quelqu'un aurrait une idée de la cause ?


@+

372
Simulateurs / bonjour et prb sur un daytona
« le: Vendredi 24 Octobre 2008, 20:40:17 pm »
desole pour l'orthographe mais ca n'a jamais ete mon fort

sinon je vais veriffier les pistes de l'ic 47 et passé un coup de bombe nettoyant contact

merci bigpanik pour t'on aide

@+

373
Simulateurs / bonjour et prb sur un daytona
« le: Jeudi 23 Octobre 2008, 21:57:47 pm »
oui c'est ca les ligne vertical sont tous le temps

donc il me faut une plaque cpu ou peut'on changer ce truc a 25000 pattes

@+

374
Simulateurs / quelqu'un a ca
« le: Jeudi 23 Octobre 2008, 19:37:19 pm »
desole pour le message tres cour mais je l'ai fait vite fait avant d'aller bossé ce matin

merci pour l'adresse

@+

375
Simulateurs / quelqu'un a ca
« le: Jeudi 23 Octobre 2008, 08:11:47 am »
bonjour l'adresse de MSE

font il du bon boulot

je voudrait leur envoyer mes carte de daytona

@+

376
Simulateurs / bonjour et prb sur un daytona
« le: Mercredi 22 Octobre 2008, 12:41:43 pm »
au niveaux de polygone rien  signalé ca a l'air plutot bon d'ailleur c'est jouable

sinon si quelqu'un a une video board hs a cause des polygones a pas cher ca m'interrese car ca permetterat peu etre d'avance mon probleme

@+


377
Simulateurs / Daytona USA la première... WiP
« le: Mardi 21 Octobre 2008, 23:22:01 pm »
pour la rouille utilise du rustol ca la stopera tres efficasement

@+

378
Simulateurs / bonjour et prb sur un daytona
« le: Mardi 21 Octobre 2008, 23:18:28 pm »
salut a tous

je vien de rachete un daytona
mais y a un blem



[/urlteste de l'alim v2 5.62v et v4 5.45 volt

nettoyage deee la pcb rien change


[url=http://www.uplood.fr]


j'ai fait le tgp test tous est good

le memory test  tous good SAUF IC47 bad

quelqu'un sait dou ca peu venir et quel est cette ic ?

@+

Pages: 1 ... 19 20 21 22 23 [24]