Auteur Sujet: RESOLU ** ECRAN HANTAREX 28" HS ? bruit bizarre !!  (Lu 2230 fois)

Hors ligne jimmy31

  • Nouveau
  • *
  • Messages: 2
    • Voir le profil
RESOLU ** ECRAN HANTAREX 28" HS ? bruit bizarre !!
« le: Dimanche 07 Novembre 2010, 13:14:31 pm »

  • Bonjour à toutes et à tous,

    Ma borne Jeutel est equipé d'un ecran 28" Hantarex
    (tube ref A66ECY13AX01)
    après avoir reglé l'image (vertical et horizontal) tout etait ok
    mais au bout de quelques minutes l'ecran s'est eteint complètement
    la diode rouge de la platine reglage de l'ecran est eteinte...
    (la carte jamma elle, est bien fonctionnelle)

    ET SURTOUT a l'allumage pas d'image mais un bruit TIC - TIC - TIC
    continu ...  plus proche d'un chant de CIGALES !!
    Avez-vous un diag ??
    Je precise aucune odeur de brulé aucune trace apparente de "flash"

    Merci de votre aide ..


    « Modifié: Mercredi 10 Novembre 2010, 23:16:00 pm par jimmy31 »

    Hors ligne stickcross

    • Pilier
    • *
    • Messages: 597
    • Localisation: Toulouse
      • Voir le profil
    ** ECRAN HANTAREX 28" HS ? bruit bizarre !!
    « Réponse #1 le: Dimanche 07 Novembre 2010, 13:27:48 pm »
  • Je t'invite a te présenté dans le topic adequate ici

    Pour ton problème je dirais THT morte.

    Hors ligne durandale

    • Addict
    • *
    • Messages: 395
      • Voir le profil
    ** ECRAN HANTAREX 28" HS ? bruit bizarre !!
    « Réponse #2 le: Dimanche 07 Novembre 2010, 13:36:13 pm »
  • bonjour bien venu a toi

    d'accord avec stickcross ta tht doit etre hs

    quel est la reference de ta platine 'c'est un polo ou un mtc9100 ?

    vas voir sur le site de thierry ici
    il y a une doc de depannage de platine hantarex tres complete

    @+

    Hors ligne cysgouil

    • Accro
    • *
    • Messages: 219
      • Voir le profil
    ** ECRAN HANTAREX 28" HS ? bruit bizarre !!
    « Réponse #3 le: Mercredi 10 Novembre 2010, 20:16:34 pm »
  • Vérifie le jamma.
     
    J'ai eu le même type de problème avec mon écran à cause de deux fiches jamma mal raccordé (contacts pas bien en face l'un de l'autre).

    Limite test l'allumage de l'écran sans rien de raccordé ou avec un autre jeu ou système.

    Bon courage.

    Hors ligne jimmy31

    • Nouveau
    • *
    • Messages: 2
      • Voir le profil
    RESOLU ** ECRAN HANTAREX 28" HS ? bruit bizarre !!
    « Réponse #4 le: Mercredi 10 Novembre 2010, 23:15:37 pm »

  • MERCI DE VOS CONSEILS

    Problème resolu   (c'etait une diore a 0.5 euros !! ) 
    c'est reparti


    Hors ligne dapsaille

    • Pratiquement VIP
    • *
    • Messages: 1275
    • Localisation: Provins
      • Voir le profil
    RESOLU ** ECRAN HANTAREX 28" HS ? bruit bizarre !!
    « Réponse #5 le: Mercredi 10 Novembre 2010, 23:50:34 pm »
  • Salut à toi

     heureux que tu ai pu être dépanné pour une somme aussi modique,

     pourrais tu prendre des photos du composant remplacé afin que cela puisse servir de "piste" au cas ou pour tout le monde ?

    Hors ligne philougames

    • Famille
    • *
    • Messages: 1026
    • Localisation: bretagne cotes d'armor
      • Voir le profil
    RESOLU ** ECRAN HANTAREX 28" HS ? bruit bizarre !!
    « Réponse #6 le: Jeudi 11 Novembre 2010, 13:43:04 pm »
  • Salut ,moi j'ai un polo 28 qui a eu le même problème ,pendant un petit moment il fessait clic.clic clic et par moment l'image tremblais.
    Pendant une semaine je n'ai pas allumé la borne et quand j'ai voulu la remettre en route plus rien a l'écran .   :'(
    J'entends le jeu tourner .
    Je voudrais bien savoir comment tu as fais pour trouver ton problème ,et une photo de la pièce serais bien.
    AAAA++ et merci