Auteur Sujet: Probleme SSF emulateur  (Lu 1342 fois)

Hors ligne crawhawks21

  • Pilier
  • *
  • Messages: 555
  • Localisation: Bruxelles
  • Arcade, Une Génération Perdue
    • Voir le profil
Probleme SSF emulateur
« le: Samedi 27 Septembre 2014, 20:29:15 pm »
  • Bonsoir, j'essaye avec sueurs de faire fonctionner l’émulateur SSF avec Hyperlaunch pour les jeux Saturn. pas moyen de faire fonctionner l’émulateur, un fois je voit le démarrage de la machine et des que je passe un jeu via hyperlaunch l'écran reste noir, et même en lançant après l’émulateur il reste sur un écran noir comme si le bios n’était pas reconnu. j'ai bien installer deamon tools mais si vous pouvez m'aider pour le faire fonctionner vous aurez fait un heureux.

    Les Consoles ne remplaceront jamais la Magie des Bornes D'arcades

    Hors ligne crawhawks21

    • Pilier
    • *
    • Messages: 555
    • Localisation: Bruxelles
    • Arcade, Une Génération Perdue
      • Voir le profil
    Probleme SSF emulateur
    « Réponse #1 le: Dimanche 28 Septembre 2014, 13:05:15 pm »
  • personne n'as un réponse ou une idée ?  :-\
    Les Consoles ne remplaceront jamais la Magie des Bornes D'arcades

    Hors ligne crawhawks21

    • Pilier
    • *
    • Messages: 555
    • Localisation: Bruxelles
    • Arcade, Une Génération Perdue
      • Voir le profil
    Probleme SSF emulateur
    « Réponse #2 le: Jeudi 02 Octobre 2014, 19:04:00 pm »
  • Bon j'arrive enfin a avoir l'image de l’émulateur en lançant SSF via Hyperspin, maintenant pour lancer un jeu je suis obliger de monter l'image au préalable sur deamon tool et c'est seulement ainsi que je peut lancer le jeu réellement...(autrement j'arrive sur le menu de la console).

    Quelqu'un saurait il comment faire pour que l'image du jeu se monte automatiquement ? y a t'il des paramètres à changer ou un chemin à indiqué

    merci de vos aides
    Les Consoles ne remplaceront jamais la Magie des Bornes D'arcades