Auteur Sujet: Problème slot PGM (please help!)  (Lu 1850 fois)

Hors ligne Aubrel

  • Pratiquement VIP
  • *
  • Messages: 1472
    • Voir le profil
    • Houba's Pages
Problème slot PGM (please help!)
« le: Dimanche 07 Février 2016, 14:03:13 pm »
  • Salut,

    J'ai un soucis avec mon slot PGM, Voilà ce que ça donne :

    - Sans jeu il boot avec le son et le logo IGS puis service mode




    Tout semble normal...

    - Avec un jeu dedans pas de musique, pas de logo IGS et ça direct (le plus souvent sans le texte ou encore parfois 'Opcode 111') :

     :'( :'(

    Visiblement je ne suis pas le seul, mais j'ai pas trouvé de réponse :
    http://www.neo-geo.com/forums/showthread.php?253133-%28another%29-PGM-problem-Address-Error
    http://www.neo-arcadia.com/forum/viewtopic.php?t=31685
    https://www.youtube.com/watch?v=BNCqlb7hTt8

    C'est grave docteur ??  (:x

    Merci
     <:) <:)


    Edit : j'ai déjà nettoyé la PCB à l'acétone, les contacts aussi, la pile est plus là et les pistes dessous sont bonnes... Visuellement tout semble impec... et je viens de faire des essais avec l'alim de 4.8 à 5.3V et toujours pareil :(
    « Modifié: Dimanche 07 Février 2016, 14:15:05 pm par Aubrel »

    Hors ligne aje_fr

    • Famille
    • *
    • Messages: 1159
      • Voir le profil
    Problème slot PGM (please help!)
    « Réponse #1 le: Dimanche 07 Février 2016, 14:20:12 pm »
  • Bon courage, j'en ai une comme ça et j'ai jamais réussi à la dépanner...
    Think different, don't purchase Apple !

    Hors ligne Aubrel

    • Pratiquement VIP
    • *
    • Messages: 1472
      • Voir le profil
      • Houba's Pages
    Problème slot PGM (please help!)
    « Réponse #2 le: Dimanche 07 Février 2016, 14:22:09 pm »
  •  :'( :'( :'( :'(

    Du coup si quelqu'un a la réponse ça ferait au moins 2 heureux  ^-^

    Hors ligne Aubrel

    • Pratiquement VIP
    • *
    • Messages: 1472
      • Voir le profil
      • Houba's Pages
    Problème slot PGM (please help!)
    « Réponse #3 le: Dimanche 07 Février 2016, 14:56:15 pm »
  • Je viens de demander à Haze, il connait le PGM par coeur maintenant  :D
    Voilà sa réponse (il est super ce type il a répondu en 2min chrono!  :-* )

    Citer
    that means the 68k has crashed, attempted to execute an illegal opcode, and jumped to the fault handler.

    maybe bad connections to the cartridge causing it to randomly get bad code, maybe bad ram on the motherboard that doesn't get used in the bios (although you said the test pass) could also be a flakey power supply (not enough to power board+cart)

    could be a lot of things tho I'm afraid.

    You might want to get in contact with the owner of
    http://www.jammarcade.net/
    to see if he's ever encountered anything similar or has any suggestions, I'm more a software guy than a hardware guy.

    Je vais peut-être contacter le mec de jammarcade comme il le suggère...

    Hors ligne maldoror68

    • Dieu de l' Arcade
    • *
    • Messages: 8072
    • Localisation: Mulhouse
    • voui, c'est moi ki lai fait^^allez voir mon string
      • Voir le profil
      • pixels points morts
    Problème slot PGM (please help!)
    « Réponse #4 le: Dimanche 07 Février 2016, 16:54:41 pm »
  • ton slot a été victime de "coulure de pile" ?  =?=

    Hors ligne Aubrel

    • Pratiquement VIP
    • *
    • Messages: 1472
      • Voir le profil
      • Houba's Pages
    Problème slot PGM (please help!)
    « Réponse #5 le: Dimanche 07 Février 2016, 16:57:23 pm »
  • Oui, comme presque tous, mais très légère et les pistes sont encore très bonnes (et testée ok).
    Non ça vient pas de là...  :-\

    TylerDurden67

    • Invité
    Problème slot PGM (please help!)
    « Réponse #6 le: Dimanche 07 Février 2016, 22:07:12 pm »
  • ton slot a été victime de "coulure de pile" ?  =?=

    Ouais je pense aussi.
    Faut vérifier sous le switch reset(qui va au connecteur de la cartouche) et surtout virer le connecteur de droite, celui pour la connection 4 joueurs, tu dois avoir une ou des pistes coupées dû à la coulure

    Hors ligne Aubrel

    • Pratiquement VIP
    • *
    • Messages: 1472
      • Voir le profil
      • Houba's Pages
    Problème slot PGM (please help!)
    « Réponse #7 le: Lundi 08 Février 2016, 00:05:34 am »
  • Merci pour votre aide, mais j'avais pas vraiment de coulure, juste un très léger début d’oxydation aux pattes de la pile.
    J'ai suivie la piste du reset jusqu'à la cartouche et même jusqu'au retour à la PCB et non: continuité parfaite aussi loin que je peux la suivre...  :-\
    J'ai aussi eu la réponse de jammarcade et ça s'annonce mal: il a aussi une carte PGM qui a les mêmes symptômes et il n'a jamais trouvé le problème... Pourtant quand on voit ce qu'ils réparent ça laisse peu d'espoir...   :'(

    Bon je crois qu'il n'y a rien à faire...  :dead:




    Hors ligne Aubrel

    • Pratiquement VIP
    • *
    • Messages: 1472
      • Voir le profil
      • Houba's Pages
    Problème slot PGM (please help!)
    « Réponse #8 le: Samedi 13 Février 2016, 16:01:43 pm »
  • Je viens d'acheter un slot à Cali_955 (qui marche impec d'ailleurs :-* ) et je viens d'essayer le mien avec sa carte fille:

    Magique: il remarche !!  :-)=

    Donc c'est juste une piste coupée, ou un court circuit, ou un mauvais contact sur la carte fille (il y a quelques des taches d'ailleurs). Comme il n'y a aucun composant et que j'en ai maintenant une fonctionnelle c'est facilement réparable.  Edit : Non carrément pas réparable, mais changeable !! :)

    D'ailleurs si quelqu'un a un slot PGM HS et veut me faire don de cette carte fille: je prends <:)

    Edit : Cool j'ai pu racheter une carte fille !! Du coup avec le slot de Cali ça me fait 2 slots fonctionnels  ;D


    « Modifié: Mercredi 24 Février 2016, 19:37:37 pm par Aubrel »