Auteur Sujet: écran sous LSD :D  (Lu 748 fois)

Hors ligne ecirbaf

  • Régulier
  • *
  • Messages: 85
    • Voir le profil
écran sous LSD :D
« Réponse #16 le: Mercredi 10 Janvier 2018, 13:37:59 pm »
  • hello,

    suite réception du stick hier soir, voilà mon écran ce jour



    y'a clairement du mieux!!

    Par contre je n'arrive pas à me débarrasser du rouge des deux côtés...
    A persévérer peut-être (en attendant que le degauss normal refonctionne, opération en cours).

    Par contre, je remarque que je n'ai plus de rouge, ni de jaune (quasi).
    A revoir ensuite...
     

    En ligne Fred G5

    • ✌(◕‿◕)✌ Donateur 2018
    • Grand Pilier
    • *
    • Messages: 946
    • Localisation: Alsace
      • Voir le profil
    écran sous LSD :D
    « Réponse #17 le: Mercredi 10 Janvier 2018, 14:18:30 pm »
  • A mon avis un vrai degauss va corriger ton problème  :)
    Flipper: DE "Laser War"- WMS "F14-Tomcat"- GTB " Hollywood Heat"
    Borne: Konami "Lethal Enforcers" - New Game "N'Styl"- René Pierre 1982 - Jeutel Neo Geo 16/9 - Simulateur Twin Konami "Midnight Run Road Fighter 2"
    Jeu/Système de jeu: 37 PCB Jamma, 7 cartouches MVS, slot Neo-Geo MV-1T, MV-2F, MV-6F
    Console: Nintendo SNES + 16 jeux

    Hors ligne ecirbaf

    • Régulier
    • *
    • Messages: 85
      • Voir le profil
    écran sous LSD :D
    « Réponse #18 le: Mercredi 10 Janvier 2018, 14:49:36 pm »
  • ce serait super  ^-

    Ce WE, un nouvel ami devrait passer pour regarder tout ça  <:)

    Hors ligne bandicoot

    • ✌(◕‿◕)✌ Donateur 2018
    • Pilier
    • *
    • Messages: 549
      • Voir le profil
    écran sous LSD :D
    « Réponse #19 le: Mercredi 10 Janvier 2018, 17:06:46 pm »
  • j'ai parcouru en diagonal mais sur la photo de ton posistor on voit bien deux connecteur vide , pourquoi ne pas relier la bobine de degauss dessus et si je suis logique la prise la plus propre devrait etre la bonne surtout qu'on arrive a lire vite fait degaussing ( alors il ya des model avec bouton et d'autre sans )
    Mon pincab
    http://www.gamoover.net/Forums/index.php?topic=23174.0
    Excusez mes fautes d'orthographes , je tapes vite et ne me relis qu'en diagonale , mais j'espère ne pas être le pire :)

    Hors ligne ecirbaf

    • Régulier
    • *
    • Messages: 85
      • Voir le profil
    écran sous LSD :D
    « Réponse #20 le: Mercredi 10 Janvier 2018, 17:49:26 pm »
  • tu liras un peu plus haut que ça ma fait péter les plombs de la baraque ;)
    Il est possible que ce soit le posistor qui soit HS...

    Vérif par quelqu'un qui a le matos pour demain soir: en tous cas il va vérifier 2-3 trucs avant de sévir  ):)

    Hors ligne bandicoot

    • ✌(◕‿◕)✌ Donateur 2018
    • Pilier
    • *
    • Messages: 549
      • Voir le profil
    écran sous LSD :D
    « Réponse #21 le: Mercredi 10 Janvier 2018, 17:51:30 pm »
  • ah merdasse desolé comme dit plus haut lu en diagonal
    Donc oui la ya de forte chance que ton posistor soit mort :) le circuit est direct sur le 220 v ( ça va faire presque 15 ans que j'ai pas changé un posistor :) )
    Tu es dans quelle region?
    « Modifié: Mercredi 10 Janvier 2018, 17:55:54 pm par bandicoot »
    Mon pincab
    http://www.gamoover.net/Forums/index.php?topic=23174.0
    Excusez mes fautes d'orthographes , je tapes vite et ne me relis qu'en diagonale , mais j'espère ne pas être le pire :)

    Hors ligne ecirbaf

    • Régulier
    • *
    • Messages: 85
      • Voir le profil
    écran sous LSD :D
    « Réponse #22 le: Vendredi 12 Janvier 2018, 17:57:44 pm »
  • youpi youpi!  :-)=

    Le "pote" est passé hier soir pour voir ce qu'il en retournait: pb au niveau du "câble" de degauss, sur le pourtour de l'écran.
    Après recherche, il se trouve que la tresse était "bloquée" / écrasée sur le tube par un des support métallique de l'écran.
    Levé de l'écran pendant que le second dégage le câble: nouveaux tests avec appareil qui va bien: ça a l'air cool.
    Branchement du câble puis allumage: nickel!!! (oui, oublions les barres noires du balayage qui ne sont que sur la photo ;) )



    Prochaine opération: remise au propre de la partie un peu écrasée avec euh.. un revêtement thermo-truc..?  ::)

    Et surtout, tentative de réglage du ROUGE qui a littéralement disparu...

     <:)
     

    En ligne Fred G5

    • ✌(◕‿◕)✌ Donateur 2018
    • Grand Pilier
    • *
    • Messages: 946
    • Localisation: Alsace
      • Voir le profil
    écran sous LSD :D
    « Réponse #23 le: Vendredi 12 Janvier 2018, 19:42:56 pm »
  • Well done ! ^-

    Oui,un petit régalage de couleur s'impose et je pense que tu pourra te passer des stick magnétiques que tu as mis en place  :)

    Flipper: DE "Laser War"- WMS "F14-Tomcat"- GTB " Hollywood Heat"
    Borne: Konami "Lethal Enforcers" - New Game "N'Styl"- René Pierre 1982 - Jeutel Neo Geo 16/9 - Simulateur Twin Konami "Midnight Run Road Fighter 2"
    Jeu/Système de jeu: 37 PCB Jamma, 7 cartouches MVS, slot Neo-Geo MV-1T, MV-2F, MV-6F
    Console: Nintendo SNES + 16 jeux