Auteur Sujet: Son ok à froid mais qui se coupe à chaud sur Model 2  (Lu 907 fois)

Hors ligne pnauts

  • Régulier
  • *
  • Messages: 85
    • Voir le profil
Son ok à froid mais qui se coupe à chaud sur Model 2
« Réponse #16 le: Vendredi 02 Novembre 2018, 17:44:12 pm »
  • Toutes, c'est pas si long qu'il n'y parait vu que toute la partie ou il y a les résistances non montées ne sont pas à faire.
    Au fait les 2 Toshiba sont fixés correctement sur le dissipateur ?
    « Modifié: Vendredi 02 Novembre 2018, 17:46:07 pm par pnauts »

    Hors ligne petitevieille

    • Pilier
    • *
    • Messages: 518
    • Localisation: The Cable Car, puis Pizza Hut.
    • Hé-hé-hé, il est temps de devenir fouuuuu !
      • Voir le profil
    Son ok à froid mais qui se coupe à chaud sur Model 2
    « Réponse #17 le: Vendredi 02 Novembre 2018, 17:56:46 pm »
  • Oui ça a l'air bien fixé, on voit ce qui doit être de la pâte thermique, ça ne bouge pas.

    Je vais essayer ce soir, donc je réchauffe juste histoire de faire "reprendre" l'étain, mais sans dessouder ?

    Les survivantes : Sega Rally et Le Meilleur Jeu du Monde™.

    Hors ligne pnauts

    • Régulier
    • *
    • Messages: 85
      • Voir le profil
    Son ok à froid mais qui se coupe à chaud sur Model 2
    « Réponse #18 le: Vendredi 02 Novembre 2018, 18:42:54 pm »
  • oui.
    Edit: ça peut-être une autre carte aussi (tu parlais de la CPU board)

    Hors ligne petitevieille

    • Pilier
    • *
    • Messages: 518
    • Localisation: The Cable Car, puis Pizza Hut.
    • Hé-hé-hé, il est temps de devenir fouuuuu !
      • Voir le profil
    Son ok à froid mais qui se coupe à chaud sur Model 2
    « Réponse #19 le: Mardi 06 Novembre 2018, 09:21:36 am »
  • Bon je n'ai pas eu le temps de m'en occuper ce ouiquènede, mais je viens de percuter : j'ai un stack ManX TT partiellement HS, mais qui n'avait pas de problème audio. Je vais faire des tests croisés avec. Si j'arrive à le sortir du garage. ;D

    Les survivantes : Sega Rally et Le Meilleur Jeu du Monde™.

    Hors ligne petitevieille

    • Pilier
    • *
    • Messages: 518
    • Localisation: The Cable Car, puis Pizza Hut.
    • Hé-hé-hé, il est temps de devenir fouuuuu !
      • Voir le profil
    Son ok à froid mais qui se coupe à chaud sur Model 2
    « Réponse #20 le: Lundi 22 Juillet 2019, 13:50:25 pm »
  • Dites les enfants, c'est envisageable de brancher la sortie audio du model 2 sur un autre ampli, un petit machin standard, pour tester la sortie son ?

    Les survivantes : Sega Rally et Le Meilleur Jeu du Monde™.

    Hors ligne petitevieille

    • Pilier
    • *
    • Messages: 518
    • Localisation: The Cable Car, puis Pizza Hut.
    • Hé-hé-hé, il est temps de devenir fouuuuu !
      • Voir le profil
    Son ok à froid mais qui se coupe à chaud sur Model 2
    « Réponse #21 le: Jeudi 02 Janvier 2020, 13:28:45 pm »
  • J'aimerais prendre le temps de m'en occuper, je relis donc les messages… ça fait plus d'un an que ça dure ce truc ! Pas vu le temps passer…  :-\

    Les survivantes : Sega Rally et Le Meilleur Jeu du Monde™.

    Hors ligne fgruat

    • Pilier
    • *
    • Messages: 612
      • Voir le profil
    Son ok à froid mais qui se coupe à chaud sur Model 2
    « Réponse #22 le: Jeudi 02 Janvier 2020, 22:07:22 pm »
  • a verifier aussi les tensions des différentes alim de la borne une alim peut très bien donner un tension correcte a froid et merder a chaud j'ai eu le cas pénible sur une alpine racer et c'est le son qui partait en premier  avant gel de la gpu board et cramage de la partie son au final …    :-\ :-\

    Hors ligne petitevieille

    • Pilier
    • *
    • Messages: 518
    • Localisation: The Cable Car, puis Pizza Hut.
    • Hé-hé-hé, il est temps de devenir fouuuuu !
      • Voir le profil
    Son ok à froid mais qui se coupe à chaud sur Model 2
    « Réponse #23 le: Vendredi 03 Janvier 2020, 09:00:30 am »
  • Ah oui j'aurais pas pensé à ça… ça m'arrange j'ai une alim de rechange. :D

    Si je suis courageux, tests ce ouiquènede !
    (sortir le stack ManX TT du garage en bordel va être une aventure en soi)

    Les survivantes : Sega Rally et Le Meilleur Jeu du Monde™.

    Hors ligne petitevieille

    • Pilier
    • *
    • Messages: 518
    • Localisation: The Cable Car, puis Pizza Hut.
    • Hé-hé-hé, il est temps de devenir fouuuuu !
      • Voir le profil
    Son ok à froid mais qui se coupe à chaud sur Model 2
    « Réponse #24 le: Dimanche 05 Janvier 2020, 17:38:48 pm »
  • Bon, j'ai testé avec DEUX alims de rechange : c'est pareil. Les composants fautifs à chaud ne sont pas dans l'alim.

    Joie supplémentaire : alors que je testais le SON, j'ai constaté avec effroi des défaillances de l'ÉCRAN. :(
    Écran noir au bout de quelques minutes, puis ok au rallumage, mais des petits sauts d'image et même un tassement vertical de toute l'image, genre la déflection verticale qui part en couille.
    Pour une platine capkitée par badsof en 2017 ça fait mal au cul.
    Quels sont les composants fautifs dans un tel cas ?

    Merci tout plein les enfants.

    Les survivantes : Sega Rally et Le Meilleur Jeu du Monde™.

    Hors ligne petitevieille

    • Pilier
    • *
    • Messages: 518
    • Localisation: The Cable Car, puis Pizza Hut.
    • Hé-hé-hé, il est temps de devenir fouuuuu !
      • Voir le profil
    Son ok à froid mais qui se coupe à chaud sur Model 2
    « Réponse #25 le: Vendredi 10 Janvier 2020, 13:41:18 pm »
  • Petit test hier soir qui sent pas bon.
    Outre la coupure audio au bout de 3 minutes à peu près (toujours pendant la montagne), j'ai pu vérifier que la platine vidéo a des soubresauts pile quand je rudoie le volant. En clair, les secousses physiques déclenchent des secousses de l'affichage, et une fois j'ai même eu un tassement central comme quand la déflection verticale est HS. Ça pue le contact pété quelque part.
    Je suppose que sur la platine, on peut changer le composant assurant la déflection verticale, ou vérifier les pistes menant à lui ? Aucune raison de suspecter le faisceau de câbles derrière le panel ?

    Les survivantes : Sega Rally et Le Meilleur Jeu du Monde™.

    Hors ligne pnauts

    • Régulier
    • *
    • Messages: 85
      • Voir le profil
    Son ok à froid mais qui se coupe à chaud sur Model 2
    « Réponse #26 le: Dimanche 12 Janvier 2020, 23:27:42 pm »
  • Ta carte audio est capkitée ?
    et les condensateurs mica vert peuvent aussi être défectueux.