Auteur Sujet: Atom 15khz  (Lu 209 fois)

Hors ligne MarcelPentium

  • Addict
  • *
  • Messages: 325
  • Localisation: Puyrolland
    • Voir le profil
Atom 15khz
« le: Samedi 06 Juillet 2019, 18:13:04 pm »
  • Bonjour a tous, apres quelques années (3 ou 4 ans demenagement, restauration de maison, etc) j'ai ressorti une borne en cours de fabrication, le meuble etait presque fini mais l'interieur pas fait. J'ai donc ressorti ce ce que j'avais mis de coté pour elle: Athlon x2, 2 go de ram, dd sata de 80go ati hd2400 pro et une tv de 55cm et un cable vga scart que j'avais fabriquer a l'epoque. Hier j'ai passé ma soirée a formater, installer windows xp sp3 (j'ai perdu du temps croyant que mon cd etait naze mais c'etait une des barettes de ram qui posait probleme), j'ai telecharger les pilotes calamity, atom 15, atiflash et groovy mame. J'ai sauvegardé le bios de ma carte video, j'ai patché celui ci avant de flasher ma carte et j'ai bien mon ecran de pc qui m'affiche qu'il peu pas affiché car c'est du 15khz, jusque la tout va bien mais quand je branche le pc sur la tv l'ecran balaye rapidement, je me suis dit bon, c'est mon cable qui va pas alors j'ai sortie ceci d'un tiroir:
    http://arcadeforge.net/UMSA/UMSA-Ultimate-SCART-Adapter::57.html?language=en
    Et j'ai toujours le meme probleme, j'ai essayé une autre tv et c'est encore pareil grrrrrrr

    Quelqu'un a une idée?

    Hors ligne lipide512

    • Famille
    • *
    • Messages: 1059
    • Localisation: Seine et Marne
    • Bonheur Pixel Perfect !
      • Voir le profil
    Atom 15khz
    « Réponse #1 le: Dimanche 07 Juillet 2019, 00:53:07 am »
  • salut !
    1- Tu alimentes bien ton module en 5v ?
    C'est nécessaire pour switcher ton écran sur AV et en RGB - apparemment ton interface génère les 12v et 3v de ton 5v.

    2 - Ta péritel est bien branchée sur l'AV qui gère le RGB ? Souvent l'AV1.

    3 - la réso pour tester est bien compatible avec ton écran ? j'ai déjà eu le pb avec certains tvs qui n’acceptaient pas les très basses résolutions générées par calamity. Par conter le 352x288 marchait à tous les coups. Installes un vnc pour switcher les réso à la volée sur ton écran et en trouver une compatible..

    Bon courage !

    Hors ligne MarcelPentium

    • Addict
    • *
    • Messages: 325
    • Localisation: Puyrolland
      • Voir le profil
    Atom 15khz
    « Réponse #2 le: Dimanche 07 Juillet 2019, 13:19:39 pm »
  • Merci pour ta reponse.

    Oui le module est bien alimenté (c'est pour ca que je l'ai sortie car c'est plus fiable qu'un cable bricolé) par ailleurs je vois bien qu'il y a une difference quand il est branché ou pas!
    Sur les 2 tvs que j'ai essayé, il n'y a qu'une prise péritel j'ai meme de marqué dans un coin av rgb d'affiché quand j'allume le tout!

    Hors ligne lipide512

    • Famille
    • *
    • Messages: 1059
    • Localisation: Seine et Marne
    • Bonheur Pixel Perfect !
      • Voir le profil
    Atom 15khz
    « Réponse #3 le: Dimanche 07 Juillet 2019, 17:24:51 pm »
  • Il ne te reste plus qu'à tester avec vnc pour lancer des réso différentes, sait on jamais... sinon   ::)

    Hors ligne liryc

    • Addict
    • *
    • Messages: 367
    • Localisation: 42
      • Voir le profil
      • Xbox-Borne-Arcade
    Atom 15khz
    « Réponse #4 le: Dimanche 07 Juillet 2019, 18:47:33 pm »
  • par ailleurs je vois bien qu'il y a une difference quand il est branché ou pas!

    Sur la mienne ça ne veut rien dire
    j'ai fait récemment un rasberry en 15khz, et quand je le branchais l'image changeait (mais que du "bruit" avec des trucs qui balayait) et quand je met le 12v sur la bonne PIN alors ça bascule sur AV et j'ai l'image parfaite.