Auteur Sujet: Naomi et Atomiswave.  (Lu 195 fois)

Hors ligne badaud

  • Accro
  • *
  • Messages: 222
  • Localisation: Nantes
  • HAOYSM
    • Voir le profil
Naomi et Atomiswave.
« le: Mardi 03 Septembre 2019, 14:45:14 pm »
  • Salut Acepad, salut à tous.


    Me voilà avec du temps libre suite à un petit accident de travail, rien de dramatique.

    Du coup je reprends les tests sur mon frontend préféré.

    Comme tu le sais Acepad, j'ai préféré l'émulation de Redream pour le projet Törst, mais il fallait que je teste l'ajout de la Naomi !!


    Dans le but de voir si Atomiswave, Hikaru, etc... fonctionnaient aussi, ça n'a pas l'air d'être le cas, même en changeant la command line pour -run=awave et en utilisant les attributs de Dreamcast pour Demul.

    Nous y reviendrons peut être, car ce qui m'amène aujourd'hui c'est l'impossibilité de créer la liste de roms Naomi dans Hardcade config.

    Une vidéo sera claire, la liste de roms ne semble pas pouvoir se finaliser.


    J'espère que tout roule pour toi.

    Bien cordialement tu t'en doutes.



    Si il n'y a pas de solution, c'est qu'il n'y a pas de problème.

    Hors ligne acepad

    • Grand Pilier
    • *
    • Messages: 964
    • Localisation: Alpes maritimes
      • Voir le profil
      • Hardcade Frontend Interface
    Naomi et Atomiswave.
    « Réponse #1 le: Vendredi 06 Septembre 2019, 19:18:44 pm »
  • Salut Badaud,

    j'ai analysé la vidéo , étrange comme problème, j'ai comme l'impression qu'y a un bug..  et ce qui n'est pas normale c'est que dans le dossier des roms Naomi tu as aussi les deux fichiers 0000000000.zip et zzzzzzzzzzz.zip et normalement ces fichiers tu ne devrais pas les voir car ce sont des fichiers temporaire que Hardcade doit supprimer une fois que la liste est créée... 
    tu lance bien Config Hardcade.exe en tant qu'administrateur ?  je vais réaliser quelques test de mon coté pour voir si je rencontre le même problème.

    donc deux choses à voir :

    - bien lancer Hardcade en tant qu'administrateur
    - faire le test en déplaçant le dossier des roms à la racine du disque C comme ceci : C:/Hardcade/roms Naomi/

    Je te tiens informé ;-)

    A++

    Hors ligne badaud

    • Accro
    • *
    • Messages: 222
    • Localisation: Nantes
    • HAOYSM
      • Voir le profil
    Naomi et Atomiswave.
    « Réponse #2 le: Samedi 07 Septembre 2019, 12:24:49 pm »
  • Merci Ace.

    Je comprends ta question, lors de la recherche des jeux, j'ai choisi un dossier de roms où ces deux fameux fichiers 000.zip et zzz.zip n'étaient pas encore présent. :)

    Après avoir bougé les roms vers c:, cela mouline toujours.

    Jamais eu besoin d'être en administrateur pour que Hardcade fonctionne, j'ai essayé à tout hasard, sans changement.

    Rien ne presse ;)



    Si il n'y a pas de solution, c'est qu'il n'y a pas de problème.

    Hors ligne acepad

    • Grand Pilier
    • *
    • Messages: 964
    • Localisation: Alpes maritimes
      • Voir le profil
      • Hardcade Frontend Interface
    Naomi et Atomiswave.
    « Réponse #3 le: Samedi 07 Septembre 2019, 17:25:43 pm »
  • Salut Badaud

    je pense avoir trouver le problème, il faut ouvrir le fichier avec le bloc note : Hardcade/data/seganaomi.ini

    une fois le fichier ouvert , cliquer sur "Fichier" -> "Enregistrer sous" -> dans la fenêtre qui s'affiche en bas à droite liste déroulante "Encodage" sélectionner "ANSI"
    enregistrer ensuite le fichier (écraser l'ancien)..

    le fichier ini sega naomi n'est pas encoder dans le bon format..
     ^-
    Ce bug sera corrigé dans la prochaine version (sur laquelle je travailles actuellement)
    « Modifié: Samedi 07 Septembre 2019, 17:33:37 pm par acepad »

    Hors ligne badaud

    • Accro
    • *
    • Messages: 222
    • Localisation: Nantes
    • HAOYSM
      • Voir le profil
    Naomi et Atomiswave.
    « Réponse #4 le: Mardi 17 Septembre 2019, 17:54:37 pm »
  • Normalement un pc de secours cela suffit  >:(
    Les deux pc qui crashent, les deux, je me suis cassé de chez moi une semaine.
    J'attends un paquet cadeau demain, tant mieux nouvelle config.
    Mais quel labyrinthe à la con l'informatique parfois.

    Ca veux aussi dire que je testerai plus tard Ace  ;)
    Merci pour ta réponse rapide !  :)

    Mortel ! Tu bosses sur une nouvelle version ?!
    Si il n'y a pas de solution, c'est qu'il n'y a pas de problème.