Gamoover

Forums " WORKSHOP" => Emulateurs, Frontends & Distributions => Maximus => Discussion démarrée par: Starface le Dimanche 13 Avril 2014, 19:32:23 pm

Titre: Emulateur Saturn et Maximus
Posté par: Starface le Dimanche 13 Avril 2014, 19:32:23 pm
Bonjour à tous,

J'utilise SFF sous maximus pour lire mes isos Saturn.

J'ai trouvé une solution sur le net pour lancer daemon tool au démarrage de l'émulateur sous maximus mais Daemon n'est pas très stable sur ma machine.

Tuto SFF et Daemon (http://joomla.maximusarcade.com/phpbb/viewtopic.php?f=48&t=1919&sid=e6a6f95eaf8a80a56c0f502a98df889f)


Je préfère utiliser virtual clone drive mais je ne parviens pas à paramétrer le tout pour que l'iso se charge sur le lecteur virtuel automatiquement lors du lancement du jeu sous maximus.

Quelqu'un pourrait-il m'aider svp?

Un grand merci ;-)

Starface.
Titre: Emulateur Saturn et Maximus
Posté par: Starface le Lundi 14 Avril 2014, 07:25:50 am
Pour finir j'ai utilisé Daemon Tools Lite avec SSF Wrapper mais nouveau problème...

Daemon tools me propose deux types de lecteur virtuel un lecteur SCSI et un DT... Lorsque je lance Maximus après avoir suivi le tuto ci-dessus, l'iso est chargée dans le lecteur DT mais SSF ne boot pas le CD. En revanche si je charge l'iso dans le lecteur SCSI, l'émulateur, à condition de le lancer depuis windows, prend l'iso.

Je me suis alors dit qu'il suffisait de supprimer le lecteur DT et de forcer ainsi le chargement sur le lecteur SCSI... Erreur, l'iso n'est pas bootée dans le lecteur depuis maximus... C'est à n'y rien comprendre...

Des suggestions?
Titre: Emulateur Saturn et Maximus
Posté par: Starface le Lundi 14 Avril 2014, 08:30:24 am
J'avance....
J'ai réglé le problème de lecture de l'iso via le lecteur DT sous l'émulateur...

JE bloque toujours pour la confugiration de Maximus avec SSF  :?
Titre: Emulateur Saturn et Maximus
Posté par: Starface le Mardi 15 Avril 2014, 07:58:50 am
Hello tout le monde... Ca fonctionne maintenant... C'est à n'y rien comprendre... J'ai tellement bidouillé que je ne suis pas certain de ce qui résolu le problème huhu :? Mais bon je vais quand même tenter de vous expliquer la procédure que j'ai suivi... si ça peut aider  :D

Alors tout d'abord :
1. Télécharger les fichiers suivants :
- Daemon Tools Lite
- SSF012 Beta R13 ou R14
- SSF Wrapper

2. Créer deux fichiers textes. Dans le premier inscrire les infos suivantes :

@echo off
Start SSF_blackscreen.exe
sleep 9
TASKKILL /F /IM SSF.exe

Start SSF.exe

sleep 4
TASKKILL /F /IM SSF_blackscreen.exe

Les chiffres à côté de sleep sont peut-être à modifier en fonction de votre système. Il s'agit d'un temps d'attente avant l'exécution du programme... En tout cas chez moi je pense que c'est ce qui a fait que ça fonctionne  ;)

Enregistrez ensuite le fichier sous le non : SSF_Main.bat

Dans le second document texte :

Start SSF_blackscreen.exe
TASKKILL /F /IM SSF.exe
"C:\Program Files\DAEMON Tools Lite\daemon.exe" -unmount 0
sleep 1
TASKKILL /F /IM SSF_blackscreen.exe

Enregistrez le fichier sous le nom : SSF_Postlaunch.bat

3. Lancez preferences.exe dans le dossier de maximus.
Choisissez l'émulateur saturn et dans executable taper le chemin jusque le fichier SSF_main.bat (taper à la main)

Dans l'onglet Pre-launch, Path : C:\Program Files\DAEMON Tools Lite\DTLite.exe (à modifier en fonction de votre config)et écrire la ligne de commande suivante : -mount 0,%file

Dans l'onglet Post-launch, Path :  le chemin d'accès pour parvenir au fichier SSF_postlaunch.bat (taper à la main).

4. Ouvrez Daemon Lite et ne conserver qu'un seul lecteur virtuel "DT" effacez tous les autres.

5. Ouvrez l'émulateur SSF et dans les options de configuration cherchez après l'onglet permettant de sélection le CD-Rom et là sélectionnez le CD-Rom DT.

6. Coupez tout et lancez maximus.

7. Jouez  =:))

J'espère que ce tuto sera utile à quelqu'un... perso j'ai bien galéré... ;D

PS : les image doivent être en format ISO.



edit : ne pas oublier pour le prélauncher et le postlauncher de cocher "run application on..." et d'indiquer windows state (hidden) et path to media (long).