Gamoover

[move]Le staff Gamoover vous souhaite la bienvenue ;)

probleme de couleur

Démarré par alibaba, Samedi 22 Décembre 2007, 17:45:48 PM

alibaba

salut tous le monde

voila j'ai un probléme avec mon ecran de mon arcade electronic 25 pouce,mon ecran devient jaune par moment, =:)) j'ai une carte monotronic avec des potards je crois que le potard bleu deconne, mais pas sur help please merci

ɐɹqoƆ‾ɥƃᴉH

Teste ton potard alors... Ou au pire tu le changes, ça coute une misère...

alibaba


alibaba

alors j'ai tester les potard tous va bien ,qu'an j'essaye avec ma pcb j'ai aucun probléme de couleur ,j'espere que c'est mon arcade vga aider moi ça fais un 1 mois que je cherche une soluce  >:D help me

alibaba

coucou tous le monde personne pour me repondre ?

ɐɹqoƆ‾ɥƃᴉH

Ton cable VGA est bon ? Tu passes par un Jpac ?

alibaba

comment voir si mon cable est bon ?

oui j'ai un jpac

ɐɹqoƆ‾ɥƃᴉH

Tu testes la continuuité de ton cable. Sinon c'est peut etre un soucis Jpac ou ArcadeVGA, Ca jamais marché ?

alibaba

la couleur part ,et vire au jaune et ainsi de suite ?

ɐɹqoƆ‾ɥƃᴉH

Alors c'est pas un soucis de cable, sans doute un soucis sur ta platine... Une soudure sèche sur un condo par exemple...

alibaba

pourquoi avec mes pcb j'ai aucun probléme de couleur alors ?

ɐɹqoƆ‾ɥƃᴉH

Merde, je croyais que ça fesait pareil... Teste sans jpac alors...

Baddy

Citation de: alibaba le Mardi 08 Janvier 2008, 18:05:14 PM
pourquoi avec mes pcb j'ai aucun probléme de couleur alors ?

Teste avec un autre cable VGA, jai déja eu ce soucis sur un moniteur PC.

alibaba

je crois avoir trouvé mais pas sur !!!!

j'ai une nappe de ma carte qui gére les couleurs ect...relier a mon ecran que faire

ɐɹqoƆ‾ɥƃᴉH

Tu dégages toutes les cartes de controle de merde qui servent qu'à foutre le souk...