Auteur Sujet: [RESOLU] Problème Stella sur Hardcade  (Lu 630 fois)

Hors ligne rorodiablo

  • Régulier
  • *
  • Messages: 60
  • Localisation: Rhône
    • Voir le profil
[RESOLU] Problème Stella sur Hardcade
« le: Jeudi 16 Février 2017, 13:35:59 pm »
  • Salut Acepad, j'ai récemment voulu ajouter stella émulateur ATARI 2600 sur ma borne. J'ai rencontré un soucis l'écran reste au noir au démarrage du jeu mais il tourne en fond sur le frontend. Impossible de trouver, j'essaye d'activer de désactiver le fullscreen j'ai essayé pas mal d'options vidéo sans parvenir à le faire apparaitre. Je me tourne donc vers toi.
    Merci d'avance.  ^-^
    « Modifié: Mardi 03 Octobre 2017, 10:14:05 am par rorodiablo »

    Hors ligne acepad

    • Grand Pilier
    • *
    • Messages: 914
    • Localisation: Alpes maritimes
      • Voir le profil
      • Hardcade Frontend Interface
    Problème Stella sur Hardcade
    « Réponse #1 le: Mardi 25 Avril 2017, 13:09:14 pm »
  • Salut

    il faut que je refasse des tests, mais sinon tu as l'option "Switch emule to foreground" dans la config, une case à cocher. ça permet de forcer l'emu à passer au premier plan, tu as essayé ?

    Hors ligne rorodiablo

    • Régulier
    • *
    • Messages: 60
    • Localisation: Rhône
      • Voir le profil
    Problème Stella sur Hardcade
    « Réponse #2 le: Mardi 03 Octobre 2017, 10:13:03 am »
  • Problème résolu acepad switch emule to foreground n'était pas coché pour cet emulateur.... !!!  ;D
    Quel con...

    Hors ligne acepad

    • Grand Pilier
    • *
    • Messages: 914
    • Localisation: Alpes maritimes
      • Voir le profil
      • Hardcade Frontend Interface
    [RESOLU] Problème Stella sur Hardcade
    « Réponse #3 le: Mardi 03 Octobre 2017, 19:06:35 pm »
  • salut,  

    c'est sympa de ta part d'avoir mis à jour le sujet  ;)

    lorsque j'avais ajouter le support de Stella j'ai pas le souvenir qu'il fallait avoir recours à l'option "Switch to foreground" il me semble que ça marchait sans, peut être que ce type d'option est dispo aussi dans les paramètres de Stella, car là en cochant "switch foreground" ça le fera avec tous les émulateurs, du coup tu risque de voir apparaitre des fenêtre windows au lancement des jeux... si y pas moyen de le faire via Stella, je dois le rajouter uniquement pour cet emulateur dans la prochaine version d'Hardcade..
    « Modifié: Mardi 03 Octobre 2017, 19:17:14 pm par acepad »

    Hors ligne rorodiablo

    • Régulier
    • *
    • Messages: 60
    • Localisation: Rhône
      • Voir le profil
    [RESOLU] Problème Stella sur Hardcade
    « Réponse #4 le: Mercredi 04 Octobre 2017, 22:04:45 pm »
  • salut acepad
    J'ai effectivement coché dans stella l'option fullscreen qui n'a pas suffit à me faire apparaître  l’émulateur sous hardcade. J'ai remarqué que certains ému étaient switcher mais pas stella !!! Manipe effectué et tout fonctionne correctement. Aucune fenêtre windows n'apparaît concernant les autres émus.
    Tout est bien qui finit bien  ^-