Auteur Sujet: question cablage alim borne arcade  (Lu 706 fois)

Hors ligne pymes

  • Pensionnaire
  • *
  • Messages: 29
  • Shut up and Take my money !
    • Voir le profil
question cablage alim borne arcade
« le: Dimanche 14 Mai 2017, 16:59:18 pm »
  • Bonjour à tous !

    J'ai un petit soucis que j'aimerai vous soumettre. Je vous avoue être perdu.
    Je possède une borne avec un CRT sony dedans, du coup pour faire plus propre j'ai acheté un scart-jamma de chez smallcab. Après avoir tout cablé et relié à l'alim, avant de brancher quoi que ce soit comme carte, le voltmètre de l'alim affiche 5V. Dès que je branche un PCB ou MVS, le voltmètre n'affiche plus rien, je ne sais pas pourquoi ... :-X

    Auriez vous une réponse?
    Merci en tout cas ! :D
    "Si tu essayes et que ca ne fonctionne pas... change de bouton !"

    Hors ligne BusterBill

    • ✌(◕‿◕)✌ Donateur 2018
    • Grand Pilier
    • *
    • Messages: 985
    • Localisation: Isere (38150)
      • Voir le profil
    question cablage alim borne arcade
    « Réponse #1 le: Dimanche 14 Mai 2017, 17:10:27 pm »
  • tu est sûr de ton câblage ?

    tu as une photo ?


    Recherche PCB Spécial Criminal Investigation de Taito

    Hors ligne pymes

    • Pensionnaire
    • *
    • Messages: 29
    • Shut up and Take my money !
      • Voir le profil
    question cablage alim borne arcade
    « Réponse #2 le: Lundi 15 Mai 2017, 20:11:55 pm »
  • Salut !
    Bah pour le cablage je l'ai repris deux fois, après la dernière chose c'est que je me suis trompé dans le sens du jamma ^^" mais bon !
    "Si tu essayes et que ca ne fonctionne pas... change de bouton !"