Auteur Sujet: [RESOLU] Pb Hardcade et screenshots Neo Geo et CPS1 et 2 (avec Winkawaks)  (Lu 373 fois)

Hors ligne julo26

  • Pensionnaire
  • *
  • Messages: 49
    • Voir le profil
[RESOLU] Pb Hardcade et screenshots Neo Geo et CPS1 et 2 (avec Winkawaks)
« le: Jeudi 28 Décembre 2017, 21:52:17 pm »
  • Bonjour à toutes et tous.

    Avant tout, je voulais remercier chaleureusement les personnes à l'origine du Frontend Hardcade qui est pour moi une véritable merveille !
    Cela faisait longtemps que je recherchais un bon "agrégateur" de ce type, mais aucun testé jusque-là ne correpondait à mes attentes.
    Hardcade est vraiment extraordinaire.

    Je salue aussi au passage tous les gens de la communauté Gamoover.

    Je rencontre simplement un petit souci sur ce frontend, rien de grave mais assez "frustrant" disons.

    Voila, à présent tous mes émulateurs sont paramétrés, tout est ok, tout fonctionne comme sur des roulettes, sauf une chose : mes screenshots Neo Geo, CPS 1 et CPS 2 (de Winkawaks donc) ne fonctionnent pas...
    Aucun aperçu du jeu n'apparait dans l'écran de présentation des Roms.  >:(

    J'ai fait exactement la même chose que pour mes jeux Master System (Kega Fusion), Megadrive (Gens), Super Nes (Znes). Pour ces systèmes, tout fonctionne très bien, j'ai un bel aperçu de mon jeu...

    C'est embêtant, d'autant que les skins sont magnifiques, franchement ça en jette! Mais il n'y a que mes Roms de Winkawaks pour lesquels je n'ai aucun aperçu, impossible de faire reconnaitre mes Screens. (J'ai essayé en .png .jpg .bmp , rien à faire !)

    Y-a-t-il quelque chose de particulier à faire sur ce support?
    Faut-il les nommer d'une manière particulière?
    Faut-il respecter un format particulier?

    Je vous remercie d'avance pour votre aide. Je suis sûr que grâce à vous, la solution me viendra.
     <:)
    A+++
    Julo.
    « Modifié: Dimanche 31 Décembre 2017, 17:09:26 pm par julo26 »

    Hors ligne julo26

    • Pensionnaire
    • *
    • Messages: 49
      • Voir le profil
    Pb Hardcade et screenshots Neo Geo et CPS1 et 2 (avec Winkawaks)
    « Réponse #1 le: Vendredi 29 Décembre 2017, 10:38:45 am »
  • Petites précisions :

    *J'utilise la dernière version de Hardcade
    *Idem pour Winkawaks
    *J'ai bien nommé mes captures "nomdelarom.png" (ou .bmp ou .jpg), lorsque la rom s'appelle "nomdelarom.zip".
    *J'ai essayé de renommer le screen par le nom du jeu tel qu'utilisé dans l'émulateur (au cas où).
    *J'ai essayé en différentes résolutions, jusqu'au 640x480.

    Rien à faire.  :(

    Merci d'avance.
    « Modifié: Vendredi 29 Décembre 2017, 10:47:39 am par julo26 »

    Hors ligne julo26

    • Pensionnaire
    • *
    • Messages: 49
      • Voir le profil
    [RESOLU] Pb Hardcade et screenshots Neo Geo et CPS1 et 2 (avec Winkawaks)
    « Réponse #2 le: Dimanche 31 Décembre 2017, 17:11:39 pm »
  • Salut tout le monde.

    Bon, c'est corrigé. IL s'agissait juste d'un probleme de droits de lecture, sur mon partage réseau ou j'avais stocké mes captures pour ces systèmes.

    Tout est ok, mais du coup, après tests plus poussés, je vais ouvrir un autre sujet.  :?

    Hors ligne acepad

    • Grand Pilier
    • *
    • Messages: 918
    • Localisation: Alpes maritimes
      • Voir le profil
      • Hardcade Frontend Interface
    [RESOLU] Pb Hardcade et screenshots Neo Geo et CPS1 et 2 (avec Winkawaks)
    « Réponse #3 le: Mardi 02 Janvier 2018, 19:02:36 pm »
  • merci à toi pour ton commentaire , content que tu ai pu solutionner ton problème. j'ai répondu à tes autres messages à bientôt ;-)


    Hors ligne julo26

    • Pensionnaire
    • *
    • Messages: 49
      • Voir le profil
    [RESOLU] Pb Hardcade et screenshots Neo Geo et CPS1 et 2 (avec Winkawaks)
    « Réponse #4 le: Mercredi 03 Janvier 2018, 08:32:10 am »
  • Merci à toi Acepad pour ton interêt.  ;)

    Je vais de ce pas lire tes autres réponses.