Auteur Sujet: MAME à l'envers  (Lu 878 fois)

Hors ligne goyaume

  • Pensionnaire
  • *
  • Messages: 43
  • Localisation: Saint-Etienne - Loire
  • Arcade Lover
    • Voir le profil
MAME à l'envers
« le: Mardi 23 Janvier 2018, 23:00:06 pm »
  • Bonsoir à tous !

    Je vous expose mon soucis avec MAME (0.193).
    J'ai donc construit ma MAMECab avec un écran 16/9. Pour multiples raisons j'ai du installer mon écran en position retourné (le bas de mon écran et vers le haut).

    Dans Windows j'ai fait un retournement d'écran et aucun soucis avec firefox, l'explorateur Windows, DEMUL, attract-mode et street fighter 4.

    Par contre avec MAME c'est une autre affaire, dès que MAME démarre (via le mame.exe donc hors du front-end) l'affichage part en sucette.

    Concernant ma config :
    C'est un ordinateur portable ASUS K53SJ
    Intel core i5
    4Go de RAM
    Carte graphique GT520M
    Windows 7 PRO
    L’écran est branché en VGA et celui du portable est désactivé.

    Voici une vidéo du soucis :

    Si quelqu'un a une idée je suis preneur, j'ai essayé de réinstallé MAME mais toujours le même soucis. Les drivers de la carte graphique sont à jour ett j'ai le même soucis que ce soit en démarrant MAME avec la carte graphique nvidia ou la carte graphique intégrée au CPU.

    Merci d'avance pour vos retours  ^-
    « Modifié: Mercredi 24 Janvier 2018, 07:23:58 am par goyaume »

    Hors ligne Calybre

    • ✌(◕‿◕)✌ Donateur 2018
    • Famille
    • *
    • Messages: 1175
    • Localisation: Lorraine
      • Voir le profil
    MAME à l'envers
    « Réponse #1 le: Mercredi 24 Janvier 2018, 04:23:52 am »
  • Tu a trois façon de faire ...
    1 - Via le fronted dans l'onglet rotation.


    2 - In game en appuyant sur la touche tab puis choisir vidéo option.


    3 - A l'ancienne directement dans fichier .ini de mame.

    Hors ligne goyaume

    • Pensionnaire
    • *
    • Messages: 43
    • Localisation: Saint-Etienne - Loire
    • Arcade Lover
      • Voir le profil
    [RESOLU] MAME à l'envers
    « Réponse #2 le: Mercredi 24 Janvier 2018, 07:27:05 am »
  • Salut,

    Merci de ta réponse, j'ai essayé de configurer via le mame.ini mais j'ai toujours le même soucis. Je viens de mettre à jour mon premier post car apparemment la video youtube ne marchais pas.

    En fait le soucis (je pense) ne réside pas dans la config de rotation dans MAME, mais peut être plus dans les options de rendu.

    Sachant que quand je ferme MAME (je me connecte a distance via VNC et via ma connexion VNC je vois les menu de MAME correctement), j'ai un écran noir sur l'écran et je ne vois que le curseur et plus l'explorateur windows.

    EDIT : Après quelques tests, j'ai trouvé que le soucis venait de direct3d, j'ai forcé le rendu via opengl et la plus de soucis !

    Je passe le sujet en résolu.
    « Modifié: Mercredi 24 Janvier 2018, 07:47:48 am par goyaume »

    Hors ligne niamreg

    • ✌(◕‿◕)✌ Donateur 2021
    • Pensionnaire
    • *
    • Messages: 48
    • Localisation: chateaubourg
      • Voir le profil
    MAME à l'envers
    « Réponse #3 le: Mercredi 24 Janvier 2018, 08:51:53 am »
  • c'est bon a savoir, merci du retour d'info  ^-