Auteur Sujet: Les "samples" ne fonctionnent pas sous Mame  (Lu 68 fois)

Hors ligne Manu2

  • Famille
  • *
  • Messages: 1032
  • Localisation: 47
    • Voir le profil
    • flipper-fr.org
Les "samples" ne fonctionnent pas sous Mame
« le: Dimanche 15 Avril 2018, 18:08:59 pm »
  • Bonjour,

    J'ai un vieux problème que j'aimerai bien aujourd'hui résoudre. Sur ma borne, j'ai Mame32 0.90, et les samples fonctionnent (comme par exemple sur Donkey Kong qui nécessite les fichiers Wav lorsque le gorille saute ou que Mario marche). Par contre, avec Mame 0.85 en ligne de commande, qui se trouve dans le même répertoire que Mame32, les samples ne fonctionnent pas. Dans le fichier mame.ini, j'ai pourtant bien -samplepath : samples, et -samples : 1.

    Quelqu'un aurait une idée de ce qu'il faut faire pour corriger le problème ?
    Recherche backglass de Eight Ball Deluxe - limited edition, carte echo de Centaur, carte stroboscope de Flash Gordon.

    Hors ligne Manu2

    • Famille
    • *
    • Messages: 1032
    • Localisation: 47
      • Voir le profil
      • flipper-fr.org
    Les "samples" ne fonctionnent pas sous Mame
    « Réponse #1 le: Lundi 16 Avril 2018, 19:41:29 pm »
  • Je me réponds à moi-même : j'ai corrigé le problème en installant la version 0.87 de Mame (ça ne marchait pas non plus avec la 0.86). Je perds quelques roms dans l'histoire mais ça marche !
    Recherche backglass de Eight Ball Deluxe - limited edition, carte echo de Centaur, carte stroboscope de Flash Gordon.