Auteur Sujet: Jukebox Atari 144 Hit-parade HELP!!!  (Lu 6664 fois)

Hors ligne Pecker

  • Intéressé
  • *
  • Messages: 24
    • Voir le profil
Jukebox Atari 144 Hit-parade HELP!!!
« Réponse #16 le: Dimanche 24 Février 2019, 02:57:21 am »
  • suite du post:

    Petite astuce pour dérouiller délicatement des surfaces métalliques arcade comme juke, il faut utiliser du vinaigre blanc 14° avec des disques coton ou coton brute pour les petits recoins.
    En suite il faut appliquer sur les surfaces à traiter les cotons imbibés, laisser reposer une nuit en humidifiant bien et le lendemain bien brosser avec une brosse a dent métallique,rincer, sécher ^-^.

    (utiliser une brosse métallique poils long pour les coins).
    Petites photos du sagouin de réparateur avant moi, un vrai massacre!! >:(
    « Modifié: Dimanche 24 Février 2019, 16:03:20 pm par Pecker »

    Hors ligne Guizmo35

    • Passionné
    • *
    • Messages: 168
      • Voir le profil
    Jukebox Atari 144 Hit-parade HELP!!!
    « Réponse #17 le: Mercredi 27 Février 2019, 08:12:58 am »
  • La bonne crasse!
    Pour le branchement... soit le filtre secteur est mort soit c’est mal câblé! Fis toi au doc que je t’ai mis!

    Hors ligne Pecker

    • Intéressé
    • *
    • Messages: 24
      • Voir le profil
    Jukebox Atari 144 Hit-parade HELP!!!
    « Réponse #18 le: Vendredi 01 Mars 2019, 12:40:36 pm »
  • Justement guiz il sont d'une grande aide vu que je refait les plans, en même temps je vérifie mes pièces ^- filtre secteur totalement détruit avant moi :o

    Grand merci au post de fouga sur flipjuke.fr pour c est début de plan pour la boite electronique des 108,144,160 a re-vérifier tous de même <:) :-*
    https://www.flipjuke.fr/download/file.php?id=141195
    https://www.flipjuke.fr/download/file.php?id=141220
    https://www.flipjuke.fr/download/file.php?id=141221
    https://www.flipjuke.fr/download/file.php?id=141222
    https://www.flipjuke.fr/download/file.php?id=141223
    https://www.flipjuke.fr/download/file.php?id=141557
    https://www.flipjuke.fr/download/file.php?id=141558
    https://www.flipjuke.fr/download/file.php?id=141881
    « Modifié: Samedi 02 Mars 2019, 10:15:48 am par Pecker »

    Hors ligne Pecker

    • Intéressé
    • *
    • Messages: 24
      • Voir le profil
    « Modifié: Samedi 02 Mars 2019, 10:12:08 am par Pecker »

    Hors ligne Rastaman83

    • Addict
    • *
    • Messages: 306
      • Voir le profil
    Jukebox Atari 144 Hit-parade HELP!!!
    « Réponse #20 le: Samedi 02 Mars 2019, 10:24:21 am »
  • Et sinon tu compte me répondre pour mon matos...

    Hors ligne Guizmo35

    • Passionné
    • *
    • Messages: 168
      • Voir le profil
    Jukebox Atari 144 Hit-parade HELP!!!
    « Réponse #21 le: Samedi 02 Mars 2019, 14:14:47 pm »
  • Et sinon tu compte me répondre pour mon matos...

    A qui tu causes?

    Hors ligne Rastaman83

    • Addict
    • *
    • Messages: 306
      • Voir le profil
    Jukebox Atari 144 Hit-parade HELP!!!
    « Réponse #22 le: Samedi 02 Mars 2019, 19:34:23 pm »
  • Désolé,je parle a Pecker,car il doit me renvoyer mon matos depuis des plombes...

    Hors ligne Guizmo35

    • Passionné
    • *
    • Messages: 168
      • Voir le profil
    Jukebox Atari 144 Hit-parade HELP!!!
    « Réponse #23 le: Samedi 09 Mars 2019, 23:09:46 pm »
  • J'ai trouvé les documents pour le TMS1300, c est chaud pour Dump la rom :( c est satan ce micro cpu.
    https://en.wikichip.org/w/images/9/91/TMS_1000_Series_Data_Manual_Dec76.pdf
    https://en.wikichip.org/w/images/f/ff/TMS1000_Series_Programmer%27s_reference_manual.pdf
    https://en.wikichip.org/w/images/a/a6/TMS_1000_Series_MOS_LSI_One-Chip_Microcomputers_1975.pdf

    Oublie un quelconque dump! Il faudrait réussir à récupérer le programme d’origine... c’est malheureusement peine perdue!
    Tu m’as donner envi d’attaquer mon hit 144!
    J’ai commencé par ouvrir la cpu et remplacer tous les supports, oxydé par le temps, des 4016 tellement oxydé que les pattes cassaient! J’ai eu peur pour le tms, mais je l’ai sorti et remplacé son support!
    Remplacé d’office le gros condo de 4700uF
    Reste à remettre le tms sur son support, remonter le tout et faire quelques essais en croisant les doigts!

    Hors ligne Guizmo35

    • Passionné
    • *
    • Messages: 168
      • Voir le profil
    Jukebox Atari 144 Hit-parade HELP!!!
    « Réponse #24 le: Mardi 12 Mars 2019, 00:11:39 am »
  • Justement guiz il sont d'une grande aide vu que je refait les plans, en même temps je vérifie mes pièces ^- filtre secteur totalement détruit avant moi :o

    Grand merci au post de fouga sur flipjuke.fr pour c est début de plan pour la boite electronique des 108,144,160 a re-vérifier tous de même <:) :-*
    https://www.flipjuke.fr/download/file.php?id=141195
    https://www.flipjuke.fr/download/file.php?id=141220
    https://www.flipjuke.fr/download/file.php?id=141221
    https://www.flipjuke.fr/download/file.php?id=141222
    https://www.flipjuke.fr/download/file.php?id=141223
    https://www.flipjuke.fr/download/file.php?id=141557
    https://www.flipjuke.fr/download/file.php?id=141558
    https://www.flipjuke.fr/download/file.php?id=141881

    Ce sont les plans de fouga pour la connexion d’un arduinos en cas de défaillance du tms1300
    Pour ma part le tms est de retour sur son support! Prochaine étape l’interface, ou j’ai encore des supports de ci à remplacer car bien attaqué!
    Et contrôle de l’alim!

    Hors ligne Guizmo35

    • Passionné
    • *
    • Messages: 168
      • Voir le profil
    Jukebox Atari 144 Hit-parade HELP!!!
    « Réponse #25 le: Jeudi 14 Mars 2019, 14:49:03 pm »
  • Alim controlée et OK
    J'ai un soucis par contre le juke a été dépouillé de son contact inverseur sur le chariot, je suis donc a la recherche d'un OMRON Z15ER si quelqu'un a ca a trainer je suis preneur!

    Hors ligne Guizmo35

    • Passionné
    • *
    • Messages: 168
      • Voir le profil
    Jukebox Atari 144 Hit-parade HELP!!!
    « Réponse #26 le: Dimanche 21 Avril 2019, 16:25:59 pm »
  • Salut Pecker,

    As tu avancé sur ton jukebox?

    Hors ligne Popo69

    • Accro
    • *
    • Messages: 210
      • Voir le profil
    Jukebox Atari 144 Hit-parade HELP!!!
    « Réponse #27 le: Mercredi 30 Octobre 2019, 08:48:38 am »
  • salut à vous je rebondis sur ce poste car j'ai actuellement un juke-box Atari 108 et j'ai un souci avec le vinyl qui se met en marche mais dans le sens inverse auriez-vous une information sur ce sujet sachant que j'ai une courroie qui est un peu détendu serait ce la source du problème ou autre chose ? Merci

    Hors ligne tabata

    • Nouveau
    • *
    • Messages: 2
    • Gamoover forever !
      • Voir le profil
    Jukebox Atari 144 Hit-parade HELP!!!
    « Réponse #28 le: Jeudi 02 Avril 2020, 11:52:51 am »
  • Belle restauration,
    avec le confinement je me lance aussi ( sinon madame veut le jeter... )
    Je suis a la recherche du réglage des plots derrière la principale ...
    Si quelqu'un a une photo ou des instructions je n'ai pas réussi a trouver ca...


    « Modifié: Jeudi 02 Avril 2020, 17:41:02 pm par tabata »

    Hors ligne northwich

    • Nouveau
    • *
    • Messages: 3
      • Voir le profil
    Jukebox Atari 144 Hit-parade HELP!!!
    « Réponse #29 le: Mercredi 12 Mai 2021, 12:04:55 pm »
  • Bonjour à tous,

    Désolé de "réveiller ce topic", mais je viens découvrir celui-ci en cherchant un peu d'aide dans ma tentative de restauration d'un Atari 144 acquis récemment, soit disant "impossible à démarrer"

    J'ai changé tous les fusibles, rebranché certaines prises Molex ... et visiblement il démarrer, le chariot se déplace pour effectuer le comptage (qui s'affiche sur la première ligne) de 101 à 170) et revient dans sa position initiale ...

    La deuxième ligne affiche 89 crédit au démarrage (je ne vois pas pour quel raison)

    Ensuite, impossible d'interagir le clavier, du coup je l'ai démonté pour regarder l'état du PCB. Quelques pistes oxydées, mais la continuité est bien assurée. En revanche, je ne connaissais pas ce type de contacteur, et j'avoue etre resté perplexe quand à leur fonctionnement.

    J'ai esayé d'en declipser qq'uns et je les ai remis en place, j'ai testé que la continuité se faisait lorsque j'appuie dessus ... et le résultat est très variable d'un contact à l'autre.

    J'ai remis tout cela en place, déconnecté le monnayeur (je voulais voir si le comportement des crédits était différent sans lui) ... Au final, j'ai un juke box qui démarre toujours bien, qui fait son scan aller-retour ... Et j'ai le bouton "2" qui semble fonctionner (c'est le seul) et qui du coup affiche la sélection "222" quand j'appuie dessus :)

    Mais ça s'arrête-là ... ;)

    Ma question : Peut-on subsistuer le PCB et les boutons par un système plus récent et plus fiable ? Et surtout, quel signaux doivent être envoyé sur les broches du connecteur réliés au reste du boitier ? J'ai vu plein de docs dans ce topic (j'en ai moi-même récupéré avec la machine) mais rien qui parle de ce clavier.

    Quelqu'un a-t-il une idée ?

    Je vous remercie :)

    Hors ligne Guizmo35

    • Passionné
    • *
    • Messages: 168
      • Voir le profil
    Jukebox Atari 144 Hit-parade HELP!!!
    « Réponse #30 le: Samedi 15 Mai 2021, 08:35:28 am »
  • Salut

    Eh non puisque dans le clavier se trouve le microcontroleur. Et du coup pas de plan à par ceux transmis par Fouga sur FJ
    Je dois t’avouer que je ne connais pas ta panne, je n’ai pas encore été confronté à ce soucis.
    Je t’aurais bien proposé de me l’envoyer afin de la tester sur mon 144 qui sert de banc de test pour le moment mais je n’ai hélas plus trop de temps!

    Hors ligne northwich

    • Nouveau
    • *
    • Messages: 3
      • Voir le profil
    Jukebox Atari 144 Hit-parade HELP!!!
    « Réponse #31 le: Lundi 17 Mai 2021, 10:23:18 am »
  • Merci Guizmo pour ce retour :)

    Quand je parlais du PCB du Clavier, je parlais bien juste de la partie en contact avec les touches de 0 à 9, pas le circuit principal sur lequel est clipsé ce clavier, et qui comporte le fameux chip TMS 1300.

    Le voici :


    Ce sont donc les signaux envoyés sur les 8 broches de droite (celles du bas ne sont pas raccordées au circuit principal de commande) dont je cherche à comprendre le fonctionnement en fonction de l'appui sur les touches du clavier correspondant (pour info, première rangée -> chiffres de 1 à 4, deuxième rangée -> chiffres de 5 à 8, troisième rangée -> chiffres 9 et 0 + hit + reset)

    Voilà :)

    ++

    Ced
    « Modifié: Lundi 17 Mai 2021, 10:25:20 am par northwich »