Auteur Sujet: problème Virtua Cop 2  (Lu 530 fois)

Hors ligne kroustibat

  • Addict
  • *
  • Messages: 315
  • Localisation: Liège
    • Voir le profil
problème Virtua Cop 2
« le: Vendredi 21 Juin 2019, 08:46:00 am »
  • Hello tout le monde !

    Je viens de récupérer une pcb Virtua Cop 2 (elle n'a pas tourné pendant plusieurs années) , que j'ai installée dans ma borne House of the Dead (U/R). Le jeu fonctionne très bien et mes 2 loulous n'ont plus à avoir peur des zombies :) Mais j'ai un petit soucis. La pcb n'enregistre pas les paramètres en sortie du mode Service. A chaque redémarrage, je dois remettre en us, free play... c'est un peu casse-bonbon.

    J'imagine que la nvram est morte , vu que je ne vois pas de pile sur la pcb... Quelqu'un a-t'il une idée ou se trouve la nvram sur la pcb ?

    merci d'avance

    Hors ligne BigPanik

    • Arcade Slammer
    • *
    • Messages: 3351
    • Localisation: Carrières Sur Seine (78)
      • Voir le profil
    problème Virtua Cop 2
    « Réponse #1 le: Vendredi 21 Juin 2019, 10:25:55 am »
  • Sur l’io board

    Hors ligne kroustibat

    • Addict
    • *
    • Messages: 315
    • Localisation: Liège
      • Voir le profil
    problème Virtua Cop 2
    « Réponse #2 le: Vendredi 21 Juin 2019, 12:43:20 pm »
  • merci BigPanik ! as-tu déjà procédé a un remplacement ? merci

    Hors ligne BigPanik

    • Arcade Slammer
    • *
    • Messages: 3351
    • Localisation: Carrières Sur Seine (78)
      • Voir le profil
    problème Virtua Cop 2
    « Réponse #3 le: Vendredi 21 Juin 2019, 15:03:58 pm »
  • Jamais, mais la carte (comme les io board Model1) est équipé d’un batterie ET d’une pile.

    Hors ligne kroustibat

    • Addict
    • *
    • Messages: 315
    • Localisation: Liège
      • Voir le profil
    problème Virtua Cop 2
    « Réponse #4 le: Vendredi 21 Juin 2019, 15:37:41 pm »
  • Comment j'ai pu louper cela ! merci !