Auteur Sujet: Problème PCB Turbo Out Run  (Lu 447 fois)

Hors ligne badsof

  • Régulier
  • *
  • Messages: 85
  • Localisation: 26-Drôme
    • Voir le profil
Problème PCB Turbo Out Run
« le: Mercredi 04 Septembre 2019, 18:30:24 pm »
  • Bonjour à tous j'ai fait l'acquisition du borne Turbo Out Run upright, elle a été stocké un petit moment alors qu'elle était fonctionnel et malheureusement aujourd'hui quand je l'allume j'ai un écran noir.

    Je suppose que la pile du FD1094 est HS, j'ai donc procédé au changement des Eprom IC117, IC118, IC132 et IC133  en programmant des 27c512 avec le fichier fourni sur un topic du forum ( https://www.gamoover.net/Forums/index.php?topic=27330.0)

    J'ai changé également le FD1094 par un 68000 provenant de ma PCB Out Run.

    J'ai toujours un écran noir donc y a t'il autres à modifier ou bien aigje choisi les bon fichier décrypté...?

    Merci d'avance
    L'arcade une grande passion...

    Hors ligne beckscc2010

    • Scotché
    • *
    • Messages: 448
    • Localisation: Toulouse
      • Voir le profil
    Problème PCB Turbo Out Run
    « Réponse #1 le: Mercredi 04 Septembre 2019, 18:58:14 pm »
  • Bon allez je me dévoue pour la question c...  :D : tu es sur que l'écran fonctionne ?

    Hors ligne badsof

    • Régulier
    • *
    • Messages: 85
    • Localisation: 26-Drôme
      • Voir le profil
    Problème PCB Turbo Out Run
    « Réponse #2 le: Mercredi 04 Septembre 2019, 19:02:35 pm »
  • Oui c'est vrai que je l'ai pas précisé.

    Platine révisé (par moi  :D ) et fonctionnel à 100%, alim OK

    J'ai mis ma PCB du Out Run est c'est bien fonctionnel. Cela vient bien de la PCB du Turbo Out Run  ;)
    L'arcade une grande passion...