Gamoover

LA VIE DU SITE - LES NEWS => Le Bistrot de l'Arcade => Discussion démarrée par: powermax le Samedi 19 Février 2011, 17:09:42 pm

Titre: probléme de chauffe écran naomi
Posté par: powermax le Samedi 19 Février 2011, 17:09:42 pm
salut à tous

j'ouvre un nouveau post au sujet du probléme de l'écran d'une naomi car le 1er probléme étant résolu, inutile d'entasser les sujets sur l'ancien post !

je reviens donc à mon probléme que je pense ni + ni - à un probléme de chauffe ou de sous voltage de la HT au démarrage

mais avant d'en tirer des conclusions trop hâtive, autant vous faire part des symptômes :

1 ) à froid : la luminosité est faible, l'écran n'est pas à la bonne taille et quand la dominance est blanche, la taille de l'image n'est pas stable : elle augmente / diminue de façon réguliére 2 fois par secondes : c'est flagrand lors du logo " sega " et il y'a des bruits de grésillements dans le transfo HT ( voir photo )

(http://hico-srv022.pixhotel.fr/sites/default/files/styles/gamoovernet890px/public/gamoovernet/20110219163515-powermax-DSCN5000.JPG) (http://hico-srv022.pixhotel.fr/sites/default/files/gamoovernet/20110219163515-powermax-DSCN5000.JPG)

(http://hico-srv022.pixhotel.fr/sites/default/files/styles/gamoovernet890px/public/gamoovernet/20110219163729-powermax-DSCN5004.JPG) (http://hico-srv022.pixhotel.fr/sites/default/files/gamoovernet/20110219163729-powermax-DSCN5004.JPG)

2 ) au bout de 10 minutes : l'image est toujours + petite mais la luminosité augmente et quand le blanc est dominant, l'écran ne "vibre" plus :

(http://hico-srv022.pixhotel.fr/sites/default/files/styles/gamoovernet890px/public/gamoovernet/20110219164118-powermax-DSCN5005.JPG) (http://hico-srv022.pixhotel.fr/sites/default/files/gamoovernet/20110219164118-powermax-DSCN5005.JPG)

3 ) au bout d'1/2 heure, tout est normal et il n'y a plus de bruits de grésillements , ni dans le transfo, ni dans la têtine( à noter que si l'image n'est pas tout à fait centrée, c'est dû au fait que j'ai touché les boutons de réglages  ;D )

(http://hico-srv022.pixhotel.fr/sites/default/files/styles/gamoovernet890px/public/gamoovernet/20110219164506-powermax-DSCN5006.JPG) (http://hico-srv022.pixhotel.fr/sites/default/files/gamoovernet/20110219164506-powermax-DSCN5006.JPG)

(http://hico-srv022.pixhotel.fr/sites/default/files/styles/gamoovernet890px/public/gamoovernet/20110219164654-powermax-DSCN5007.JPG) (http://hico-srv022.pixhotel.fr/sites/default/files/gamoovernet/20110219164654-powermax-DSCN5007.JPG)

donc tout ceci me fait penser à un probléme de chauffe

donc là dessus, j'aurais voulu avoir quelques infos

deja, voici les caractéristiques de mon écran ( j'ai pris une photo car je n' arrive pas à voir la marque ) :

(http://hico-srv022.pixhotel.fr/sites/default/files/styles/gamoovernet890px/public/gamoovernet/20110219165058-powermax-DSCN5003.JPG) (http://hico-srv022.pixhotel.fr/sites/default/files/gamoovernet/20110219165058-powermax-DSCN5003.JPG)

deja, es-ce que si je prend un écran d'origine d'une autre naomi ( donc de même taille et même caractéristiques : 29 pouces VGA 31 Kz ), la partie éléctronique sera la même  =?=
en gros, es - ce que ça sera compatible avec l'écran toshiba de mon autre naomi ?

je pose cette question pour 2 raisons : deja pour faire des essais entre les platines éléctronique des 2 bornes et ensuite, si l'éléctronique est la même quel que soit l' écran, je prendrais le 1ere doc technique d'écran naomi que je vois ( ça se trouve tres bien sur e-bay ! :D ) car c'est quand même mieux de bosser avec...

ensuite, es -ce que cette panne vous dis quelque chose ( la partie éléctronique à explorer, quoi  ^- car je ne pense pas que cela vienne du tube )

merci de votre aide !  <:)
Titre: probléme de chauffe écran naomi
Posté par: mg le Samedi 19 Février 2011, 20:08:40 pm
moi je penserait plus a un condo qui ne ferait plus sont boulot corectement !
Titre: probléme de chauffe écran naomi
Posté par: cysgouil le Samedi 19 Février 2011, 20:44:42 pm
Ton écran est un sanwa 29e31s on trouve la doc gratuitement sur le net, peut être même sur le fofo. Tu devrais déplacer ton sujet dans la bonne section (électronique) pour que les pros te répondent sur ton pb qui doit être à n'en pas douter un souci de platine. Après condo ou pas à voir ils sont souvent fautifs mais ne sont pas les seuls, il faut faire des tests pour diagnostiquer d'où vient la panne!

Bon courage
Titre: probléme de chauffe écran naomi
Posté par: kaneda56 le Samedi 19 Février 2011, 22:42:56 pm
les problèmes qui se résolvent à la chauffe peuvent laisser à penser qu'un capkit serait nécessaire, et eventuellement faire un gros check des pistes et des soudures des différents éléments.
Je laisse nos connaisseurs f4b et Gc donner leur avis éclairés ;)
Titre: probléme de chauffe écran naomi
Posté par: gc339 le Samedi 19 Février 2011, 23:28:30 pm
Je laisse nos connaisseurs f4b et Gc donner leur avis éclairés ;)

Voici la première suggestion !

(http://hico-srv022.pixhotel.fr/sites/default/files/styles/gamoovernet890px/public/gamoovernet/20110120134711-gc339-Pry-sentation.PNG) (http://hico-srv022.pixhotel.fr/sites/default/files/gamoovernet/20110120134711-gc339-Pry-sentation.PNG)

Titre: probléme de chauffe écran naomi
Posté par: cysgouil le Samedi 19 Février 2011, 23:30:11 pm
houlà cueillit à froid par GC  :D

Même joueur joue encore!!!!
Titre: probléme de chauffe écran naomi
Posté par: maldoror68 le Dimanche 20 Février 2011, 09:53:30 am
pataper comme ça sur les nouveaux! on va les faire fuir  :D

(présente toi vite fait, après on t'aidera... ^-)
Titre: probléme de chauffe écran naomi
Posté par: dapsaille le Dimanche 20 Février 2011, 10:13:53 am
vi, une présentation serait sympa, on as déja ta photo dans le reflet de l'écran, on veux la suite  :D


 Juste un truc, ton anorak .. dans le hangar .. surement pas chauffé ...fait combien la dedans ?

 ceci pourrait peut être expliquer cela  =?=
Titre: probléme de chauffe écran naomi
Posté par: cysgouil le Dimanche 20 Février 2011, 19:20:23 pm
Dapsaille le columbo de Gamooo, qu'est ce que dis ta femme dapsaille à propos des pannes d'écran  :P :fleche:
Titre: probléme de chauffe écran naomi
Posté par: dapsaille le Dimanche 20 Février 2011, 19:40:17 pm
Bah comme d'hab "t'as pas fini de jouer à ces vieux jeux pourris qui marchent même pas"  :P
Titre: probléme de chauffe écran naomi
Posté par: powermax le Lundi 21 Février 2011, 00:28:21 am
salut à tous !

deja merci à mg, cysgouil et kaneda56 pour votre aide ! ^-^
mais comme vous le dites, j'ai oublié la base qui est ma présentation !
ce que je vais m'empresser de faire de suite ! ;)

ensuite, en ce qui concerne le sujet, je n'avais pas vu qu'il y'avait une sous rubrique à la rubrique " workshop " qui permet d'acceder aux dépannages éléctroniques !
je vais donc de ce pas réouvrir mon sujet à la bonne rubrique , ce qui permettera aux moderateurs de fermer ou verrouiller voir supprimer ce post maintenant inutile  >:D

le lien de ma présentation :
http://www.gamoover.net/Forums/index.php?topic=541.2112

et celui ou j'ai remis ce post :
http://www.gamoover.net/Forums/index.php?topic=23178.0

A++ <:)



Titre: probléme de chauffe écran naomi
Posté par: zitoun le Lundi 21 Février 2011, 00:40:24 am
Pour savoir ce que tu peux mettre comme platine sur ton écran , la meilleure des choses à faire est de mesurer la valeur des bobinages du yoke ...

Tu vas obtenir une valeur en henry ( vu que c'est une self ) , note qu'il te faut la valeur horizontal et vertical , ainsi que leur valeur ohmique . APrès il suffit de regarder si la platine répond à tes valeurs .