Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - pinpin

Pages: [1]
1
Cartes Multijeux - Xxxen1 / games family qui s'éteind
« le: Vendredi 25 Octobre 2013, 21:07:06 pm »
Des nouvelles de ma machine:
j'ai décidé de tout sortir de la borne, et comme le pressentais Maitre_Poulpi, le soucis venait bien du refroidissement.

Le cadre en plastique sue la carte mère ou est fixé l'agrafe du radiateur/ventilateur a lâché sur un coté.
Sans sortir la games family, tout semblais bien en place,
mais une fois sur une table j'ai vite vu le soucis.
Me reste a voir se ce genre de cadre se trouve facilement, le plastique n'est surement pas une bonne idée, il fini par cuire avec la chaleur.
Par contre galère le disque dur n'a pas aimé les arrêt a répétition, et le systeme ne boot plus :)
Y a t'il moyen de récupérer une image du disque dur quelque part, pour le reformater avec?
Merci

2
Cartes Multijeux - Xxxen1 / games family qui s'éteind
« le: Jeudi 24 Octobre 2013, 20:48:53 pm »
tout semble ok, ventilo trés propre (peu tourné).
Oui c'est une alim 480W format PC,

3
Cartes Multijeux - Xxxen1 / games family qui s'éteind
« le: Jeudi 24 Octobre 2013, 20:25:33 pm »
le ventilo tourne, il est visible

4
Cartes Multijeux - Xxxen1 / games family qui s'éteind
« le: Jeudi 24 Octobre 2013, 20:00:28 pm »
c'est juste le games family qui s'éteins, pas le reste de la borne
Ce qui m'étonne c'est que sur le menu elle reste en route, mais 10 ou 15 secondes après le lancement du jeu elle s'arrete,
exactement comme si j'avais activer le "shutdown" du menu

5
Cartes Multijeux - Xxxen1 / games family qui s'éteind
« le: Jeudi 24 Octobre 2013, 19:20:44 pm »
je ferais une photo ok :)
pour les jeux, en fait  pour tous ca fait pareil, il se lance bien mais après quelques secondes le système s'éteins,
j'ai parfois juste le temps de lancer une partie.

6
Cartes Multijeux - Xxxen1 / games family qui s'éteind
« le: Jeudi 24 Octobre 2013, 18:27:48 pm »
Bonjour,
je suis nouveau ici et dans le monde de l'arcade.
J'ai grace a un échange obtenu une vieille borne d'arcade équipée d'un système games family.
L'ancien proprio ne l'utilisait plus depuis très longtemps, je le savais mais mes faible moyens ne me permettais pas d'avoir mieux.
J'ai essayé de comprendre pas mal de choses par moi même , mais je n'ai pas assez de connaissance pour m'en sortir.
je me suis donc précipité pour l'essayer et voici les symptômes:
un peu d'humidité car parfois un claquement, derrière l'écran,
le système se lance bien sur l'écran de choix des jeux, il marche sans soucis jusque la,
mais lorsque je choisi un jeu, il se lance puis le games family s'éteins.
Je me suis demandé pourquoi et je ne comprend pas, un soucis sur le disque dur? un problème de configuration? (y a pleins de switch)
Ce qui m'étonne c'est que le système peut rester sur le menu sans jamais s'éteindre.
Si vous avez une idée, une info, sachant que je débute et surtout que je suis au niveau zéro en connaissance électronique :(

Merci

7
Débuter en arcade / [Présentez vous] The Topic of the Welcome !!!!
« le: Jeudi 24 Octobre 2013, 18:14:37 pm »
Bonjour,
je suis nouveau, par nostalgie (j'ai 45 ans) je m'intéresse aux anciens jeu d'arcade.
J'ai depuis peu une vieille borne avec un games family qui refuse de marcher hélas,
mais j'ai bon espoir d'arriver a le faire marcher grace a vous :)

Pages: [1]