Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - fmplaw

Pages: 1 2 3 4 5 [6] 7 8 9 10
81
Voila, j'ai rajouté les photos au post plus haut  ^-

82
Personnellement je l'ai trouvé chez Leroy Merlin.

83
Ca peux être sympa effectivement ! A voir une fois posé :)

Sinon ma borne avance petit a petit :

- La porte en façade a été recouverte du vinyl mate noir, la plaque d'ouverture du monnayeur est fixé tout comme le monnayeur, reste plus qu'a trouvé un moyen de refixer la porte et que celle-ci ferme.



- J'ai fixé la plaque d'alu "grain de riz" à la base de la borne.



- Le side droit est recouvert du vinyl noir.



- Le control panel est en partie cablé (manque mes 3 boutons rouge :()



- L'arrivé du jus via un module IEC avec filtre est fixé ds la borne.



---

Il me reste encore quelques trucs à faire, du genre à dépanner mon écran, finir de cabler la partie puissance de la borne, y mettre le PC, poser le T-Molding une fois reçu... Bref de quoi s'occuper ! Je vous mettrais les photos ce soir !


84
Débuter en arcade / [Présentez vous] The Topic of the Welcome !!!!
« le: Jeudi 12 Août 2010, 11:15:29 am »
Bonjour à tous !

Honte à moi je viens de me rendre compte qu'un topic de présentation existait et je ne me suis même pas présenté !

Je m'apelle Florent, j'ai 27 ans et je vis dans les Côtes d'Armor en Bretagne. J'ai avec vous un point commun, une passion viscérale pour le jeu vidéo ! Ma culture vidéo ludique a été aiguisé par un grand cousin qui avait à l'époque pas mal de petits jeux éléctronique (j'ai souvenir d'un Pacman sur une petite console), et par la suite un amiga 500 (Nébulus, Wizball, Shadow of the Beast, Toki !) ! Puis j'ai eu ma première console, une Master System avec Alex Kidd et Altered Beast, et depuis ce temps j'ai accumulé pas mal de consoles et de jeux d'époque que je garde très précieusement !

Puis est née l'envie d'avoir une borne d'arcade pour découvrir certains hits de l'époque mais dans leur version original, en Arcade ! Ce rêve me semblait inacessible, une borne étant destiné a se trouvé dans un bar ou dans une salle dédié, mais un ami (SRG de 3 Hit Combo) m'a prouvé le contraire et me voila lancé dans l'aventure de la rénovation de ma borne N'Styl (en accord avec Mme, Ouf :p)!

J'ai essayé de faire pas trop long, parce que si je m'écoutais j'aurais écrit un roman tant cela me passionne :)

Bref tout cela pour vous dire que je suis ravi de me trouvé parmi tant de passionnés !

85
Bornes génériques européennes / [WIP 37,78%] Ma première borne... une N'Styl !
« le: Mercredi 11 Août 2010, 21:34:13 pm »
Oui c'est un venilia Carbone trouvé chez Leroy Merlin, mais l'idée n'est pas de moi je n'ai fait que pomper honteusement le control panel de Shubmoo :)

86
Merci F4brice ! Je suis tombé sur ton message du composant a 45€ j'ai eu une sueur froide xD

87
Je suis en train de commencer le cablage à l'interieur de la borne, et je me pose une question (et oui une autre :p) ! En effet sur l'entrée video de ma platine j'ai six broches : R, G, B, GND, Sync Vert et Syn Horiz, alors que mon jamma ne génère que signaux : R, G, B, GND et la Sync Video... Comment dois je cabler le tout du coup ?

88
Je viens de commander le matos, et j'ai également commandé ce module pour alimenter ma borne en energie. Quel ampérage devrais-je prendre pour le fusible sachant qu'il y aura : le moniteur (220v et 110v), le néon, le PC et le transfo 220v/12v-5v ?

89
Je passerais commande demain, merci encore :)

90
Mon revendeur n'ayant pas ce genre de matos je vais commander cela chez ED :

C36 -> COND. PLAS. HT 2KV PAS 22 4.7NF RADIAL - CDMKP2KV4NF722
C37 -> COND. PLAS. 250V PAS 22.5 470NF RADIAL - CDMKP250V470NF22
C40 -> COND. PLAS. HT 2KV PAS 22 10NF RADIAL - CDMKP2KV10NF22
C41 -> COND. PLAS. HT 1.6KV PAS 22 8.2NF RADIAL -> CDMKP1KV68NF222

Il n'y a rien qui te choque Gc339 ?    

91
Merci GC339 de t'attarder sur mon cas ;) Je vais voir avec mon revendeur si il possède ce genre de compostants sinon je passerais par electronique diffusion. Quitte a en changer un, me conseillerais tu de tous les changer dans la foulée ?

92
Je viens de remesurée, et le C36 est stable a 4,00NF tout pile :/

93
Voici les références respectives et leurs valeurs mesurés qui semblent correctes cette fois ci (j'ai du m'y prendre comme un manche hier) :

C36 -> 4n7K1600 / 1,73 KP X7 -> 4,05NF - flucture entre 3,9 et 4,25
C37 -> 033J1000 / 1,73 KP X1 -> 32,96NF
        33J250  / 1,76 MKP X4 -> 331,1NF
C40 -> 01M2000 / 1,73KP X1 -> 9,85NF
C41 -> 8N2J1600 / 1,73 KP X4 -> 8,32NF


94
Je vais relevé les réf de mes condensateurs ce midi. Par contre est-ce normal que la valeur des condensateurs monte continuellement le temps de la mesure ? Pour certaines mesures il a fallu que j'attende une 30 aine de secondes avant d'avoir une valeur a peu près fixe...

95
J'ai pourtant relevé les valeurs des condensateurs sur la doc ici, dans la partie nomenclature.

Concernant mes mesures, j'ai branché le multi mètre les deux fils de mesures sur V et COM, j'ai régler le bouton sur ce signe -| |- et j'ai relevé la valeur qui s'affichait. Je m'y prends mal ?

96
Bonjour à tous,

suite à mon capkit, qui s'est relativement bien déroulé à part le pont P20 cassé et la galère pour fixé le C42, j'ai rallumé la bête ! J'ai donc alimenté mon écran en 110v et controlé la tension au strap central de la carte qui fluctue entre 126v et 128v (130v requis), je pense donc qu'a ce niveau la il n'y a aucun souci. Je n'ai ni branché de source vidéo, ni alimenté le circuit de degauss.

Mais voila le hic une fois la mise sous tension :


Le ventilateur tourne quelques instants, et on entends un "Spoiing" provenant du tube, mais aucune lueur orange au cul du tube...

Je poursuis avec l'aide du document rédigé par Thierry04 et GC339, mon symptome est décrit dans un des paragraphques. J'applique donc leur conseil qui consiste a dessouder la patte du composant D10 afin de court circuiter la petite puce IC2.

Je rallume et la : le ventilateur tourne, le tube émet une brève lumière blanche dans les contours du tube mais rien à l'écran (normal je n'ai pas de sources ) et un léger sifflement se fait entendre. L'ampoule au cul du tube émet une lueur orange, il y a du mieux !

Toujours en suivant le guide, j'ai désouder les composants : C36, C37, C40 et C41

J'ai un multimère metrix MX 44 qui fait capacimètre, j'ai donc tester ces condensateurs (j'espère m'y être bien pris) et j'ai relevé ces valeurs (bien qu'elles fluctuent beaucoup) :

C36 :
valeur d'origine : 3,9NF
valeur relevé : env 6,5NF

C37 : petite particularité, il y avait un condensateur soudé sur le circuit (normal) et un autre en dessous au même emplacement



valeur d'origine : 470NF
valeur relevé sur celui du dessus : env 335NF
valeur relevé sur celui du dessous : env 45NF

C40 :
valeur d'origine : 6,8NF
valeur relevé : env 20NF

C41 :
valeur d'origine : 12NF
valeur relevé : env 12,5NF

Ces valeurs sont relevés sous réserve que je m'y sois bien pris avec mon multi-mètre.

J'espère que les pros de l'élec pourront m'aider  :-)=

Merci d'avance !

Pages: 1 2 3 4 5 [6] 7 8 9 10