Auteur Sujet: Problème boot carte ST-V  (Lu 705 fois)

Hors ligne youpla

  • Pensionnaire
  • *
  • Messages: 36
    • Voir le profil
Problème boot carte ST-V
« le: Mercredi 18 Mai 2016, 06:57:11 am »
  • Bonjour à tous,

    J'ai un problème avec ma carte ST-V.
    Si je l'allume sans cartouche, la carte démarre sans problème et je peux faire passer les tests. Dans le menu avancé (démarrage de la carte tout en appuyant sur le bouton service), j'ai fait passer le test DUAL CPU en obtenant good comme résultat. Par contre si j'y insère une cartouche de jeu soit j'ai un écran noir directement soit j'ai un affichage jusqu'a vérification du système et puis plus rien.
    Je sais que le ST-V n'est pas un système réputé pour sa fiabilité mais peut être que des personnes du forum pour m'aiguiller la solution.

    PS : J'espère ne pas me tromper en postant dans cette catégorie.

    Hors ligne maldoror68

    • Dieu de l' Arcade
    • *
    • Messages: 8066
    • Localisation: Mulhouse
    • voui, c'est moi ki l'ai fait ^^allez voir mon blog
      • Voir le profil
      • pixels points morts
    Problème boot carte ST-V
    « Réponse #1 le: Mercredi 18 Mai 2016, 22:08:07 pm »
  • le stv teste d'abord la ram et les processurs de sa carte mère, puis si un jeu est inséré, il va tester la cartouche.

    (voir page 8 de ce doc papier / page 12 du pdf)
    http://wiki.arcadeotaku.com/images/4/41/Stv_manual.pdf

    si les tests passent sans soucis sans jeu inséré, ta carte mère est bonne.

    le plantage du test cartouche put avoir plusieurs causes:

    -jeu hs ou bootleg foireux
    -connecteurs sales (les cartouches st-v s'encrassent  vite, passer les connecteurs au coton-tige + alcool pharmaceutique et faire quelques "allés-retours" avant que ça sèche dans le port cartouche pour décrasser un peu  ^-)

    le mieux reste de tester ta carte mère avec une autre cartouche. tu saura d'ou viens la panne( Cm ou jeu)

    Hors ligne youpla

    • Pensionnaire
    • *
    • Messages: 36
      • Voir le profil
    Problème boot carte ST-V
    « Réponse #2 le: Samedi 21 Mai 2016, 07:10:50 am »
  • Salut,

    Merci de ta réponse. J'ai en fait trois cartouches et le symptôme est a peu près semblable. Il y a certains tests qui graphiques qui font apparaître une multitudes de points bleu et vert (de mémoire). Cela ne ressemble à rien et on pourrait croire à un dysfonctionnement mais le résultat du test est affiché comme good. Est ce normal ?
    Je vais essayer de nettoyer le port cartouche mais je ne sais pas vraiment comment mis prendre car contrairement au cartouche je ne peux pas y mettre un coton tige. As tu une technique particulière pour nettoyer le port cartouche ? 

    Hors ligne maldoror68

    • Dieu de l' Arcade
    • *
    • Messages: 8066
    • Localisation: Mulhouse
    • voui, c'est moi ki l'ai fait ^^allez voir mon blog
      • Voir le profil
      • pixels points morts
    Problème boot carte ST-V
    « Réponse #3 le: Dimanche 22 Mai 2016, 18:41:06 pm »
  • c'est la même méthode mais avec de l'alcool pharmaceutique  ^-^


    si le test est "good" sur des cartouches différentes, je penche pour un soucis sur la carte mère  :-\