Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - Guizmo35

Pages: 1 [2] 3 4 5 6 7
17
Hello,

Déterrage plutôt que faire un tropical concernant cette même platine!
Suite à une journée allumé pendant 4h non stop, j’ai perdu une couleur, ça se dégradait au niveau de l’affichage. Bref plus de rouge.
J’ai fait un capkit sur mon cruisin usa, comme ce sont les meme platines Wells Gardner, j’ai commandé double condos et j’ai fait le offroad dans la foulée.
L’affichage est plus net, par contre toujours pas de rouge :/
J’ai refais les ponts de la neckboard qui était vraiment dégueux!
Une idée de l’endroit où chercher cette panne?
Les réglages de couleur étant inaccessible sur la neckboard, je vois déjà la galère s’il faut sortir la neckboard a chaque fois :/

18
Autres jeux & Jukebox - EN COURS DE TRI / Jukebox Atari 144 Hit-parade HELP!!!
« le: Mercredi 27 Février 2019, 08:12:58 am »
La bonne crasse!
Pour le branchement... soit le filtre secteur est mort soit c’est mal câblé! Fis toi au doc que je t’ai mis!

19
Bonsoir,

Alors là franchement bien vu! J’avais fait une recherche mais je n’avais rien trouvé, merci à tous les 2 et merci AsPiC pour le lien, j’ai fais le réglage ça marche nickel :)

20
Bonjour a tous,

J'ai un soucis avec 2 convertisseurs 2 fois la même panne.
L'image tend au rouge puis tout devient rouge inexploitable.
Si je coupe l'alimentation puis la remet l'image redevient normal puis repasse au rouge complet en moins de 5min.
Idem si je débranche l'entrée vidéo puis la remet.
Et j'ai ce soucis avec 2 convertisseurs différents.
J'en ai commandé 2 neufs en espérant ne pas réitérer la même panne.
Avez vous déjà rencontrer ce soucis?
C'est monté sur un san francisco rush the rock

21
Autres jeux & Jukebox - EN COURS DE TRI / Jukebox Atari 144 Hit-parade HELP!!!
« le: Jeudi 21 Février 2019, 22:11:43 pm »
Derien, si ça peut aider, moi je me suis servit de ça pour dépanner mon square, ce post me donne envi de commencer à regarder mon hit 144 mais il faut que je patiente encore un peu!

23
Autres jeux & Jukebox - EN COURS DE TRI / Jukebox Atari 144 Hit-parade HELP!!!
« le: Lundi 18 Février 2019, 23:17:22 pm »
Les néons! L’ampli est à transistors :)
Pour un tube c’est le ballast qui est mort je pense car il reste froid.
Pour les 2 tubes de façade on soucis de câblage, car par moment ça fonctionnait!

24
Autres jeux & Jukebox - EN COURS DE TRI / Jukebox Atari 144 Hit-parade HELP!!!
« le: Lundi 18 Février 2019, 23:04:46 pm »


C’est la seule qu’il me reste sur la tablette!
Bon maintenant c’est dommage les tubes ne fonctionnent plus et je n’ai pas eu le temps de chercher l’origine de la panne!

25
Autres jeux & Jukebox - EN COURS DE TRI / Jukebox Atari 144 Hit-parade HELP!!!
« le: Lundi 18 Février 2019, 22:54:52 pm »
Salut,

Tu pourrais nous mettre une photo de ton Square ? :)

Si c'est ce modèle :




je le trouve superbe ! J'adore son design !  ^-^

Moi j'ai un Rubis II en chantier... Mais plutôt qu'un WIP, c'est définitivement un WINP (Work In NO Progress) depuis un paquet de temps  :-[... Il va falloir que je m'y remette !...

A+

C’est ce modèle! Je dois avoir des photos, il faut que je cherche.
Pour ce qui est des plans et docs, je ne les aient pas,juste celle qui sont sur le site de Thierry de mémoire.
Ah oui chose important sur ces modèles, les supports de fusibles sont merdiques à souhait il faut contrôler la présence de toutes les tensions.

26
Autres jeux & Jukebox - EN COURS DE TRI / Jukebox Atari 144 Hit-parade HELP!!!
« le: Dimanche 17 Février 2019, 23:03:41 pm »
Les plans sont dispos sur le web, sur le site de Thierry04, sauf la cpu!
Pour le tms3000 il reste la cause des accus qui coulent au dos de la cpu!
La position home c’et effectivement le disque 100
J’ai aussi un atari 144 à remettre en route mais je n’ai pas encore trouver l’énergie de me pencher dessus! En revanche j’ai un square qui lui fonctionne!

27
Autres jeux & Jukebox - EN COURS DE TRI / Jukebox Atari 144 Hit-parade HELP!!!
« le: Dimanche 17 Février 2019, 09:37:02 am »
Salut,

Tu l’as trouvé où ton tms3000?
Es tu sûr que le comptage se fait bien? Au démarrage il doit faire un aller, puis au retour doit afficher la position du chariot sur l’afficheur, puis doit se mettre à la position « home »

A+
Adrien

28
https://www.gamoover.net/Forums/index.php?topic=24155.0

Chiant comme montage mais si ça fonctionne.... ne me manque que le convertisseur VGA vers RCA

29
C’est du 24khz, mais il y a peut être une solution pour adapter sur tv?
J’ai un convertisseur vers vga mais j’ai pas envi de mettre un lcd :/

30
Bonjour a tous,

Je souhaiterais remplacer mon écran well gardner sur ma borne cruisn usa car il est bien bricolé
Je voulais mettre une TV, j'ai la TV, j'ai la carte jamma to scart, mais la synchro ne se fait pas, j'ai bien un affichage mais sans synchro.
Quelqu'un a t'il déjà fait ce montage?

31
Vos gamerooms ! / [Gameroom] La boite à sardines LumineusE
« le: Vendredi 07 Septembre 2018, 13:31:25 pm »
Super ambiance, ou as tu trouvé les fibres?
Le rendu est vraiment sympa!

32
Je te confirme qu il n y avait pas de ceinture... Sous la rase enlevée, parpaing normal
J ai eu confirmation de mon point de vue par un maçon
Il a ferraille aux angles et le pseudo pilier vu sa tronche...
Il faut voir les vagues et les épaisseurs de joints

Sous la rase, en effet ça se voit, mais il y a un rang ceux où certain bloc sont écrit PAC , ça ressemble fort à du U rempli de béton et d’ailleurs le poteau s’arrete sur ce bloc!
Là au moins tu sais ce qu’en tu fais et tu sais que ça tiendra!
Pas de chance pour l’orage, courage.

Pages: 1 [2] 3 4 5 6 7